<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.winterwatch.net/xmlrpc.php" />
<title>Blast From the Past: Deceptive Imagery from Paris Attacks | Winter Watch</title>
								<script async defer data-pin-hover="true" data-pin-tall="true" data-pin-lang="en" src="//assets.pinterest.com/js/pinit.js"></script>
																	<script async src="https://www.googletagmanager.com/gtag/js?id="></script>
									<style type="text/css">			.heateorSsspInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sssp_horizontal_sharing .heateorSsspSharing,.heateor_sssp_standard_follow_icons_container .heateorSsspSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sssp_horizontal_sharing .heateorSsspTCBackground{
			color:#666;
		}
				.heateor_sssp_horizontal_sharing .heateorSsspSharing:hover,.heateor_sssp_standard_follow_icons_container .heateorSsspSharing:hover{
						border-color: transparent;
		}
		.heateor_sssp_vertical_sharing .heateorSsspSharing,.heateor_sssp_floating_follow_icons_container .heateorSsspSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sssp_vertical_sharing .heateorSsspTCBackground{
			color:#666;
		}
				.heateor_sssp_vertical_sharing .heateorSsspSharing:hover,.heateor_sssp_floating_follow_icons_container .heateorSsspSharing:hover{
						border-color: transparent;
		}
		
						div.heateor_sssp_horizontal_sharing .heateorSsspSharingSvg{width:50%;margin:auto;}div.heateor_sssp_horizontal_sharing .heateor_sssp_square_count{float:left;width:50%;line-height:30px;}
				@media screen and (max-width:783px) {.heateor_sssp_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sssp_floating_follow_icons_container{display:none!important}}div.heateor_sssp_sharing_title{text-align:center}ul.heateor_sssp_sharing_ul{width:100%;text-align:center;}div.heateor_sssp_horizontal_sharing ul.heateor_sssp_sharing_ul li{float:none!important;display:inline-block;}</style>
		<!-- All in One SEO 4.1.5.2 -->
		<meta name="description" content="At the Charlie Hebdo event in Paris on Jan. 7, 2015, a “police officer” was administered a coup-de-grâce head shot by “terrorist.” Yet, not one speck of blood or splatter was anywhere to be seen. [...]" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="8EamZqtEUF__8aiWm5I75C5RKl1i2cZCBBzWLjaSlHE" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Winter Watch &raquo; Feed" href="https://www.winterwatch.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Winter Watch &raquo; Comments Feed" href="https://www.winterwatch.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Winter Watch &raquo; Blast From the Past: Deceptive Imagery from Paris Attacks Comments Feed" href="https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.winterwatch.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.winterwatch.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.winterwatch.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.winterwatch.net/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://www.winterwatch.net/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.winterwatch.net/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://www.winterwatch.net/wp-content/plugins/top-10/css/left-thumbs.min.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

			.tptn_related a {
			  width: 150px;
			  height: 88px;
			  text-decoration: none;
			}
			.tptn_related img {
			  max-width: 150px;
			  margin: auto;
			}
			.tptn_related .tptn_title {
			  width: 100%;
			}
			

			.tptn_posts_widget5 img.tptn_thumb {
				width: 60px !important;
				height: 35px !important;
			}
			
</style>
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.winterwatch.net/wp-content/themes/mh-magazine/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.winterwatch.net/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sssp_frontend_css-css'  href='https://www.winterwatch.net/wp-content/plugins/sassy-social-share-premium/public/css/sassy-social-share-premium-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sssp_sharing_default_svg-css'  href='https://www.winterwatch.net/wp-content/plugins/sassy-social-share-premium/admin/css/sassy-social-share-premium-svg.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.winterwatch.net/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/themes/mh-magazine/js/scripts.js' id='mh-scripts-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=604908d84d1bac0012adee2b' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.winterwatch.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.winterwatch.net/wp-json/wp/v2/posts/8068" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.winterwatch.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.winterwatch.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7ATCZ-268' />
<link rel="alternate" type="application/json+oembed" href="https://www.winterwatch.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.winterwatch.net%2F2021%2F11%2Fa-blast-from-the-past-deceptive-imagery-from-paris-attacks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.winterwatch.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.winterwatch.net%2F2021%2F11%2Fa-blast-from-the-past-deceptive-imagery-from-paris-attacks%2F&#038;format=xml" />

<meta name="og:availability" content="instock" />
<meta name="og:type" content="article" /><style type="text/css">0</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.winterwatch.net/?wordfence_lh=1&hid=3E49C6B0A605589829495A384CF6ED2F');
</script>		<meta name="jetpack-boost-ready" content="true" />
		<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #2d3133; }
.mh-extra-nav-bg { background: rgba(45, 49, 51, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #2d3133; background: rgba(45, 49, 51, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(45, 49, 51, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #2d3133; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #e50804; background: rgba(229, 8, 4, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #e50804; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #e50804; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #e50804; }
.mh-meta, .mh-meta a, .mh-breadcrumb, .mh-breadcrumb a, .mh-user-data, .widget_rss .rss-date, .widget_rss cite { color: #968484; }
.entry-content a, .mh-comment-content a { color: #e5110d; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #e5110d; }
</style>
<!--[if lt IE 9]>
<script src="https://www.winterwatch.net/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
</style>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2016/06/torch-resize.png?fit=11%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2016/06/torch-resize.png?fit=64%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2016/06/torch-resize.png?fit=60%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2016/06/torch-resize.png?fit=90%2C270&#038;ssl=1" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-8068 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-top">
							<div class="mh-ticker-top">
			<div class="mh-ticker-title mh-ticker-title-top">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-top">
		<ul id="mh-ticker-loop-top">				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/" title="Blast From the Past: Deceptive Imagery from Paris Attacks">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ November 20, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Blast From the Past: Deceptive Imagery from Paris Attacks						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Russ Winter						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/11/revealed-documents-show-bill-gates-has-given-319-million-to-media-outlets/" title="Revealed: Documents Show Bill Gates Has Given $319 Million to Media Outlets">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ November 20, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Revealed: Documents Show Bill Gates Has Given $319 Million to Media Outlets						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/11/china-pet-killings-spark-fear-among-quarantined-covid-patients/" title="China Pet Killings Spark Fear Among Quarantined Covid Patients">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ November 20, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							China Pet Killings Spark Fear Among Quarantined Covid Patients						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/11/ohio-sues-meta-alleging-facebook-parent-misled-public-about-its-products-effect-on-children/" title="Ohio sues Meta alleging Facebook parent misled public about its products’ effect on children">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ November 19, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Ohio sues Meta alleging Facebook parent misled public about its products’ effect on children						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/11/satan-the-fbi-the-mob-and-the-forgotten-plot-to-kill-ted-kennedy/" title="Satan, the FBI, the Mob — and the Forgotten Plot to Kill Ted Kennedy">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ November 19, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Satan, the FBI, the Mob — and the Forgotten Plot to Kill Ted Kennedy						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/11/1954-reece-report-showed-foundations-funded-collectivist-capture-of-us-education/" title="Reece Committee Report from 1954 Shows Foundations Funded the Collectivist Capture of US Education">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ November 19, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Reece Committee Report from 1954 Shows Foundations Funded the Collectivist Capture of US Education						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Russ Winter						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/11/adventures-of-a-deplorable-in-the-czech-republic/" title="Adventures of a Deplorable in the Czech Republic">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ November 18, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Adventures of a Deplorable in the Czech Republic						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Russ Winter						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/11/wall-street-bankers-and-traders-are-in-line-for-the-biggest-bonus-increases-since-2009/" title="Wall Street bankers and traders are in line for the biggest bonus increases since 2009">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ November 18, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Wall Street bankers and traders are in line for the biggest bonus increases since 2009						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/11/fannie-mae-freddie-mac-will-back-home-loans-of-nearly-1-million/" title="Fannie Mae, Freddie Mac Will Back Home Loans of Nearly $1 Million">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ November 18, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Fannie Mae, Freddie Mac Will Back Home Loans of Nearly $1 Million						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/11/rittenhouse-trial-is-vigilantism-and-self-defense-justified/" title="Rittenhouse Trial: Is Vigilantism and Self-Defense Justified?">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ November 17, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Rittenhouse Trial: Is Vigilantism and Self-Defense Justified?						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Russ Winter						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/11/bidens-border-crisis-continues-illegal-crossings-surge-128-year-over-year-in-october/" title="Biden’s Border Crisis Continues: Illegal Crossings Surge 128% Year-Over-Year in October">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ November 17, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Biden’s Border Crisis Continues: Illegal Crossings Surge 128% Year-Over-Year in October						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/11/osha-backs-down-on-vax-mandates-for-private-sector-workers-after-a-dozen-states-sue-biden-administration/" title="OSHA Backs Down on Vax Mandates for Private Sector Workers after a Dozen States Sue Biden Administration">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ November 17, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							OSHA Backs Down on Vax Mandates for Private Sector Workers after a Dozen States Sue Biden Administration						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/11/cotton-probes-for-doj-employees-spilling-beans-on-investigation-into-missing-ashley-biden-diary/" title="Cotton probes for DOJ employees spilling beans on investigation into missing Ashley Biden diary">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ November 16, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Cotton probes for DOJ employees spilling beans on investigation into missing Ashley Biden diary						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/11/blaring-automatic-trigger-warning-siren-used-in-classrooms-and-universities-sounds-alarm-when-it-detects-offensive-language/" title="Blaring automatic &#8216;trigger warning&#8217; siren used in classrooms and universities sounds alarm when it detects &#8216;offensive&#8217; language">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ November 16, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Blaring automatic &#8216;trigger warning&#8217; siren used in classrooms and universities sounds alarm when it detects &#8216;offensive&#8217; language						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/11/hiding-in-plain-site-haitis-post-earthquake-organ-harvesting/" title="Hiding in Plain Sight: Organ Harvesting and Human Trafficking">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ November 16, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Hiding in Plain Sight: Organ Harvesting and Human Trafficking						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Thomas Müller						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="https://www.winterwatch.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-1 mh-custom-header">
<a href="https://www.winterwatch.net/" title="Winter Watch" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://www.winterwatch.net/wp-content/uploads/2018/09/cropped-Winter-Watch-banner-4.png" height="172" width="1323" alt="Winter Watch" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-600"><a href="https://www.winterwatch.net/tnn/">Writers</a>
<ul class="sub-menu">
	<li id="menu-item-579" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-579"><a href="https://www.winterwatch.net/category/articlesbyrusswinter/">Articles by Russ Winter</a></li>
	<li id="menu-item-580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580"><a href="https://www.winterwatch.net/category/articlesbythomasmuller/">Articles by Thomas Müller</a></li>
	<li id="menu-item-581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581"><a href="https://www.winterwatch.net/category/articlesbytorchyblane/">Articles by Torchy Blane</a></li>
	<li id="menu-item-41987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41987"><a href="https://www.winterwatch.net/category/guest-post/">Guest Posts</a></li>
</ul>
</li>
<li id="menu-item-577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-577"><a href="https://www.winterwatch.net/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-586"><a href="https://www.winterwatch.net/category/internationalnews/">International News</a></li>
	<li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-590"><a href="https://www.winterwatch.net/category/usnews/">US News</a></li>
</ul>
</li>
<li id="menu-item-589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589"><a href="https://www.winterwatch.net/category/politics/">Politics</a></li>
<li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-583"><a href="https://www.winterwatch.net/category/crime/">Crime</a></li>
<li id="menu-item-584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584"><a href="https://www.winterwatch.net/category/culture/">Culture</a></li>
<li id="menu-item-582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-582"><a href="https://www.winterwatch.net/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="https://www.winterwatch.net/category/media/">Media</a></li>
</ul>
</li>
<li id="menu-item-585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585"><a href="https://www.winterwatch.net/category/hiddenhistory/">Hidden History</a></li>
<li id="menu-item-591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-591"><a href="https://www.winterwatch.net/category/videos/">Videos</a></li>
<li id="menu-item-95642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95642"><a href="https://www.winterwatch.net/category/podcasts/">Podcasts</a></li>
<li id="menu-item-463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-463"><a href="http://www.newnationalist.net/about-tnn/">About</a>
<ul class="sub-menu">
	<li id="menu-item-96469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-96469"><a href="https://www.winterwatch.net/about-tnn/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-8068" class="post-8068 post type-post status-publish format-standard has-post-thumbnail hentry category-articlesbyrusswinter category-crime category-internationalnews category-winterwatcharticles tag-medialies tag-muslim-demonization-agitprop tag-hoaxes">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Blast From the Past: Deceptive Imagery from Paris Attacks		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.winterwatch.net/2021/11/">November 20, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.winterwatch.net/author/russ-winter/">Russ Winter</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.winterwatch.net/category/articlesbyrusswinter/" rel="category tag">Articles by Russ Winter</a>, <a href="https://www.winterwatch.net/category/crime/" rel="category tag">Crime</a>, <a href="https://www.winterwatch.net/category/internationalnews/" rel="category tag">International News</a>, <a href="https://www.winterwatch.net/category/winterwatcharticles/" rel="category tag">Winter Watch Articles</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/#mh-comments">13</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/12/Eagles-of-Death-Metal.jpg?resize=600%2C350&#038;ssl=1" alt="" title="Eagles of Death Metal" />
<figcaption class="wp-caption-text">PHOTO: Lapatilla.com</figcaption>
</figure>
<p><span style="float: left; color: #e50804; font-size: 65px; line-height: 35px; padding-top: 3px; padding-right: 3px; font-family: Imprint MT Shadow;">A</span>t the Charlie Hebdo event in Paris on Jan. 7, 2015, a &#8220;police officer&#8221; was administered a coup-de-grâce head shot by &#8220;terrorist.&#8221; Yet, not one speck of blood or splatter was anywhere to be seen.</p>
<p><iframe loading="lazy" style="border: none;" src="https://www.bitchute.com/embed/JhpRptCTaXWZ/" width="600" height="338" frameborder="0" scrolling="no"></iframe></p>
<p>One of the more ludicrous scenes in these events flashes back to the gunning down of a &#8220;terrorist&#8221; at a Jewish supermarket in Paris following the Hebdo event. At 00:00:42 in the next video, the gunman comes running out and is met by a corridor of 20 to 30 policeman on each side and in close proximity. The &#8220;terrorist&#8221; is then mowed down in a crossfire &#8212; with police firing toward each other. In the real world versus cartoon world, how many police in line of fire would have also been hit?</p>
<p><iframe loading="lazy" src="https://www.youtube.com/embed/JKHCOlk-kY4" width="600" height="338" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>In the next video, &#8220;forensic experts&#8221; are seen examining a terrorist&#8217;s detonated suicide vest located right next to a restaurant&#8217;s windows. Yet, incredibly, the windows of restaurant were spotless and unscathed. Oh, miracles of miracles.</p>
<p>At 0:55 this crew can be observed smoking at the cordoned off crime scene &#8211; in complete violation of police procedure. According to a U.S. national crime <a href="http://www.nist.gov/forensics/upload/Crime-Scene-Investigation.pdf" target="_blank" rel="noopener noreferrer">investigation manual</a> (page 5): <em>“Persons should NOT smoke or chew tobacco &#8230; within the established boundaries of the scene.”</em></p>
<p><iframe loading="lazy" src="https://www.youtube.com/embed/k0_D950IFEw" width="600" height="338" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>If this guy is so dangerous, then why didn&#8217;t they remove the bag slung over his chest? After all, it was said that the Bataclan suicidal &#8220;terrorists&#8221; carried detonation devices.</p>
<p><img loading="lazy" class="aligncenter jetpack-lazy-image" src="https://i0.wp.com/i1.mirror.co.uk/incoming/article6834780.ece/ALTERNATES/s615b/PAY-A-man-arrested-by-police-near-the-Bataclan-theatre.jpg?resize=600%2C400" alt width="600" height="400" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/i1.mirror.co.uk/incoming/article6834780.ece/ALTERNATES/s615b/PAY-A-man-arrested-by-police-near-the-Bataclan-theatre.jpg?resize=600%2C400&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter" src="https://i0.wp.com/i1.mirror.co.uk/incoming/article6834780.ece/ALTERNATES/s615b/PAY-A-man-arrested-by-police-near-the-Bataclan-theatre.jpg?resize=600%2C400" alt="" width="600" height="400" data-recalc-dims="1" /></noscript></p>
<p>Did &#8220;Andre the Giant&#8221; from the Bataclan&#8217;s alley end up dead on a Paris sidewalk? Actually, he looks bigger than Andre. Those sidewalk bollards in Europe are about 90 cm in height.</p>
<p><img loading="lazy" class="aligncenter jetpack-lazy-image" src="https://i2.wp.com/pixel.nymag.com/imgs/daily/intelligencer/2015/11/13/13-paris-attacks-cafe-1.w529.h352.jpg?resize=600%2C399" alt width="600" height="399" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/pixel.nymag.com/imgs/daily/intelligencer/2015/11/13/13-paris-attacks-cafe-1.w529.h352.jpg?resize=600%2C399&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter" src="https://i2.wp.com/pixel.nymag.com/imgs/daily/intelligencer/2015/11/13/13-paris-attacks-cafe-1.w529.h352.jpg?resize=600%2C399" alt="" width="600" height="399" data-recalc-dims="1" /></noscript></p>
<p>At last, a clean and decent higher-resolution photo below, but where&#8217;s the sign of a bomb in this establishment? Did the set-up ops forget to break the glasses and undisturbed bottles? Gee, wizards- couldn&#8217;t you have just knocked them off the tables? Chairs are neatly stacked as though this were a storage locker. If I didn&#8217;t know any better, I would think someone is trying to make a false insurance claim. Second photo shows a real bomb blast in Pakistan.</p>
<figure style="width: 601px" class="wp-caption aligncenter"><img loading="lazy" class=" jetpack-lazy-image" src="https://i1.wp.com/i.dailymail.co.uk/i/pix/2015/11/14/15/2E70CD3A00000578-3318086-image-a-6_1447516371341.jpg?resize=601%2C396" alt width="601" height="396" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/i.dailymail.co.uk/i/pix/2015/11/14/15/2E70CD3A00000578-3318086-image-a-6_1447516371341.jpg?resize=601%2C396&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="" src="https://i1.wp.com/i.dailymail.co.uk/i/pix/2015/11/14/15/2E70CD3A00000578-3318086-image-a-6_1447516371341.jpg?resize=601%2C396" alt="" width="601" height="396" data-recalc-dims="1" /></noscript><figcaption class="wp-caption-text">A WTF Hoax Fail and Test of the One Trick Ponies</figcaption></figure>
<p><img loading="lazy" class="aligncenter jetpack-lazy-image" src="https://i2.wp.com/ichef-1.bbci.co.uk/news/660/media/images/68589000/jpg/_68589799_018574904-2.jpg?resize=600%2C338" alt width="600" height="338" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/ichef-1.bbci.co.uk/news/660/media/images/68589000/jpg/_68589799_018574904-2.jpg?resize=600%2C338&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter" src="https://i2.wp.com/ichef-1.bbci.co.uk/news/660/media/images/68589000/jpg/_68589799_018574904-2.jpg?resize=600%2C338" alt="" width="600" height="338" data-recalc-dims="1" /></noscript></p>
<p>During a curbside news report by Europe&#8217;s notorious Sky News after the Paris attacks, a dead ringer for one of the alleged terrorists and subject of a &#8220;massive manhunt,&#8221; Abdeslam Ben Salah, casually strolls in front of the camera and gives us a little smirk. Does this look like a terrorist on the run to you? Either this is a sick joke or French security is worthless. Regardless, I&#8217;m sure somebody asked for a large police-state budget increase.</p>
<p><iframe loading="lazy" style="border: none;" src="https://www.bitchute.com/embed/HFVkGSCuAKI/" width="600" height="338" frameborder="0" scrolling="no"></iframe></p>
<p>I was waiting with baited breath for the standard &#8220;miracle story&#8221; part of the script, and here it is: A man named &#8220;Sylvester&#8221; claims his cell phone blocked shrapnel. Ah, that finally explains why eyewitness video footage from the public has been so lacking.</p>
<p><iframe loading="lazy" src="https://www.youtube.com/embed/nh_wJKAs4vA" width="600" height="338" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>The Crime Syndicate behind the <a href="http://winteractionables.com/?s=bataclan" target="_blank" rel="noopener">Bataclan </a>Paris staged deception know that there are holes in their story big enough to drive a truck through. A question I asked from Day 1: How did masked, heavily armed gunmen get such easy access into the theater and go unnoticed by a large crowd.</p>
<figure id="attachment_108169" aria-describedby="caption-attachment-108169" style="width: 300px" class="wp-caption alignright"><img loading="lazy" class="size-full wp-image-108169 jetpack-lazy-image" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/04/eaglesofdeathmetal.jpg?resize=300%2C175&#038;ssl=1" alt width="300" height="175" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/04/eaglesofdeathmetal.jpg?resize=300%2C175&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-108169" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/04/eaglesofdeathmetal.jpg?resize=300%2C175&#038;ssl=1" alt="" width="300" height="175" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-108169" class="wp-caption-text">posers</figcaption></figure>
<p>The method being used of late is to roll out one of the key actors, Jesse &#8220;The Devil&#8221; Hughes, with some true confessions and &#8220;new insights.&#8221; Jesse is spinning the yarn that when he came to the theater that night he &#8220;noticed security was missing,&#8221; causing him to speculate on an &#8220;inside job.&#8221;</p>
<p>In addition, he speculates that guns saved the day. This serves not only as misdirection and controlled opposition but also to put the fraud briefly back into the news cycle with false &#8220;revised possibilities&#8221; to be &#8220;solved.&#8221; It also answers the question that those with greater critical thinking skills may be asking, such as where the heck did this big story go? Hughes also offers more ritualistic New Age mumble jumble, contradictions and other incoherent stories in these interviews.</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/n74HBrrFnIc?start=57" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>The method is called &#8220;confession and avoidance,&#8221; or &#8220;taking the limited-hangout route.&#8221; This way, you create the phony impression of candor and honesty while admitting to only relatively harmless, less-than-criminal aspects. This stratagem often requires the embrace of a fallback position quite different from the one originally taken. A fallback position need only be peddled by the stooges to skeptics and carefully limited audiences.</p>
<p>A variation of this is lightly reporting incriminating facts, and then making nothing of them. This is sometimes referred to as &#8220;bump-and-run&#8221; reporting.</p>
<p>The add-on tactic to Hughes&#8217; new limit hangout role was to flood the Internet with disinfo agents. For instance, Reddit&#8217;s conspiracy subreddit had the Hughes story multiple times and with liberal up votes.</p>
<p>What could possibly motivate a person to spend hour upon hour on Internet news groups defending the government or Crime Syndicate and/or the press and harassing and suppressing genuine critics? Doth protest to loudly. Don&#8217;t the authorities have enough defenders in all the newspapers, magazines, radio and television?</p>
<p>What would a good fraud be like without my favorite tugging-at-the-heartstrings crisis actress. She was at Boston, Sandy Hook, Aurora and wouldn&#8217;t you know it, now Paris and Manchester.</p>
<p><img loading="lazy" class=" wp-image-44065 aligncenter jetpack-lazy-image" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/04/download-11.jpg?resize=301%2C284&#038;ssl=1" alt width="301" height="284" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/04/download-11.jpg?resize=301%2C284&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class=" wp-image-44065 aligncenter" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/04/download-11.jpg?resize=301%2C284&#038;ssl=1" alt="" width="301" height="284" data-recalc-dims="1" /></noscript></p>
<p>And who can forget the one-for-the-ages 60 Minutes Emma interview after the Bataclan &#8220;massacre&#8221; As you observe her, especially in the second clip, keep in mind that she just experienced, one week before, a supposed slaughter of 90 concert goers and the wounding of many more.</p>
<p><iframe loading="lazy" src="https://www.youtube.com/embed/yA6wKHMNYRk" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><iframe loading="lazy" src="https://www.youtube.com/embed/0XZ7Tz7fmDc?start=2" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>And who can forget Mason Wells, the alleged shrunken-head “Mormon missionary,” who survived his third “terrorist attack” in Brussels. The incredulous story goes that Wells was in the Boston Marathon and Paris events as well.</p>
<hr />
<h5 style="text-align: center;"><a href="https://www.winterwatch.net/2017/01/mason-wells-from-brussels-blast-head-shrinks-after-miracle-recovery/" target="_blank" rel="noopener noreferrer">Read &#8220;Mason Wells from Brussels Blast: Head Shrinks After Miracle Recovery&#8221;</a></h5>
<hr />
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-112227997-8068-61991424df814' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;post_id=8068&amp;origin=www.winterwatch.net&amp;obj_id=112227997-8068-61991424df814' data-name='like-post-frame-112227997-8068-61991424df814' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='heateorSsspClear'></div><div  class='heateor_sssp_sharing_container heateor_sssp_horizontal_sharing' heateor-sssp-data-href='https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/'><div class='heateor_sssp_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sssp_sharing_ul heateor_sssp_ul_instance_1"><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="Gab" Title="Gab" class="heateorSsspSharing heateorSsspGabBackground" onclick='heateorSsspPopup("https://gab.com/compose?url=https%3A%2F%2Fwp.me%2Fp7ATCZ-268&text=Blast%20From%20the%20Past%3A%20Deceptive%20Imagery%20from%20Paris%20Attacks")'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspGabSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_gab_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="Parler" Title="Parler" class="heateorSsspSharing heateorSsspParlerBackground" onclick='heateorSsspPopup("https://parler.com/new-post?message=Blast%20From%20the%20Past%3A%20Deceptive%20Imagery%20from%20Paris%20Attacks&url=https%3A%2F%2Fwp.me%2Fp7ATCZ-268")'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspParlerSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_parler_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="WordPress" Title="WordPress" class="heateorSsspSharing heateorSsspWordPressBackground" onclick='heateorSsspPopup("//www.addtoany.com/ext/wordpress/press_this?linkurl=https%3A%2F%2Fwp.me%2Fp7ATCZ-268&linkname=Blast%20From%20the%20Past%3A%20Deceptive%20Imagery%20from%20Paris%20Attacks")'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspWordPressSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_WordPress_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="Blogger Post" Title="Blogger Post" class="heateorSsspSharing heateorSsspBloggerPostBackground" onclick='heateorSsspPopup("https://www.blogger.com/blog_this.pyra?t&u=https%3A%2F%2Fwp.me%2Fp7ATCZ-268&l&n=Blast%20From%20the%20Past%3A%20Deceptive%20Imagery%20from%20Paris%20Attacks")'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspBloggerPostSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_Blogger_Post_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="Instagram" Title="Instagram" class="heateorSsspSharing heateorSsspInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspInstagramSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_instagram_count">&nbsp;</ss></a></i></li><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="Flipboard" Title="Flipboard" class="heateorSsspSharing heateorSsspFlipboardBackground" onclick='heateorSsspPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwp.me%2Fp7ATCZ-268&title=Blast%20From%20the%20Past%3A%20Deceptive%20Imagery%20from%20Paris%20Attacks")'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspFlipboardSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_Flipboard_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="Tumblr" Title="Tumblr" class="heateorSsspSharing heateorSsspTumblrBackground" onclick='heateorSsspPopup("https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwp.me%2Fp7ATCZ-268&title=Blast%20From%20the%20Past%3A%20Deceptive%20Imagery%20from%20Paris%20Attacks&caption=")'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspTumblrSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_tumblr_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="Skype" Title="Skype" class="heateorSsspSharing heateorSsspSkypeBackground" onclick='heateorSsspPopup("https://web.skype.com/share?url=https%3A%2F%2Fwp.me%2Fp7ATCZ-268")'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspSkypeSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_Skype_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="Pinterest" Title="Pinterest" class="heateorSsspSharing heateorSsspPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspPinterestSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_pinterest_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="Reddit" Title="Reddit" class="heateorSsspSharing heateorSsspRedditBackground" onclick='heateorSsspPopup("http://reddit.com/submit?url=https%3A%2F%2Fwp.me%2Fp7ATCZ-268&title=Blast%20From%20the%20Past%3A%20Deceptive%20Imagery%20from%20Paris%20Attacks")'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspRedditSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_reddit_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="Facebook" Title="Facebook" class="heateorSsspSharing heateorSsspFacebookBackground" onclick='heateorSsspPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwp.me%2Fp7ATCZ-268")'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspFacebookSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_facebook_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="Twitter" Title="Twitter" class="heateorSsspSharing heateorSsspTwitterBackground" onclick='heateorSsspPopup("http://twitter.com/intent/tweet?via=New_Nationalist&text=Blast%20From%20the%20Past%3A%20Deceptive%20Imagery%20from%20Paris%20Attacks&url=https%3A%2F%2Fwp.me%2Fp7ATCZ-268")'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspTwitterSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_twitter_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="Linkedin" Title="Linkedin" class="heateorSsspSharing heateorSsspLinkedinBackground" onclick='heateorSsspPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwp.me%2Fp7ATCZ-268&title=Blast%20From%20the%20Past%3A%20Deceptive%20Imagery%20from%20Paris%20Attacks")'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspLinkedinSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_linkedin_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="Email" Title="Email" class="heateorSsspSharing heateorSsspEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('Blast%20From%20the%20Past%3A%20Deceptive%20Imagery%20from%20Paris%20Attacks' ).replace('&', '%26') + '&body= ' + decodeURIComponent('https%3A%2F%2Fwp.me%2Fp7ATCZ-268'))"><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspEmailSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_email_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="Print" Title="Print" class="heateorSsspSharing heateorSsspPrintBackground" onclick='window.print()'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspPrintSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_print_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="Copy Link" Title="Copy Link" class="heateorSsspSharing heateorSsspCopyLinkBackground"><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspCopyLinkSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_Copy_Link_count">&nbsp;</ss></i></li><li style="padding:6.3px 0 !important" class="heateor_sssp_facebook_like"><ss class="heateor_sssp_square_count">&nbsp;</ss><ss class="heateor_sssp_square_count heateor_sssp_facebook_like_count">&nbsp;</ss><div class="fb-like" data-href="https://wp.me/p7ATCZ-268" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></li><li class="heateorSsspSharingRound"><ss class="heateor_sssp_square_count">&nbsp;</ss><i style="width:50px;height:30px;margin-left:9px !important;" title="Total Shares" class="heateorSsspSharing heateorSsspTCBackground"></i></li></ul></div><div class='heateorSsspClear'></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.winterwatch.net/tag/medialies/" rel="tag">Media Lies &amp; Fabrications</a></li><li><a href="https://www.winterwatch.net/tag/muslim-demonization-agitprop/" rel="tag">Muslim Demonization Agitprop</a></li><li><a href="https://www.winterwatch.net/tag/hoaxes/" rel="tag">Staged Deceptions &amp; False Flags</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="https://www.winterwatch.net/2021/11/revealed-documents-show-bill-gates-has-given-319-million-to-media-outlets/" rel="prev">Previous article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article id="post-17376" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="https://www.winterwatch.net/2020/07/an-examination-of-the-charlottesville-car-crash-accident-assault-or-staged-event/" title="In the Wake of the Series of Hate Hoaxes: Time to Reexamine the Charlottesville &#8216;Car Assault&#8217;. Was it a Staged Deception?"><img width="326" height="245" src="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2017/08/United-the-Right-Charlottesville-Car-Crash.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2017/08/United-the-Right-Charlottesville-Car-Crash.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2017/08/United-the-Right-Charlottesville-Car-Crash.jpg?resize=80%2C60&amp;ssl=1 80w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2017/08/United-the-Right-Charlottesville-Car-Crash.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Articles by Russ Winter		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://www.winterwatch.net/2020/07/an-examination-of-the-charlottesville-car-crash-accident-assault-or-staged-event/" title="In the Wake of the Series of Hate Hoaxes: Time to Reexamine the Charlottesville &#8216;Car Assault&#8217;. Was it a Staged Deception?" rel="bookmark">
			In the Wake of the Series of Hate Hoaxes: Time to Reexamine the Charlottesville &#8216;Car Assault&#8217;. Was it a Staged Deception?		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 9, 2020</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.winterwatch.net/author/russ-winter/">Russ Winter</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2020/07/an-examination-of-the-charlottesville-car-crash-accident-assault-or-staged-event/#mh-comments">44</a></span>
	</div>
</article><article id="post-8640" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="https://www.winterwatch.net/2017/01/netanyahus-tape-scandal-explained-will-secret-negotiations-with-adelsons-media-rival-force-him-to-resign/" title="Netanyahu&#8217;s Tape Scandal Explained: Will Secret Negotiations With Adelson’s Media Rival Force Him to Resign?"><img width="326" height="245" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/01/Adelson-Netanyahu.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/01/Adelson-Netanyahu.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/01/Adelson-Netanyahu.jpg?resize=80%2C60&amp;ssl=1 80w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/01/Adelson-Netanyahu.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Around the Web		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://www.winterwatch.net/2017/01/netanyahus-tape-scandal-explained-will-secret-negotiations-with-adelsons-media-rival-force-him-to-resign/" title="Netanyahu&#8217;s Tape Scandal Explained: Will Secret Negotiations With Adelson’s Media Rival Force Him to Resign?" rel="bookmark">
			Netanyahu&#8217;s Tape Scandal Explained: Will Secret Negotiations With Adelson’s Media Rival Force Him to Resign?		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 10, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.winterwatch.net/author/admin/">Winter Watch</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2017/01/netanyahus-tape-scandal-explained-will-secret-negotiations-with-adelsons-media-rival-force-him-to-resign/#mh-comments">0</a></span>
	</div>
</article><article id="post-33849" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="https://www.winterwatch.net/2021/02/zionist-hack-dorothy-thompson-learns-what-happens-when-you-develop-a-conscience/" title="Zionist Hack Dorothy Thompson Learns What Happens When You Develop a Conscience"><img width="326" height="245" src="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2018/09/Dorothy-Thompson.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2018/09/Dorothy-Thompson.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2018/09/Dorothy-Thompson.jpg?resize=80%2C60&amp;ssl=1 80w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2018/09/Dorothy-Thompson.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Hidden History		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://www.winterwatch.net/2021/02/zionist-hack-dorothy-thompson-learns-what-happens-when-you-develop-a-conscience/" title="Zionist Hack Dorothy Thompson Learns What Happens When You Develop a Conscience" rel="bookmark">
			Zionist Hack Dorothy Thompson Learns What Happens When You Develop a Conscience		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 13, 2021</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.winterwatch.net/author/thomas-muller/">Thomas Müller</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2021/02/zionist-hack-dorothy-thompson-learns-what-happens-when-you-develop-a-conscience/#mh-comments">7</a></span>
	</div>
</article></div>
</section>
		<div id="mh-comments" class="mh-comments-wrap">
			<h4 class="mh-section-title">
				13 Comments on Blast From the Past: Deceptive Imagery from Paris Attacks			</h4>
			<ol class="commentlist mh-comment-list">
						<li id="comment-1598" class="comment even thread-even depth-1 mh-comment-item">
			<article id="div-comment-1598" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/78c78ceab10cbedba3a8fdb17a08b615?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/78c78ceab10cbedba3a8fdb17a08b615?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/78c78ceab10cbedba3a8fdb17a08b615?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/78c78ceab10cbedba3a8fdb17a08b615?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/78c78ceab10cbedba3a8fdb17a08b615?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						</figure>
						<span class="fn">Hapa</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/#comment-1598">
							April 30, 2019 at 8:40 am						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>&#8220;The Weight of Logic&#8221; in some people&#8217;s heads isn&#8217;t accessible.  Their programming won&#8217;t allow them to go there.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-1598-61991424ec066' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=1598&amp;origin=www.winterwatch.net&amp;obj_id=112227997-1598-61991424ec066' data-name='like-comment-frame-112227997-1598-61991424ec066'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/?replytocom=1598#respond' data-commentid="1598" data-postid="8068" data-belowelement="comment-1598" data-respondelement="respond" data-replyto="Reply to Hapa" aria-label='Reply to Hapa'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
		<li id="comment-8828" class="comment odd alt thread-odd thread-alt depth-1 mh-comment-item">
			<article id="div-comment-8828" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/7119e34353179531bd7b967771a535c0?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7119e34353179531bd7b967771a535c0?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/7119e34353179531bd7b967771a535c0?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7119e34353179531bd7b967771a535c0?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/7119e34353179531bd7b967771a535c0?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						</figure>
						<span class="fn">Johnny Walker Read</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/#comment-8828">
							April 30, 2019 at 1:50 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>Once people know what to look for in these &#8220;events&#8221;, the road to the truth becomes shorter and more well defined. Such is the case in the latest ordeal in Poway. Again, shooting victims are out of the hospital before the blood has time to dry. Thanks to Jeffersonian girl for here work on this latest hoax.<br />
<a href="https://153news.net/watch_video.php?v=SMMG7HNOS58M" rel="nofollow ugc">https://153news.net/watch_video.php?v=SMMG7HNOS58M</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-8828-61991424ec710' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=8828&amp;origin=www.winterwatch.net&amp;obj_id=112227997-8828-61991424ec710' data-name='like-comment-frame-112227997-8828-61991424ec710'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/?replytocom=8828#respond' data-commentid="8828" data-postid="8068" data-belowelement="comment-8828" data-respondelement="respond" data-replyto="Reply to Johnny Walker Read" aria-label='Reply to Johnny Walker Read'>Reply</a>                </div>
			</article><ul class="children">
		<li id="comment-8829" class="comment even depth-2 mh-comment-item">
			<article id="div-comment-8829" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/7119e34353179531bd7b967771a535c0?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7119e34353179531bd7b967771a535c0?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/7119e34353179531bd7b967771a535c0?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7119e34353179531bd7b967771a535c0?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/7119e34353179531bd7b967771a535c0?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						</figure>
						<span class="fn">Johnny Walker Read</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/#comment-8829">
							April 30, 2019 at 2:00 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>Jeffersonian Girls first video on the ChaBAD shooting. I thought the placing of &#8220;CowGoy Bob&#8221; in the background added a feel of &#8220;diversity&#8221; to the Rabbis interview.<br />
<a href="https://153news.net/watch_video.php?v=2GY3W7ANDXXH" rel="nofollow ugc">https://153news.net/watch_video.php?v=2GY3W7ANDXXH</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-8829-61991424ecd17' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=8829&amp;origin=www.winterwatch.net&amp;obj_id=112227997-8829-61991424ecd17' data-name='like-comment-frame-112227997-8829-61991424ecd17'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/?replytocom=8829#respond' data-commentid="8829" data-postid="8068" data-belowelement="comment-8829" data-respondelement="respond" data-replyto="Reply to Johnny Walker Read" aria-label='Reply to Johnny Walker Read'>Reply</a>                </div>
			</article><ul class="children">
		<li id="comment-8836" class="comment odd alt depth-3 mh-comment-item">
			<article id="div-comment-8836" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/7119e34353179531bd7b967771a535c0?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7119e34353179531bd7b967771a535c0?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/7119e34353179531bd7b967771a535c0?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7119e34353179531bd7b967771a535c0?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/7119e34353179531bd7b967771a535c0?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						</figure>
						<span class="fn">Johnny Walker Read</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/#comment-8836">
							May 1, 2019 at 2:27 am						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>ChaBAD Shooting Hoax Coincidences-Part 2<br />
<a href="https://153news.net/watch_video.php?v=HHUN32M9XYHW" rel="nofollow ugc">https://153news.net/watch_video.php?v=HHUN32M9XYHW</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-8836-61991424ed325' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=8836&amp;origin=www.winterwatch.net&amp;obj_id=112227997-8836-61991424ed325' data-name='like-comment-frame-112227997-8836-61991424ed325'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/?replytocom=8836#respond' data-commentid="8836" data-postid="8068" data-belowelement="comment-8836" data-respondelement="respond" data-replyto="Reply to Johnny Walker Read" aria-label='Reply to Johnny Walker Read'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-8830" class="comment even thread-even depth-1 mh-comment-item">
			<article id="div-comment-8830" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/10937a991ea6f289c1007b5cc7e66765?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/10937a991ea6f289c1007b5cc7e66765?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/10937a991ea6f289c1007b5cc7e66765?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/10937a991ea6f289c1007b5cc7e66765?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/10937a991ea6f289c1007b5cc7e66765?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						</figure>
						<span class="fn">RegretLeft</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/#comment-8830">
							April 30, 2019 at 6:06 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>Good idea to &#8220;update and revamp&#8221; &#8211; but I fear you&#8217;ll fall behind and never catch up &#8211; what about the Apr 28 Synagogue shooting in CA? &#8211; another assault rifle, another manifesto!  &#8211; and yes, another &#8220;victim&#8221; with a bandaged hand!  (He looks vaguely familiar). </p>
<p>Seriously, I am trying (with your help) to think &#8220;methodologically&#8221; about these events &#8211; something like &#8220;knowing what to look for&#8221; as another commentor says.</p>
<p>But: &#8220;Trivium method&#8221; &#8211; at the top? Have not heard of that &#8211; has that been discussed here? &#8211; Do you have a link?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-8830-61991424ed928' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=8830&amp;origin=www.winterwatch.net&amp;obj_id=112227997-8830-61991424ed928' data-name='like-comment-frame-112227997-8830-61991424ed928'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/?replytocom=8830#respond' data-commentid="8830" data-postid="8068" data-belowelement="comment-8830" data-respondelement="respond" data-replyto="Reply to RegretLeft" aria-label='Reply to RegretLeft'>Reply</a>                </div>
			</article><ul class="children">
		<li id="comment-8831" class="comment odd alt depth-2 mh-comment-item">
			<article id="div-comment-8831" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/7119e34353179531bd7b967771a535c0?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7119e34353179531bd7b967771a535c0?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/7119e34353179531bd7b967771a535c0?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7119e34353179531bd7b967771a535c0?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/7119e34353179531bd7b967771a535c0?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						</figure>
						<span class="fn">Johnny Walker Read</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/#comment-8831">
							April 30, 2019 at 7:15 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>My gubamint educated butt has never heard of the Trivium method either, so I was forced to google it.<br />
<a href="https://evolveconsciousness.org/works/trivium-method/" rel="nofollow ugc">https://evolveconsciousness.org/works/trivium-method/</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-8831-61991424edf1e' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=8831&amp;origin=www.winterwatch.net&amp;obj_id=112227997-8831-61991424edf1e' data-name='like-comment-frame-112227997-8831-61991424edf1e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/?replytocom=8831#respond' data-commentid="8831" data-postid="8068" data-belowelement="comment-8831" data-respondelement="respond" data-replyto="Reply to Johnny Walker Read" aria-label='Reply to Johnny Walker Read'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
		<li id="comment-8832" class="comment byuser comment-author-admin even depth-2 mh-comment-item">
			<article id="div-comment-8832" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/2c8a9187268b6281d0088be6d32226a6?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/2c8a9187268b6281d0088be6d32226a6?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/2c8a9187268b6281d0088be6d32226a6?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2c8a9187268b6281d0088be6d32226a6?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/2c8a9187268b6281d0088be6d32226a6?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						</figure>
						<span class="fn"><a href='http://www.winterwatch.net' rel='external nofollow ugc' class='url'>Winter Watch</a></span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/#comment-8832">
							April 30, 2019 at 7:19 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>Trivium method asks who, what, where, when, how and why and apples the law of non-contradiction. It also recognizes that the evidence or input has to be available. More and more that is being scrubbed and hidden, so part of the art is to find it, or even refind it.  I also call that low hanging fruit.<br />
 <a href="https://i.ytimg.com/vi/J-00ouej34g/maxresdefault.jpg" rel="nofollow ugc">https://i.ytimg.com/vi/J-00ouej34g/maxresdefault.jpg</a></p>
<p>The videos and images in this post are the inputs to apply the questions against. If you don&#8217;t have the inputs yet- such as is typical of more contained or recent events, like a good quarterback you run another play &#8211; for the purpose of finding the larger truth. In fact the wizards want you to jump the gun where you have poor inputs. Accordingly we can&#8217;t always be married to their news cycle. </p>
<p>The Paris attacks and the others I am running with this week definitely still applies and there is much better input. For example in trivium logic we determine what an AR round would have done as shown in video #1- blown the downed officers brains out all over the sidewalk. The fact that we don&#8217;t see that violates the law of non-contradiction. The law of non-contradiction is a rule of logic. It states that if something is true (such as a bullet striking one&#8217;s head resulting in a nasty wound and blood splatter), then the opposite of it is false.  </p>
<p>Wash, rinse, repeat this all down the page of the post. We know that the likelihood of an 8 foot covered body on the sidewalk violates the law of non-contradiction and is magical thinking, etc, etc.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-8832-61991424ee60c' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=8832&amp;origin=www.winterwatch.net&amp;obj_id=112227997-8832-61991424ee60c' data-name='like-comment-frame-112227997-8832-61991424ee60c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/?replytocom=8832#respond' data-commentid="8832" data-postid="8068" data-belowelement="comment-8832" data-respondelement="respond" data-replyto="Reply to Winter Watch" aria-label='Reply to Winter Watch'>Reply</a>                </div>
			</article><ul class="children">
		<li id="comment-8834" class="comment odd alt depth-3 mh-comment-item">
			<article id="div-comment-8834" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/10937a991ea6f289c1007b5cc7e66765?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/10937a991ea6f289c1007b5cc7e66765?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/10937a991ea6f289c1007b5cc7e66765?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/10937a991ea6f289c1007b5cc7e66765?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/10937a991ea6f289c1007b5cc7e66765?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						</figure>
						<span class="fn">RegretLeft</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/#comment-8834">
							April 30, 2019 at 9:00 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>very interesting &#8211; the term at least is new to me &#8230; but kinda sounds like just &#8220;good reasoning&#8221; / &#8220;critical thinking&#8221; &#8211; I will take a look at both links -thanks</p>
<p>Good to focus on video 1 &#8211; I remember it well that day &#8211; I remember the intro from the TV talking heads &#8211; &#8220;Oh it&#8217;s so disturbing, don&#8217;t watch if you&#8217;re sensitive&#8221; &#8211; on an on in a &#8220;hushed and horrified&#8221; way.</p>
<p>So I watched and I said: Huh?! &#8211; He missed! And he didn&#8217;t try again?! And then turned his back to an armed LEO? And that other guy is not helping out? What&#8217;s going on there?!  &#8230; and you are saying that people literally fail to see that he did, in fact, miss?! &#8211; amazing!  (Oh yeah, right, cartoon world!) </p>
<p>I do not remember video #2 &#8211; that&#8217;s funny!</p>
<p>= =<br />
The manifesto, by the way, of the Apr 27 CA synagogue shooter contained a warning about the: &#8220;schizos who will inevitably call this a ‘false flag’ &#8230; &#8221;</p>
<p>That may well be a new note (can&#8217;t say that I&#8217;ve actually read any of the manifestos) &#8211; perhaps good news for our side? for critical thinkers? &#8211; &#8220;they&#8221; are a bit rattled, a bit defensive perhaps?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-8834-61991424eecb6' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=8834&amp;origin=www.winterwatch.net&amp;obj_id=112227997-8834-61991424eecb6' data-name='like-comment-frame-112227997-8834-61991424eecb6'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/?replytocom=8834#respond' data-commentid="8834" data-postid="8068" data-belowelement="comment-8834" data-respondelement="respond" data-replyto="Reply to RegretLeft" aria-label='Reply to RegretLeft'>Reply</a>                </div>
			</article><ul class="children">
		<li id="comment-8837" class="comment byuser comment-author-admin even depth-4 mh-comment-item">
			<article id="div-comment-8837" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/2c8a9187268b6281d0088be6d32226a6?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/2c8a9187268b6281d0088be6d32226a6?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/2c8a9187268b6281d0088be6d32226a6?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2c8a9187268b6281d0088be6d32226a6?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/2c8a9187268b6281d0088be6d32226a6?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						</figure>
						<span class="fn"><a href='http://www.winterwatch.net' rel='external nofollow ugc' class='url'>Winter Watch</a></span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/#comment-8837">
							May 1, 2019 at 4:47 am						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>This is a basic explanation. It is a method to counter the wizardry and black magik being employed. The other key aspect is language, and I have referred to the list of fallacious arguments and pilpuring (aka BS). Using words correctly (rhetoric) and not letting others use newspeak is also essential Trivium. Dictionaries are useful.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-8837-61991424ef2e2' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=8837&amp;origin=www.winterwatch.net&amp;obj_id=112227997-8837-61991424ef2e2' data-name='like-comment-frame-112227997-8837-61991424ef2e2'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/?replytocom=8837#respond' data-commentid="8837" data-postid="8068" data-belowelement="comment-8837" data-respondelement="respond" data-replyto="Reply to Winter Watch" aria-label='Reply to Winter Watch'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-8841" class="comment odd alt thread-odd thread-alt depth-1 mh-comment-item">
			<article id="div-comment-8841" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/6343def581fae5ca2e6dae08d1a0f604?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/6343def581fae5ca2e6dae08d1a0f604?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/6343def581fae5ca2e6dae08d1a0f604?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6343def581fae5ca2e6dae08d1a0f604?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/6343def581fae5ca2e6dae08d1a0f604?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						</figure>
						<span class="fn"><a href='http://canularisme.wordpress.com' rel='external nofollow ugc' class='url'>Thibault Erikson</a></span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/#comment-8841">
							May 1, 2019 at 4:48 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>In France, we regularly have this kind of article to keep people in the belief and fear of the event:</p>
<p>Patrick Jardin, father of a Bataclan victim, is registered S by the Macron police (1/5/19)</p>
<p><a href="http://resistancerepublicaine.eu/2019/05/01/patrick-jardin-pere-dune-victime-du-bataclan-est-fiche-s-par-la-police-de-macron/" rel="nofollow ugc">http://resistancerepublicaine.eu/2019/05/01/patrick-jardin-pere-dune-victime-du-bataclan-est-fiche-s-par-la-police-de-macron/</a></p>
<p>Father of 13 November victim calls for jihadists to be killed, Twitter suspends account (3/2/19)</p>
<p><a href="https://france3-regions.francetvinfo.fr/hauts-de-france/nord-0/marcq-baroeul/compte-twitter-du-pere-victime-du-13-novembre-suspendu-messages-haineux-djihadistes-1618111.html" rel="nofollow ugc">https://france3-regions.francetvinfo.fr/hauts-de-france/nord-0/marcq-baroeul/compte-twitter-du-pere-victime-du-13-novembre-suspendu-messages-haineux-djihadistes-1618111.html</a></p>
<p>By the way, for the past three years they have always brought out this &#8220;Patrick Jardin&#8221;. I saw very few other relatives of alleged victims who were speaking out.</p>
<p>Bataclan attacks. The military has been ordered not to intervene, victims file complaints (8/6/18)</p>
<p><a href="https://www.ouest-france.fr/attentats-paris/attentats-du-bataclan-les-militaires-ont-recu-l-ordre-de-ne-pas-intervenir-les-victimes-portent-5811407" rel="nofollow ugc">https://www.ouest-france.fr/attentats-paris/attentats-du-bataclan-les-militaires-ont-recu-l-ordre-de-ne-pas-intervenir-les-victimes-portent-5811407</a></p>
<p>The information was already available as early as November 2015. No hurry for these relatives of victims&#8230;.</p>
<p>Nice attack: the anger of Yanis&#8217; parents, 4 years old, buried without his organs (4/4/19)</p>
<p><a href="http://www.leparisien.fr/faits-divers/attentat-de-nice-la-colere-des-parents-de-yanis-4-ans-inhume-sans-ses-organes-04-04-2019-8046177.php" rel="nofollow ugc">http://www.leparisien.fr/faits-divers/attentat-de-nice-la-colere-des-parents-de-yanis-4-ans-inhume-sans-ses-organes-04-04-2019-8046177.php</a></p>
<p>Bataclan attack: Bérénice, the baby born from the union of two survivors (27/4/19)</p>
<p><a href="https://www.lepoint.fr/societe/attentat-du-bataclan-berenice-le-bebe-ne-de-l-union-de-deux-survivants-27-04-2019-2309795_23.php" rel="nofollow ugc">https://www.lepoint.fr/societe/attentat-du-bataclan-berenice-le-bebe-ne-de-l-union-de-deux-survivants-27-04-2019-2309795_23.php</a></p>
<p>Here I quote the most recent articles, if I had to do so since 2015&#8230;.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-8841-61991424efa40' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=8841&amp;origin=www.winterwatch.net&amp;obj_id=112227997-8841-61991424efa40' data-name='like-comment-frame-112227997-8841-61991424efa40'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/?replytocom=8841#respond' data-commentid="8841" data-postid="8068" data-belowelement="comment-8841" data-respondelement="respond" data-replyto="Reply to Thibault Erikson" aria-label='Reply to Thibault Erikson'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
		<li id="comment-24319" class="comment even thread-even depth-1 mh-comment-item">
			<article id="div-comment-24319" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/840c5b033557a376021c5714c9263515?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/840c5b033557a376021c5714c9263515?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/840c5b033557a376021c5714c9263515?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/840c5b033557a376021c5714c9263515?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/840c5b033557a376021c5714c9263515?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						</figure>
						<span class="fn">Joel Paul</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/#comment-24319">
							November 20, 2021 at 1:40 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>And alleged Sandyhook victim Noah Posner, whose photo showed up two years later as having died in a terrorist attack in Peshawar, Pakistan.  Are they poking fun at us?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-24319-61991424f00eb' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=24319&amp;origin=www.winterwatch.net&amp;obj_id=112227997-24319-61991424f00eb' data-name='like-comment-frame-112227997-24319-61991424f00eb'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/?replytocom=24319#respond' data-commentid="24319" data-postid="8068" data-belowelement="comment-24319" data-respondelement="respond" data-replyto="Reply to Joel Paul" aria-label='Reply to Joel Paul'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
		<li id="comment-24321" class="comment odd alt thread-odd thread-alt depth-1 mh-comment-item">
			<article id="div-comment-24321" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/d52ba9077b146b7411cc043112ca424d?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/d52ba9077b146b7411cc043112ca424d?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/d52ba9077b146b7411cc043112ca424d?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d52ba9077b146b7411cc043112ca424d?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/d52ba9077b146b7411cc043112ca424d?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						</figure>
						<span class="fn">fed poast</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/#comment-24321">
							November 20, 2021 at 3:50 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>I&#8217;m as questioning and untrusting of media as any of you. Also aware of the top level perps.</p>
<p>However, I have several close friends who were on the Eagles of Death Metal crew at that show and I&#8217;m telling you it absolutely happened.  I had many questions about it as well that didn&#8217;t add up but their first hand accounts can&#8217;t be dismissed. They worked with, personally knew and watched some of the touring crew get shot and die.  Not to mention all the deaths in the crowd.</p>
<p>Question it all you want, I sure did.  But I questioned some who were actually there because I had the opportunity.</p>
<p>It damn well happened and many actually died.</p>
<p>And yes, I&#8217;m very informed on false flags.  No doubt the others listed in your article are highly questionable to say the least.  But the E of DM event happened.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-24321-61991424f06ca' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=24321&amp;origin=www.winterwatch.net&amp;obj_id=112227997-24321-61991424f06ca' data-name='like-comment-frame-112227997-24321-61991424f06ca'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/?replytocom=24321#respond' data-commentid="24321" data-postid="8068" data-belowelement="comment-24321" data-respondelement="respond" data-replyto="Reply to fed poast" aria-label='Reply to fed poast'>Reply</a>                </div>
			</article><ul class="children">
		<li id="comment-24322" class="comment byuser comment-author-admin even depth-2 mh-comment-item">
			<article id="div-comment-24322" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/2c8a9187268b6281d0088be6d32226a6?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/2c8a9187268b6281d0088be6d32226a6?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/2c8a9187268b6281d0088be6d32226a6?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2c8a9187268b6281d0088be6d32226a6?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/2c8a9187268b6281d0088be6d32226a6?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						</figure>
						<span class="fn"><a href='http://www.winterwatch.net' rel='external nofollow ugc' class='url'>Winter Watch</a></span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/#comment-24322">
							November 20, 2021 at 4:04 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>You comment is a close cut and paste of others I have received on these topics. As a rule when I hear about so called eyewitnesses or people involved I try to arrange to have an investigator I know interview them. Nobody has ever answered my challenge. If these are close friends perhaps you could conduct and record the inquiry.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-24322-61991424f0ce5' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=24322&amp;origin=www.winterwatch.net&amp;obj_id=112227997-24322-61991424f0ce5' data-name='like-comment-frame-112227997-24322-61991424f0ce5'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/?replytocom=24322#respond' data-commentid="24322" data-postid="8068" data-belowelement="comment-24322" data-respondelement="respond" data-replyto="Reply to Winter Watch" aria-label='Reply to Winter Watch'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol>
		</div>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Post a Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=112227997&#038;postid=8068&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Post+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=10.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=d52b34ce34fe83fd5c71c1c4d8e00915ee6c0ef4#parent=https%3A%2F%2Fwww.winterwatch.net%2F2021%2F11%2Fa-blast-from-the-past-deceptive-imagery-from-paris-attacks%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
			<aside class="mh-widget-col-1 mh-sidebar"><div id="media_video-3" class="mh-widget widget_media_video"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Babylon Bee: Playskool Unveils Vaccinate Me Elmo Doll</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-8068-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=Wl_BfOIXkaA&#038;t=45s&#038;_=1" /><a href="https://www.youtube.com/watch?v=Wl_BfOIXkaA&#038;t=45s">https://www.youtube.com/watch?v=Wl_BfOIXkaA&#038;t=45s</a></video></div></div><div id="archives-2" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Full Website Archive</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Full Website Archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.winterwatch.net/2021/11/'> November 2021 </option>
	<option value='https://www.winterwatch.net/2021/10/'> October 2021 </option>
	<option value='https://www.winterwatch.net/2021/09/'> September 2021 </option>
	<option value='https://www.winterwatch.net/2021/08/'> August 2021 </option>
	<option value='https://www.winterwatch.net/2021/07/'> July 2021 </option>
	<option value='https://www.winterwatch.net/2021/06/'> June 2021 </option>
	<option value='https://www.winterwatch.net/2021/05/'> May 2021 </option>
	<option value='https://www.winterwatch.net/2021/04/'> April 2021 </option>
	<option value='https://www.winterwatch.net/2021/03/'> March 2021 </option>
	<option value='https://www.winterwatch.net/2021/02/'> February 2021 </option>
	<option value='https://www.winterwatch.net/2021/01/'> January 2021 </option>
	<option value='https://www.winterwatch.net/2020/12/'> December 2020 </option>
	<option value='https://www.winterwatch.net/2020/11/'> November 2020 </option>
	<option value='https://www.winterwatch.net/2020/10/'> October 2020 </option>
	<option value='https://www.winterwatch.net/2020/09/'> September 2020 </option>
	<option value='https://www.winterwatch.net/2020/08/'> August 2020 </option>
	<option value='https://www.winterwatch.net/2020/07/'> July 2020 </option>
	<option value='https://www.winterwatch.net/2020/06/'> June 2020 </option>
	<option value='https://www.winterwatch.net/2020/05/'> May 2020 </option>
	<option value='https://www.winterwatch.net/2020/04/'> April 2020 </option>
	<option value='https://www.winterwatch.net/2020/03/'> March 2020 </option>
	<option value='https://www.winterwatch.net/2020/02/'> February 2020 </option>
	<option value='https://www.winterwatch.net/2020/01/'> January 2020 </option>
	<option value='https://www.winterwatch.net/2019/12/'> December 2019 </option>
	<option value='https://www.winterwatch.net/2019/11/'> November 2019 </option>
	<option value='https://www.winterwatch.net/2019/10/'> October 2019 </option>
	<option value='https://www.winterwatch.net/2019/09/'> September 2019 </option>
	<option value='https://www.winterwatch.net/2019/08/'> August 2019 </option>
	<option value='https://www.winterwatch.net/2019/07/'> July 2019 </option>
	<option value='https://www.winterwatch.net/2019/06/'> June 2019 </option>
	<option value='https://www.winterwatch.net/2019/05/'> May 2019 </option>
	<option value='https://www.winterwatch.net/2019/04/'> April 2019 </option>
	<option value='https://www.winterwatch.net/2019/03/'> March 2019 </option>
	<option value='https://www.winterwatch.net/2019/02/'> February 2019 </option>
	<option value='https://www.winterwatch.net/2019/01/'> January 2019 </option>
	<option value='https://www.winterwatch.net/2018/12/'> December 2018 </option>
	<option value='https://www.winterwatch.net/2018/11/'> November 2018 </option>
	<option value='https://www.winterwatch.net/2018/10/'> October 2018 </option>
	<option value='https://www.winterwatch.net/2018/09/'> September 2018 </option>
	<option value='https://www.winterwatch.net/2018/08/'> August 2018 </option>
	<option value='https://www.winterwatch.net/2018/07/'> July 2018 </option>
	<option value='https://www.winterwatch.net/2018/06/'> June 2018 </option>
	<option value='https://www.winterwatch.net/2018/05/'> May 2018 </option>
	<option value='https://www.winterwatch.net/2018/04/'> April 2018 </option>
	<option value='https://www.winterwatch.net/2018/03/'> March 2018 </option>
	<option value='https://www.winterwatch.net/2018/02/'> February 2018 </option>
	<option value='https://www.winterwatch.net/2018/01/'> January 2018 </option>
	<option value='https://www.winterwatch.net/2017/12/'> December 2017 </option>
	<option value='https://www.winterwatch.net/2017/11/'> November 2017 </option>
	<option value='https://www.winterwatch.net/2017/10/'> October 2017 </option>
	<option value='https://www.winterwatch.net/2017/09/'> September 2017 </option>
	<option value='https://www.winterwatch.net/2017/08/'> August 2017 </option>
	<option value='https://www.winterwatch.net/2017/07/'> July 2017 </option>
	<option value='https://www.winterwatch.net/2017/06/'> June 2017 </option>
	<option value='https://www.winterwatch.net/2017/05/'> May 2017 </option>
	<option value='https://www.winterwatch.net/2017/04/'> April 2017 </option>
	<option value='https://www.winterwatch.net/2017/03/'> March 2017 </option>
	<option value='https://www.winterwatch.net/2017/02/'> February 2017 </option>
	<option value='https://www.winterwatch.net/2017/01/'> January 2017 </option>
	<option value='https://www.winterwatch.net/2016/12/'> December 2016 </option>
	<option value='https://www.winterwatch.net/2016/11/'> November 2016 </option>
	<option value='https://www.winterwatch.net/2016/10/'> October 2016 </option>
	<option value='https://www.winterwatch.net/2016/09/'> September 2016 </option>
	<option value='https://www.winterwatch.net/2016/08/'> August 2016 </option>
	<option value='https://www.winterwatch.net/2016/07/'> July 2016 </option>
	<option value='https://www.winterwatch.net/2016/06/'> June 2016 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="mh_magazine_custom_posts-3" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.winterwatch.net/category/hiddenhistory/" class="mh-widget-title-link">Have You Seen</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2020/09/what-they-didnt-tell-you-about-ukrainegate-and-terminally-corrupt-joe-biden/" title="What They Didn&#8217;t Tell You About Ukrainegate and the Terminally Corrupt Joe Biden"><img width="80" height="60" src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2020/01/Biden-Shokin-Ukraine-corruption.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2020/01/Biden-Shokin-Ukraine-corruption.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2020/01/Biden-Shokin-Ukraine-corruption.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2020/01/Biden-Shokin-Ukraine-corruption.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2020/01/Biden-Shokin-Ukraine-corruption.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2020/01/Biden-Shokin-Ukraine-corruption.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2020/09/what-they-didnt-tell-you-about-ukrainegate-and-terminally-corrupt-joe-biden/" title="What They Didn&#8217;t Tell You About Ukrainegate and the Terminally Corrupt Joe Biden">
										What They Didn&#8217;t Tell You About Ukrainegate and the Terminally Corrupt Joe Biden									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 24, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2020/09/what-they-didnt-tell-you-about-ukrainegate-and-terminally-corrupt-joe-biden/#mh-comments">7</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2020/05/the-suspicious-1994-snake-pit-assassination-of-mexican-presidential-candidate-luis-donaldo-colosio/" title="The Suspicious 1994 Snake-Pit Assassination of Mexican Presidential Candidate Luis Donaldo Colosio"><img width="80" height="60" src="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2020/05/Colosio.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2020/05/Colosio.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2020/05/Colosio.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2020/05/Colosio.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2020/05/Colosio.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2020/05/Colosio.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2020/05/the-suspicious-1994-snake-pit-assassination-of-mexican-presidential-candidate-luis-donaldo-colosio/" title="The Suspicious 1994 Snake-Pit Assassination of Mexican Presidential Candidate Luis Donaldo Colosio">
										The Suspicious 1994 Snake-Pit Assassination of Mexican Presidential Candidate Luis Donaldo Colosio									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 28, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2020/05/the-suspicious-1994-snake-pit-assassination-of-mexican-presidential-candidate-luis-donaldo-colosio/#mh-comments">5</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2019/09/the-jonestown-massacre-a-horrific-tavistock-style-brainwashing-experiment/" title="The Jonestown Massacre: A Horrific Tavistock-Style Brainwashing Experiment"><img width="80" height="60" src="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2018/03/Jonestown.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2018/03/Jonestown.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2018/03/Jonestown.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2018/03/Jonestown.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2018/03/Jonestown.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2018/03/Jonestown.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2019/09/the-jonestown-massacre-a-horrific-tavistock-style-brainwashing-experiment/" title="The Jonestown Massacre: A Horrific Tavistock-Style Brainwashing Experiment">
										The Jonestown Massacre: A Horrific Tavistock-Style Brainwashing Experiment									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 2, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2019/09/the-jonestown-massacre-a-horrific-tavistock-style-brainwashing-experiment/#mh-comments">3</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2020/01/the-boston-unbombing/" title="The Boston Bombing as a Staged Deception"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2020/01/images-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2020/01/images-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2020/01/images-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2020/01/images-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2020/01/images-1.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2020/01/the-boston-unbombing/" title="The Boston Bombing as a Staged Deception">
										The Boston Bombing as a Staged Deception									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 26, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2020/01/the-boston-unbombing/#mh-comments">7</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2019/10/ashkenazic-jews-mysterious-origins-unraveled-by-scientists-thanks-to-ancient-dna-spoiler-its-iran/" title="Ashkenazic Jews’ Mysterious Origins Unraveled by Scientists, Thanks to Ancient DNA [SPOILER: It&#8217;s Iran]"><img width="80" height="60" src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2019/10/Ashkenazi-Jewish-site.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2019/10/Ashkenazi-Jewish-site.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2019/10/Ashkenazi-Jewish-site.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2019/10/Ashkenazi-Jewish-site.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2019/10/Ashkenazi-Jewish-site.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2019/10/Ashkenazi-Jewish-site.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2019/10/ashkenazic-jews-mysterious-origins-unraveled-by-scientists-thanks-to-ancient-dna-spoiler-its-iran/" title="Ashkenazic Jews’ Mysterious Origins Unraveled by Scientists, Thanks to Ancient DNA [SPOILER: It&#8217;s Iran]">
										Ashkenazic Jews’ Mysterious Origins Unraveled by Scientists, Thanks to Ancient DNA [SPOILER: It&#8217;s Iran]									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 6, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2019/10/ashkenazic-jews-mysterious-origins-unraveled-by-scientists-thanks-to-ancient-dna-spoiler-its-iran/#mh-comments">3</a></span>
								</div>
							</header>
						</li>			</ul></div><div id="media_image-5" class="mh-widget widget_media_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Meme of the Day</span></h4><img width="537" height="611" src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/11/VIRUS-VAX-5.jpg?fit=537%2C611&amp;ssl=1" class="image wp-image-108172  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Meme of the Day" data-lazy-srcset="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/11/VIRUS-VAX-5.jpg?w=537&amp;ssl=1 537w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/11/VIRUS-VAX-5.jpg?resize=308%2C350&amp;ssl=1 308w" data-lazy-sizes="(max-width: 537px) 100vw, 537px" data-lazy-src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/11/VIRUS-VAX-5.jpg?fit=537%2C611&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div id="mh_magazine_custom_posts-15" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.winterwatch.net/category/podcasts/" class="mh-widget-title-link">Recent Podcasts</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2021/11/russ-winter-joins-operation-scorpio-and-the-brain-trust-to-discuss-metaverse-and-travis-scotts-trauma-based-sadomasochism/" title="Russ Winter Joins ‘Operation Scorpio’ and the Brain Trust to Discuss Metaverse and Travis Scott&#8217;s Trauma Based Sadomasochism"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/scorpio.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/scorpio.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/scorpio.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/scorpio.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/scorpio.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/scorpio.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2021/11/russ-winter-joins-operation-scorpio-and-the-brain-trust-to-discuss-metaverse-and-travis-scotts-trauma-based-sadomasochism/" title="Russ Winter Joins ‘Operation Scorpio’ and the Brain Trust to Discuss Metaverse and Travis Scott&#8217;s Trauma Based Sadomasochism">
										Russ Winter Joins ‘Operation Scorpio’ and the Brain Trust to Discuss Metaverse and Travis Scott&#8217;s Trauma Based Sadomasochism									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 14, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2021/11/russ-winter-joins-operation-scorpio-and-the-brain-trust-to-discuss-metaverse-and-travis-scotts-trauma-based-sadomasochism/#mh-comments">29</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2021/11/russ-winter-and-eric-gajewski-of-trad-cat-knight-dive-into-the-metaverse/" title="Russ Winter Joins Trad Cat Knight&#8217;s Eric Gajewski for a Dive into the Metaverse"><img width="80" height="60" src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/10/TradCatKnight.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/10/TradCatKnight.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/10/TradCatKnight.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/10/TradCatKnight.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/10/TradCatKnight.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/10/TradCatKnight.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2021/11/russ-winter-and-eric-gajewski-of-trad-cat-knight-dive-into-the-metaverse/" title="Russ Winter Joins Trad Cat Knight&#8217;s Eric Gajewski for a Dive into the Metaverse">
										Russ Winter Joins Trad Cat Knight&#8217;s Eric Gajewski for a Dive into the Metaverse									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 3, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2021/11/russ-winter-and-eric-gajewski-of-trad-cat-knight-dive-into-the-metaverse/#mh-comments">5</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2021/10/russ-winter-rejoins-the-event-to-discuss-mcauliffe-and-jab-induced-heart-injury/" title="Russ Winter Rejoins ‘The Event’ to Discuss McAuliffe and Jab-Induced Heart Injury"><img width="80" height="60" src="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/Wisdom-Circle-Raw-Deal-The-Event.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/Wisdom-Circle-Raw-Deal-The-Event.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/Wisdom-Circle-Raw-Deal-The-Event.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/Wisdom-Circle-Raw-Deal-The-Event.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/Wisdom-Circle-Raw-Deal-The-Event.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/Wisdom-Circle-Raw-Deal-The-Event.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2021/10/russ-winter-rejoins-the-event-to-discuss-mcauliffe-and-jab-induced-heart-injury/" title="Russ Winter Rejoins ‘The Event’ to Discuss McAuliffe and Jab-Induced Heart Injury">
										Russ Winter Rejoins ‘The Event’ to Discuss McAuliffe and Jab-Induced Heart Injury									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 28, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2021/10/russ-winter-rejoins-the-event-to-discuss-mcauliffe-and-jab-induced-heart-injury/#mh-comments">4</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2021/10/russ-winter-joins-operation-scorpio-and-the-brain-trust-to-discuss-shortages-and-the-jab-mandate-showdowns/" title="Russ Winter Joins ‘Operation Scorpio’ and the Brain Trust to Discuss Jon Gruden Incident, Shortages and the Jab Mandate Showdowns"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/scorpio.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/scorpio.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/scorpio.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/scorpio.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/scorpio.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/scorpio.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2021/10/russ-winter-joins-operation-scorpio-and-the-brain-trust-to-discuss-shortages-and-the-jab-mandate-showdowns/" title="Russ Winter Joins ‘Operation Scorpio’ and the Brain Trust to Discuss Jon Gruden Incident, Shortages and the Jab Mandate Showdowns">
										Russ Winter Joins ‘Operation Scorpio’ and the Brain Trust to Discuss Jon Gruden Incident, Shortages and the Jab Mandate Showdowns									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 17, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2021/10/russ-winter-joins-operation-scorpio-and-the-brain-trust-to-discuss-shortages-and-the-jab-mandate-showdowns/#mh-comments">4</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2021/10/russ-returns-to-the-patrick-dino-ryan-show-for-a-round-robin/" title="Russ Returns to &#8216;The Patrick ‘Dino’ Ryan Show&#8217; for a Round Robin"><img width="80" height="60" src="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/The-Patrick-Ryan-Show.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/The-Patrick-Ryan-Show.png?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/The-Patrick-Ryan-Show.png?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/The-Patrick-Ryan-Show.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/The-Patrick-Ryan-Show.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/The-Patrick-Ryan-Show.png?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2021/10/russ-returns-to-the-patrick-dino-ryan-show-for-a-round-robin/" title="Russ Returns to &#8216;The Patrick ‘Dino’ Ryan Show&#8217; for a Round Robin">
										Russ Returns to &#8216;The Patrick ‘Dino’ Ryan Show&#8217; for a Round Robin									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 6, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2021/10/russ-returns-to-the-patrick-dino-ryan-show-for-a-round-robin/#mh-comments">20</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2021/10/russ-winter-joins-trad-cat-knight-eric-gajewski-to-discuss-israeli-cyberspying-and-tyrannical-google-search/" title="Russ Winter Joins Trad Cat Knight&#8217;s Eric Gajewski to Discuss Israeli Cyberspying and Google&#8217;s Tyrannical Search Engine"><img width="80" height="60" src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/10/TradCatKnight.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/10/TradCatKnight.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/10/TradCatKnight.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/10/TradCatKnight.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/10/TradCatKnight.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/10/TradCatKnight.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2021/10/russ-winter-joins-trad-cat-knight-eric-gajewski-to-discuss-israeli-cyberspying-and-tyrannical-google-search/" title="Russ Winter Joins Trad Cat Knight&#8217;s Eric Gajewski to Discuss Israeli Cyberspying and Google&#8217;s Tyrannical Search Engine">
										Russ Winter Joins Trad Cat Knight&#8217;s Eric Gajewski to Discuss Israeli Cyberspying and Google&#8217;s Tyrannical Search Engine									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 5, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2021/10/russ-winter-joins-trad-cat-knight-eric-gajewski-to-discuss-israeli-cyberspying-and-tyrannical-google-search/#mh-comments">3</a></span>
								</div>
							</header>
						</li>			</ul></div><div id="media_image-2" class="mh-widget widget_media_image"><img class="image alignnone" src="https://pbs.twimg.com/media/CqGdFI_XEAQh6uA.jpg" alt="" width="600" height="375" /></div><div id="tag_cloud-5" class="mh-widget widget_tag_cloud"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Tag Cloud</span></h4><div class="tagcloud"><a href="https://www.winterwatch.net/tag/911/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 12px;">9/11</a>
<a href="https://www.winterwatch.net/tag/commentary/" class="tag-cloud-link tag-link-35 tag-link-position-2" style="font-size: 12px;">Astute Commentary</a>
<a href="https://www.winterwatch.net/tag/banksters-financial-manipulations/" class="tag-cloud-link tag-link-50 tag-link-position-3" style="font-size: 12px;">Banksters / Financial Manipulations</a>
<a href="https://www.winterwatch.net/tag/battleagainstdegeneracy/" class="tag-cloud-link tag-link-19 tag-link-position-4" style="font-size: 12px;">Battle Against Degeneracy</a>
<a href="https://www.winterwatch.net/tag/brainwashing-and-propaganda/" class="tag-cloud-link tag-link-71 tag-link-position-5" style="font-size: 12px;">Brainwashing &amp; Propaganda</a>
<a href="https://www.winterwatch.net/tag/internet/" class="tag-cloud-link tag-link-30 tag-link-position-6" style="font-size: 12px;">Control of the Internet</a>
<a href="https://www.winterwatch.net/tag/cultural-marxism/" class="tag-cloud-link tag-link-42 tag-link-position-7" style="font-size: 12px;">Cultural Marxism</a>
<a href="https://www.winterwatch.net/tag/debt-slavery-liberation/" class="tag-cloud-link tag-link-59 tag-link-position-8" style="font-size: 12px;">Debt Slavery</a>
<a href="https://www.winterwatch.net/tag/faux-democracy-and-voting-fraud/" class="tag-cloud-link tag-link-45 tag-link-position-9" style="font-size: 12px;">Faux Democracy &amp; Voting Fraud</a>
<a href="https://www.winterwatch.net/tag/fight-club-memes-and-tactics/" class="tag-cloud-link tag-link-55 tag-link-position-10" style="font-size: 12px;">Fight Club Memes &amp; Tactics</a>
<a href="https://www.winterwatch.net/tag/george-soros-skulduggery/" class="tag-cloud-link tag-link-63 tag-link-position-11" style="font-size: 12px;">George Soros Skulduggery</a>
<a href="https://www.winterwatch.net/tag/globalization-nwo/" class="tag-cloud-link tag-link-60 tag-link-position-12" style="font-size: 12px;">Globalization / New Underworld Order</a>
<a href="https://www.winterwatch.net/tag/gmo-toxins/" class="tag-cloud-link tag-link-69 tag-link-position-13" style="font-size: 12px;">GMO &amp; Toxins</a>
<a href="https://www.winterwatch.net/tag/grand-solar-minimum-cold-sun/" class="tag-cloud-link tag-link-85 tag-link-position-14" style="font-size: 12px;">Grand Solar Minimum / Cold Sun</a>
<a href="https://www.winterwatch.net/tag/greenwashing-social-engineering/" class="tag-cloud-link tag-link-88 tag-link-position-15" style="font-size: 12px;">Greenwashing Social Engineering</a>
<a href="https://www.winterwatch.net/tag/harma-industry-skulduggery/" class="tag-cloud-link tag-link-77 tag-link-position-16" style="font-size: 12px;">Harma Industry Skulduggery</a>
<a href="https://www.winterwatch.net/tag/identity-politics/" class="tag-cloud-link tag-link-89 tag-link-position-17" style="font-size: 12px;">Identitarians</a>
<a href="https://www.winterwatch.net/tag/israel-zionism/" class="tag-cloud-link tag-link-28 tag-link-position-18" style="font-size: 12px;">Israel &amp; Zionism</a>
<a href="https://www.winterwatch.net/tag/jewish-power-influence/" class="tag-cloud-link tag-link-36 tag-link-position-19" style="font-size: 12px;">Jewish Power &amp; Influence</a>
<a href="https://www.winterwatch.net/tag/medialies/" class="tag-cloud-link tag-link-32 tag-link-position-20" style="font-size: 12px;">Media Lies &amp; Fabrications</a>
<a href="https://www.winterwatch.net/tag/migration-as-weaponized-war/" class="tag-cloud-link tag-link-26 tag-link-position-21" style="font-size: 12px;">Migration as Weaponized War</a>
<a href="https://www.winterwatch.net/tag/muslim-demonization-agitprop/" class="tag-cloud-link tag-link-41 tag-link-position-22" style="font-size: 12px;">Muslim Demonization Agitprop</a>
<a href="https://www.winterwatch.net/tag/neocons/" class="tag-cloud-link tag-link-22 tag-link-position-23" style="font-size: 12px;">Neocons</a>
<a href="https://www.winterwatch.net/tag/neoliberals/" class="tag-cloud-link tag-link-79 tag-link-position-24" style="font-size: 12px;">Neoliberals</a>
<a href="https://www.winterwatch.net/tag/policestate/" class="tag-cloud-link tag-link-29 tag-link-position-25" style="font-size: 12px;">Police State / Big Brother</a>
<a href="https://www.winterwatch.net/tag/race-industry/" class="tag-cloud-link tag-link-80 tag-link-position-26" style="font-size: 12px;">Race Industry</a>
<a href="https://www.winterwatch.net/tag/covid/" class="tag-cloud-link tag-link-91 tag-link-position-27" style="font-size: 12px;">Scamdemic</a>
<a href="https://www.winterwatch.net/tag/hoaxes/" class="tag-cloud-link tag-link-23 tag-link-position-28" style="font-size: 12px;">Staged Deceptions &amp; False Flags</a>
<a href="https://www.winterwatch.net/tag/star-chamber-justice/" class="tag-cloud-link tag-link-64 tag-link-position-29" style="font-size: 12px;">Star Chamber Justice</a>
<a href="https://www.winterwatch.net/tag/history/" class="tag-cloud-link tag-link-31 tag-link-position-30" style="font-size: 12px;">Suppressed &amp; Hidden History</a>
<a href="https://www.winterwatch.net/tag/suppression-of-free-speech/" class="tag-cloud-link tag-link-56 tag-link-position-31" style="font-size: 12px;">Suppression of Free Speech</a>
<a href="https://www.winterwatch.net/tag/the-5g-beast/" class="tag-cloud-link tag-link-78 tag-link-position-32" style="font-size: 12px;">The 5G Beast</a>
<a href="https://www.winterwatch.net/tag/the-threat-to-south-african-whites/" class="tag-cloud-link tag-link-68 tag-link-position-33" style="font-size: 12px;">Threats to South African Whites</a>
<a href="https://www.winterwatch.net/tag/transhumanist-scheming/" class="tag-cloud-link tag-link-67 tag-link-position-34" style="font-size: 12px;">Transhumanist Scheming</a>
<a href="https://www.winterwatch.net/tag/true-crime/" class="tag-cloud-link tag-link-83 tag-link-position-35" style="font-size: 12px;">True Crime</a>
<a href="https://www.winterwatch.net/tag/white-male-demonization-agitprop/" class="tag-cloud-link tag-link-44 tag-link-position-36" style="font-size: 12px;">White Demonization Agitprop</a>
<a href="https://www.winterwatch.net/tag/you-cant-make-this-stuff-up/" class="tag-cloud-link tag-link-86 tag-link-position-37" style="font-size: 12px;">You Can&#039;t Make This Stuff Up</a></div>
</div><div id="media_image-3" class="mh-widget widget_media_image"><img width="350" height="350" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/04/Winter-is-coming.gif?fit=350%2C350&amp;ssl=1" class="image wp-image-43823  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/04/Winter-is-coming.gif?fit=350%2C350&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div id="eu_cookie_law_widget-7" class="mh-widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="365"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</div>	</aside>	</div>
    </div>
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_authors-3" class="mh-footer-widget mh_magazine_authors"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Authors</span></h6>			<ul class="mh-user-widget mh-authors-widget clearfix">						<li class="mh-user-item clearfix">
															<div class="mh-user-avatar">
									<a href="https://www.winterwatch.net/author/russ-winter/" title="Articles by Russ Winter">
										<img alt src="https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=48&#038;d=identicon&#038;r=r" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=96&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>									</a>
								</div>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="https://www.winterwatch.net/author/russ-winter/" title="Articles by Russ Winter">
									Russ Winter								</a>
								<p class="mh-user-data">
									published 826 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<div class="mh-user-avatar">
									<a href="https://www.winterwatch.net/author/thomas-muller/" title="Articles by Thomas Müller">
										<img alt src="https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=48&#038;d=identicon&#038;r=r" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=96&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>									</a>
								</div>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="https://www.winterwatch.net/author/thomas-muller/" title="Articles by Thomas Müller">
									Thomas Müller								</a>
								<p class="mh-user-data">
									published 250 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<div class="mh-user-avatar">
									<a href="https://www.winterwatch.net/author/torchy-blane/" title="Articles by Torchy Blane">
										<img alt src="https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=48&#038;d=identicon&#038;r=r" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=96&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>									</a>
								</div>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="https://www.winterwatch.net/author/torchy-blane/" title="Articles by Torchy Blane">
									Torchy Blane								</a>
								<p class="mh-user-data">
									published 156 articles								</p>
							</div>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="blog_subscription-3" class="mh-footer-widget widget_blog_subscription jetpack_subscription_widget"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Subscribe </span></h6>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to Winter Watch and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 722 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://www.winterwatch.net/2021/11/a-blast-from-the-past-deceptive-imagery-from-paris-attacks/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div id="mh_magazine_social-8" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Connect</span></h6>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-widget-container"><ul id="menu-social-widget" class="menu"><li id="menu-item-1822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1822"><a href="https://twitter.com/New_Nationalist"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-1823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1823"><a href="https://www.facebook.com/pages/category/Blogger/The-New-Nationalist-1003804369727599/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
</ul></div>				</nav></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="meta-8" class="mh-footer-widget widget_meta"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Meta</span></h6>
		<ul>
			<li><a href="https://www.winterwatch.net/wp-login.php?action=register">Register</a></li>			<li><a href="https://www.winterwatch.net/wp-login.php">Log in</a></li>
			<li><a href="https://www.winterwatch.net/feed/">Entries feed</a></li>
			<li><a href="https://www.winterwatch.net/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</div><div id="xt_visitor_counter-3" class="mh-footer-widget widget_xt_visitor_counter"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Since 2016</span></h6><link rel='stylesheet' type='text/css' href='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/css/default.css' />	<div id='mvcwid' style=' color: #333;'>
	<div id="xtvccount"><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/4.gif' alt='4'><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/3.gif' alt='3'><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/9.gif' alt='9'><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/4.gif' alt='4'><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/2.gif' alt='2'><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/9.gif' alt='9'><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/3.gif' alt='3'></div>
	<div id="xtvctable">
									</div>
			
		</div>
	<!-- xt-visitor-counter -->			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="media_image-6" class="mh-footer-widget widget_media_image"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">PSA</span></h6><img width="259" height="350" src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/469eec506d0c9709.jpeg?fit=259%2C350&amp;ssl=1" class="image wp-image-105017  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/469eec506d0c9709.jpeg?w=672&amp;ssl=1 672w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/469eec506d0c9709.jpeg?resize=259%2C350&amp;ssl=1 259w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/469eec506d0c9709.jpeg?resize=519%2C700&amp;ssl=1 519w" data-lazy-sizes="(max-width: 259px) 100vw, 259px" data-lazy-src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/469eec506d0c9709.jpeg?fit=259%2C350&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>			</div>
			</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2021 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<a rel="nofollow" style="display:none;" href="https://www.winterwatch.net/?blackhole=2c4a1ab0c4" title="Do NOT follow this link or you will be banned from the site!">Winter Watch</a>
	<div style="display:none">
	<div class="grofile-hash-map-78c78ceab10cbedba3a8fdb17a08b615">
	</div>
	<div class="grofile-hash-map-7119e34353179531bd7b967771a535c0">
	</div>
	<div class="grofile-hash-map-10937a991ea6f289c1007b5cc7e66765">
	</div>
	<div class="grofile-hash-map-2c8a9187268b6281d0088be6d32226a6">
	</div>
	<div class="grofile-hash-map-6343def581fae5ca2e6dae08d1a0f604">
	</div>
	<div class="grofile-hash-map-840c5b033557a376021c5714c9263515">
	</div>
	<div class="grofile-hash-map-d52ba9077b146b7411cc043112ca424d">
	</div>
	<div class="grofile-hash-map-ce2c6321fea4e5c033be56d01dacded1">
	</div>
	<div class="grofile-hash-map-46898deec5cf67f7064cef8b576ff1e8">
	</div>
	<div class="grofile-hash-map-80027a2c6379fc1462b7965246fd6253">
	</div>
	</div>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.winterwatch.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.winterwatch.net\/","top_ten_id":"8068","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1106790481"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' id='heateor_sssp_sharing_js-js-before'>
function heateorSsspLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};var heateorSsspSaveShareCount = 1;var heateorSsspSharingAjaxUrl = 'https://www.winterwatch.net/wp-admin/admin-ajax.php', heateorSsspCloseIconPath = 'https://www.winterwatch.net/wp-content/plugins/sassy-social-share-premium/public/../images/close.png', heateorSsspPluginIconPath = 'https://www.winterwatch.net/wp-content/plugins/sassy-social-share-premium/public/../images/logo.png', heateorSsspHorizontalSharingCountEnable = 1, heateorSsspVerticalSharingCountEnable = 0, heateorSsspSharingOffset = -10; var heateorSsspMobileStickySharingEnabled = 0;var heateorSsspCopyLinkMessage = "Link copied.";var heateorSsspReduceHorizontalSvgWidth = true;var heateorSsspUrlCountFetched = [], heateorSsspSharesText = 'Shares', heateorSsspShareText = 'Share';function heateorSsspPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}function heateorSsspInitiateFB() {FB.init({appId:"",channelUrl:"",status:!0,cookie:!0,xfbml:!0,version:"v10.0"})}window.fbAsyncInit=function() {heateorSsspInitiateFB(),0&&(FB.Event.subscribe("edge.create",function(e){heateorSsmiMycredPoints("Facebook_like_recommend","",e?e:"")}),FB.Event.subscribe("edge.remove",function(e){heateorSsmiMycredPoints("Facebook_like_recommend","",e?e:"","Minus point(s) for undoing Facebook like-recommend")}) ),0&&(FB.Event.subscribe("edge.create",function(e) {heateorSsspSsgaSocialPluginsTracking("Facebook","Like",e?e:"")}),FB.Event.subscribe("edge.remove",function(e) {heateorSsspSsgaSocialPluginsTracking("Facebook","Unlike",e?e:"")}) )},function(e) {var n,i="facebook-jssdk",o=e.getElementsByTagName("script")[0];e.getElementById(i)||(n=e.createElement("script"),n.id=i,n.async=!0,n.src="//connect.facebook.net/en_US/sdk.js",o.parentNode.insertBefore(n,o) )}(document);;var heateorSsspWhatsappShareAPI = "web"; var heateorSsmiAjaxUrl = "https://www.winterwatch.net/wp-admin/admin-ajax.php";window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', '');jQuery(document).on( 'click', '.heateor_sssp_sharing_container i', function() {var title = jQuery(this).attr( 'alt' );if ( title != 'Total Shares' ) {if ( title == 'More' ) {jQuery( '#heateor_sssp_sharing_more_content a' ).click(function() {heateorSsspSsgaSocialEventsTracking(jQuery(this).find( 'i' ).attr( 'title' ), location.href);});} else {heateorSsspSsgaSocialEventsTracking(title, location.href);}}});function heateorSsspSsgaSocialPluginsTracking(socialNetwork, action, url){gtag('event', action, {'event_category': 'Heateor Social Share', 'event_label': socialNetwork, content_id:url});}function heateorSsspSsgaSocialEventsTracking(socialNetwork, url){gtag('event', 'Social Share', {'event_category': 'Heateor Social Share', 'event_label': socialNetwork, content_id:url});}
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/sassy-social-share-premium/public/js/sassy-social-share-premium-public.js' id='heateor_sssp_sharing_js-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack-boost/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack-boost/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202146#ver=202146' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112227997&postid=8068&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Post+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=10.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d52b34ce34fe83fd5c71c1c4d8e00915ee6c0ef4#parent=https%3A%2F%2Fwww.winterwatch.net%2F2021%2F11%2Fa-blast-from-the-past-deceptive-imagery-from-paris-attacks%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112227997&postid=8068&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Post+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=10.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d52b34ce34fe83fd5c71c1c4d8e00915ee6c0ef4#parent=https%3A%2F%2Fwww.winterwatch.net%2F2021%2F11%2Fa-blast-from-the-past-deceptive-imagery-from-paris-attacks%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202146.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'112227997',post:'8068',tz:'1',srv:'www.winterwatch.net'} ]);
	_stq.push([ 'clickTrackerInit', '112227997', '8068' ]);
</script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 4.4.3 on 2021-11-20 16:28:41 -->