<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.winterwatch.net/xmlrpc.php" />
<title>House Votes To Make Your Daughters Eligible for the Military Draft | Winter Watch</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
						div.heateor_sss_horizontal_sharing .heateor_sss_square_count{float:right;margin:0 8px;line-height:35px;}
				@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_sharing_title{text-align:center}ul.heateor_sss_sharing_ul{width:100%;text-align:center;}div.heateor_sss_horizontal_sharing ul.heateor_sss_sharing_ul li{float:none!important;display:inline-block;}</style>
		<!-- All in One SEO 4.1.4.4 -->
		<meta name="description" content="With minimal debate, Selective Service was doubled in a ‘must-pass’ $778 billion defense bill. By Matt Welch | 24 September 2021 REASON — Thursday night, because Washington is no longer serious about rudimentary governance, the House [...]" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.winterwatch.net/2021/09/house-votes-to-make-your-daughters-eligible-for-the-military-draft/" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="8EamZqtEUF__8aiWm5I75C5RKl1i2cZCBBzWLjaSlHE" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Winter Watch &raquo; Feed" href="https://www.winterwatch.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Winter Watch &raquo; Comments Feed" href="https://www.winterwatch.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Winter Watch &raquo; House Votes To Make Your Daughters Eligible for the Military Draft Comments Feed" href="https://www.winterwatch.net/2021/09/house-votes-to-make-your-daughters-eligible-for-the-military-draft/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.winterwatch.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.winterwatch.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.winterwatch.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.winterwatch.net/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://www.winterwatch.net/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.winterwatch.net/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://www.winterwatch.net/wp-content/plugins/top-10/css/left-thumbs.min.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

			.tptn_related a {
			  width: 150px;
			  height: 88px;
			  text-decoration: none;
			}
			.tptn_related img {
			  max-width: 150px;
			  margin: auto;
			}
			.tptn_related .tptn_title {
			  width: 100%;
			}
			

			.tptn_posts_widget5 img.tptn_thumb {
				width: 60px !important;
				height: 35px !important;
			}
			
</style>
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.winterwatch.net/wp-content/themes/mh-magazine/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.winterwatch.net/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.winterwatch.net/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.winterwatch.net/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.winterwatch.net/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/themes/mh-magazine/js/scripts.js' id='mh-scripts-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=604908d84d1bac0012adee2b' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.winterwatch.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.winterwatch.net/wp-json/wp/v2/posts/106863" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.winterwatch.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.winterwatch.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7ATCZ-rNB' />
<link rel="alternate" type="application/json+oembed" href="https://www.winterwatch.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.winterwatch.net%2F2021%2F09%2Fhouse-votes-to-make-your-daughters-eligible-for-the-military-draft%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.winterwatch.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.winterwatch.net%2F2021%2F09%2Fhouse-votes-to-make-your-daughters-eligible-for-the-military-draft%2F&#038;format=xml" />
<style type="text/css">0</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.winterwatch.net/?wordfence_lh=1&hid=6AAD980DFE8D8F516D54CE5702F03F65');
</script>		<meta name="jetpack-boost-ready" content="true" />
		<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #2d3133; }
.mh-extra-nav-bg { background: rgba(45, 49, 51, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #2d3133; background: rgba(45, 49, 51, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(45, 49, 51, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #2d3133; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #e50804; background: rgba(229, 8, 4, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #e50804; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #e50804; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #e50804; }
.mh-meta, .mh-meta a, .mh-breadcrumb, .mh-breadcrumb a, .mh-user-data, .widget_rss .rss-date, .widget_rss cite { color: #968484; }
.entry-content a, .mh-comment-content a { color: #e5110d; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #e5110d; }
</style>
<!--[if lt IE 9]>
<script src="https://www.winterwatch.net/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
</style>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2016/06/torch-resize.png?fit=11%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2016/06/torch-resize.png?fit=64%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2016/06/torch-resize.png?fit=60%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2016/06/torch-resize.png?fit=90%2C270&#038;ssl=1" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-106863 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-top">
							<div class="mh-ticker-top">
			<div class="mh-ticker-title mh-ticker-title-top">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-top">
		<ul id="mh-ticker-loop-top">				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/09/kakistocracy-conspires-with-quackistocracy-to-create-unparalleled-inflationary-depression/" title="Kakistocracy Conspires with Quackistocracy to Create Unparalleled Inflationary Depression">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ September 28, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Kakistocracy Conspires with Quackistocracy to Create Unparalleled Inflationary Depression						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Business						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/09/house-votes-to-make-your-daughters-eligible-for-the-military-draft/" title="House Votes To Make Your Daughters Eligible for the Military Draft">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ September 27, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							House Votes To Make Your Daughters Eligible for the Military Draft						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/09/fauci-earnings-mystery-no-info-on-box-office-take-for-gushing-documentary-about-covid-czar/" title="&#8216;Fauci&#8217; earnings mystery: No info on box office take for gushing documentary about COVID czar">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ September 27, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							&#8216;Fauci&#8217; earnings mystery: No info on box office take for gushing documentary about COVID czar						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/09/jaffe-memo-was-smoking-gun-of-crime-syndicates-population-and-social-engineering-schemes/" title="Jaffe Memo Was Smoking Gun of Kakistocracy’s Population and Social Engineering Schemes">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ September 27, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Jaffe Memo Was Smoking Gun of Kakistocracy’s Population and Social Engineering Schemes						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Russ Winter						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/09/nicki-minaj-fans-invite-trump-supporters-to-join-them-for-anti-fauci-anti-cdc-anti-vaccine-protest/" title="Nicki Minaj Fans Invite Trump Supporters To Join Them For Anti-Fauci, Anti-CDC, Anti-Vaccine Protest">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ September 26, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Nicki Minaj Fans Invite Trump Supporters To Join Them For Anti-Fauci, Anti-CDC, Anti-Vaccine Protest						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/09/evergrande-chairman-pocketed-8-billion-in-dividends-while-forcing-employees-to-lend-company-cash/" title="Evergrande chairman pocketed $8 billion in dividends while forcing employees to lend company cash">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ September 26, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Evergrande chairman pocketed $8 billion in dividends while forcing employees to lend company cash						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/09/dr-leana-wen-glow-worm-blast-from-the-past/" title="CNN&#8217;s Dr. Leana Wen: A Glow Worm Blast from the Past">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ September 26, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							CNN&#8217;s Dr. Leana Wen: A Glow Worm Blast from the Past						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Russ Winter						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/09/little-known-facts-about-big-pharma/" title="Little-Known Facts About Big Pharma">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ September 25, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Little-Known Facts About Big Pharma						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Torchy Blane						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/09/new-yorks-new-gov-threatens-to-replace-unvaccinated-hospital-workers-with-foreigners/" title="New York&#8217;s New Gov Threatens to Replace Unvaccinated Hospital Workers with &#8216;Foreigners&#8217;">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ September 25, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							New York&#8217;s New Gov Threatens to Replace Unvaccinated Hospital Workers with &#8216;Foreigners&#8217;						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/09/the-us-millionaire-who-has-britain-over-a-barrel-of-co2-no10-draws-up-plan-to-subsidise-american-firm-that-shut-two-fertiliser-plants-providing-60-of-uks-carbon-dioxide-as-minister-admits-it-m/" title="The US millionaire who has Britain over a barrel of CO2: No10 draws up plan to subsidise American firm that shut two fertiliser plants providing 60% of UK&#8217;s carbon dioxide&#8230; as minister admits it &#8216;may come at some cost&#8217;">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ September 25, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							The US millionaire who has Britain over a barrel of CO2: No10 draws up plan to subsidise American firm that shut two fertiliser plants providing 60% of UK&#8217;s carbon dioxide&#8230; as minister admits it &#8216;may come at some cost&#8217;						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/09/pizzagate-declared-a-debunked-conspiracy-theory-by-disinfo-agent/" title="#Pizzagate Declared a &#8216;Debunked Conspiracy Theory&#8217; by Wikipedia Disinfo Agent">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ September 24, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							#Pizzagate Declared a &#8216;Debunked Conspiracy Theory&#8217; by Wikipedia Disinfo Agent						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Torchy Blane						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/09/trans-fighter-who-served-in-the-army-special-forces-pulverizes-first-female-opponent-in-mma-debut/" title="Trans fighter who served in the Army Special Forces pulverizes first female opponent in MMA debut">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ September 24, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Trans fighter who served in the Army Special Forces pulverizes first female opponent in MMA debut						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/09/texas-hospital-faces-closure-over-vaccine-mandate-ceo-says/" title="Texas Hospital Faces Closure Over Vaccine Mandate, CEO Says">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ September 24, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Texas Hospital Faces Closure Over Vaccine Mandate, CEO Says						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/09/karen-croake-heisler-a-67-year-old-former-notre-dame-professor-says-damn-the-unvaccinated-dead-12-days-after-3rd-pfizer-mrna-injection/" title="Karen Croake Heisler, a 67-year-old former Notre Dame professor, says, &#8216;Damn the Unvaccinated.&#8217; Dead 12 days after 3rd Pfizer mRNA injection.">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ September 23, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Karen Croake Heisler, a 67-year-old former Notre Dame professor, says, &#8216;Damn the Unvaccinated.&#8217; Dead 12 days after 3rd Pfizer mRNA injection.						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/09/black-gunshot-victims-up-89-during-racial-reckoning/" title="Black Gunshot Victims Up 89% During Racial Reckoning">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ September 23, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Black Gunshot Victims Up 89% During Racial Reckoning						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="https://www.winterwatch.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-1 mh-custom-header">
<a href="https://www.winterwatch.net/" title="Winter Watch" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://www.winterwatch.net/wp-content/uploads/2018/09/cropped-Winter-Watch-banner-4.png" height="172" width="1323" alt="Winter Watch" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-600"><a href="https://www.winterwatch.net/tnn/">Writers</a>
<ul class="sub-menu">
	<li id="menu-item-579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-579"><a href="https://www.winterwatch.net/category/articlesbyrusswinter/">Articles by Russ Winter</a></li>
	<li id="menu-item-580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580"><a href="https://www.winterwatch.net/category/articlesbythomasmuller/">Articles by Thomas Müller</a></li>
	<li id="menu-item-581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581"><a href="https://www.winterwatch.net/category/articlesbytorchyblane/">Articles by Torchy Blane</a></li>
	<li id="menu-item-41987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41987"><a href="https://www.winterwatch.net/category/guest-post/">Guest Posts</a></li>
</ul>
</li>
<li id="menu-item-577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-577"><a href="https://www.winterwatch.net/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://www.winterwatch.net/category/internationalnews/">International News</a></li>
	<li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-590"><a href="https://www.winterwatch.net/category/usnews/">US News</a></li>
</ul>
</li>
<li id="menu-item-589" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-589"><a href="https://www.winterwatch.net/category/politics/">Politics</a></li>
<li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-583"><a href="https://www.winterwatch.net/category/crime/">Crime</a></li>
<li id="menu-item-584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584"><a href="https://www.winterwatch.net/category/culture/">Culture</a></li>
<li id="menu-item-582" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-582"><a href="https://www.winterwatch.net/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="https://www.winterwatch.net/category/media/">Media</a></li>
</ul>
</li>
<li id="menu-item-585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585"><a href="https://www.winterwatch.net/category/hiddenhistory/">Hidden History</a></li>
<li id="menu-item-591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-591"><a href="https://www.winterwatch.net/category/videos/">Videos</a></li>
<li id="menu-item-95642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95642"><a href="https://www.winterwatch.net/category/podcasts/">Podcasts</a></li>
<li id="menu-item-463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-463"><a href="http://www.newnationalist.net/about-tnn/">About</a>
<ul class="sub-menu">
	<li id="menu-item-96469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-96469"><a href="https://www.winterwatch.net/about-tnn/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-106863" class="post-106863 post type-post status-publish format-standard has-post-thumbnail hentry category-aroundtheweb category-business category-politics category-usnews tag-cultural-marxism tag-identity-politics tag-neocons tag-you-cant-make-this-stuff-up">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			House Votes To Make Your Daughters Eligible for the Military Draft		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.winterwatch.net/2021/09/">September 27, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.winterwatch.net/author/admin/">Winter Watch</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.winterwatch.net/category/aroundtheweb/" rel="category tag">Around the Web</a>, <a href="https://www.winterwatch.net/category/business/" rel="category tag">Business</a>, <a href="https://www.winterwatch.net/category/politics/" rel="category tag">Politics</a>, <a href="https://www.winterwatch.net/category/usnews/" rel="category tag">US News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.winterwatch.net/2021/09/house-votes-to-make-your-daughters-eligible-for-the-military-draft/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2019/10/Nancy-Pelosi-caricature.jpg?resize=600%2C350&#038;ssl=1" alt="" title="Nancy Pelosi caricature" />
<figcaption class="wp-caption-text">IMAGE: Red State/caricature by Donkey Hotey/ Flic.kr/Creative Commons</figcaption>
</figure>
<h3 style="text-align: center;"><span style="color: #808080;">With minimal debate, Selective Service was doubled in a &#8216;must-pass&#8217; $778 billion defense bill.</span></h3>
<p>By <strong>Matt Welch</strong> | 24 September 2021</p>
<p><a href="https://reason.com/2021/09/24/house-votes-to-make-your-daughters-eligible-for-the-military-draft/" target="_blank" rel="nofollow noopener">REASON</a> &#8212; Thursday night, because Washington is no longer serious about rudimentary governance, the House of Representatives took what will likely be the decisive legislative step of expanding mandatory age-18 Selective Service registration to include women.</p>
<p>The House voted <a href="https://clerk.house.gov/Votes/2021293" target="_blank" rel="nofollow noopener">316–113</a> on the &#8220;<a href="https://www.rollcall.com/2021/09/23/house-nears-vote-on-final-passage-of-defense-policy-bill/" target="_blank" rel="nofollow noopener">must-pass</a>&#8221; annual National Defense Authorization Act (NDAA), which at $778 billion this year gave President Joe Biden $24 billion more than he asked for. The up-or-down passage came after consideration of a series of amendments, from requiring congressional approval for troop deployment in Syria (which failed, 141–286), to allowing cannabis-related companies in legal-marijuana states to obtain banking services (which <a href="https://www.bankingdive.com/news/cannabis-banking-measure-couched-in-house-passed-defense-bill/607005/" target="_blank" rel="nofollow noopener">passed</a> by voice vote).</p>
<p>Amazingly if not quite surprisingly, the effective doubling of the federal government&#8217;s claim on the lives of American 18-year-olds was never submitted to a standalone vote on the House floor, because Democratic leadership <a href="https://news.yahoo.com/defense-bill-women-register-draft-152400958.html" target="_blank" rel="nofollow noopener">refused to allow it</a>. The <a href="https://www.armed-services.senate.gov/imo/media/doc/FY22%20NDAA%20Executive%20Summary.pdf" target="_blank" rel="nofollow noopener">Senate&#8217;s version</a> of the NDAA, which is <a href="https://www.natlawreview.com/article/latest-national-defense-authorization-act-ndaa" target="_blank" rel="nofollow noopener">expected</a> to be voted on next month, <a href="https://reason.com/2021/07/23/women-are-on-the-verge-of-being-forced-into-military-conscription-due-to-a-perverse-notion-of-equality/" target="_blank" rel="nofollow noopener">already includes</a> mandatory draft registration for women. So unless that changes in the amendment process, potential lady-conscription will be sitting on the desk of a <a href="https://www.militarytimes.com/news/your-military/2021/04/16/biden-wants-congress-not-courts-to-decide-on-adding-women-to-military-draft/" target="_blank" rel="nofollow noopener">willing Biden</a> this fall. <a href="https://reason.com/2021/09/24/house-votes-to-make-your-daughters-eligible-for-the-military-draft/" target="_blank" rel="nofollow noopener">[&#8230;]</a></p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-112227997-106863-6152e6ce808a2' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;post_id=106863&amp;origin=www.winterwatch.net&amp;obj_id=112227997-106863-6152e6ce808a2' data-name='like-post-frame-112227997-106863-6152e6ce808a2' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.winterwatch.net/2021/09/house-votes-to-make-your-daughters-eligible-for-the-military-draft/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Gab" Title="Gab" class="heateorSssSharing heateorSssGabBackground" onclick='heateorSssPopup("https://gab.com/compose?url=https%3A%2F%2Fwp.me%2Fp7ATCZ-rNB&text=House%20Votes%20To%20Make%20Your%20Daughters%20Eligible%20for%20the%20Military%20Draft")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssGabSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_gab_count">&nbsp;</ss></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Parler" Title="Parler" class="heateorSssSharing heateorSssParlerBackground" onclick='heateorSssPopup("https://parler.com/new-post?message=House%20Votes%20To%20Make%20Your%20Daughters%20Eligible%20for%20the%20Military%20Draft&url=https%3A%2F%2Fwp.me%2Fp7ATCZ-rNB")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssParlerSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_parler_count">&nbsp;</ss></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="WordPress" Title="WordPress" class="heateorSssSharing heateorSssWordPressBackground" onclick='heateorSssPopup("//www.addtoany.com/ext/wordpress/press_this?linkurl=https%3A%2F%2Fwp.me%2Fp7ATCZ-rNB&linkname=House%20Votes%20To%20Make%20Your%20Daughters%20Eligible%20for%20the%20Military%20Draft")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssWordPressSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_WordPress_count">&nbsp;</ss></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Blogger Post" Title="Blogger Post" class="heateorSssSharing heateorSssBloggerPostBackground" onclick='heateorSssPopup("https://www.blogger.com/blog_this.pyra?t&u=https%3A%2F%2Fwp.me%2Fp7ATCZ-rNB&l&n=House%20Votes%20To%20Make%20Your%20Daughters%20Eligible%20for%20the%20Military%20Draft")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssBloggerPostSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_Blogger_Post_count">&nbsp;</ss></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i><ss class="heateor_sss_square_count heateor_sss_instagram_count">&nbsp;</ss></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Flipboard" Title="Flipboard" class="heateorSssSharing heateorSssFlipboardBackground" onclick='heateorSssPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwp.me%2Fp7ATCZ-rNB&title=House%20Votes%20To%20Make%20Your%20Daughters%20Eligible%20for%20the%20Military%20Draft")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFlipboardSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_Flipboard_count">&nbsp;</ss></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Tumblr" Title="Tumblr" class="heateorSssSharing heateorSssTumblrBackground" onclick='heateorSssPopup("https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwp.me%2Fp7ATCZ-rNB&title=House%20Votes%20To%20Make%20Your%20Daughters%20Eligible%20for%20the%20Military%20Draft&caption=")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTumblrSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_tumblr_count">&nbsp;</ss></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Skype" Title="Skype" class="heateorSssSharing heateorSssSkypeBackground" onclick='heateorSssPopup("https://web.skype.com/share?url=https%3A%2F%2Fwp.me%2Fp7ATCZ-rNB")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssSkypeSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_Skype_count">&nbsp;</ss></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwp.me%2Fp7ATCZ-rNB")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_facebook_count">&nbsp;</ss></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_pinterest_count">&nbsp;</ss></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwp.me%2Fp7ATCZ-rNB&title=House%20Votes%20To%20Make%20Your%20Daughters%20Eligible%20for%20the%20Military%20Draft")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_reddit_count">&nbsp;</ss></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=New_Nationalist&text=House%20Votes%20To%20Make%20Your%20Daughters%20Eligible%20for%20the%20Military%20Draft&url=https%3A%2F%2Fwp.me%2Fp7ATCZ-rNB")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_twitter_count">&nbsp;</ss></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwp.me%2Fp7ATCZ-rNB&title=House%20Votes%20To%20Make%20Your%20Daughters%20Eligible%20for%20the%20Military%20Draft")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_linkedin_count">&nbsp;</ss></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('House%20Votes%20To%20Make%20Your%20Daughters%20Eligible%20for%20the%20Military%20Draft' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwp.me%2Fp7ATCZ-rNB' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_email_count">&nbsp;</ss></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_print_count">&nbsp;</ss></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Copy Link" Title="Copy Link" class="heateorSssSharing heateorSssCopyLinkBackground"><ss style="display:block;" class="heateorSssSharingSvg heateorSssCopyLinkSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_Copy_Link_count">&nbsp;</ss></li><li style="padding:7.35px 0!important;margin-top:-2px!important;" class="heateor_sss_linkedin_share"><ss class="heateor_sss_square_count">&nbsp;</ss><script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script><script type="IN/Share" data-url="https://wp.me/p7ATCZ-rNB" data-counter="right"></script></li><li style="padding:7.35px 0 !important" class="heateor_sss_facebook_like"><ss class="heateor_sss_square_count">&nbsp;</ss><div class="fb-like" data-href="https://wp.me/p7ATCZ-rNB" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></li><li style="padding:7.35px 0 !important" class="heateor_sss_facebook_share"><ss class="heateor_sss_square_count">&nbsp;</ss><div class="fb-share-button" data-href="https://wp.me/p7ATCZ-rNB" data-layout="button_count"></div></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.winterwatch.net/tag/cultural-marxism/" rel="tag">Cultural Marxism</a></li><li><a href="https://www.winterwatch.net/tag/identity-politics/" rel="tag">Identitarians</a></li><li><a href="https://www.winterwatch.net/tag/neocons/" rel="tag">Neocons</a></li><li><a href="https://www.winterwatch.net/tag/you-cant-make-this-stuff-up/" rel="tag">You Can't Make This Stuff Up</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="https://www.winterwatch.net/2021/09/fauci-earnings-mystery-no-info-on-box-office-take-for-gushing-documentary-about-covid-czar/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="https://www.winterwatch.net/2021/09/kakistocracy-conspires-with-quackistocracy-to-create-unparalleled-inflationary-depression/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article id="post-16272" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="https://www.winterwatch.net/2017/07/new-neocon-mantra-iran-like-soviet-union-on-verge-of-collapse/" title="New Neocon Mantra: Iran, like Soviet Union, on Verge of Collapse"><img width="326" height="245" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/07/Persian-Pivot.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/07/Persian-Pivot.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/07/Persian-Pivot.jpg?resize=80%2C60&amp;ssl=1 80w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/07/Persian-Pivot.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Around the Web		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://www.winterwatch.net/2017/07/new-neocon-mantra-iran-like-soviet-union-on-verge-of-collapse/" title="New Neocon Mantra: Iran, like Soviet Union, on Verge of Collapse" rel="bookmark">
			New Neocon Mantra: Iran, like Soviet Union, on Verge of Collapse		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 11, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.winterwatch.net/author/admin/">Winter Watch</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2017/07/new-neocon-mantra-iran-like-soviet-union-on-verge-of-collapse/#mh-comments">0</a></span>
	</div>
</article><article id="post-45977" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="https://www.winterwatch.net/2019/06/war-with-iran-would-become-trumps-war/" title="War With Iran Would Become ‘Trump’s War’"><img width="326" height="245" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/03/Pat-Buchanan.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/03/Pat-Buchanan.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/03/Pat-Buchanan.jpg?resize=80%2C60&amp;ssl=1 80w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/03/Pat-Buchanan.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Around the Web		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://www.winterwatch.net/2019/06/war-with-iran-would-become-trumps-war/" title="War With Iran Would Become ‘Trump’s War’" rel="bookmark">
			War With Iran Would Become ‘Trump’s War’		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 19, 2019</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.winterwatch.net/author/admin/">Winter Watch</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2019/06/war-with-iran-would-become-trumps-war/#mh-comments">1</a></span>
	</div>
</article><article id="post-51351" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="https://www.winterwatch.net/2019/10/youtube-bans-red-ice-tv-channel-with-over-330k-subscribers-45m-views/" title="YouTube Bans &#8216;Red Ice TV&#8217; Channel With Over 330K Subscribers, 45M+ Views"><img width="326" height="245" src="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2017/08/Youtube-ADL.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2017/08/Youtube-ADL.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2017/08/Youtube-ADL.jpg?resize=80%2C60&amp;ssl=1 80w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2017/08/Youtube-ADL.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Around the Web		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://www.winterwatch.net/2019/10/youtube-bans-red-ice-tv-channel-with-over-330k-subscribers-45m-views/" title="YouTube Bans &#8216;Red Ice TV&#8217; Channel With Over 330K Subscribers, 45M+ Views" rel="bookmark">
			YouTube Bans &#8216;Red Ice TV&#8217; Channel With Over 330K Subscribers, 45M+ Views		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 20, 2019</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.winterwatch.net/author/admin/">Winter Watch</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2019/10/youtube-bans-red-ice-tv-channel-with-over-330k-subscribers-45m-views/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Post a Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/house-votes-to-make-your-daughters-eligible-for-the-military-draft/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=112227997&#038;postid=106863&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Post+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=10.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f37480c8dac7e7a948836d3254f07fd2540197bf#parent=https%3A%2F%2Fwww.winterwatch.net%2F2021%2F09%2Fhouse-votes-to-make-your-daughters-eligible-for-the-military-draft%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
			<aside class="mh-widget-col-1 mh-sidebar"><div id="mh_magazine_youtube-6" class="mh-widget mh_magazine_youtube"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><i class="fa fa-youtube-play"></i>Container Ships Piling up in Chinese Ports</span></h4>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/tfkAFdr76aU?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="archives-2" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Full Website Archive</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Full Website Archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.winterwatch.net/2021/09/'> September 2021 </option>
	<option value='https://www.winterwatch.net/2021/08/'> August 2021 </option>
	<option value='https://www.winterwatch.net/2021/07/'> July 2021 </option>
	<option value='https://www.winterwatch.net/2021/06/'> June 2021 </option>
	<option value='https://www.winterwatch.net/2021/05/'> May 2021 </option>
	<option value='https://www.winterwatch.net/2021/04/'> April 2021 </option>
	<option value='https://www.winterwatch.net/2021/03/'> March 2021 </option>
	<option value='https://www.winterwatch.net/2021/02/'> February 2021 </option>
	<option value='https://www.winterwatch.net/2021/01/'> January 2021 </option>
	<option value='https://www.winterwatch.net/2020/12/'> December 2020 </option>
	<option value='https://www.winterwatch.net/2020/11/'> November 2020 </option>
	<option value='https://www.winterwatch.net/2020/10/'> October 2020 </option>
	<option value='https://www.winterwatch.net/2020/09/'> September 2020 </option>
	<option value='https://www.winterwatch.net/2020/08/'> August 2020 </option>
	<option value='https://www.winterwatch.net/2020/07/'> July 2020 </option>
	<option value='https://www.winterwatch.net/2020/06/'> June 2020 </option>
	<option value='https://www.winterwatch.net/2020/05/'> May 2020 </option>
	<option value='https://www.winterwatch.net/2020/04/'> April 2020 </option>
	<option value='https://www.winterwatch.net/2020/03/'> March 2020 </option>
	<option value='https://www.winterwatch.net/2020/02/'> February 2020 </option>
	<option value='https://www.winterwatch.net/2020/01/'> January 2020 </option>
	<option value='https://www.winterwatch.net/2019/12/'> December 2019 </option>
	<option value='https://www.winterwatch.net/2019/11/'> November 2019 </option>
	<option value='https://www.winterwatch.net/2019/10/'> October 2019 </option>
	<option value='https://www.winterwatch.net/2019/09/'> September 2019 </option>
	<option value='https://www.winterwatch.net/2019/08/'> August 2019 </option>
	<option value='https://www.winterwatch.net/2019/07/'> July 2019 </option>
	<option value='https://www.winterwatch.net/2019/06/'> June 2019 </option>
	<option value='https://www.winterwatch.net/2019/05/'> May 2019 </option>
	<option value='https://www.winterwatch.net/2019/04/'> April 2019 </option>
	<option value='https://www.winterwatch.net/2019/03/'> March 2019 </option>
	<option value='https://www.winterwatch.net/2019/02/'> February 2019 </option>
	<option value='https://www.winterwatch.net/2019/01/'> January 2019 </option>
	<option value='https://www.winterwatch.net/2018/12/'> December 2018 </option>
	<option value='https://www.winterwatch.net/2018/11/'> November 2018 </option>
	<option value='https://www.winterwatch.net/2018/10/'> October 2018 </option>
	<option value='https://www.winterwatch.net/2018/09/'> September 2018 </option>
	<option value='https://www.winterwatch.net/2018/08/'> August 2018 </option>
	<option value='https://www.winterwatch.net/2018/07/'> July 2018 </option>
	<option value='https://www.winterwatch.net/2018/06/'> June 2018 </option>
	<option value='https://www.winterwatch.net/2018/05/'> May 2018 </option>
	<option value='https://www.winterwatch.net/2018/04/'> April 2018 </option>
	<option value='https://www.winterwatch.net/2018/03/'> March 2018 </option>
	<option value='https://www.winterwatch.net/2018/02/'> February 2018 </option>
	<option value='https://www.winterwatch.net/2018/01/'> January 2018 </option>
	<option value='https://www.winterwatch.net/2017/12/'> December 2017 </option>
	<option value='https://www.winterwatch.net/2017/11/'> November 2017 </option>
	<option value='https://www.winterwatch.net/2017/10/'> October 2017 </option>
	<option value='https://www.winterwatch.net/2017/09/'> September 2017 </option>
	<option value='https://www.winterwatch.net/2017/08/'> August 2017 </option>
	<option value='https://www.winterwatch.net/2017/07/'> July 2017 </option>
	<option value='https://www.winterwatch.net/2017/06/'> June 2017 </option>
	<option value='https://www.winterwatch.net/2017/05/'> May 2017 </option>
	<option value='https://www.winterwatch.net/2017/04/'> April 2017 </option>
	<option value='https://www.winterwatch.net/2017/03/'> March 2017 </option>
	<option value='https://www.winterwatch.net/2017/02/'> February 2017 </option>
	<option value='https://www.winterwatch.net/2017/01/'> January 2017 </option>
	<option value='https://www.winterwatch.net/2016/12/'> December 2016 </option>
	<option value='https://www.winterwatch.net/2016/11/'> November 2016 </option>
	<option value='https://www.winterwatch.net/2016/10/'> October 2016 </option>
	<option value='https://www.winterwatch.net/2016/09/'> September 2016 </option>
	<option value='https://www.winterwatch.net/2016/08/'> August 2016 </option>
	<option value='https://www.winterwatch.net/2016/07/'> July 2016 </option>
	<option value='https://www.winterwatch.net/2016/06/'> June 2016 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="mh_magazine_custom_posts-3" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.winterwatch.net/category/hiddenhistory/" class="mh-widget-title-link">Have You Seen</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2016/12/the-ethnic-origin-of-communism-bolshevism-and-the-russian-revolution-documentary/" title="The Ethnic Origin Of Communism, Bolshevism and the Russian Revolution (Documentary)"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/12/FB_IMG_1428071449390.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/12/FB_IMG_1428071449390.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/12/FB_IMG_1428071449390.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/12/FB_IMG_1428071449390.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/12/FB_IMG_1428071449390.jpg?resize=80%2C60&amp;ssl=1 80w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/12/FB_IMG_1428071449390.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2016/12/the-ethnic-origin-of-communism-bolshevism-and-the-russian-revolution-documentary/" title="The Ethnic Origin Of Communism, Bolshevism and the Russian Revolution (Documentary)">
										The Ethnic Origin Of Communism, Bolshevism and the Russian Revolution (Documentary)									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 17, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2016/12/the-ethnic-origin-of-communism-bolshevism-and-the-russian-revolution-documentary/#mh-comments">1</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2021/03/the-narut-revelations-mind-controlled-manchurian-candidates/" title="The Narut Revelations: Mind-Controlled Manchurian Candidates"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/01/MK-Ultra.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/01/MK-Ultra.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/01/MK-Ultra.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/01/MK-Ultra.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/01/MK-Ultra.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/01/MK-Ultra.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2021/03/the-narut-revelations-mind-controlled-manchurian-candidates/" title="The Narut Revelations: Mind-Controlled Manchurian Candidates">
										The Narut Revelations: Mind-Controlled Manchurian Candidates									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 29, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2021/03/the-narut-revelations-mind-controlled-manchurian-candidates/#mh-comments">10</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2019/07/__trashed-2/" title="LBJ Pressured Earl Warren to Head Commission Investigation into JFK Assassination"><img width="80" height="60" src="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2019/07/Warren-Commission-delivers-report-to-LBJ.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2019/07/Warren-Commission-delivers-report-to-LBJ.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2019/07/Warren-Commission-delivers-report-to-LBJ.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2019/07/Warren-Commission-delivers-report-to-LBJ.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2019/07/Warren-Commission-delivers-report-to-LBJ.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2019/07/Warren-Commission-delivers-report-to-LBJ.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2019/07/__trashed-2/" title="LBJ Pressured Earl Warren to Head Commission Investigation into JFK Assassination">
										LBJ Pressured Earl Warren to Head Commission Investigation into JFK Assassination									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 27, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2019/07/__trashed-2/#mh-comments">5</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2019/09/ronald-reagan-organized-crime-corrupto-and-hack/" title="Ronald Reagan, Organized Crime Corrupto and Hack"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/09/reagan-SAG.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/09/reagan-SAG.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/09/reagan-SAG.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/09/reagan-SAG.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/09/reagan-SAG.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/09/reagan-SAG.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2019/09/ronald-reagan-organized-crime-corrupto-and-hack/" title="Ronald Reagan, Organized Crime Corrupto and Hack">
										Ronald Reagan, Organized Crime Corrupto and Hack									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 24, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2019/09/ronald-reagan-organized-crime-corrupto-and-hack/#mh-comments">14</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2020/08/covert-agent-edward-mandell-house-an-enemy-within-wilsons-white-house/" title="Covert Agent Edward Mandell House: The Enemy Within Wilson&#8217;s White House"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/08/Edward-Mandell-House.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/08/Edward-Mandell-House.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/08/Edward-Mandell-House.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/08/Edward-Mandell-House.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/08/Edward-Mandell-House.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/08/Edward-Mandell-House.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2020/08/covert-agent-edward-mandell-house-an-enemy-within-wilsons-white-house/" title="Covert Agent Edward Mandell House: The Enemy Within Wilson&#8217;s White House">
										Covert Agent Edward Mandell House: The Enemy Within Wilson&#8217;s White House									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 28, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2020/08/covert-agent-edward-mandell-house-an-enemy-within-wilsons-white-house/#mh-comments">13</a></span>
								</div>
							</header>
						</li>			</ul></div><div id="media_image-5" class="mh-widget widget_media_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Meme of the Day</span></h4><img width="922" height="1202" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/28ac37d2ac977aac.png?fit=922%2C1202&amp;ssl=1" class="image wp-image-106846  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Meme of the Day" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/28ac37d2ac977aac.png?w=922&amp;ssl=1 922w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/28ac37d2ac977aac.png?resize=268%2C350&amp;ssl=1 268w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/28ac37d2ac977aac.png?resize=537%2C700&amp;ssl=1 537w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/28ac37d2ac977aac.png?resize=768%2C1001&amp;ssl=1 768w" data-lazy-sizes="(max-width: 922px) 100vw, 922px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/28ac37d2ac977aac.png?fit=922%2C1202&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div id="mh_magazine_custom_posts-15" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.winterwatch.net/category/podcasts/" class="mh-widget-title-link">Recent Podcasts</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2021/09/russ-winter-joins-operation-scorpio-and-the-brain-trust-to-discuss-a-range-of-topics/" title="Russ Winter Joins ‘Operation Scorpio’ and the Brain Trust to Discuss Pfizerstruck Tyranny, 9/11 Pilots and Other Titillating Topics"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/scorpio.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/scorpio.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/scorpio.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/scorpio.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/scorpio.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/scorpio.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2021/09/russ-winter-joins-operation-scorpio-and-the-brain-trust-to-discuss-a-range-of-topics/" title="Russ Winter Joins ‘Operation Scorpio’ and the Brain Trust to Discuss Pfizerstruck Tyranny, 9/11 Pilots and Other Titillating Topics">
										Russ Winter Joins ‘Operation Scorpio’ and the Brain Trust to Discuss Pfizerstruck Tyranny, 9/11 Pilots and Other Titillating Topics									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 19, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2021/09/russ-winter-joins-operation-scorpio-and-the-brain-trust-to-discuss-a-range-of-topics/#mh-comments">24</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2021/09/trad-cat-knights-eric-gajewski-russ-winter-discuss-recent-behavioral-aspects-of-deer-in-the-headlights-american-pajama-people/" title="Trad Cat Knight’s Eric Gajewski, Russ Winter Discuss Recent Behavioral Aspects of Deer-in-the-Headlights, American, Pajama People"><img width="80" height="60" src="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/TradCatKnight.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/TradCatKnight.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/TradCatKnight.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/TradCatKnight.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/TradCatKnight.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/TradCatKnight.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2021/09/trad-cat-knights-eric-gajewski-russ-winter-discuss-recent-behavioral-aspects-of-deer-in-the-headlights-american-pajama-people/" title="Trad Cat Knight’s Eric Gajewski, Russ Winter Discuss Recent Behavioral Aspects of Deer-in-the-Headlights, American, Pajama People">
										Trad Cat Knight’s Eric Gajewski, Russ Winter Discuss Recent Behavioral Aspects of Deer-in-the-Headlights, American, Pajama People									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 4, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2021/09/trad-cat-knights-eric-gajewski-russ-winter-discuss-recent-behavioral-aspects-of-deer-in-the-headlights-american-pajama-people/#mh-comments">2</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2021/09/the-patrick-dino-ryan-show-dino-russ-winter-delve-into-mandatory-vaccine-resistance-and-afghanistan/" title="Russ Returns to &#8216;The Patrick ‘Dino’ Ryan Show&#8217; to Discuss Mandatory Vax Revolts, Afghanistan and 9/11"><img width="80" height="60" src="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/The-Patrick-Ryan-Show.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/The-Patrick-Ryan-Show.png?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/The-Patrick-Ryan-Show.png?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/The-Patrick-Ryan-Show.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/The-Patrick-Ryan-Show.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/The-Patrick-Ryan-Show.png?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2021/09/the-patrick-dino-ryan-show-dino-russ-winter-delve-into-mandatory-vaccine-resistance-and-afghanistan/" title="Russ Returns to &#8216;The Patrick ‘Dino’ Ryan Show&#8217; to Discuss Mandatory Vax Revolts, Afghanistan and 9/11">
										Russ Returns to &#8216;The Patrick ‘Dino’ Ryan Show&#8217; to Discuss Mandatory Vax Revolts, Afghanistan and 9/11									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 1, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2021/09/the-patrick-dino-ryan-show-dino-russ-winter-delve-into-mandatory-vaccine-resistance-and-afghanistan/#mh-comments">14</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2021/08/russ-winter-joins-operation-scorpio-and-the-brain-trust-to/" title="Russ Winter Joins &#8216;Operation Scorpio&#8217; and the Brain Trust to Discuss Bringing Down the Woke Sistema"><img width="80" height="60" src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/Operation-Scorpio-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/Operation-Scorpio-1.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/Operation-Scorpio-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/Operation-Scorpio-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/Operation-Scorpio-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/Operation-Scorpio-1.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2021/08/russ-winter-joins-operation-scorpio-and-the-brain-trust-to/" title="Russ Winter Joins &#8216;Operation Scorpio&#8217; and the Brain Trust to Discuss Bringing Down the Woke Sistema">
										Russ Winter Joins &#8216;Operation Scorpio&#8217; and the Brain Trust to Discuss Bringing Down the Woke Sistema									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 8, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2021/08/russ-winter-joins-operation-scorpio-and-the-brain-trust-to/#mh-comments">11</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2021/08/trad-cat-knights-eric-gajewski-russ-winter-discuss-the-state-of-the-labor-market-and-the-ripe-conditions-to-score-hard-punches-to-the-woke-companies-mandatory-vaccine-strong-arm-tactics/" title="Trad Cat Knight’s Eric Gajewski, Russ Winter Discuss the Labor Market and Ripe Conditions to Score Hard Punches to Woke Companies&#8217; Strong-Arm Tactics for Mandatory Jabs"><img width="80" height="60" src="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/TradCatKnight.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/TradCatKnight.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/TradCatKnight.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/TradCatKnight.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/TradCatKnight.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/TradCatKnight.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2021/08/trad-cat-knights-eric-gajewski-russ-winter-discuss-the-state-of-the-labor-market-and-the-ripe-conditions-to-score-hard-punches-to-the-woke-companies-mandatory-vaccine-strong-arm-tactics/" title="Trad Cat Knight’s Eric Gajewski, Russ Winter Discuss the Labor Market and Ripe Conditions to Score Hard Punches to Woke Companies&#8217; Strong-Arm Tactics for Mandatory Jabs">
										Trad Cat Knight’s Eric Gajewski, Russ Winter Discuss the Labor Market and Ripe Conditions to Score Hard Punches to Woke Companies&#8217; Strong-Arm Tactics for Mandatory Jabs									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 5, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2021/08/trad-cat-knights-eric-gajewski-russ-winter-discuss-the-state-of-the-labor-market-and-the-ripe-conditions-to-score-hard-punches-to-the-woke-companies-mandatory-vaccine-strong-arm-tactics/#mh-comments">4</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2021/07/russ-winter-rejoins-robert-phoenix-to-discuss-the-enormous-subject-of-sabbatean-frankist-inversion/" title="Russ Winter Rejoins Robert Phoenix to Discuss the Enormous Subject of Sabbatean Frankist Inversion"><img width="80" height="60" src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/07/Frankism.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/07/Frankism.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/07/Frankism.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/07/Frankism.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/07/Frankism.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/07/Frankism.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2021/07/russ-winter-rejoins-robert-phoenix-to-discuss-the-enormous-subject-of-sabbatean-frankist-inversion/" title="Russ Winter Rejoins Robert Phoenix to Discuss the Enormous Subject of Sabbatean Frankist Inversion">
										Russ Winter Rejoins Robert Phoenix to Discuss the Enormous Subject of Sabbatean Frankist Inversion									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 24, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2021/07/russ-winter-rejoins-robert-phoenix-to-discuss-the-enormous-subject-of-sabbatean-frankist-inversion/#mh-comments">5</a></span>
								</div>
							</header>
						</li>			</ul></div><div id="media_image-2" class="mh-widget widget_media_image"><img class="image alignnone" src="https://pbs.twimg.com/media/CqGdFI_XEAQh6uA.jpg" alt="" width="600" height="375" /></div><div id="tag_cloud-5" class="mh-widget widget_tag_cloud"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Tag Cloud</span></h4><div class="tagcloud"><a href="https://www.winterwatch.net/tag/911/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 12px;">9/11</a>
<a href="https://www.winterwatch.net/tag/commentary/" class="tag-cloud-link tag-link-35 tag-link-position-2" style="font-size: 12px;">Astute Commentary</a>
<a href="https://www.winterwatch.net/tag/banksters-financial-manipulations/" class="tag-cloud-link tag-link-50 tag-link-position-3" style="font-size: 12px;">Banksters / Financial Manipulations</a>
<a href="https://www.winterwatch.net/tag/battleagainstdegeneracy/" class="tag-cloud-link tag-link-19 tag-link-position-4" style="font-size: 12px;">Battle Against Degeneracy</a>
<a href="https://www.winterwatch.net/tag/brainwashing-and-propaganda/" class="tag-cloud-link tag-link-71 tag-link-position-5" style="font-size: 12px;">Brainwashing &amp; Propaganda</a>
<a href="https://www.winterwatch.net/tag/internet/" class="tag-cloud-link tag-link-30 tag-link-position-6" style="font-size: 12px;">Control of the Internet</a>
<a href="https://www.winterwatch.net/tag/cultural-marxism/" class="tag-cloud-link tag-link-42 tag-link-position-7" style="font-size: 12px;">Cultural Marxism</a>
<a href="https://www.winterwatch.net/tag/debt-slavery-liberation/" class="tag-cloud-link tag-link-59 tag-link-position-8" style="font-size: 12px;">Debt Slavery</a>
<a href="https://www.winterwatch.net/tag/faux-democracy-and-voting-fraud/" class="tag-cloud-link tag-link-45 tag-link-position-9" style="font-size: 12px;">Faux Democracy &amp; Voting Fraud</a>
<a href="https://www.winterwatch.net/tag/fight-club-memes-and-tactics/" class="tag-cloud-link tag-link-55 tag-link-position-10" style="font-size: 12px;">Fight Club Memes &amp; Tactics</a>
<a href="https://www.winterwatch.net/tag/george-soros-skulduggery/" class="tag-cloud-link tag-link-63 tag-link-position-11" style="font-size: 12px;">George Soros Skulduggery</a>
<a href="https://www.winterwatch.net/tag/globalization-nwo/" class="tag-cloud-link tag-link-60 tag-link-position-12" style="font-size: 12px;">Globalization / New Underworld Order</a>
<a href="https://www.winterwatch.net/tag/gmo-toxins/" class="tag-cloud-link tag-link-69 tag-link-position-13" style="font-size: 12px;">GMO &amp; Toxins</a>
<a href="https://www.winterwatch.net/tag/grand-solar-minimum-cold-sun/" class="tag-cloud-link tag-link-85 tag-link-position-14" style="font-size: 12px;">Grand Solar Minimum / Cold Sun</a>
<a href="https://www.winterwatch.net/tag/greenwashing-social-engineering/" class="tag-cloud-link tag-link-88 tag-link-position-15" style="font-size: 12px;">Greenwashing Social Engineering</a>
<a href="https://www.winterwatch.net/tag/harma-industry-skulduggery/" class="tag-cloud-link tag-link-77 tag-link-position-16" style="font-size: 12px;">Harma Industry Skulduggery</a>
<a href="https://www.winterwatch.net/tag/identity-politics/" class="tag-cloud-link tag-link-89 tag-link-position-17" style="font-size: 12px;">Identitarians</a>
<a href="https://www.winterwatch.net/tag/israel-zionism/" class="tag-cloud-link tag-link-28 tag-link-position-18" style="font-size: 12px;">Israel &amp; Zionism</a>
<a href="https://www.winterwatch.net/tag/jewish-power-influence/" class="tag-cloud-link tag-link-36 tag-link-position-19" style="font-size: 12px;">Jewish Power &amp; Influence</a>
<a href="https://www.winterwatch.net/tag/medialies/" class="tag-cloud-link tag-link-32 tag-link-position-20" style="font-size: 12px;">Media Lies &amp; Fabrications</a>
<a href="https://www.winterwatch.net/tag/migration-as-weaponized-war/" class="tag-cloud-link tag-link-26 tag-link-position-21" style="font-size: 12px;">Migration as Weaponized War</a>
<a href="https://www.winterwatch.net/tag/muslim-demonization-agitprop/" class="tag-cloud-link tag-link-41 tag-link-position-22" style="font-size: 12px;">Muslim Demonization Agitprop</a>
<a href="https://www.winterwatch.net/tag/neocons/" class="tag-cloud-link tag-link-22 tag-link-position-23" style="font-size: 12px;">Neocons</a>
<a href="https://www.winterwatch.net/tag/neoliberals/" class="tag-cloud-link tag-link-79 tag-link-position-24" style="font-size: 12px;">Neoliberals</a>
<a href="https://www.winterwatch.net/tag/policestate/" class="tag-cloud-link tag-link-29 tag-link-position-25" style="font-size: 12px;">Police State / Big Brother</a>
<a href="https://www.winterwatch.net/tag/race-industry/" class="tag-cloud-link tag-link-80 tag-link-position-26" style="font-size: 12px;">Race Industry</a>
<a href="https://www.winterwatch.net/tag/covid/" class="tag-cloud-link tag-link-91 tag-link-position-27" style="font-size: 12px;">Scamdemic</a>
<a href="https://www.winterwatch.net/tag/hoaxes/" class="tag-cloud-link tag-link-23 tag-link-position-28" style="font-size: 12px;">Staged Deceptions &amp; False Flags</a>
<a href="https://www.winterwatch.net/tag/star-chamber-justice/" class="tag-cloud-link tag-link-64 tag-link-position-29" style="font-size: 12px;">Star Chamber Justice</a>
<a href="https://www.winterwatch.net/tag/history/" class="tag-cloud-link tag-link-31 tag-link-position-30" style="font-size: 12px;">Suppressed &amp; Hidden History</a>
<a href="https://www.winterwatch.net/tag/suppression-of-free-speech/" class="tag-cloud-link tag-link-56 tag-link-position-31" style="font-size: 12px;">Suppression of Free Speech</a>
<a href="https://www.winterwatch.net/tag/the-5g-beast/" class="tag-cloud-link tag-link-78 tag-link-position-32" style="font-size: 12px;">The 5G Beast</a>
<a href="https://www.winterwatch.net/tag/the-threat-to-south-african-whites/" class="tag-cloud-link tag-link-68 tag-link-position-33" style="font-size: 12px;">Threats to South African Whites</a>
<a href="https://www.winterwatch.net/tag/transhumanist-scheming/" class="tag-cloud-link tag-link-67 tag-link-position-34" style="font-size: 12px;">Transhumanist Scheming</a>
<a href="https://www.winterwatch.net/tag/true-crime/" class="tag-cloud-link tag-link-83 tag-link-position-35" style="font-size: 12px;">True Crime</a>
<a href="https://www.winterwatch.net/tag/white-male-demonization-agitprop/" class="tag-cloud-link tag-link-44 tag-link-position-36" style="font-size: 12px;">White Demonization Agitprop</a>
<a href="https://www.winterwatch.net/tag/you-cant-make-this-stuff-up/" class="tag-cloud-link tag-link-86 tag-link-position-37" style="font-size: 12px;">You Can&#039;t Make This Stuff Up</a></div>
</div><div id="media_image-3" class="mh-widget widget_media_image"><img width="350" height="350" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/04/Winter-is-coming.gif?fit=350%2C350&amp;ssl=1" class="image wp-image-43823  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/04/Winter-is-coming.gif?fit=350%2C350&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div id="eu_cookie_law_widget-7" class="mh-widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="365"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</div>	</aside>	</div>
    </div>
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_authors-3" class="mh-footer-widget mh_magazine_authors"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Authors</span></h6>			<ul class="mh-user-widget mh-authors-widget clearfix">						<li class="mh-user-item clearfix">
															<div class="mh-user-avatar">
									<a href="https://www.winterwatch.net/author/russ-winter/" title="Articles by Russ Winter">
										<img alt src="https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=48&#038;d=identicon&#038;r=r" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=96&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>									</a>
								</div>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="https://www.winterwatch.net/author/russ-winter/" title="Articles by Russ Winter">
									Russ Winter								</a>
								<p class="mh-user-data">
									published 813 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<div class="mh-user-avatar">
									<a href="https://www.winterwatch.net/author/thomas-muller/" title="Articles by Thomas Müller">
										<img alt src="https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=48&#038;d=identicon&#038;r=r" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=96&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>									</a>
								</div>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="https://www.winterwatch.net/author/thomas-muller/" title="Articles by Thomas Müller">
									Thomas Müller								</a>
								<p class="mh-user-data">
									published 251 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<div class="mh-user-avatar">
									<a href="https://www.winterwatch.net/author/torchy-blane/" title="Articles by Torchy Blane">
										<img alt src="https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=48&#038;d=identicon&#038;r=r" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=96&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>									</a>
								</div>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="https://www.winterwatch.net/author/torchy-blane/" title="Articles by Torchy Blane">
									Torchy Blane								</a>
								<p class="mh-user-data">
									published 157 articles								</p>
							</div>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="blog_subscription-3" class="mh-footer-widget widget_blog_subscription jetpack_subscription_widget"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Subscribe </span></h6>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to Winter Watch and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 693 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://www.winterwatch.net/2021/09/house-votes-to-make-your-daughters-eligible-for-the-military-draft/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div id="mh_magazine_social-8" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Connect</span></h6>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-widget-container"><ul id="menu-social-widget" class="menu"><li id="menu-item-1822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1822"><a href="https://twitter.com/New_Nationalist"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-1823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1823"><a href="https://www.facebook.com/pages/category/Blogger/The-New-Nationalist-1003804369727599/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
</ul></div>				</nav></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="meta-8" class="mh-footer-widget widget_meta"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Meta</span></h6>
		<ul>
			<li><a href="https://www.winterwatch.net/wp-login.php?action=register">Register</a></li>			<li><a href="https://www.winterwatch.net/wp-login.php">Log in</a></li>
			<li><a href="https://www.winterwatch.net/feed/">Entries feed</a></li>
			<li><a href="https://www.winterwatch.net/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</div><div id="xt_visitor_counter-3" class="mh-footer-widget widget_xt_visitor_counter"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Since 2016</span></h6><link rel='stylesheet' type='text/css' href='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/css/default.css' />	<div id='mvcwid' style=' color: #333;'>
	<div id="xtvccount"><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/4.gif' alt='4'><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/2.gif' alt='2'><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/8.gif' alt='8'><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/8.gif' alt='8'><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/6.gif' alt='6'><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/8.gif' alt='8'><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/8.gif' alt='8'></div>
	<div id="xtvctable">
									</div>
			
		</div>
	</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="media_image-6" class="mh-footer-widget widget_media_image"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">PSA</span></h6><img width="259" height="350" src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/469eec506d0c9709.jpeg?fit=259%2C350&amp;ssl=1" class="image wp-image-105017  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/469eec506d0c9709.jpeg?w=672&amp;ssl=1 672w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/469eec506d0c9709.jpeg?resize=259%2C350&amp;ssl=1 259w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/469eec506d0c9709.jpeg?resize=519%2C700&amp;ssl=1 519w" data-lazy-sizes="(max-width: 259px) 100vw, 259px" data-lazy-src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/469eec506d0c9709.jpeg?fit=259%2C350&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>			</div>
			</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2021 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<a rel="nofollow" style="display:none;" href="https://www.winterwatch.net/?blackhole=43b8f9bcae" title="Do NOT follow this link or you will be banned from the site!">Winter Watch</a>
	<div style="display:none">
	<div class="grofile-hash-map-ce2c6321fea4e5c033be56d01dacded1">
	</div>
	<div class="grofile-hash-map-46898deec5cf67f7064cef8b576ff1e8">
	</div>
	<div class="grofile-hash-map-80027a2c6379fc1462b7965246fd6253">
	</div>
	</div>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.winterwatch.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.winterwatch.net\/","top_ten_id":"106863","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"511407328"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.winterwatch.net/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.winterwatch.net/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.winterwatch.net/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}function heateorSssInitiateFB() {FB.init({appId:"",channelUrl:"",status:!0,cookie:!0,xfbml:!0,version:"v11.0"})}window.fbAsyncInit=function() {heateorSssInitiateFB(),0&&(FB.Event.subscribe("edge.create",function(e) {heateorSsmiMycredPoints("Facebook_like_recommend","",e?e:"")}),FB.Event.subscribe("edge.remove",function(e) {heateorSsmiMycredPoints("Facebook_like_recommend","",e?e:"","Minus point(s) for undoing Facebook like-recommend")}) ),0&&(FB.Event.subscribe("edge.create",function(e) {heateorSsgaSocialPluginsTracking("Facebook","Like",e?e:"")}),FB.Event.subscribe("edge.remove",function(e) {heateorSsgaSocialPluginsTracking("Facebook","Unlike",e?e:"")}) )},function(e) {var n,i="facebook-jssdk",o=e.getElementsByTagName("script")[0];e.getElementById(i)||(n=e.createElement("script"),n.id=i,n.async=!0,n.src="//connect.facebook.net/en_US/sdk.js",o.parentNode.insertBefore(n,o) )}(document);;var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.js' id='jetpack-subscriptions-js-js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202139#ver=202139' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112227997&postid=106863&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Post+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=10.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f37480c8dac7e7a948836d3254f07fd2540197bf#parent=https%3A%2F%2Fwww.winterwatch.net%2F2021%2F09%2Fhouse-votes-to-make-your-daughters-eligible-for-the-military-draft%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112227997&postid=106863&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Post+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=10.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f37480c8dac7e7a948836d3254f07fd2540197bf#parent=https%3A%2F%2Fwww.winterwatch.net%2F2021%2F09%2Fhouse-votes-to-make-your-daughters-eligible-for-the-military-draft%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202139.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'112227997',post:'106863',tz:'2',srv:'www.winterwatch.net'} ]);
	_stq.push([ 'clickTrackerInit', '112227997', '106863' ]);
</script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 4.4.2 on 2021-09-28 11:56:35 -->