<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.winterwatch.net/xmlrpc.php" />
<title>Russ Winter Rejoins TradCat Knight’s Eric Gajewski to Postulate on the Suicidal Use of Sanctions and the Manufactured Mega-Crash of the Russian Stock Market | Winter Watch</title>
								<script async defer data-pin-hover="true" data-pin-tall="true" data-pin-lang="en" src="//assets.pinterest.com/js/pinit.js"></script>
																	<script async src="https://www.googletagmanager.com/gtag/js?id="></script>
									<style type="text/css">			.heateor_sssp_button_instagram span.heateor_sssp_svg,a.heateor_sssp_instagram span.heateor_sssp_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sssp_horizontal_sharing span.heateor_sssp_svg,.heateor_sssp_standard_follow_icons_container .heateor_sssp_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sssp_horizontal_sharing .heateorSsspTCBackground{
			color:#666;
		}
				.heateor_sssp_horizontal_sharing span.heateor_sssp_svg:hover,.heateor_sssp_standard_follow_icons_container .heateor_sssp_svg:hover{
						border-color: transparent;
		}
		.heateor_sssp_vertical_sharing span.heateor_sssp_svg,.heateor_sssp_floating_follow_icons_container .heateor_sssp_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sssp_vertical_sharing .heateorSsspTCBackground{
			color:#666;
		}
						.heateor_sssp_vertical_sharing span.heateor_sssp_svg:hover,.heateor_sssp_floating_follow_icons_container .heateor_sssp_svg:hover{
						border-color: transparent;
		}
		
						div.heateor_sssp_horizontal_sharing svg{width:50%;margin:auto;}div.heateor_sssp_horizontal_sharing .heateor_sssp_square_count{float:left;width:50%;line-height:30px;}
				@media screen and (max-width:783px) {.heateor_sssp_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sssp_floating_follow_icons_container{display:none!important}}div.heateor_sssp_sharing_title{text-align:center}div.heateor_sssp_sharing_ul{width:100%;text-align:center;}div.heateor_sssp_horizontal_sharing div.heateor_sssp_sharing_ul a{float:none;display:inline-block;}</style>
		<!-- All in One SEO 4.1.8 -->
		<meta name="description" content="Russ Winter and Eric Gajewski’s monthly conversations typically are short but fast moving half hour surveys of more hidden topics. Today&#039;s focused primarily on the Defcon level threat of a world depression as a result of sanctions against Russia and Belarus. The fast approaching agricultural shitstorm was discussed as well as the massive stockpiling of" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.winterwatch.net/2022/03/russ-winter-rejoins-tradcat-knights-eric-gajewski-to-postulate-on-the-suicidal-use-of-sanctions-and-the-manufactured-mega-crash-of-the-russian-stock-market/" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="8EamZqtEUF__8aiWm5I75C5RKl1i2cZCBBzWLjaSlHE" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Winter Watch &raquo; Feed" href="https://www.winterwatch.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Winter Watch &raquo; Comments Feed" href="https://www.winterwatch.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Winter Watch &raquo; Russ Winter Rejoins TradCat Knight’s Eric Gajewski to Postulate on the Suicidal Use of Sanctions and the Manufactured Mega-Crash of the Russian Stock Market Comments Feed" href="https://www.winterwatch.net/2022/03/russ-winter-rejoins-tradcat-knights-eric-gajewski-to-postulate-on-the-suicidal-use-of-sanctions-and-the-manufactured-mega-crash-of-the-russian-stock-market/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.winterwatch.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.winterwatch.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.winterwatch.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.winterwatch.net/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bbp-default-css'  href='https://www.winterwatch.net/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.winterwatch.net/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://www.winterwatch.net/wp-content/plugins/top-10/css/left-thumbs.min.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

			.tptn_related a {
			  width: 150px;
			  height: 88px;
			  text-decoration: none;
			}
			.tptn_related img {
			  max-width: 150px;
			  margin: auto;
			}
			.tptn_related .tptn_title {
			  width: 100%;
			}
			

			.tptn_posts_widget5 img.tptn_thumb {
				width: 60px !important;
				height: 35px !important;
			}
			
</style>
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.winterwatch.net/wp-content/themes/mh-magazine/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.winterwatch.net/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sssp_frontend_css-css'  href='https://www.winterwatch.net/wp-content/plugins/sassy-social-share-premium/public/css/sassy-social-share-premium-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.winterwatch.net/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/themes/mh-magazine/js/scripts.js' id='mh-scripts-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=604908d84d1bac0012adee2b' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.winterwatch.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.winterwatch.net/wp-json/wp/v2/posts/111845" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.winterwatch.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.winterwatch.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7ATCZ-t5X' />
<link rel="alternate" type="application/json+oembed" href="https://www.winterwatch.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.winterwatch.net%2F2022%2F03%2Fruss-winter-rejoins-tradcat-knights-eric-gajewski-to-postulate-on-the-suicidal-use-of-sanctions-and-the-manufactured-mega-crash-of-the-russian-stock-market%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.winterwatch.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.winterwatch.net%2F2022%2F03%2Fruss-winter-rejoins-tradcat-knights-eric-gajewski-to-postulate-on-the-suicidal-use-of-sanctions-and-the-manufactured-mega-crash-of-the-russian-stock-market%2F&#038;format=xml" />

<meta name="og:availability" content="instock" />
<meta name="og:type" content="article" /><style type="text/css">0</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.winterwatch.net/?wordfence_lh=1&hid=E8B6E5BA4FE30CF2213A9E3D068C450B');
</script>		<meta name="jetpack-boost-ready" content="true" />
		<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #2d3133; }
.mh-extra-nav-bg { background: rgba(45, 49, 51, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #2d3133; background: rgba(45, 49, 51, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(45, 49, 51, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #2d3133; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #e50804; background: rgba(229, 8, 4, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #e50804; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #e50804; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #e50804; }
.mh-meta, .mh-meta a, .mh-breadcrumb, .mh-breadcrumb a, .mh-user-data, .widget_rss .rss-date, .widget_rss cite { color: #968484; }
.entry-content a, .mh-comment-content a { color: #e5110d; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #e5110d; }
</style>
<!--[if lt IE 9]>
<script src="https://www.winterwatch.net/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
</style>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/06/torch-resize.png?fit=11%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/06/torch-resize.png?fit=64%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/06/torch-resize.png?fit=60%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/06/torch-resize.png?fit=90%2C270&#038;ssl=1" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-111845 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-top">
							<div class="mh-ticker-top">
			<div class="mh-ticker-title mh-ticker-title-top">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-top">
		<ul id="mh-ticker-loop-top">				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/03/russ-winter-rejoins-tradcat-knights-eric-gajewski-to-postulate-on-the-suicidal-use-of-sanctions-and-the-manufactured-mega-crash-of-the-russian-stock-market/" title="Russ Winter Rejoins TradCat Knight’s Eric Gajewski to Postulate on the Suicidal Use of Sanctions and the Manufactured Mega-Crash of the Russian Stock Market">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ March 5, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Russ Winter Rejoins TradCat Knight’s Eric Gajewski to Postulate on the Suicidal Use of Sanctions and the Manufactured Mega-Crash of the Russian Stock Market						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Podcasts						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/03/fallout-west-administers-self-inflicted-columbian-necktie-over-sanctions/" title="Fallout: West Administers Self Inflicted Colombian Necktie over Sanctions">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ March 4, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Fallout: West Administers Self Inflicted Colombian Necktie over Sanctions						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Russ Winter						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/03/at-cartel-extermination-site-mexico-nears-100k-missing/" title="At cartel extermination site; Mexico nears 100k missing">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ March 4, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							At cartel extermination site; Mexico nears 100k missing						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/03/u-s-accuses-zero-hedge-of-spreading-russian-propaganda/" title="U.S. Accuses Zero Hedge of Spreading Russian Propaganda">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ March 4, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							U.S. Accuses Zero Hedge of Spreading Russian Propaganda						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/03/czechs-could-face-3-years-in-prison-for-supporting-russia-on-social-media/" title="Czechs Could Face 3 Years in Prison For Supporting Russia on Social Media">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ March 3, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Czechs Could Face 3 Years in Prison For Supporting Russia on Social Media						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/03/breaking-special-counsel-finds-mark-zuckerbergs-election-money-violated-wisconsin-bribery-laws/" title="Breaking: Special Counsel Finds Mark Zuckerberg’s Election Money Violated Wisconsin Bribery Laws">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ March 3, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Breaking: Special Counsel Finds Mark Zuckerberg’s Election Money Violated Wisconsin Bribery Laws						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/03/manly-p-halls-secret-destiny-of-america-was-scheme-for-new-underworld-order-takeover/" title="Manly P. Hall&#8217;s &#8216;Secret Destiny of America&#8217; Revealed Scheme for New Underworld Order Capture">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ March 3, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Manly P. Hall&#8217;s &#8216;Secret Destiny of America&#8217; Revealed Scheme for New Underworld Order Capture						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Russ Winter						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/03/could-economic-warfare-backfire-on-the-us/" title="Could Economic Warfare Backfire on the US?">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ March 2, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Could Economic Warfare Backfire on the US?						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/03/breadbasket-of-world-choked-off-by-russian-invasion-as-wheat-prices-soar/" title="&#8216;Breadbasket Of World&#8217; Choked Off By Russian Invasion As Wheat Prices Soar">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ March 2, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							&#8216;Breadbasket Of World&#8217; Choked Off By Russian Invasion As Wheat Prices Soar						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/03/tv-programming-completely-dominated-by-fictional-lgbtq-and-black-casting/" title="Social Engineers Push LGBTQ, Race Representation to Record Fictitious Levels on TV Shows">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ March 2, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Social Engineers Push LGBTQ, Race Representation to Record Fictitious Levels on TV Shows						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Torchy Blane						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/03/a-wolf-in-sheeps-clothing-the-fabian-society/" title="A Wolf in Sheep’s Clothing: The Fabian Society">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ March 1, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							A Wolf in Sheep’s Clothing: The Fabian Society						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/03/jamie-dimon-warns-swift-sanctions-may-bring-unintended-consequences-can-be-circumvented/" title="Jamie Dimon Warns SWIFT Sanctions May Bring Unintended Consequences, Can Be Circumvented">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ March 1, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Jamie Dimon Warns SWIFT Sanctions May Bring Unintended Consequences, Can Be Circumvented						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/03/is-military-recruiting-the-canary-in-the-coal-mine-america-dumb-fat-sick-criminal-and-girlie-boy/" title="Is Military Recruiting the Canary in the Mine Shaft? America: Dumb, Fat, Sick, Criminal and Girlie Boy">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ March 1, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Is Military Recruiting the Canary in the Mine Shaft? America: Dumb, Fat, Sick, Criminal and Girlie Boy						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Russ Winter						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/02/russian-propaganda-is-the-latest-excuse-to-expand-censorship/" title="‘Russian Propaganda’ Is The Latest Excuse To Expand Censorship">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ February 28, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							‘Russian Propaganda’ Is The Latest Excuse To Expand Censorship						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/02/judge-investigators-say-haitian-prime-minister-involved-in-presidents-assassination/" title="Judge, investigators say Haitian prime minister involved in president&#8217;s assassination">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ February 28, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Judge, investigators say Haitian prime minister involved in president&#8217;s assassination						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="https://www.winterwatch.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-1 mh-custom-header">
<a href="https://www.winterwatch.net/" title="Winter Watch" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://www.winterwatch.net/wp-content/uploads/2018/09/cropped-Winter-Watch-banner-4.png" height="172" width="1323" alt="Winter Watch" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-600"><a href="https://www.winterwatch.net/tnn/">Writers</a>
<ul class="sub-menu">
	<li id="menu-item-579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-579"><a href="https://www.winterwatch.net/category/articlesbyrusswinter/">Articles by Russ Winter</a></li>
	<li id="menu-item-580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580"><a href="https://www.winterwatch.net/category/articlesbythomasmuller/">Articles by Thomas Müller</a></li>
	<li id="menu-item-581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581"><a href="https://www.winterwatch.net/category/articlesbytorchyblane/">Articles by Torchy Blane</a></li>
	<li id="menu-item-41987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41987"><a href="https://www.winterwatch.net/category/guest-post/">Guest Posts</a></li>
</ul>
</li>
<li id="menu-item-577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-577"><a href="https://www.winterwatch.net/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://www.winterwatch.net/category/internationalnews/">International News</a></li>
	<li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-590"><a href="https://www.winterwatch.net/category/usnews/">US News</a></li>
</ul>
</li>
<li id="menu-item-589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589"><a href="https://www.winterwatch.net/category/politics/">Politics</a></li>
<li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-583"><a href="https://www.winterwatch.net/category/crime/">Crime</a></li>
<li id="menu-item-584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584"><a href="https://www.winterwatch.net/category/culture/">Culture</a></li>
<li id="menu-item-582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-582"><a href="https://www.winterwatch.net/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="https://www.winterwatch.net/category/media/">Media</a></li>
</ul>
</li>
<li id="menu-item-585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585"><a href="https://www.winterwatch.net/category/hiddenhistory/">Hidden History</a></li>
<li id="menu-item-591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-591"><a href="https://www.winterwatch.net/category/videos/">Videos</a></li>
<li id="menu-item-95642" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95642"><a href="https://www.winterwatch.net/category/podcasts/">Podcasts</a></li>
<li id="menu-item-463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-463"><a href="http://www.newnationalist.net/about-tnn/">About</a>
<ul class="sub-menu">
	<li id="menu-item-96469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-96469"><a href="https://www.winterwatch.net/about-tnn/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-111845" class="post-111845 post type-post status-publish format-standard has-post-thumbnail hentry category-podcasts category-winterwatcharticles">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Russ Winter Rejoins TradCat Knight’s Eric Gajewski to Postulate on the Suicidal Use of Sanctions and the Manufactured Mega-Crash of the Russian Stock Market		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.winterwatch.net/2022/03/">March 5, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.winterwatch.net/author/admin/">Winter Watch</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.winterwatch.net/category/podcasts/" rel="category tag">Podcasts</a>, <a href="https://www.winterwatch.net/category/winterwatcharticles/" rel="category tag">Winter Watch Articles</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.winterwatch.net/2022/03/russ-winter-rejoins-tradcat-knights-eric-gajewski-to-postulate-on-the-suicidal-use-of-sanctions-and-the-manufactured-mega-crash-of-the-russian-stock-market/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/03/TradCatKnight.jpg?resize=609%2C355&#038;ssl=1" alt="" title="TradCatKnight" />
</figure>
<p>Russ Winter and Eric Gajewski’s monthly conversations typically are short but fast moving half hour surveys of more hidden topics. Today&#8217;s focused primarily on the Defcon level threat of a world depression as a result of sanctions against Russia and Belarus. The fast approaching agricultural shitstorm was discussed as well as the massive stockpiling of commodities by China. We also explore the question: are Russian stonks really uninvestable following that country&#8217;s manipulated mega-crash of 85%.</p>
<p>Related article: <a title="Fallout: West Administers Self Inflicted Colombian Necktie over Sanctions" href="https://www.winterwatch.net/2022/03/fallout-west-administers-self-inflicted-columbian-necktie-over-sanctions/" target="_blank" rel="noopener">Fallout: West Administers Self Inflicted Colombian Necktie over Sanctions</a></p>
<div style="width: 1920px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-111845-1" width="1920" height="1080" preload="metadata" controls="controls"><source type="video/mp4" src="https://www.winterwatch.net/wp-content/uploads/2022/03/Video-20220304_164236-Meeting-Recording.mp4?_=1" /><a href="https://www.winterwatch.net/wp-content/uploads/2022/03/Video-20220304_164236-Meeting-Recording.mp4">https://www.winterwatch.net/wp-content/uploads/2022/03/Video-20220304_164236-Meeting-Recording.mp4</a></video></div>
<p>&nbsp;</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-112227997-111845-6223424d965d7' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;post_id=111845&amp;origin=www.winterwatch.net&amp;obj_id=112227997-111845-6223424d965d7' data-name='like-post-frame-112227997-111845-6223424d965d7' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='heateorSsspClear'></div><div  class='heateor_sssp_sharing_container heateor_sssp_horizontal_sharing' data-heateor-sssp-href='https://www.winterwatch.net/2022/03/russ-winter-rejoins-tradcat-knights-eric-gajewski-to-postulate-on-the-suicidal-use-of-sanctions-and-the-manufactured-mega-crash-of-the-russian-stock-market/'><div class='heateor_sssp_sharing_title' style="font-weight:bold" ></div><div class="heateor_sssp_sharing_ul heateor_sssp_ul_instance_1"><a class="heateor_sssp_gab" href="https://gab.com/compose?url=https%3A%2F%2Fwp.me%2Fp7ATCZ-t5X&text=Russ%20Winter%20Rejoins%20TradCat%20Knight%E2%80%99s%20Eric%20Gajewski%20to%20Postulate%20on%20the%20Suicidal%20Use%20of%20Sanctions%20and%20the%20Manufactured%20Mega-Crash%20of%20the%20Russian%20Stock%20Market" title="Gab" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg" style="background-color:#25CC80;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" version="1.1" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-14.5 3.5 46 30" xml:space="preserve"><g><path class="heateor_sssp_logo" fill="#fff" d="M13.8,7.6h-2.4v0.7V9l-0.4-0.3C10.2,7.8,9,7.2,7.7,7.2c-0.2,0-0.4,0-0.4,0c-0.1,0-0.3,0-0.5,0 c-5.6,0.3-8.7,7.2-5.4,12.1c2.3,3.4,7.1,4.1,9.7,1.5l0.3-0.3l0,0.7c0,1-0.1,1.5-0.4,2.2c-1,2.4-4.1,3-6.8,1.3 c-0.2-0.1-0.4-0.2-0.4-0.2c-0.1,0.1-1.9,3.5-1.9,3.6c0,0.1,0.5,0.4,0.8,0.6c2.2,1.4,5.6,1.7,8.3,0.8c2.7-0.9,4.5-3.2,5-6.4 c0.2-1.1,0.2-0.8,0.2-8.4l0-7.1H13.8z M9.7,17.6c-2.2,1.2-4.9-0.4-4.9-2.9C4.8,12.6,7,11,9,11.6C11.8,12.4,12.3,16.1,9.7,17.6z"></path></g></svg><span class="heateor_sssp_square_count heateor_sssp_gab_count">&nbsp;</span></span></a><a class="heateor_sssp_parler" href="https://parler.com/new-post?message=Russ%20Winter%20Rejoins%20TradCat%20Knight%E2%80%99s%20Eric%20Gajewski%20to%20Postulate%20on%20the%20Suicidal%20Use%20of%20Sanctions%20and%20the%20Manufactured%20Mega-Crash%20of%20the%20Russian%20Stock%20Market&url=https%3A%2F%2Fwp.me%2Fp7ATCZ-t5X" title="Parler" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg" style="background-color:#C63240;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" xmlns="http://www.w3.org/2000/svg" height="100%" width="100%" viewBox="-24 -30 140 160"><g fill="#fff"><path class="heateor_sssp_logo" d="M58.34 83.31h-25v-8.49c0-4.5 3.64-8.14 8.14-8.14h16.87c13.8 0 25.02-11.19 25.02-24.94 0-13.75-11.23-24.94-25.03-24.94h-.26l-5.3-.16H0C0 7.45 7.45 0 16.63 0h36.41l5.44.17C81.39.24 100 18.86 100 41.74c0 22.92-18.69 41.57-41.66 41.57z"></path><path class="heateor_sssp_logo" d="M16.65 100C7.46 100 .02 92.55.02 83.37V49.49c0-8.92 7.23-16.16 16.16-16.16h42.19a8.32 8.32 0 010 16.64h-33.5c-4.53 0-8.21 3.67-8.21 8.21V100z"></path></g></svg><span class="heateor_sssp_square_count heateor_sssp_parler_count">&nbsp;</span></span></a><a class="heateor_sssp_button_wordpress" href="https://www.winterwatch.net/wp-admin/press-this.php?u=https%3A%2F%2Fwp.me%2Fp7ATCZ-t5X&t=Russ%20Winter%20Rejoins%20TradCat%20Knight%E2%80%99s%20Eric%20Gajewski%20to%20Postulate%20on%20the%20Suicidal%20Use%20of%20Sanctions%20and%20the%20Manufactured%20Mega-Crash%20of%20the%20Russian%20Stock%20Market" title="WordPress" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg heateor_sssp_s__default heateor_sssp_s_wordpress" style="background-color:#464646;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><circle fill="#fff" cx="16" cy="16" r="14.75"/><path class="heateor_sssp_no_fill" fill="#464646" d="M3.176 16c0 5.076 2.95 9.462 7.226 11.54L4.287 10.78c-.712 1.595-1.11 3.36-1.11 5.22zm21.48-.646c0-1.586-.57-2.684-1.06-3.537-.647-1.058-1.26-1.95-1.26-3.008 0-1.18.897-2.278 2.156-2.278.057 0 .11.008.166.01-2.28-2.09-5.32-3.367-8.658-3.367-4.48 0-8.422 2.3-10.715 5.78.302.01.585.017.826.017 1.343 0 3.418-.164 3.418-.164.69-.042.774.974.084 1.056 0 0-.694.08-1.466.12l4.668 13.892 2.808-8.417-1.998-5.476c-.69-.04-1.345-.12-1.345-.12-.69-.04-.61-1.1.08-1.058 0 0 2.116.164 3.38.164 1.34 0 3.416-.163 3.416-.163.69-.04.77.976.08 1.058 0 0-.694.08-1.467.12l4.634 13.785 1.28-4.272c.552-1.773.975-3.048.975-4.144zm-8.43 1.766l-3.85 11.18c1.15.34 2.365.523 3.624.523 1.492 0 2.925-.26 4.26-.728-.035-.056-.066-.113-.093-.177L16.225 17.12zM27.25 9.848c.055.408.086.848.086 1.318 0 1.3-.242 2.764-.975 4.594l-3.916 11.324C26.26 24.86 28.822 20.73 28.822 16c0-2.23-.568-4.326-1.57-6.152z"/><path d="M16 1.052C7.757 1.052 1.052 7.757 1.052 16c0 8.242 6.705 14.948 14.948 14.948 8.242 0 14.948-6.706 14.948-14.95 0-8.24-6.706-14.946-14.948-14.946zm0 29.212c-7.865 0-14.264-6.4-14.264-14.265S8.136 1.734 16 1.734c7.863 0 14.264 6.398 14.264 14.263 0 7.863-6.4 14.264-14.264 14.264z"/></svg><span class="heateor_sssp_square_count heateor_sssp_WordPress_count">&nbsp;</span></span></a><a class="heateor_sssp_button_Blogger_Post" href="https://www.blogger.com/blog_this.pyra?t&u=https%3A%2F%2Fwp.me%2Fp7ATCZ-t5X&l&n=Russ%20Winter%20Rejoins%20TradCat%20Knight%E2%80%99s%20Eric%20Gajewski%20to%20Postulate%20on%20the%20Suicidal%20Use%20of%20Sanctions%20and%20the%20Manufactured%20Mega-Crash%20of%20the%20Russian%20Stock%20Market" title="Blogger Post" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg heateor_sssp_s__default heateor_sssp_s_Blogger_Post" style="background-color:#535353;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path stroke="#fff" class="heateor_sssp_svg_stroke heateor_sssp_no_fill" stroke-width="2" fill="none" d="M12.393 6.112h4.367c1.61.19 3.96 1.572 4.824 3.41.238.515.363.594.56 2.12.106.786.16 1.367.51 1.69.495.45 2.333.147 2.696.43l.277.22.166.343.06.277-.04 5.048c-.02 3.43-2.81 6.238-6.244 6.238h-7.177c-3.436 0-6.244-2.81-6.244-6.238v-7.29c-.003-3.434 2.806-6.248 6.242-6.248z"/><path fill="none" stroke="#fff" class="heateor_sssp_svg_stroke heateor_sssp_no_fill" stroke-width="1.5" d="M12.47 11.22h3.464c.66 0 1.195.534 1.195 1.188 0 .653-.538 1.195-1.198 1.195H12.47c-.66 0-1.194-.542-1.194-1.195 0-.654.535-1.19 1.195-1.19zm0 7.15h7.038c.654 0 1.19.534 1.19 1.188 0 .646-.535 1.188-1.19 1.188H12.47c-.66 0-1.194-.54-1.194-1.188 0-.654.535-1.19 1.195-1.19z"/></svg><span class="heateor_sssp_square_count heateor_sssp_Blogger_Post_count">&nbsp;</span></span></a><a class="heateor_sssp_button_instagram" href="https://www.instagram.com/" title="Instagram" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg" style="background-color:#53beee;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" id="Layer_1" version="1.1" viewBox="-10 -10 148 148" width="100%" height="100%" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g><g><path d="M86,112H42c-14.336,0-26-11.663-26-26V42c0-14.337,11.664-26,26-26h44c14.337,0,26,11.663,26,26v44 C112,100.337,100.337,112,86,112z M42,24c-9.925,0-18,8.074-18,18v44c0,9.925,8.075,18,18,18h44c9.926,0,18-8.075,18-18V42 c0-9.926-8.074-18-18-18H42z" fill="#fff"></path></g><g><path d="M64,88c-13.234,0-24-10.767-24-24c0-13.234,10.766-24,24-24s24,10.766,24,24C88,77.233,77.234,88,64,88z M64,48c-8.822,0-16,7.178-16,16s7.178,16,16,16c8.822,0,16-7.178,16-16S72.822,48,64,48z" fill="#fff"></path></g><g><circle cx="89.5" cy="38.5" fill="#fff" r="5.5"></circle></g></g></svg><span class="heateor_sssp_square_count heateor_sssp_instagram_count">&nbsp;</span></span></a><a class="heateor_sssp_button_flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwp.me%2Fp7ATCZ-t5X&title=Russ%20Winter%20Rejoins%20TradCat%20Knight%E2%80%99s%20Eric%20Gajewski%20to%20Postulate%20on%20the%20Suicidal%20Use%20of%20Sanctions%20and%20the%20Manufactured%20Mega-Crash%20of%20the%20Russian%20Stock%20Market" title="Flipboard" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg heateor_sssp_s__default heateor_sssp_s_flipboard" style="background-color:#c00;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" d="M19 19H7V7h12v12z"/><path fill="#fff" d="M25 13H7V7h18v6z"/><path fill="#fff" d="M13 25H7V7h6v18z"/></svg><span class="heateor_sssp_square_count heateor_sssp_Flipboard_count">&nbsp;</span></span></a><a class="heateor_sssp_button_tumblr" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwp.me%2Fp7ATCZ-t5X&title=Russ%20Winter%20Rejoins%20TradCat%20Knight%E2%80%99s%20Eric%20Gajewski%20to%20Postulate%20on%20the%20Suicidal%20Use%20of%20Sanctions%20and%20the%20Manufactured%20Mega-Crash%20of%20the%20Russian%20Stock%20Market&caption=" title="Tumblr" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg heateor_sssp_s__default heateor_sssp_s_tumblr" style="background-color:#29435d;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 36 36"><path fill="#fff" d="M20.775 21.962c-.37.177-1.08.33-1.61.345-1.598.043-1.907-1.122-1.92-1.968v-6.217h4.007V11.1H17.26V6.02h-2.925s-.132.044-.144.15c-.17 1.556-.895 4.287-3.923 5.378v2.578h2.02v6.522c0 2.232 1.647 5.404 5.994 5.33 1.467-.025 3.096-.64 3.456-1.17l-.96-2.846z"/></svg><span class="heateor_sssp_square_count heateor_sssp_tumblr_count">&nbsp;</span></span></a><a class="heateor_sssp_button_skype" href="https://web.skype.com/share?url=https%3A%2F%2Fwp.me%2Fp7ATCZ-t5X" title="Skype" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg heateor_sssp_s__default heateor_sssp_s_skype" style="background-color:#00aff0;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" d="M27.15 18c-.007.04-.012.084-.02.126l-.04-.24.06.113c.124-.678.19-1.37.19-2.06 0-1.53-.3-3.013-.892-4.41a11.273 11.273 0 0 0-2.43-3.602 11.288 11.288 0 0 0-8.012-3.32c-.72 0-1.443.068-2.146.203h-.005c.04.023.08.04.118.063l-.238-.037c.04-.01.08-.018.12-.026a6.717 6.717 0 0 0-3.146-.787 6.67 6.67 0 0 0-4.748 1.965A6.7 6.7 0 0 0 4 10.738c0 1.14.293 2.262.844 3.253.007-.04.012-.08.02-.12l.04.238-.06-.114c-.112.643-.17 1.3-.17 1.954a11.285 11.285 0 0 0 3.32 8.012c1.04 1.04 2.25 1.86 3.602 2.43 1.397.592 2.882.89 4.412.89.666 0 1.334-.06 1.985-.175-.038-.02-.077-.04-.116-.063l.242.04c-.046.01-.088.015-.13.02a6.68 6.68 0 0 0 3.3.87 6.661 6.661 0 0 0 4.743-1.963A6.666 6.666 0 0 0 28 21.26c0-1.145-.295-2.27-.85-3.264zm-11.098 4.885c-4.027 0-5.828-1.98-5.828-3.463 0-.76.562-1.294 1.336-1.294 1.723 0 1.277 2.474 4.49 2.474 1.647 0 2.556-.893 2.556-1.808 0-.55-.27-1.16-1.355-1.426l-3.58-.895c-2.88-.723-3.405-2.282-3.405-3.748 0-3.043 2.865-4.186 5.556-4.186 2.478 0 5.4 1.37 5.4 3.192 0 .783-.677 1.237-1.45 1.237-1.472 0-1.2-2.035-4.163-2.035-1.47 0-2.285.666-2.285 1.618 0 .95 1.16 1.254 2.17 1.484l2.65.587c2.905.647 3.64 2.342 3.64 3.94 0 2.47-1.895 4.318-5.726 4.318z"></path></svg><span class="heateor_sssp_square_count heateor_sssp_Skype_count">&nbsp;</span></span></a><a class="heateor_sssp_button_pinterest" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg heateor_sssp_s__default heateor_sssp_s_pinterest" style="background-color:#cc2329;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z"/></svg><span class="heateor_sssp_square_count heateor_sssp_pinterest_count">&nbsp;</span></span></a><a class="heateor_sssp_button_reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fwp.me%2Fp7ATCZ-t5X&title=Russ%20Winter%20Rejoins%20TradCat%20Knight%E2%80%99s%20Eric%20Gajewski%20to%20Postulate%20on%20the%20Suicidal%20Use%20of%20Sanctions%20and%20the%20Manufactured%20Mega-Crash%20of%20the%20Russian%20Stock%20Market" title="Reddit" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg heateor_sssp_s__default heateor_sssp_s_reddit" style="background-color:#ff5700;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path class="heateor_sssp_logo" d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff"/></svg><span class="heateor_sssp_square_count heateor_sssp_reddit_count">&nbsp;</span></span></a><a class="heateor_sssp_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwp.me%2Fp7ATCZ-t5X" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg" style="background-color:#3c589a;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path class="heateor_sssp_logo" d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg><span class="heateor_sssp_square_count heateor_sssp_facebook_count">&nbsp;</span></span></a><a class="heateor_sssp_button_twitter" href="http://twitter.com/intent/tweet?via=New_Nationalist&text=Russ%20Winter%20Rejoins%20TradCat%20Knight%E2%80%99s%20Eric%20Gajewski%20to%20Postulate%20on%20the%20Suicidal%20Use%20of%20Sanctions%20and%20the%20Manufactured%20Mega-Crash%20of%20the%20Russian%20Stock%20Market&url=https%3A%2F%2Fwp.me%2Fp7ATCZ-t5X" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg heateor_sssp_s__default heateor_sssp_s_twitter" style="background-color:#55acee;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path class="heateor_sssp_logo" d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg><span class="heateor_sssp_square_count heateor_sssp_twitter_count">&nbsp;</span></span></a><a class="heateor_sssp_button_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwp.me%2Fp7ATCZ-t5X&title=Russ%20Winter%20Rejoins%20TradCat%20Knight%E2%80%99s%20Eric%20Gajewski%20to%20Postulate%20on%20the%20Suicidal%20Use%20of%20Sanctions%20and%20the%20Manufactured%20Mega-Crash%20of%20the%20Russian%20Stock%20Market" title="LinkedIn" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg heateor_sssp_s__default heateor_sssp_s_linkedin" style="background-color:#0077b5;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg><span class="heateor_sssp_square_count heateor_sssp_linkedin_count">&nbsp;</span></span></a><a class="heateor_sssp_button_email" title="Email" rel="nofollow noopener" target="_blank" onclick="window.open('mailto:?subject=' + decodeURIComponent('Russ%20Winter%20Rejoins%20TradCat%20Knight%E2%80%99s%20Eric%20Gajewski%20to%20Postulate%20on%20the%20Suicidal%20Use%20of%20Sanctions%20and%20the%20Manufactured%20Mega-Crash%20of%20the%20Russian%20Stock%20Market' ).replace('&', '%26') + '&body= ' + decodeURIComponent('https%3A%2F%2Fwp.me%2Fp7ATCZ-t5X'))" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg heateor_sssp_s__default heateor_sssp_s_email" style="background-color:#649a3f;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 43 43"><path d="M 5.5 11 h 23 v 1 l -11 6 l -11 -6 v -1 m 0 2 l 11 6 l 11 -6 v 11 h -22 v -11" stroke-width="1" fill="#fff"></path></svg><span class="heateor_sssp_square_count heateor_sssp_email_count">&nbsp;</span></span></a><a class="heateor_sssp_button_print" onclick="window.print()" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg heateor_sssp_s__default heateor_sssp_s_print" style="background-color:#fd6500;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" stroke="#fff" stroke-width=".1" d="M4.467 14.305h23.065v6.498H4.467v-6.498z"/><path fill="#fff" stroke="#fff" stroke-width=".1" d="M5.228 12.83H26.77l.745 1.39H4.485l.743-1.39z"/><path d="M9.19 8.118h13.467v6.106H9.19z"/><path fill="#fff" stroke="#fff" stroke-width=".1" d="M9.844 6.516h12.312v7.31H9.844z"/><path stroke="#fff" stroke-width=".1" d="M8.602 17.37h14.574v3.396H8.602z"/><path fill="#fff" stroke="#fff" stroke-width=".1" d="M10.152 17.97h11.27l2.233 7.515H7.92l2.232-7.514z"/></svg><span class="heateor_sssp_square_count heateor_sssp_print_count">&nbsp;</span></span></a><a class="heateor_sssp_button_copy_link" title="Copy Link" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg heateor_sssp_s__default heateor_sssp_s_copy_link" style="background-color:#ffc112;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;float:left;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 40 40"><path fill="#fff" d="M24.412 21.177c0-.36-.126-.665-.377-.917l-2.804-2.804a1.235 1.235 0 0 0-.913-.378c-.377 0-.7.144-.97.43.026.028.11.11.255.25.144.14.24.236.29.29s.117.14.2.256c.087.117.146.232.177.344.03.112.046.236.046.37 0 .36-.126.666-.377.918a1.25 1.25 0 0 1-.918.377 1.4 1.4 0 0 1-.373-.047 1.062 1.062 0 0 1-.345-.175 2.268 2.268 0 0 1-.256-.2 6.815 6.815 0 0 1-.29-.29c-.14-.142-.223-.23-.25-.254-.297.28-.445.607-.445.984 0 .36.126.664.377.916l2.778 2.79c.243.243.548.364.917.364.36 0 .665-.118.917-.35l1.982-1.97c.252-.25.378-.55.378-.9zm-9.477-9.504c0-.36-.126-.665-.377-.917l-2.777-2.79a1.235 1.235 0 0 0-.913-.378c-.35 0-.656.12-.917.364L7.967 9.92c-.254.252-.38.553-.38.903 0 .36.126.665.38.917l2.802 2.804c.242.243.547.364.916.364.377 0 .7-.14.97-.418-.026-.027-.11-.11-.255-.25s-.24-.235-.29-.29a2.675 2.675 0 0 1-.2-.255 1.052 1.052 0 0 1-.176-.344 1.396 1.396 0 0 1-.047-.37c0-.36.126-.662.377-.914.252-.252.557-.377.917-.377.136 0 .26.015.37.046.114.03.23.09.346.175.117.085.202.153.256.2.054.05.15.148.29.29.14.146.222.23.25.258.294-.278.442-.606.442-.983zM27 21.177c0 1.078-.382 1.99-1.146 2.736l-1.982 1.968c-.745.75-1.658 1.12-2.736 1.12-1.087 0-2.004-.38-2.75-1.143l-2.777-2.79c-.75-.747-1.12-1.66-1.12-2.737 0-1.106.392-2.046 1.183-2.818l-1.186-1.185c-.774.79-1.708 1.186-2.805 1.186-1.078 0-1.995-.376-2.75-1.13l-2.803-2.81C5.377 12.82 5 11.903 5 10.826c0-1.08.382-1.993 1.146-2.738L8.128 6.12C8.873 5.372 9.785 5 10.864 5c1.087 0 2.004.382 2.75 1.146l2.777 2.79c.75.747 1.12 1.66 1.12 2.737 0 1.105-.392 2.045-1.183 2.817l1.186 1.186c.774-.79 1.708-1.186 2.805-1.186 1.078 0 1.995.377 2.75 1.132l2.804 2.804c.754.755 1.13 1.672 1.13 2.75z"/></svg><span class="heateor_sssp_square_count heateor_sssp_Copy_Link_count" style="visibility:visible;display:block;">1</span></span></a><a style="padding:6.3px 0 !important" class="heateor_sssp_facebook_like"><span class="heateor_sssp_square_count">&nbsp;</span><div class="fb-like" data-href="https://wp.me/p7ATCZ-t5X" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></a><a style="font-size:24px!important;box-shadow:none;display:inline-block!important;font-size: 16px;padding: 0 4px;vertical-align:middle;display:inline;" class="heateorSsspSharingRound"><span class="heateor_sssp_square_count">&nbsp;</span><div style="width:50px;height:30px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSsspSharing heateorSsspTCBackground"><div class="heateorSsspTotalShareCount" style="font-size:18.6px">1</div><div class="heateorSsspTotalShareText" style="font-size: 11.4px">Share</div></div></a></div></div><div class='heateorSsspClear'></div>	</div>
		</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="https://www.winterwatch.net/2022/03/fallout-west-administers-self-inflicted-columbian-necktie-over-sanctions/" rel="prev">Previous article</a></div>
</nav>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Post a Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/russ-winter-rejoins-tradcat-knights-eric-gajewski-to-postulate-on-the-suicidal-use-of-sanctions-and-the-manufactured-mega-crash-of-the-russian-stock-market/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=112227997&#038;postid=111845&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Post+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=10.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=08378c227eded8b8f3c11809b5e42e278bad852b#parent=https%3A%2F%2Fwww.winterwatch.net%2F2022%2F03%2Fruss-winter-rejoins-tradcat-knights-eric-gajewski-to-postulate-on-the-suicidal-use-of-sanctions-and-the-manufactured-mega-crash-of-the-russian-stock-market%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
			<aside class="mh-widget-col-1 mh-sidebar"><div id="media_video-3" class="mh-widget widget_media_video"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Pelosi’s Bizarre Behavior During Biden’s Speech Examined</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-111845-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=WEMmRsFlUxY&#038;t=101s&#038;_=2" /><a href="https://www.youtube.com/watch?v=WEMmRsFlUxY&#038;t=101s">https://www.youtube.com/watch?v=WEMmRsFlUxY&#038;t=101s</a></video></div></div><div id="archives-2" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Full Website Archive</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Full Website Archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.winterwatch.net/2022/03/'> March 2022 </option>
	<option value='https://www.winterwatch.net/2022/02/'> February 2022 </option>
	<option value='https://www.winterwatch.net/2022/01/'> January 2022 </option>
	<option value='https://www.winterwatch.net/2021/12/'> December 2021 </option>
	<option value='https://www.winterwatch.net/2021/11/'> November 2021 </option>
	<option value='https://www.winterwatch.net/2021/10/'> October 2021 </option>
	<option value='https://www.winterwatch.net/2021/09/'> September 2021 </option>
	<option value='https://www.winterwatch.net/2021/08/'> August 2021 </option>
	<option value='https://www.winterwatch.net/2021/07/'> July 2021 </option>
	<option value='https://www.winterwatch.net/2021/06/'> June 2021 </option>
	<option value='https://www.winterwatch.net/2021/05/'> May 2021 </option>
	<option value='https://www.winterwatch.net/2021/04/'> April 2021 </option>
	<option value='https://www.winterwatch.net/2021/03/'> March 2021 </option>
	<option value='https://www.winterwatch.net/2021/02/'> February 2021 </option>
	<option value='https://www.winterwatch.net/2021/01/'> January 2021 </option>
	<option value='https://www.winterwatch.net/2020/12/'> December 2020 </option>
	<option value='https://www.winterwatch.net/2020/11/'> November 2020 </option>
	<option value='https://www.winterwatch.net/2020/10/'> October 2020 </option>
	<option value='https://www.winterwatch.net/2020/09/'> September 2020 </option>
	<option value='https://www.winterwatch.net/2020/08/'> August 2020 </option>
	<option value='https://www.winterwatch.net/2020/07/'> July 2020 </option>
	<option value='https://www.winterwatch.net/2020/06/'> June 2020 </option>
	<option value='https://www.winterwatch.net/2020/05/'> May 2020 </option>
	<option value='https://www.winterwatch.net/2020/04/'> April 2020 </option>
	<option value='https://www.winterwatch.net/2020/03/'> March 2020 </option>
	<option value='https://www.winterwatch.net/2020/02/'> February 2020 </option>
	<option value='https://www.winterwatch.net/2020/01/'> January 2020 </option>
	<option value='https://www.winterwatch.net/2019/12/'> December 2019 </option>
	<option value='https://www.winterwatch.net/2019/11/'> November 2019 </option>
	<option value='https://www.winterwatch.net/2019/10/'> October 2019 </option>
	<option value='https://www.winterwatch.net/2019/09/'> September 2019 </option>
	<option value='https://www.winterwatch.net/2019/08/'> August 2019 </option>
	<option value='https://www.winterwatch.net/2019/07/'> July 2019 </option>
	<option value='https://www.winterwatch.net/2019/06/'> June 2019 </option>
	<option value='https://www.winterwatch.net/2019/05/'> May 2019 </option>
	<option value='https://www.winterwatch.net/2019/04/'> April 2019 </option>
	<option value='https://www.winterwatch.net/2019/03/'> March 2019 </option>
	<option value='https://www.winterwatch.net/2019/02/'> February 2019 </option>
	<option value='https://www.winterwatch.net/2019/01/'> January 2019 </option>
	<option value='https://www.winterwatch.net/2018/12/'> December 2018 </option>
	<option value='https://www.winterwatch.net/2018/11/'> November 2018 </option>
	<option value='https://www.winterwatch.net/2018/10/'> October 2018 </option>
	<option value='https://www.winterwatch.net/2018/09/'> September 2018 </option>
	<option value='https://www.winterwatch.net/2018/08/'> August 2018 </option>
	<option value='https://www.winterwatch.net/2018/07/'> July 2018 </option>
	<option value='https://www.winterwatch.net/2018/06/'> June 2018 </option>
	<option value='https://www.winterwatch.net/2018/05/'> May 2018 </option>
	<option value='https://www.winterwatch.net/2018/04/'> April 2018 </option>
	<option value='https://www.winterwatch.net/2018/03/'> March 2018 </option>
	<option value='https://www.winterwatch.net/2018/02/'> February 2018 </option>
	<option value='https://www.winterwatch.net/2018/01/'> January 2018 </option>
	<option value='https://www.winterwatch.net/2017/12/'> December 2017 </option>
	<option value='https://www.winterwatch.net/2017/11/'> November 2017 </option>
	<option value='https://www.winterwatch.net/2017/10/'> October 2017 </option>
	<option value='https://www.winterwatch.net/2017/09/'> September 2017 </option>
	<option value='https://www.winterwatch.net/2017/08/'> August 2017 </option>
	<option value='https://www.winterwatch.net/2017/07/'> July 2017 </option>
	<option value='https://www.winterwatch.net/2017/06/'> June 2017 </option>
	<option value='https://www.winterwatch.net/2017/05/'> May 2017 </option>
	<option value='https://www.winterwatch.net/2017/04/'> April 2017 </option>
	<option value='https://www.winterwatch.net/2017/03/'> March 2017 </option>
	<option value='https://www.winterwatch.net/2017/02/'> February 2017 </option>
	<option value='https://www.winterwatch.net/2017/01/'> January 2017 </option>
	<option value='https://www.winterwatch.net/2016/12/'> December 2016 </option>
	<option value='https://www.winterwatch.net/2016/11/'> November 2016 </option>
	<option value='https://www.winterwatch.net/2016/10/'> October 2016 </option>
	<option value='https://www.winterwatch.net/2016/09/'> September 2016 </option>
	<option value='https://www.winterwatch.net/2016/08/'> August 2016 </option>
	<option value='https://www.winterwatch.net/2016/07/'> July 2016 </option>
	<option value='https://www.winterwatch.net/2016/06/'> June 2016 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="mh_magazine_custom_posts-3" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.winterwatch.net/category/hiddenhistory/" class="mh-widget-title-link">Have You Seen</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2021/08/nyc-mayor-rudy-giulianis-pants-were-on-fire-during-9-11-a-case-study-in-lie-spotting/" title="NYC Mayor Rudy Giuliani&#8217;s Pants Were on Fire During 9/11: A Case Study in Lie Spotting"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/07/Schumer-Giuliani-Clinton-911-WTC.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/07/Schumer-Giuliani-Clinton-911-WTC.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/07/Schumer-Giuliani-Clinton-911-WTC.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/07/Schumer-Giuliani-Clinton-911-WTC.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/07/Schumer-Giuliani-Clinton-911-WTC.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/07/Schumer-Giuliani-Clinton-911-WTC.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2021/08/nyc-mayor-rudy-giulianis-pants-were-on-fire-during-9-11-a-case-study-in-lie-spotting/" title="NYC Mayor Rudy Giuliani&#8217;s Pants Were on Fire During 9/11: A Case Study in Lie Spotting">
										NYC Mayor Rudy Giuliani&#8217;s Pants Were on Fire During 9/11: A Case Study in Lie Spotting									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 28, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2021/08/nyc-mayor-rudy-giulianis-pants-were-on-fire-during-9-11-a-case-study-in-lie-spotting/#mh-comments">7</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2019/04/the-donmeh-the-middle-easts-most-whispered-secret-part-i/" title="The Dönmeh: The Middle East’s Most Whispered Secret (Part I)"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/04/Strategic-Culture-Foundation.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/04/Strategic-Culture-Foundation.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/04/Strategic-Culture-Foundation.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/04/Strategic-Culture-Foundation.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/04/Strategic-Culture-Foundation.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/04/Strategic-Culture-Foundation.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2019/04/the-donmeh-the-middle-easts-most-whispered-secret-part-i/" title="The Dönmeh: The Middle East’s Most Whispered Secret (Part I)">
										The Dönmeh: The Middle East’s Most Whispered Secret (Part I)									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 13, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2019/04/the-donmeh-the-middle-easts-most-whispered-secret-part-i/#mh-comments">1</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2021/01/walter-lippmann-warmongering-big-capitalist-hack-and-jewish-anglo-agent/" title="Walter Lippmann: Warmongering Big-Capitalist Hack and Anglo-Jewish Agent"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/11/Walter-Lippman-in-his-study.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/11/Walter-Lippman-in-his-study.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/11/Walter-Lippman-in-his-study.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/11/Walter-Lippman-in-his-study.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/11/Walter-Lippman-in-his-study.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/11/Walter-Lippman-in-his-study.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2021/01/walter-lippmann-warmongering-big-capitalist-hack-and-jewish-anglo-agent/" title="Walter Lippmann: Warmongering Big-Capitalist Hack and Anglo-Jewish Agent">
										Walter Lippmann: Warmongering Big-Capitalist Hack and Anglo-Jewish Agent									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 31, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2021/01/walter-lippmann-warmongering-big-capitalist-hack-and-jewish-anglo-agent/#mh-comments">2</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2019/12/aleister-crowley-666-the-essence-of-evil/" title="Aleister Crowley 666: The Essence of Evil"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/Aleister-Crowley.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/Aleister-Crowley.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/Aleister-Crowley.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/Aleister-Crowley.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/Aleister-Crowley.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/Aleister-Crowley.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2019/12/aleister-crowley-666-the-essence-of-evil/" title="Aleister Crowley 666: The Essence of Evil">
										Aleister Crowley 666: The Essence of Evil									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 14, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2019/12/aleister-crowley-666-the-essence-of-evil/#mh-comments">9</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2017/04/reflections-on-the-history-of-the-jewish-hoax/" title="Reflections on the History of the Jewish Hoax"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/04/Jewish-Hoax-Whole-Family-Killed.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/04/Jewish-Hoax-Whole-Family-Killed.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/04/Jewish-Hoax-Whole-Family-Killed.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/04/Jewish-Hoax-Whole-Family-Killed.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/04/Jewish-Hoax-Whole-Family-Killed.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/04/Jewish-Hoax-Whole-Family-Killed.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2017/04/reflections-on-the-history-of-the-jewish-hoax/" title="Reflections on the History of the Jewish Hoax">
										Reflections on the History of the Jewish Hoax									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 15, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2017/04/reflections-on-the-history-of-the-jewish-hoax/#mh-comments">2</a></span>
								</div>
							</header>
						</li>			</ul></div><div id="media_image-5" class="mh-widget widget_media_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Meme of the Day</span></h4><img width="865" height="900" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/03/freaks.jpg?fit=865%2C900&amp;ssl=1" class="image wp-image-111820  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Meme of the Day" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/03/freaks.jpg?w=865&amp;ssl=1 865w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/03/freaks.jpg?resize=336%2C350&amp;ssl=1 336w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/03/freaks.jpg?resize=673%2C700&amp;ssl=1 673w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/03/freaks.jpg?resize=768%2C799&amp;ssl=1 768w" data-lazy-sizes="(max-width: 865px) 100vw, 865px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/03/freaks.jpg?fit=865%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div id="mh_magazine_custom_posts-15" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.winterwatch.net/category/podcasts/" class="mh-widget-title-link">Recent Podcasts</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2022/03/russ-winter-rejoins-tradcat-knights-eric-gajewski-to-postulate-on-the-suicidal-use-of-sanctions-and-the-manufactured-mega-crash-of-the-russian-stock-market/" title="Russ Winter Rejoins TradCat Knight’s Eric Gajewski to Postulate on the Suicidal Use of Sanctions and the Manufactured Mega-Crash of the Russian Stock Market"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/03/TradCatKnight.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/03/TradCatKnight.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/03/TradCatKnight.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/03/TradCatKnight.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/03/TradCatKnight.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/03/TradCatKnight.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2022/03/russ-winter-rejoins-tradcat-knights-eric-gajewski-to-postulate-on-the-suicidal-use-of-sanctions-and-the-manufactured-mega-crash-of-the-russian-stock-market/" title="Russ Winter Rejoins TradCat Knight’s Eric Gajewski to Postulate on the Suicidal Use of Sanctions and the Manufactured Mega-Crash of the Russian Stock Market">
										Russ Winter Rejoins TradCat Knight’s Eric Gajewski to Postulate on the Suicidal Use of Sanctions and the Manufactured Mega-Crash of the Russian Stock Market									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 5, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2022/03/russ-winter-rejoins-tradcat-knights-eric-gajewski-to-postulate-on-the-suicidal-use-of-sanctions-and-the-manufactured-mega-crash-of-the-russian-stock-market/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2022/02/russ-winter-joins-robert-phoenix-guiseppe-vafanculo-and-dave-scorpio-to-discuss-whats-real-in-the-ukraine/" title="Russ Winter Joins Robert Phoenix, Guiseppe Vafanculo and Dave Scorpio to Discuss What&#8217;s Real in the Ukraine (Updated)"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/02/DW-News-live-view-Ukraine-26-Feb-2022.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/02/DW-News-live-view-Ukraine-26-Feb-2022.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/02/DW-News-live-view-Ukraine-26-Feb-2022.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/02/DW-News-live-view-Ukraine-26-Feb-2022.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/02/DW-News-live-view-Ukraine-26-Feb-2022.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/02/DW-News-live-view-Ukraine-26-Feb-2022.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2022/02/russ-winter-joins-robert-phoenix-guiseppe-vafanculo-and-dave-scorpio-to-discuss-whats-real-in-the-ukraine/" title="Russ Winter Joins Robert Phoenix, Guiseppe Vafanculo and Dave Scorpio to Discuss What&#8217;s Real in the Ukraine (Updated)">
										Russ Winter Joins Robert Phoenix, Guiseppe Vafanculo and Dave Scorpio to Discuss What&#8217;s Real in the Ukraine (Updated)									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 26, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2022/02/russ-winter-joins-robert-phoenix-guiseppe-vafanculo-and-dave-scorpio-to-discuss-whats-real-in-the-ukraine/#mh-comments">17</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2022/02/tim-kelly-russ-winter-discuss-sabbatean-frankisms-impact-on-the-world/" title="Tim Kelly and Russ Winter Discuss Sabbatean Frankism&#8217;s Impact on the World"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/03/Sabbatean-Frankist-Cult.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/03/Sabbatean-Frankist-Cult.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/03/Sabbatean-Frankist-Cult.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/03/Sabbatean-Frankist-Cult.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/03/Sabbatean-Frankist-Cult.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/03/Sabbatean-Frankist-Cult.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2022/02/tim-kelly-russ-winter-discuss-sabbatean-frankisms-impact-on-the-world/" title="Tim Kelly and Russ Winter Discuss Sabbatean Frankism&#8217;s Impact on the World">
										Tim Kelly and Russ Winter Discuss Sabbatean Frankism&#8217;s Impact on the World									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 20, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2022/02/tim-kelly-russ-winter-discuss-sabbatean-frankisms-impact-on-the-world/#mh-comments">4</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2022/02/russ-winter-rejoins-the-event-ben-gords-missing-seven-hours-in-a-flagstaff-hospital/" title="Russ Winter Rejoins ‘The Event’ to Discuss Ben Gordon’s Missing 7 Hours in a Flagstaff Hospital"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/02/Wisdom-Circle-Raw-Deal-The-Event.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/02/Wisdom-Circle-Raw-Deal-The-Event.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/02/Wisdom-Circle-Raw-Deal-The-Event.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/02/Wisdom-Circle-Raw-Deal-The-Event.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/02/Wisdom-Circle-Raw-Deal-The-Event.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/02/Wisdom-Circle-Raw-Deal-The-Event.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2022/02/russ-winter-rejoins-the-event-ben-gords-missing-seven-hours-in-a-flagstaff-hospital/" title="Russ Winter Rejoins ‘The Event’ to Discuss Ben Gordon’s Missing 7 Hours in a Flagstaff Hospital">
										Russ Winter Rejoins ‘The Event’ to Discuss Ben Gordon’s Missing 7 Hours in a Flagstaff Hospital									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 10, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2022/02/russ-winter-rejoins-the-event-ben-gords-missing-seven-hours-in-a-flagstaff-hospital/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2022/02/russ-winter-rejoins-trad-cat-knights-eric-gajewski-for-a-look-into-britains-spies-lodge-juarez-femicide-and-the-david-parker-ray-case/" title="Russ Winter Rejoins TradCat Knight’s Eric Gajewski for a Look into Britain&#8217;s Spies Lodge, Juarez Femicide and the David Parker Ray Case"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/02/TradCatKnight.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/02/TradCatKnight.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/02/TradCatKnight.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/02/TradCatKnight.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/02/TradCatKnight.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/02/TradCatKnight.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2022/02/russ-winter-rejoins-trad-cat-knights-eric-gajewski-for-a-look-into-britains-spies-lodge-juarez-femicide-and-the-david-parker-ray-case/" title="Russ Winter Rejoins TradCat Knight’s Eric Gajewski for a Look into Britain&#8217;s Spies Lodge, Juarez Femicide and the David Parker Ray Case">
										Russ Winter Rejoins TradCat Knight’s Eric Gajewski for a Look into Britain&#8217;s Spies Lodge, Juarez Femicide and the David Parker Ray Case									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 1, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2022/02/russ-winter-rejoins-trad-cat-knights-eric-gajewski-for-a-look-into-britains-spies-lodge-juarez-femicide-and-the-david-parker-ray-case/#mh-comments">4</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2022/01/russ-winter-joins-operation-scorpio-and-the-brain-trust-for-an-hour-to-discuss-various-goings-on/" title="Russ Winter Joins ‘Operation Scorpio’ and the Brain Trust for an Hour to Discuss Various Goings On"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/01/scorpio.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/01/scorpio.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/01/scorpio.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/01/scorpio.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/01/scorpio.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/01/scorpio.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2022/01/russ-winter-joins-operation-scorpio-and-the-brain-trust-for-an-hour-to-discuss-various-goings-on/" title="Russ Winter Joins ‘Operation Scorpio’ and the Brain Trust for an Hour to Discuss Various Goings On">
										Russ Winter Joins ‘Operation Scorpio’ and the Brain Trust for an Hour to Discuss Various Goings On									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 30, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2022/01/russ-winter-joins-operation-scorpio-and-the-brain-trust-for-an-hour-to-discuss-various-goings-on/#mh-comments">1</a></span>
								</div>
							</header>
						</li>			</ul></div><div id="media_image-2" class="mh-widget widget_media_image"><img class="image alignnone" src="https://pbs.twimg.com/media/CqGdFI_XEAQh6uA.jpg" alt="" width="600" height="375" /></div><div id="tag_cloud-5" class="mh-widget widget_tag_cloud"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Tag Cloud</span></h4><div class="tagcloud"><a href="https://www.winterwatch.net/tag/911/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 12px;">9/11</a>
<a href="https://www.winterwatch.net/tag/commentary/" class="tag-cloud-link tag-link-35 tag-link-position-2" style="font-size: 12px;">Astute Commentary</a>
<a href="https://www.winterwatch.net/tag/banksters-financial-manipulations/" class="tag-cloud-link tag-link-50 tag-link-position-3" style="font-size: 12px;">Banksters / Financial Manipulations</a>
<a href="https://www.winterwatch.net/tag/battleagainstdegeneracy/" class="tag-cloud-link tag-link-19 tag-link-position-4" style="font-size: 12px;">Battle Against Degeneracy</a>
<a href="https://www.winterwatch.net/tag/brainwashing-and-propaganda/" class="tag-cloud-link tag-link-71 tag-link-position-5" style="font-size: 12px;">Brainwashing &amp; Propaganda</a>
<a href="https://www.winterwatch.net/tag/internet/" class="tag-cloud-link tag-link-30 tag-link-position-6" style="font-size: 12px;">Control of the Internet</a>
<a href="https://www.winterwatch.net/tag/cultural-marxism/" class="tag-cloud-link tag-link-42 tag-link-position-7" style="font-size: 12px;">Cultural Marxism</a>
<a href="https://www.winterwatch.net/tag/debt-slavery-liberation/" class="tag-cloud-link tag-link-59 tag-link-position-8" style="font-size: 12px;">Debt Slavery</a>
<a href="https://www.winterwatch.net/tag/faux-democracy-and-voting-fraud/" class="tag-cloud-link tag-link-45 tag-link-position-9" style="font-size: 12px;">Faux Democracy &amp; Voting Fraud</a>
<a href="https://www.winterwatch.net/tag/fight-club-memes-and-tactics/" class="tag-cloud-link tag-link-55 tag-link-position-10" style="font-size: 12px;">Fight Club Memes &amp; Tactics</a>
<a href="https://www.winterwatch.net/tag/george-soros-skulduggery/" class="tag-cloud-link tag-link-63 tag-link-position-11" style="font-size: 12px;">George Soros Skullduggery</a>
<a href="https://www.winterwatch.net/tag/globalization-nwo/" class="tag-cloud-link tag-link-60 tag-link-position-12" style="font-size: 12px;">Globalization / New Underworld Order</a>
<a href="https://www.winterwatch.net/tag/gmo-toxins/" class="tag-cloud-link tag-link-69 tag-link-position-13" style="font-size: 12px;">GMO &amp; Toxins</a>
<a href="https://www.winterwatch.net/tag/grand-solar-minimum-cold-sun/" class="tag-cloud-link tag-link-85 tag-link-position-14" style="font-size: 12px;">Grand Solar Minimum / Cold Sun</a>
<a href="https://www.winterwatch.net/tag/greenwashing-social-engineering/" class="tag-cloud-link tag-link-88 tag-link-position-15" style="font-size: 12px;">Greenwashing Social Engineering</a>
<a href="https://www.winterwatch.net/tag/harma-industry-skulduggery/" class="tag-cloud-link tag-link-77 tag-link-position-16" style="font-size: 12px;">Harma Industry Skulduggery</a>
<a href="https://www.winterwatch.net/tag/identity-politics/" class="tag-cloud-link tag-link-89 tag-link-position-17" style="font-size: 12px;">Identitarians</a>
<a href="https://www.winterwatch.net/tag/israel-zionism/" class="tag-cloud-link tag-link-28 tag-link-position-18" style="font-size: 12px;">Israel &amp; Zionism</a>
<a href="https://www.winterwatch.net/tag/jewish-power-influence/" class="tag-cloud-link tag-link-36 tag-link-position-19" style="font-size: 12px;">Jewish Power &amp; Influence</a>
<a href="https://www.winterwatch.net/tag/medialies/" class="tag-cloud-link tag-link-32 tag-link-position-20" style="font-size: 12px;">Media Lies &amp; Fabrications</a>
<a href="https://www.winterwatch.net/tag/migration-as-weaponized-war/" class="tag-cloud-link tag-link-26 tag-link-position-21" style="font-size: 12px;">Migration as Weaponized War</a>
<a href="https://www.winterwatch.net/tag/muslim-demonization-agitprop/" class="tag-cloud-link tag-link-41 tag-link-position-22" style="font-size: 12px;">Muslim Demonization Agitprop</a>
<a href="https://www.winterwatch.net/tag/neocons/" class="tag-cloud-link tag-link-22 tag-link-position-23" style="font-size: 12px;">Neocons</a>
<a href="https://www.winterwatch.net/tag/neoliberals/" class="tag-cloud-link tag-link-79 tag-link-position-24" style="font-size: 12px;">Neoliberals</a>
<a href="https://www.winterwatch.net/tag/policestate/" class="tag-cloud-link tag-link-29 tag-link-position-25" style="font-size: 12px;">Police State / Big Brother</a>
<a href="https://www.winterwatch.net/tag/race-industry/" class="tag-cloud-link tag-link-80 tag-link-position-26" style="font-size: 12px;">Race Industry</a>
<a href="https://www.winterwatch.net/tag/covid/" class="tag-cloud-link tag-link-91 tag-link-position-27" style="font-size: 12px;">Scamdemic</a>
<a href="https://www.winterwatch.net/tag/hoaxes/" class="tag-cloud-link tag-link-23 tag-link-position-28" style="font-size: 12px;">Staged Deceptions &amp; False Flags</a>
<a href="https://www.winterwatch.net/tag/star-chamber-justice/" class="tag-cloud-link tag-link-64 tag-link-position-29" style="font-size: 12px;">Star Chamber Justice</a>
<a href="https://www.winterwatch.net/tag/history/" class="tag-cloud-link tag-link-31 tag-link-position-30" style="font-size: 12px;">Suppressed &amp; Hidden History</a>
<a href="https://www.winterwatch.net/tag/suppression-of-free-speech/" class="tag-cloud-link tag-link-56 tag-link-position-31" style="font-size: 12px;">Suppression of Free Speech</a>
<a href="https://www.winterwatch.net/tag/the-5g-beast/" class="tag-cloud-link tag-link-78 tag-link-position-32" style="font-size: 12px;">The 5G Beast</a>
<a href="https://www.winterwatch.net/tag/the-threat-to-south-african-whites/" class="tag-cloud-link tag-link-68 tag-link-position-33" style="font-size: 12px;">Threats to South African Whites</a>
<a href="https://www.winterwatch.net/tag/transhumanist-scheming/" class="tag-cloud-link tag-link-67 tag-link-position-34" style="font-size: 12px;">Transhumanist Scheming</a>
<a href="https://www.winterwatch.net/tag/true-crime/" class="tag-cloud-link tag-link-83 tag-link-position-35" style="font-size: 12px;">True Crime</a>
<a href="https://www.winterwatch.net/tag/white-male-demonization-agitprop/" class="tag-cloud-link tag-link-44 tag-link-position-36" style="font-size: 12px;">White Demonization Agitprop</a>
<a href="https://www.winterwatch.net/tag/you-cant-make-this-stuff-up/" class="tag-cloud-link tag-link-86 tag-link-position-37" style="font-size: 12px;">You Can&#039;t Make This Stuff Up</a></div>
</div><div id="media_image-3" class="mh-widget widget_media_image"><img width="350" height="350" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/04/Winter-is-coming.gif?fit=350%2C350&amp;ssl=1" class="image wp-image-43823  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/04/Winter-is-coming.gif?fit=350%2C350&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div id="eu_cookie_law_widget-7" class="mh-widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="365"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</div>	</aside>	</div>
    </div>
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_authors-3" class="mh-footer-widget mh_magazine_authors"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Authors</span></h6>			<ul class="mh-user-widget mh-authors-widget clearfix">						<li class="mh-user-item clearfix">
															<div class="mh-user-avatar">
									<a href="https://www.winterwatch.net/author/russ-winter/" title="Articles by Russ Winter">
										<img alt src="https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=48&#038;d=identicon&#038;r=r" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=96&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>									</a>
								</div>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="https://www.winterwatch.net/author/russ-winter/" title="Articles by Russ Winter">
									Russ Winter								</a>
								<p class="mh-user-data">
									published 843 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<div class="mh-user-avatar">
									<a href="https://www.winterwatch.net/author/thomas-muller/" title="Articles by Thomas Müller">
										<img alt src="https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=48&#038;d=identicon&#038;r=r" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=96&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>									</a>
								</div>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="https://www.winterwatch.net/author/thomas-muller/" title="Articles by Thomas Müller">
									Thomas Müller								</a>
								<p class="mh-user-data">
									published 246 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<div class="mh-user-avatar">
									<a href="https://www.winterwatch.net/author/torchy-blane/" title="Articles by Torchy Blane">
										<img alt src="https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=48&#038;d=identicon&#038;r=r" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=96&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>									</a>
								</div>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="https://www.winterwatch.net/author/torchy-blane/" title="Articles by Torchy Blane">
									Torchy Blane								</a>
								<p class="mh-user-data">
									published 163 articles								</p>
							</div>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="blog_subscription-3" class="mh-footer-widget widget_blog_subscription jetpack_subscription_widget"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Subscribe </span></h6>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to subscribe to Winter Watch and receive notifications of new posts by email.</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 786 other subscribers						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://www.winterwatch.net/2022/03/russ-winter-rejoins-tradcat-knights-eric-gajewski-to-postulate-on-the-suicidal-use-of-sanctions-and-the-manufactured-mega-crash-of-the-russian-stock-market/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="meta-8" class="mh-footer-widget widget_meta"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Meta</span></h6>
		<ul>
			<li><a href="https://www.winterwatch.net/wp-login.php?action=register">Register</a></li>			<li><a href="https://www.winterwatch.net/wp-login.php">Log in</a></li>
			<li><a href="https://www.winterwatch.net/feed/">Entries feed</a></li>
			<li><a href="https://www.winterwatch.net/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</div><div id="xt_visitor_counter-3" class="mh-footer-widget widget_xt_visitor_counter"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Since 2016</span></h6><link rel='stylesheet' type='text/css' href='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/css/default.css' />	<div id='mvcwid' style=' color: #333;'>
	<div id="xtvccount"><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/4.gif' alt='4'><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/6.gif' alt='6'><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/0.gif' alt='0'><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/7.gif' alt='7'><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/2.gif' alt='2'><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/3.gif' alt='3'><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/5.gif' alt='5'></div>
	<div id="xtvctable">
									</div>
			
		</div>
	</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="media_image-6" class="mh-footer-widget widget_media_image"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">PSA</span></h6><img width="259" height="350" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/469eec506d0c9709.jpeg?fit=259%2C350&amp;ssl=1" class="image wp-image-105017  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/469eec506d0c9709.jpeg?w=672&amp;ssl=1 672w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/469eec506d0c9709.jpeg?resize=259%2C350&amp;ssl=1 259w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/469eec506d0c9709.jpeg?resize=519%2C700&amp;ssl=1 519w" data-lazy-sizes="(max-width: 259px) 100vw, 259px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/469eec506d0c9709.jpeg?fit=259%2C350&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>			</div>
			</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2022 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<a rel="nofollow" style="display:none" href="https://www.winterwatch.net/?blackhole=25d6f73fd4" title="Do NOT follow this link or you will be banned from the site!">Winter Watch</a>
	<div style="display:none">
			<div class="grofile-hash-map-ce2c6321fea4e5c033be56d01dacded1">
		</div>
		<div class="grofile-hash-map-46898deec5cf67f7064cef8b576ff1e8">
		</div>
		<div class="grofile-hash-map-80027a2c6379fc1462b7965246fd6253">
		</div>
		</div>
		<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.winterwatch.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.winterwatch.net\/","top_ten_id":"111845","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"66547575"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' id='heateor_sssp_sharing_js-js-before'>
function heateorSsspLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};var heateorSsspSaveShareCount = 1;var heateorSsspSharingAjaxUrl = 'https://www.winterwatch.net/wp-admin/admin-ajax.php', heateorSsspCloseIconPath = 'https://www.winterwatch.net/wp-content/plugins/sassy-social-share-premium/public/../images/close.png', heateorSsspPluginIconPath = 'https://www.winterwatch.net/wp-content/plugins/sassy-social-share-premium/public/../images/logo.png', heateorSsspHorizontalSharingCountEnable = 1, heateorSsspVerticalSharingCountEnable = 0, heateorSsspSharingOffset = -10; var heateorSsspMobileStickySharingEnabled = 0;var heateorSsspCopyLinkMessage = "Link copied.";var heateorSsspReduceHorizontalSvgWidth = true;var heateorSsspUrlCountFetched = [], heateorSsspSharesText = 'Shares', heateorSsspShareText = 'Share';function heateorSsspPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}function heateorSsspInitiateFB() {FB.init({appId:"",channelUrl:"",status:!0,cookie:!0,xfbml:!0,version:"v12.0"})}window.fbAsyncInit=function() {heateorSsspInitiateFB(),0&&(FB.Event.subscribe("edge.create",function(e){heateorSsmiMycredPoints("Facebook_like_recommend","",e?e:"")}),FB.Event.subscribe("edge.remove",function(e){heateorSsmiMycredPoints("Facebook_like_recommend","",e?e:"","Minus point(s) for undoing Facebook like-recommend")}) ),0&&(FB.Event.subscribe("edge.create",function(e) {heateorSsspSsgaSocialPluginsTracking("Facebook","Like",e?e:"")}),FB.Event.subscribe("edge.remove",function(e) {heateorSsspSsgaSocialPluginsTracking("Facebook","Unlike",e?e:"")}) )},function(e) {var n,i="facebook-jssdk",o=e.getElementsByTagName("script")[0];e.getElementById(i)||(n=e.createElement("script"),n.id=i,n.async=!0,n.src="//connect.facebook.net/en_US/sdk.js",o.parentNode.insertBefore(n,o) )}(document);;var heateorSsspWhatsappShareAPI = "web"; var heateorSsmiAjaxUrl = "https://www.winterwatch.net/wp-admin/admin-ajax.php";window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', '');jQuery(document).on( 'click', '.heateor_sssp_sharing_container a', function() {var title = jQuery(this).attr( 'title' );if ( title != 'Total Shares' ) {if ( title == 'More' ) {jQuery( '#heateor_sssp_sharing_more_content a' ).click(function() {heateorSsspSsgaSocialEventsTracking(jQuery(this).attr( 'title' ), location.href);});} else {heateorSsspSsgaSocialEventsTracking(title, location.href);}}});function heateorSsspSsgaSocialPluginsTracking(socialNetwork, action, url){gtag('event', action, {'event_category': 'Heateor Social Share', 'event_label': socialNetwork, content_id:url});}function heateorSsspSsgaSocialEventsTracking(socialNetwork, url){gtag('event', 'Social Share', {'event_category': 'Heateor Social Share', 'event_label': socialNetwork, content_id:url});}
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/sassy-social-share-premium/public/js/sassy-social-share-premium-public.js' id='heateor_sssp_sharing_js-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack-boost/vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack-boost/vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202209#ver=202209' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112227997&postid=111845&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Post+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=10.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=08378c227eded8b8f3c11809b5e42e278bad852b#parent=https%3A%2F%2Fwww.winterwatch.net%2F2022%2F03%2Fruss-winter-rejoins-tradcat-knights-eric-gajewski-to-postulate-on-the-suicidal-use-of-sanctions-and-the-manufactured-mega-crash-of-the-russian-stock-market%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112227997&postid=111845&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Post+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=10.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=08378c227eded8b8f3c11809b5e42e278bad852b#parent=https%3A%2F%2Fwww.winterwatch.net%2F2022%2F03%2Fruss-winter-rejoins-tradcat-knights-eric-gajewski-to-postulate-on-the-suicidal-use-of-sanctions-and-the-manufactured-mega-crash-of-the-russian-stock-market%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202209.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'112227997',post:'111845',tz:'1',srv:'www.winterwatch.net'} ]);
	_stq.push([ 'clickTrackerInit', '112227997', '111845' ]);
</script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 4.5.0.1 on 2022-03-05 11:58:26 -->