<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" dir="ltr" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.winterwatch.net/xmlrpc.php" />
<style id="jetpack-boost-critical-css">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</style><title>The Assassination of President McKinley: More Hidden History of the Usual Suspects | Winter Watch</title>

		<!-- All in One SEO 4.2.7.1 - aioseo.com -->
		<meta name="description" content="On Sept. 6, 1901, in Buffalo, New York, anarchist Leon Czolgosz fatally shot U.S. President William McKinley. He died from the gunshot wound eight days later. During this era in America, there were a series of high-value assassinations committed by individuals who history refers to as &quot;anarchists,&quot; who were looking to upset the ruling order. Winter" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.7.1 " />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="8EamZqtEUF__8aiWm5I75C5RKl1i2cZCBBzWLjaSlHE" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Winter Watch &raquo; Feed" href="https://www.winterwatch.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Winter Watch &raquo; Comments Feed" href="https://www.winterwatch.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Winter Watch &raquo; The Assassination of President McKinley: More Hidden History of the Usual Suspects Comments Feed" href="https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.winterwatch.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=f05108ff9e9ea2ae884edecab8601aba"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<noscript><link rel='stylesheet' id='wp-block-library-css' href='https://www.winterwatch.net/wp-includes/css/dist/block-library/style.min.css?ver=f05108ff9e9ea2ae884edecab8601aba' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='wp-block-library-css' href='https://www.winterwatch.net/wp-includes/css/dist/block-library/style.min.css?ver=f05108ff9e9ea2ae884edecab8601aba' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<noscript><link rel='stylesheet' id='mediaelement-css' href='https://www.winterwatch.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='mediaelement-css' href='https://www.winterwatch.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='wp-mediaelement-css' href='https://www.winterwatch.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=f05108ff9e9ea2ae884edecab8601aba' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='wp-mediaelement-css' href='https://www.winterwatch.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=f05108ff9e9ea2ae884edecab8601aba' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='classic-theme-styles-css' href='https://www.winterwatch.net/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='classic-theme-styles-css' href='https://www.winterwatch.net/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<noscript><link rel='stylesheet' id='bbp-default-css' href='https://www.winterwatch.net/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.9' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='bbp-default-css' href='https://www.winterwatch.net/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.9' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='contact-form-7-css' href='https://www.winterwatch.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='contact-form-7-css' href='https://www.winterwatch.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='ctf_styles-css' href='https://www.winterwatch.net/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=2.0.3' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='ctf_styles-css' href='https://www.winterwatch.net/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=2.0.3' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='mh-magazine-css' href='https://www.winterwatch.net/wp-content/themes/mh-magazine/style.css?ver=3.3.1' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='mh-magazine-css' href='https://www.winterwatch.net/wp-content/themes/mh-magazine/style.css?ver=3.3.1' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='mh-font-awesome-css' href='https://www.winterwatch.net/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='mh-font-awesome-css' href='https://www.winterwatch.net/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='social-logos-css' href='https://www.winterwatch.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.5.1' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='social-logos-css' href='https://www.winterwatch.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.5.1' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='jetpack_css-css' href='https://www.winterwatch.net/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5.1' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='jetpack_css-css' href='https://www.winterwatch.net/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5.1' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/themes/mh-magazine/js/scripts.js?ver=f05108ff9e9ea2ae884edecab8601aba' id='mh-scripts-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#source=googleanalytics-wordpress#product=ga&#038;property=604908d84d1bac0012adee2b' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.winterwatch.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.winterwatch.net/wp-json/wp/v2/posts/27819" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.winterwatch.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.winterwatch.net/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://wp.me/p7ATCZ-7eH' />
<link rel="alternate" type="application/json+oembed" href="https://www.winterwatch.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.winterwatch.net%2F2022%2F11%2Fthe-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.winterwatch.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.winterwatch.net%2F2022%2F11%2Fthe-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.winterwatch.net/?wordfence_lh=1&hid=972665A13802A079032712085FEB8F73');
</script>	<style>img#wpstats{display:none}</style>
		<style type="text/css">
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #2d3133; }
.mh-extra-nav-bg { background: rgba(45, 49, 51, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #2d3133; background: rgba(45, 49, 51, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(45, 49, 51, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #2d3133; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #e50804; background: rgba(229, 8, 4, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #e50804; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #e50804; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #e50804; }
.mh-meta, .mh-meta a, .mh-breadcrumb, .mh-breadcrumb a, .mh-user-data, .widget_rss .rss-date, .widget_rss cite { color: #968484; }
.entry-content a, .mh-comment-content a { color: #e5110d; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #e5110d; }
</style>
<!--[if lt IE 9]>
<script src="https://www.winterwatch.net/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
</style>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/06/torch-resize.png?fit=11%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/06/torch-resize.png?fit=64%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/06/torch-resize.png?fit=60%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/06/torch-resize.png?fit=90%2C270&#038;ssl=1" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-27819 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-top">
							<div class="mh-ticker-top">
			<div class="mh-ticker-title mh-ticker-title-top">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-top">
		<ul id="mh-ticker-loop-top">				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/" title="The Assassination of President McKinley: More Hidden History of the Usual Suspects">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ November 14, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							The Assassination of President McKinley: More Hidden History of the Usual Suspects						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Russ Winter						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/11/usual-suspect-conspiracy-element-in-the-assassination-of-james-garfield/" title="Usual Suspect Conspiracy Element in the Assassination of James Garfield">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ November 13, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Usual Suspect Conspiracy Element in the Assassination of James Garfield						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Russ Winter						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/11/george-cortelyou-behind-president-mckinley-assassination-key-player-in-1907-panic/" title="George Cortelyou, President McKinley&#8217;s Assassination and the Panic of 1907">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ November 12, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							George Cortelyou, President McKinley&#8217;s Assassination and the Panic of 1907						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Russ Winter						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/11/retired-fbi-chief-ted-gunderson-revealed-star-chamber-justice-system-in-macdonald-case/" title="Retired FBI Chief Ted Gunderson Revealed Star Chamber Justice System in Dr. Jeffrey MacDonald Case">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ November 11, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Retired FBI Chief Ted Gunderson Revealed Star Chamber Justice System in Dr. Jeffrey MacDonald Case						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Russ Winter						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/11/house-republicans-offer-preview-of-upcoming-investigations-in-scathing-indictment-of-doj-fbi/" title="House Republicans Offer Preview Of Upcoming Investigations In Scathing Indictment Of DOJ, FBI">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ November 9, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							House Republicans Offer Preview Of Upcoming Investigations In Scathing Indictment Of DOJ, FBI						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/11/new-book-exposes-history-and-money-behind-the-transgender-lobby/" title="New Book Exposes History and Money Behind the Transgender Lobby">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ November 9, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							New Book Exposes History and Money Behind the Transgender Lobby						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/11/exploring-the-dark-lobbies-of-vulture-hedge-funds/" title="Exploring the Dark Lobbies of Vulture Hedge Funds">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ November 9, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Exploring the Dark Lobbies of Vulture Hedge Funds						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Russ Winter						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/11/china-quietly-boost-oil-imports-in-preparation-for-reopening/" title="China Quietly Boost Oil Imports In Preparation For Reopening">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ November 8, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							China Quietly Boost Oil Imports In Preparation For Reopening						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/11/meta-reportedly-readying-to-fire-1000s-this-week/" title="Meta Reportedly Readying To Fire 1000s This Week">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ November 8, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Meta Reportedly Readying To Fire 1000s This Week						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/11/plutocrat-donors-lead-the-campaign-to-legalize-crimes/" title="Plutocrat Donors Lead the Campaign to Legalize Crimes">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ November 8, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Plutocrat Donors Lead the Campaign to Legalize Crimes						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Russ Winter						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/11/elon-musk-threatens-thermonuclear-name-shame-for-advertisers-leaving-twitter-due-to-pressure-from-liberal-groups/" title="Elon Musk Threatens “Thermonuclear Name &#038; Shame” For Advertisers Leaving Twitter Due To Pressure From Liberal Groups">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ November 7, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Elon Musk Threatens “Thermonuclear Name &#038; Shame” For Advertisers Leaving Twitter Due To Pressure From Liberal Groups						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/11/europe-may-see-forced-de-industrialization-as-result-of-energy-crisis/" title="Europe May See Forced De-Industrialization As Result Of Energy Crisis">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ November 7, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Europe May See Forced De-Industrialization As Result Of Energy Crisis						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/11/fear-and-loathing-in-california-the-covid-1984-lockdowns-and-the-stanford-prison-experiment/" title="The Stanford Prison Experiment">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ November 7, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							The Stanford Prison Experiment						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Torchy Blane						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/11/xis-pivot-following-the-bouncing-ball/" title="Xi&#8217;s Pivot- Following the Bouncing Ball">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ November 6, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Xi&#8217;s Pivot- Following the Bouncing Ball						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Russ Winter						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/11/america-will-still-demand-proof-of-covid-vaccination-to-enter-the-country-in-2023-making-it-the-only-country-in-the-west/" title="America WILL still demand proof of Covid vaccination to enter the country in 2023 – making it the only country in the West">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ November 6, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							America WILL still demand proof of Covid vaccination to enter the country in 2023 – making it the only country in the West						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="https://www.winterwatch.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-1 mh-custom-header">
<a href="https://www.winterwatch.net/" title="Winter Watch" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://www.winterwatch.net/wp-content/uploads/2018/09/cropped-Winter-Watch-banner-4.png" height="172" width="1323" alt="Winter Watch" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-600"><a href="https://www.winterwatch.net/tnn/">Writers</a>
<ul class="sub-menu">
	<li id="menu-item-579" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-579"><a href="https://www.winterwatch.net/category/articlesbyrusswinter/">Articles by Russ Winter</a></li>
	<li id="menu-item-580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580"><a href="https://www.winterwatch.net/category/articlesbythomasmuller/">Articles by Thomas Müller</a></li>
	<li id="menu-item-581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581"><a href="https://www.winterwatch.net/category/articlesbytorchyblane/">Articles by Torchy Blane</a></li>
	<li id="menu-item-41987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41987"><a href="https://www.winterwatch.net/category/guest-post/">Guest Posts</a></li>
</ul>
</li>
<li id="menu-item-577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-577"><a href="https://www.winterwatch.net/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://www.winterwatch.net/category/internationalnews/">International News</a></li>
	<li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-590"><a href="https://www.winterwatch.net/category/usnews/">US News</a></li>
</ul>
</li>
<li id="menu-item-589" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-589"><a href="https://www.winterwatch.net/category/politics/">Politics</a></li>
<li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-583"><a href="https://www.winterwatch.net/category/crime/">Crime</a></li>
<li id="menu-item-584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584"><a href="https://www.winterwatch.net/category/culture/">Culture</a></li>
<li id="menu-item-582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-582"><a href="https://www.winterwatch.net/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="https://www.winterwatch.net/category/media/">Media</a></li>
</ul>
</li>
<li id="menu-item-585" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-585"><a href="https://www.winterwatch.net/category/hiddenhistory/">Hidden History</a></li>
<li id="menu-item-591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-591"><a href="https://www.winterwatch.net/category/videos/">Videos</a></li>
<li id="menu-item-95642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95642"><a href="https://www.winterwatch.net/category/podcasts/">Podcasts</a></li>
<li id="menu-item-463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-463"><a href="http://www.newnationalist.net/about-tnn/">About</a>
<ul class="sub-menu">
	<li id="menu-item-96469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-96469"><a href="https://www.winterwatch.net/about-tnn/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-27819" class="post-27819 post type-post status-publish format-standard has-post-thumbnail hentry category-articlesbyrusswinter category-crime category-hiddenhistory category-politics category-usnews category-winterwatcharticles tag-jewish-power-influence tag-history">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			The Assassination of President McKinley: More Hidden History of the Usual Suspects		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.winterwatch.net/2022/11/">November 14, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.winterwatch.net/author/russ-winter/">Russ Winter</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.winterwatch.net/category/articlesbyrusswinter/" rel="category tag">Articles by Russ Winter</a>, <a href="https://www.winterwatch.net/category/crime/" rel="category tag">Crime</a>, <a href="https://www.winterwatch.net/category/hiddenhistory/" rel="category tag">Hidden History</a>, <a href="https://www.winterwatch.net/category/politics/" rel="category tag">Politics</a>, <a href="https://www.winterwatch.net/category/usnews/" rel="category tag">US News</a>, <a href="https://www.winterwatch.net/category/winterwatcharticles/" rel="category tag">Winter Watch Articles</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/#mh-comments">13</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/Last-portrait-of-McKinley.jpg?resize=600%2C350&#038;ssl=1" alt="" title="Last portrait of McKinley" />
<figcaption class="wp-caption-text">The last portrait of President William McKinley in Buffalo, NY, on Sept. 5, 1901.</figcaption>
</figure>
<p><span style="float: left; color: #111111; font-size: 55px; line-height: 35px; padding-top: 3px; padding-right: 3px; font-family: Imprint MT Shadow;">O</span>n Sept. 6, 1901, in Buffalo, New York, anarchist Leon Czolgosz fatally shot U.S. President William McKinley. He died from the gunshot wound eight days later.</p>
<p>During this era in America, there were a series of high-value assassinations committed by individuals who history refers to as &#8220;anarchists,&#8221; who were looking to upset the ruling order.</p>
<p><img decoding="async" class=" wp-image-27910 alignright jetpack-lazy-image" src="https://i0.wp.com/www.newnationalist.net/wp-content/uploads/2018/04/mckinley-225x300.jpg?resize=250%2C333" alt width="250" height="333" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/mckinley.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/mckinley.jpg?w=366&amp;ssl=1 366w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://i0.wp.com/www.newnationalist.net/wp-content/uploads/2018/04/mckinley-225x300.jpg?resize=250%2C333&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" class=" wp-image-27910 alignright" src="https://i0.wp.com/www.newnationalist.net/wp-content/uploads/2018/04/mckinley-225x300.jpg?resize=250%2C333" alt="" width="250" height="333" srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/mckinley.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/mckinley.jpg?w=366&amp;ssl=1 366w" sizes="(max-width: 250px) 100vw, 250px" data-recalc-dims="1"  /></noscript>Winter Watch suggests that McKinley (1843-1901) may have in fact been a target of the usual suspects &#8212; headed by Jacob Schiff, JP Morgan and the Rothschilds &#8212; because he was a strong proponent of sound money, opposed central banking and utilized protectionism for American goods. McKinley could also be characterized as an America Firster nationalist, as opposed to an internationalist.</p>
<p>One frequent opponent Sen. George Hoar of Massachusetts acknowledged that McKinley’s “great wisdom and tact and his delightful individual quality” gave him unusual influence.</p>
<p>At 58, the son of an Ohio iron-worker and very popular and capable, McKinley would have been a powerful influence over the subsequent fifteen years in the plans of the budding Crime Syndicate&#8217;s New World Order.</p>
<p>Czolgosz (1873 -1901) shot McKinley twice at point-blank range with a covered revolver. Security was non-existent as the shooter came through a receiving line at the Temple of Music at the Buffalo, New York Pan-American Exposition. As assassinations go, this was an easy operation.</p>
<h3 class="entry-title mh-loop-title"><a href="https://www.winterwatch.net/2019/01/george-cortelyou-behind-president-mckinley-assassination-key-player-in-1907-panic/" target="_blank" rel="noopener">George Cortelyou, President McKinley’s Assassination and the Panic of 1907</a></h3>
<p><img decoding="async" class=" wp-image-27820 aligncenter jetpack-lazy-image" src="https://i0.wp.com/www.newnationalist.net/wp-content/uploads/2018/04/450px-McKinleyAssassination-282x300.jpg?resize=510%2C544" alt width="510" height="544" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/450px-McKinleyAssassination.jpg?resize=282%2C300&amp;ssl=1 282w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/450px-McKinleyAssassination.jpg?w=450&amp;ssl=1 450w" data-lazy-sizes="(max-width: 510px) 100vw, 510px" data-lazy-src="https://i0.wp.com/www.newnationalist.net/wp-content/uploads/2018/04/450px-McKinleyAssassination-282x300.jpg?resize=510%2C544&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" loading="lazy" class=" wp-image-27820 aligncenter" src="https://i0.wp.com/www.newnationalist.net/wp-content/uploads/2018/04/450px-McKinleyAssassination-282x300.jpg?resize=510%2C544" alt="" width="510" height="544" srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/450px-McKinleyAssassination.jpg?resize=282%2C300&amp;ssl=1 282w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/450px-McKinleyAssassination.jpg?w=450&amp;ssl=1 450w" sizes="(max-width: 510px) 100vw, 510px" data-recalc-dims="1"  /></noscript></p>
<h4>Questionable Medical Treatment</h4>
<p>Although the wound was serious, the medical attention was incompetent. The ambulance carrying McKinley went to the Exposition hospital at 4:25 p.m. Though it usually dealt only with the minor medical issues of fair-goers, the hospital did have an operating theatre. At the time of the shooting, no fully qualified doctor was at the hospital, only nurses and interns.</p>
<p>Even though the POTUS was at the fair, the best surgeon in the city was the Exposition&#8217;s medical director, Dr. Roswell Park, who was away in Niagara Falls performing a neck operation. When interrupted during the procedure on Sept. 6 and told he was needed in Buffalo, he responded that he could not leave, not even for the president of the United States.</p>
<p>The first physician to arrive at the hospital was Dr. Herman Mynter. With Park unavailable and with the fading afternoon light (the major source of illumination in the operating room), another surgeon, Dr. Matthew D. Mann, arrived to assist. The decision was made to operate at once to try to remove the remaining bullet. Mann was a noted gynecologist but had no experience in trauma surgery.</p>
<p>To increase the lighting, sunlight was reflected onto the wound by another physician. Finally, toward the end of the surgery, a better light was rigged. The hospital lacked even basic surgical equipment, such as retractors. Mann did little probing of the wound to find the bullet. His work was complicated by the fact that the president was obese. The stomach displayed both an entry and exit wound. Mann sewed up both holes in the organ but could not find the bullet itself. As the operation concluded, the experienced surgeon, Dr. Park, arrived from Niagara Falls, but he was unwilling to intervene.</p>
<p>Rather than being removed to a better hospital, McKinley was then taken to the home of John Milburn to convalesce, or in reality to die. The next day, McKinley seemed to be recovering and was conversational. The main issue the patient faced was gangrene from the failure to track the bullet path and find the round. To deal with this, an X-ray machine, accompanied by a trained operator, was sent by its inventor, Thomas Edison. However, it was not used on the president on orders of the doctors in charge of McKinley&#8217;s case.</p>
<p>Following a week of more neglect, in the early morning of Sept. 13, McKinley suffered a collapse. By 2:15 a.m. on the 14th, he was dead. As the autopsy would reveal, gangrene was growing on the walls of his stomach and toxins were passing into his blood. The same curious crew of Mynter and Mann also handled the autopsy, and still they couldn&#8217;t find the bullet.</p>
<p><strong>Winter Watch Takeaway:</strong> Was there a hidden hand behind this malpractice?</p>
<figure id="attachment_27875" aria-describedby="caption-attachment-27875" style="width: 251px" class="wp-caption alignright"><img decoding="async" class="wp-image-27875 jetpack-lazy-image" src="https://i0.wp.com/www.newnationalist.net/wp-content/uploads/2018/04/63a2523843-226x300.jpg?resize=251%2C333" alt width="251" height="333" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/63a2523843.jpg?resize=226%2C300&amp;ssl=1 226w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/63a2523843.jpg?w=361&amp;ssl=1 361w" data-lazy-sizes="(max-width: 251px) 100vw, 251px" data-lazy-src="https://i0.wp.com/www.newnationalist.net/wp-content/uploads/2018/04/63a2523843-226x300.jpg?resize=251%2C333&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" loading="lazy" class="wp-image-27875" src="https://i0.wp.com/www.newnationalist.net/wp-content/uploads/2018/04/63a2523843-226x300.jpg?resize=251%2C333" alt="" width="251" height="333" srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/63a2523843.jpg?resize=226%2C300&amp;ssl=1 226w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/63a2523843.jpg?w=361&amp;ssl=1 361w" sizes="(max-width: 251px) 100vw, 251px" data-recalc-dims="1"  /></noscript><figcaption id="caption-attachment-27875" class="wp-caption-text">Leon Czolgosz, President William McKinley&#8217;s assassin, after his arrest. Does this hokey looking photo even look like Czolgosz?</figcaption></figure>
<h4>The Case of Assassin Leon Czolgosz</h4>
<p>When McKinley was shot, there were hundreds of eyewitnesses. There was no doubt or sleight of hand regarding the culprit. Czolgosz quickly confessed his guilt but was not cooperative with investigators even after being administered a third-degree beating. Czolgosz seems to be operating under a strict code of &#8220;omerta&#8221; (silence) and was resigned to his death. He didn&#8217;t cooperate or even speak to his defense attorneys. A <i>St. Louis Post-Dispatch </i><a href="http://mckinleydeath.com/documents/newspapers/SLPD54-69a.htm" target="_blank" rel="noopener">article from Oct. 29, 1901</a>, states the Czolgosz was isolated and was denied his mail.</p>
<p>The trial and execution were all over in six weeks. He was electrocuted on Oct. 29, 1901. Like Jack Ruby, he never revealed the conspiracy and projected the lone-nut theory. Sulfuric acid was poured into Czolgosz&#8217;s coffin so that his body would be completely disfigured. His brother asked for the body, but Czolgosz was buried in an unmarked grave on the prison grounds.</p>
<p>A <em>New York Times</em> <a href="http://mckinleydeath.com/documents/newspapers/NYT50-16121SUa.htm" target="_blank" rel="noopener">article dated Sept. 8, 1901,</a> states:</p>
<blockquote><p>The general theory now held by the detectives is that <strong>a circle of Czolgosz’s associates plotted the murder of President McKinley, and that he was picked by lot or induced by persuasion to carry out the conspiracy.</strong> They say that he lacks the shrewdness to have planned and executed the crime as he did.</p></blockquote>
<h4>Emma Goldman: An Inspiration or a Plotter?</h4>
<p>Czolgosz, who stemmed from a Polish-Catholic background, claimed he was inspired to commit his deed by the radical anarchist firebrand and Russian-Lithuanian Jewess Emma Goldman (1869-1940).</p>
<blockquote><p>[<em>NYT</em> cont.] Walter Nowak was brought to Police Headquarters this morning. He is a cigar dealer, and also a Polish newspaper man of Chicago. He says he knows Czolgosz well, and corroborates the statement that the latter <strong>was inspired to his cowardly act by Emma Goldman. </strong></p>
<p>“I knew him in Cleveland,” said Nowak. <strong>“He belonged to several secret societies, and one of them was Anarchistic</strong>. I think the idea of assassination had been turning in his mind for some time, as that sort of business is what is taught in the society to which he belongs.</p></blockquote>
<figure id="attachment_27849" aria-describedby="caption-attachment-27849" style="width: 150px" class="wp-caption alignright"><img decoding="async" class="wp-image-27849 jetpack-lazy-image" src="https://i0.wp.com/www.newnationalist.net/wp-content/uploads/2018/04/download-6.jpg?resize=150%2C172" alt width="150" height="172" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.newnationalist.net/wp-content/uploads/2018/04/download-6.jpg?resize=150%2C172&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" loading="lazy" class="wp-image-27849" src="https://i0.wp.com/www.newnationalist.net/wp-content/uploads/2018/04/download-6.jpg?resize=150%2C172" alt="" width="150" height="172" data-recalc-dims="1"  /></noscript><figcaption id="caption-attachment-27849" class="wp-caption-text">Leon Czolgosz</figcaption></figure>
<p>Czolgosz said that he met Goldman for the first time during one of her lectures in Cleveland, Ohio, in May 1901. After the lecture, Czolgosz approached the speakers&#8217; platform and asked her for reading recommendations.</p>
<p>In the June 2, 1901, issue of anarchist rag <em>Free Society</em> appeared an eulogistic article by Emma Goldman honoring Gaetono Bresci, the anarchist who assassinated the King of Italy.</p>
<p><strong>Why did Czolgosz travel all the way to Chicago? Murky Chicago story doesn&#8217;t add up.</strong></p>
<p>On the afternoon of July 12, 1901, Czolgosz visited Goldman at the home of Abraham Isaak, publisher of the newspaper <i>Free Society</i>, in Chicago and introduced himself as &#8220;Fred Nieman&#8221; (nobody/orphan). But Goldman was on her way to the train station. He only had enough time to explain to her about his disappointment in Cleveland&#8217;s socialists and for <strong>Goldman to introduce him to her anarchist friends who were at the train station. </strong></p>
<p>However,<a href="http://mckinleydeath.com/documents/govdocs/SDa.htm" target="_blank" rel="noopener"> in <em>Free Society</em></a> on Oct. 6, 1901, in an op-ed article written by Abraham Isaak, he noted that on July 12, 1901, the day of Goldman’s departure for Buffalo, <strong>Goldman pointed Czolgosz out to Isaak</strong> at the station as being a young man who desired to speak to Isaak.</p>
<hr />
<p><strong>Winter Watch Takeway:</strong> So we are asked to believe that Czolgosz traveled from Cleveland to Chicago but Goldman &#8220;got out of Dodge&#8221; (to go to Buffalo &#8212; what a cowinkydink)&#8211; just as he arrived. But she just so happened to offer him some key introductions to other likely plotters in her crew as the train pulled out. Yeah, right.</p>
<hr />
<p>Goldman later wrote a piece in defense of Czolgosz. Another member of her Jewish anarchist group, Julius Edelson, was quoted by the New York police as saying, “No matter how much Czolgolz has been damned for his good work, we know that he was a great man. He was a true hero.&#8221;</p>
<p>Even so, Goldman&#8217;s colleague Isaak felt compelled to concoct a back story and diversion about Czolgosz days <em><strong>before</strong></em> the assassination. Did they know something was up? <i>Free Society</i> issued a doth-protest-too-loudly warning pertaining to Czolgosz on Sept. 1 (the shooting was on Sept. 6). What a strange convoluted story! <sup id="x_cite_ref-Everett_ch5_6-1" class="x_reference"></sup></p>
<blockquote class="x_templatequote"><p>ATTENTION! The attention of the comrades is called to another spy. He is well dressed, of medium height, rather narrow shoulders, blond and about 25 years of age. Up to the present he has made his appearance in Chicago and Cleveland. In the former place he remained but a short time, while in Cleveland he disappeared when the comrades had confirmed themselves of his identity and were on the point of exposing him. His demeanor is of the usual sort, pretending to be greatly interested in the cause, asking for names or <strong>soliciting aid for acts of contemplated violence</strong>. If this same individual makes his appearance elsewhere the comrades are warned in advance, and can act accordingly.</p></blockquote>
<p>In the previously referenced <a href="http://mckinleydeath.com/documents/newspapers/SLPD54-69a.htm" target="_blank" rel="noopener"><em>St, Louis Dispatch</em> article of Oct. 29, 1901</a>, the warden of the prison attempted a last-ditch interrogation of Czolgosz during which the inmate let slip a reference to &#8220;someone in Chicago.&#8221; Would this be Abraham Issak or one of his conspirators?</p>
<blockquote><p>Who gave you the money to get to Buffalo? ”<br />
LC: “No one. <strong>A man in Chicago wanted to see me, and I went there from Cleveland.”</strong></p>
<p>“Who was the man?” pursued the superintendent.<br />
LC: “I don’t remember his name.”</p>
<p>“Do you remember where he lived?”<br />
LC: “No. I don’t know the names of the streets there.”</p>
<p>“How did you get to Buffalo from Chicago? Did this man pay your fare?”<br />
LC: “No, sir. I had some money I earned at painting and carpenter work.”</p>
<p>“Didn’t this man in Chicago and some others tell you to kill the president?” asked Mr. Collins.<br />
LC: “No, they did not. I thought it out myself.”</p></blockquote>
<p>Earlier, Czolgosz had claimed that <strong>when he reached Chicago, a boy whom he did not know approached him at the depot and handed him a packet of money.</strong> He said the money was for use on the Buffalo trip but that he never knew who sent it to him or the identity of the lad who delivered it. In the warden&#8217;s interrogation, Czolgosz tried to backtrack on this statement. But soon after the Chicago trip this penniless drifter somehow purchased a revolver.</p>
<p>Goldman was not a U.S. citizen and was implicated in the plot to murder industrialist Henry Frick during the contentious Homestead Strike of 1892. Goldman&#8217;s lover, Lithuanian Jew Alexander Berkman, <a href="https://spartacus-educational.com/USAfrick.htm" rel="internal">shot Frick</a> three times and stabbed him twice. However, Frick survived the attack. Berkman was imprisoned for 10 years. But Goldman, as always, seemed to skirt serious jail time. She was denied U.S. citizenship in 1908 and finally deported back to Russia in 1919. Eventually, she and Berkman moved on to Paris.</p>
<p>In the U.S., Goldman’s Jewish-anarchist crowd had hung out at Sach’s Cafe on Suffolk Street, their headquarters in New York City’s Lower East Side. This is where Trotsky, with Jacob Schiff’s financial support, had recruited many communist Jews to travel with him to Russia to incite the October Revolution of 1917. [See: &#8220;<a href="http://www.newnationalist.net/2018/03/12/firebrand-bolshevik-leon-trotsky-fully-backed-by-international-banksters-and-the-british-pedo-war-party/" target="_blank" rel="noopener" class="broken_link">Firebrand Bolshevik Leon Trotsky: Fully Backed by International Banksters and the Pedo British War Party</a>.&#8221;]</p>
<figure id="attachment_27830" aria-describedby="caption-attachment-27830" style="width: 500px" class="wp-caption aligncenter"><img decoding="async" class=" wp-image-27830 jetpack-lazy-image" src="https://i0.wp.com/www.newnationalist.net/wp-content/uploads/2018/04/USAgoldman3-300x230.jpg?resize=500%2C384" alt width="500" height="384" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/USAgoldman3.jpg?resize=300%2C230&amp;ssl=1 300w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/USAgoldman3.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/USAgoldman3.jpg?w=392&amp;ssl=1 392w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i0.wp.com/www.newnationalist.net/wp-content/uploads/2018/04/USAgoldman3-300x230.jpg?resize=500%2C384&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" loading="lazy" class=" wp-image-27830" src="https://i0.wp.com/www.newnationalist.net/wp-content/uploads/2018/04/USAgoldman3-300x230.jpg?resize=500%2C384" alt="" width="500" height="384" srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/USAgoldman3.jpg?resize=300%2C230&amp;ssl=1 300w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/USAgoldman3.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/USAgoldman3.jpg?w=392&amp;ssl=1 392w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1"  /></noscript><figcaption id="caption-attachment-27830" class="wp-caption-text">Emma Goldman and Alexander Berkman in 1917</figcaption></figure>
<hr />
<p><strong>Winter Watch Takeaway:</strong> Emma Goldman and her crew were key suspects in the plot to murder President William McKinley. The internationalist banksters utilizing these radicals had ample motive to remove McKinley and replace him with a much more friendly New York politician, Theodore Roosevelt. To our eye, the story today looks whitewashed and hidden. We suspect, like many at the time, that Czolgosz was probably the miserable instrument of stronger minds.</p>
<h3 class="entry-title mh-loop-title"><a href="https://www.winterwatch.net/2019/01/podcast-russ-winter-and-tim-kelly-discuss-unheralded-but-critical-assassinations-mckinley-patton-forrestal/" target="_blank" rel="noopener">Podcast: Tim Kelly, Russ Winter Examine the Widely Ignored Assassinations of McKinley, Patton and Forrestal</a></h3>
<hr />
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-custom share-custom-gab"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-gab sd-button" href="https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/?share=custom-1600884568" target="_blank" title="Click to share on Gab" ><span style="background-image:url(&quot;https://gab.com/system/accounts/avatars/000/000/251/original/5ad8d6feb5af74fb.png?1564504684&quot;);">Gab</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.winterwatch.net%2F2022%2F11%2Fthe-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fwww.winterwatch.net%2Fwp-content%2Fuploads%2F2018%2F04%2FLast-portrait-of-McKinley.jpg%3Ffit%3D600%252C350%26ssl%3D1&#038;description=The%20Assassination%20of%20President%20McKinley%3A%20More%20Hidden%20History%20of%20the%20Usual%20Suspects" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1"  /></noscript></a></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/" data-text="The Assassination of President McKinley: More Hidden History of the Usual Suspects" data-via="WinterWatch" >Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20The%20Assassination%20of%20President%20McKinley%3A%20More%20Hidden%20History%20of%20the%20Usual%20Suspects&body=https%3A%2F%2Fwww.winterwatch.net%2F2022%2F11%2Fthe-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="3da689da18" data-email-share-track-url="https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/?share=email"><span>Email</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-112227997-27819-6371eac57ca0a' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;post_id=27819&amp;origin=www.winterwatch.net&amp;obj_id=112227997-27819-6371eac57ca0a' data-name='like-post-frame-112227997-27819-6371eac57ca0a' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.winterwatch.net/tag/jewish-power-influence/" rel="tag">Jewish Power &amp; Influence</a></li><li><a href="https://www.winterwatch.net/tag/history/" rel="tag">Suppressed &amp; Hidden History</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="https://www.winterwatch.net/2022/11/usual-suspect-conspiracy-element-in-the-assassination-of-james-garfield/" rel="prev">Previous article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article id="post-2699" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="https://www.winterwatch.net/2021/01/in-a-satanic-cult-ugliness-is-art-and-perversion-is-cool/" title="In a Satanic Cult, Ugliness is Art and Perversion is Cool"><img width="326" height="245" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/08/lucian_freud_fat_sue_benefits.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/08/lucian_freud_fat_sue_benefits.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/08/lucian_freud_fat_sue_benefits.jpg?resize=80%2C60&amp;ssl=1 80w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/08/lucian_freud_fat_sue_benefits.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Articles by Thomas Müller		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://www.winterwatch.net/2021/01/in-a-satanic-cult-ugliness-is-art-and-perversion-is-cool/" title="In a Satanic Cult, Ugliness is Art and Perversion is Cool" rel="bookmark">
			In a Satanic Cult, Ugliness is Art and Perversion is Cool		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 17, 2021</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.winterwatch.net/author/thomas-muller/">Thomas Müller</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2021/01/in-a-satanic-cult-ugliness-is-art-and-perversion-is-cool/#mh-comments">19</a></span>
	</div>
</article><article id="post-95008" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="https://www.winterwatch.net/2020/07/must-read-the-key-to-defeating-covid-19-already-exists-we-need-to-start-using-it-opion-of-professor-of-epidemiology-at-yale-school-of-public-health/" title="MUST READ: The Key to Defeating COVID-19 Already Exists. We Need to Start Using It | Opion [of professor of epidemiology at Yale School of Public Health]"><img width="326" height="245" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2020/04/Coronavirus-covid-19-files.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2020/04/Coronavirus-covid-19-files.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2020/04/Coronavirus-covid-19-files.jpg?resize=80%2C60&amp;ssl=1 80w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2020/04/Coronavirus-covid-19-files.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Around the Web		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://www.winterwatch.net/2020/07/must-read-the-key-to-defeating-covid-19-already-exists-we-need-to-start-using-it-opion-of-professor-of-epidemiology-at-yale-school-of-public-health/" title="MUST READ: The Key to Defeating COVID-19 Already Exists. We Need to Start Using It | Opion [of professor of epidemiology at Yale School of Public Health]" rel="bookmark">
			MUST READ: The Key to Defeating COVID-19 Already Exists. We Need to Start Using It | Opion [of professor of epidemiology at Yale School of Public Health]		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 29, 2020</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.winterwatch.net/author/admin/">Winter Watch</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2020/07/must-read-the-key-to-defeating-covid-19-already-exists-we-need-to-start-using-it-opion-of-professor-of-epidemiology-at-yale-school-of-public-health/#mh-comments">2</a></span>
	</div>
</article><article id="post-22064" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="https://www.winterwatch.net/2017/12/jared-kushner-failed-to-disclose-he-led-a-foundation-funding-illegal-israeli-settlements-before-un-vote/" title="Jared Kushner Failed to Disclose He Led a Foundation Funding Illegal Israeli Settlements Before UN Vote"><img width="326" height="245" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/12/Kushner-Tel-Aviv-Israel.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/12/Kushner-Tel-Aviv-Israel.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/12/Kushner-Tel-Aviv-Israel.jpg?resize=80%2C60&amp;ssl=1 80w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/12/Kushner-Tel-Aviv-Israel.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Around the Web		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://www.winterwatch.net/2017/12/jared-kushner-failed-to-disclose-he-led-a-foundation-funding-illegal-israeli-settlements-before-un-vote/" title="Jared Kushner Failed to Disclose He Led a Foundation Funding Illegal Israeli Settlements Before UN Vote" rel="bookmark">
			Jared Kushner Failed to Disclose He Led a Foundation Funding Illegal Israeli Settlements Before UN Vote		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 5, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.winterwatch.net/author/admin/">Winter Watch</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2017/12/jared-kushner-failed-to-disclose-he-led-a-foundation-funding-illegal-israeli-settlements-before-un-vote/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
		<div id="mh-comments" class="mh-comments-wrap">
			<h4 class="mh-section-title">
				13 Comments on The Assassination of President McKinley: More Hidden History of the Usual Suspects			</h4>
			<ol class="commentlist mh-comment-list">
						<li id="comment-5751" class="comment even thread-even depth-1 mh-comment-item">
			<article id="div-comment-5751" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/5ffda19d2cf7d9d8fdae1d9840bd3ba0?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/5ffda19d2cf7d9d8fdae1d9840bd3ba0?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/5ffda19d2cf7d9d8fdae1d9840bd3ba0?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/5ffda19d2cf7d9d8fdae1d9840bd3ba0?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/5ffda19d2cf7d9d8fdae1d9840bd3ba0?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' decoding='async' /></noscript>						</figure>
						<span class="fn">ChiefBloviator</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/#comment-5751">
							April 21, 2018 at 3:48 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>I wonder if Czolgosz actually was electrocuted&#8230;it was early technology few understood and it would be easy to fake the death. The fact his body was &#8216;disfigured&#8217; and buried in a mystery grave leads me to suspect he was able to get away and start a new identity with his reward. </p>
<p>Members of the crowd attacked Czolgosz before he was arrested possibly preventing him being spirited away in the confusion. </p>
<p>The fact he was silent throughout the trial leads me to suspect he knew the plan. </p>
<p>Emma Goldman subsequently wrote McKinley was the &#8220;president of the money kings and trust magnates,&#8221; in an inflammatory piece &#8220;The Tragedy at Buffalo&#8221;, an early example of confusing the rubes prior to the Jekyll Island disaster&#8230; reminds me of the MSM today&#8230;</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-5751-6371eac586c3c' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=5751&amp;origin=www.winterwatch.net&amp;obj_id=112227997-5751-6371eac586c3c' data-name='like-comment-frame-112227997-5751-6371eac586c3c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/?replytocom=5751#respond' data-commentid="5751" data-postid="27819" data-belowelement="comment-5751" data-respondelement="respond" data-replyto="Reply to ChiefBloviator" aria-label='Reply to ChiefBloviator'>Reply</a>                </div>
			</article><ul class="children">
		<li id="comment-5793" class="comment odd alt depth-2 mh-comment-item">
			<article id="div-comment-5793" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/f7256ccc4e03284fa847f735d0b9ea08?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/f7256ccc4e03284fa847f735d0b9ea08?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/f7256ccc4e03284fa847f735d0b9ea08?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/f7256ccc4e03284fa847f735d0b9ea08?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/f7256ccc4e03284fa847f735d0b9ea08?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' decoding='async' /></noscript>						</figure>
						<span class="fn">Двести Лет Вместе</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/#comment-5793">
							April 23, 2018 at 2:45 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>Marxists oddly never turned down tricks and favors from rich sympathetic capitalists and their millions. Rothschilds funded the Paris Commune, Armand Hammer funding Russia. Maybe The bankers knew something we didn&#8217;t&#8230;</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-5793-6371eac58710b' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=5793&amp;origin=www.winterwatch.net&amp;obj_id=112227997-5793-6371eac58710b' data-name='like-comment-frame-112227997-5793-6371eac58710b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/?replytocom=5793#respond' data-commentid="5793" data-postid="27819" data-belowelement="comment-5793" data-respondelement="respond" data-replyto="Reply to Двести Лет Вместе" aria-label='Reply to Двести Лет Вместе'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
		<li id="comment-17263" class="comment even depth-2 mh-comment-item">
			<article id="div-comment-17263" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/7c9a6f02fffcbd2cd072778497af5490?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/7c9a6f02fffcbd2cd072778497af5490?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/7c9a6f02fffcbd2cd072778497af5490?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/7c9a6f02fffcbd2cd072778497af5490?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/7c9a6f02fffcbd2cd072778497af5490?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' decoding='async' /></noscript>						</figure>
						<span class="fn">kocotube01 začasni</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/#comment-17263">
							December 10, 2020 at 9:16 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>I wonder if McKinley really was shot and really died. They didn&#8217;t X rayed him, remember. Maybe there was no bullet in him. Maybe he was just silently retired to his estate.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-17263-6371eac58754b' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=17263&amp;origin=www.winterwatch.net&amp;obj_id=112227997-17263-6371eac58754b' data-name='like-comment-frame-112227997-17263-6371eac58754b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/?replytocom=17263#respond' data-commentid="17263" data-postid="27819" data-belowelement="comment-17263" data-respondelement="respond" data-replyto="Reply to kocotube01 začasni" aria-label='Reply to kocotube01 začasni'>Reply</a>                </div>
			</article><ul class="children">
		<li id="comment-17265" class="comment odd alt depth-3 mh-comment-item">
			<article id="div-comment-17265" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/215719a587340b803df97448f7ef2b40?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/215719a587340b803df97448f7ef2b40?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/215719a587340b803df97448f7ef2b40?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/215719a587340b803df97448f7ef2b40?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/215719a587340b803df97448f7ef2b40?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' decoding='async' /></noscript>						</figure>
						<span class="fn">The Mole</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/#comment-17265">
							December 10, 2020 at 10:52 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>Thanks for this article. I&#8217;m related to the McKinley&#8217;s by his wife&#8217;s bloodline as McKinley had no children. I&#8217;ve thought him a decent president but perhaps a little weak allowing the press to pressure him on international policies.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-17265-6371eac587992' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=17265&amp;origin=www.winterwatch.net&amp;obj_id=112227997-17265-6371eac587992' data-name='like-comment-frame-112227997-17265-6371eac587992'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/?replytocom=17265#respond' data-commentid="17265" data-postid="27819" data-belowelement="comment-17265" data-respondelement="respond" data-replyto="Reply to The Mole" aria-label='Reply to The Mole'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
		<li id="comment-17332" class="comment even depth-3 mh-comment-item">
			<article id="div-comment-17332" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/805893487b43f21295674fece36a64a0?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/805893487b43f21295674fece36a64a0?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/805893487b43f21295674fece36a64a0?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/805893487b43f21295674fece36a64a0?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/805893487b43f21295674fece36a64a0?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' decoding='async' /></noscript>						</figure>
						<span class="fn">Frank Frivilous</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/#comment-17332">
							December 14, 2020 at 11:16 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>Some comments here are actually considering the evidence:</p>
<p><a href="http://mileswmathis.com/mckin.pdf" rel="nofollow ugc">http://mileswmathis.com/mckin.pdf</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-17332-6371eac587ded' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=17332&amp;origin=www.winterwatch.net&amp;obj_id=112227997-17332-6371eac587ded' data-name='like-comment-frame-112227997-17332-6371eac587ded'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/?replytocom=17332#respond' data-commentid="17332" data-postid="27819" data-belowelement="comment-17332" data-respondelement="respond" data-replyto="Reply to Frank Frivilous" aria-label='Reply to Frank Frivilous'>Reply</a>                </div>
			</article><ul class="children">
		<li id="comment-17335" class="comment byuser comment-author-admin odd alt depth-4 mh-comment-item">
			<article id="div-comment-17335" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/2c8a9187268b6281d0088be6d32226a6?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/2c8a9187268b6281d0088be6d32226a6?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/2c8a9187268b6281d0088be6d32226a6?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/2c8a9187268b6281d0088be6d32226a6?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/2c8a9187268b6281d0088be6d32226a6?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' decoding='async' /></noscript>						</figure>
						<span class="fn"><a href='http://www.winterwatch.net' rel='external nofollow ugc' class='url'>Winter Watch</a></span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/#comment-17335">
							December 15, 2020 at 7:21 am						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>I see an ad hominem against me (CIA, really?), and straw man arguments altering what I presented. I see a whole bunch of disjointed genealogy but McKinley was largely Scots-Irish not peerage. McKinley was never in banking, he was a soldier, a lawyer and was elected at a young age to Congress. His family was in iron making in Ohio. </p>
<p>Mathis says he was quite ill. If so why not just resign, rather than fake an assassination in front of hundreds of onlookers? Apparently he was well enough to go on a tour. </p>
<p>Cortelyou was much more than a mere secretary. He was effectively the chief of staff, and went on to be head of the RNC in 1904 and its key fundraiser, before becoming Secretary of Treasury just in time to be JP Morgan&#8217;s errand boy in the Panic of 07.</p>
<p>Cortelyou stood next to McKinley for his final photo- not during the actual shots. Mathis misrepresents this.</p>
<p>Mathis may be over the target on Czolgosz&#8217;s background, who was definitely sketchy and may have been slipped out the back door.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-17335-6371eac5882a4' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=17335&amp;origin=www.winterwatch.net&amp;obj_id=112227997-17335-6371eac5882a4' data-name='like-comment-frame-112227997-17335-6371eac5882a4'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/?replytocom=17335#respond' data-commentid="17335" data-postid="27819" data-belowelement="comment-17335" data-respondelement="respond" data-replyto="Reply to Winter Watch" aria-label='Reply to Winter Watch'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-5860" class="comment even thread-odd thread-alt depth-1 mh-comment-item">
			<article id="div-comment-5860" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/9ae65d9480e20427e66ff857bcd047b4?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/9ae65d9480e20427e66ff857bcd047b4?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/9ae65d9480e20427e66ff857bcd047b4?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/9ae65d9480e20427e66ff857bcd047b4?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/9ae65d9480e20427e66ff857bcd047b4?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' decoding='async' /></noscript>						</figure>
						<span class="fn">Krispinion</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/#comment-5860">
							April 28, 2018 at 2:03 am						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>In 1900, Ambrose Bierce wrote a poem that was published in the newspaper he worked for:<br />
The bullet that pierced Goebel&#8217;s breast<br />
Can not be found in all the West<br />
Good reason, it is speeding here<br />
To stretch McKinley on his bier.<br />
In 1901 with McKinley&#8217;s death, the poem created a fervor in San Francisco&#8217;s Bohemian Club and across America. Secretary of State Elihu Root accused W.R. Hearst of having called for McKinley&#8217;s death, and Hearst newspapers were banned from the club. Hearst, Bierce and 14 other of Hearst&#8217;s employees resigned from the Bohemian Club in protest.<br />
Was this predictive programming more than 100 years ago? Or was Bierce trying to warn the president? I vote for the latter after having read several of Bierce&#8217;s works. He was a very cynical  writer. He hung out at the Bohemian club with other writers such as Jack London. I&#8217; sure he heard rumors of the assassination plot.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-5860-6371eac58873d' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=5860&amp;origin=www.winterwatch.net&amp;obj_id=112227997-5860-6371eac58873d' data-name='like-comment-frame-112227997-5860-6371eac58873d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/?replytocom=5860#respond' data-commentid="5860" data-postid="27819" data-belowelement="comment-5860" data-respondelement="respond" data-replyto="Reply to Krispinion" aria-label='Reply to Krispinion'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
		<li id="comment-6186" class="comment odd alt thread-even depth-1 mh-comment-item">
			<article id="div-comment-6186" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/e119c72dc42aa92a8d5858a0554bda95?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/e119c72dc42aa92a8d5858a0554bda95?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/e119c72dc42aa92a8d5858a0554bda95?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/e119c72dc42aa92a8d5858a0554bda95?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/e119c72dc42aa92a8d5858a0554bda95?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' decoding='async' /></noscript>						</figure>
						<span class="fn">Mudhole</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/#comment-6186">
							May 30, 2018 at 6:25 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>Theodore Roosevelt, who succeeded McKinley, may well have been part of the plot. He worked hand-in-glove with J.P. Morgan- starting the Spanish-American war, building a gigantic imperialist navy, agitating for US involvement in WW1.<br />
Roosevelt&#8217;s public image is that of a good guy, but he was a thoroughly evil man.<br />
 Leon Czolgosz was not from a working class background- his father, Paul Czolgosz was a Freemason. Czolgosz is likely a made-up name, there being no one else on the planet with that particular name.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-6186-6371eac588ba7' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=6186&amp;origin=www.winterwatch.net&amp;obj_id=112227997-6186-6371eac588ba7' data-name='like-comment-frame-112227997-6186-6371eac588ba7'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/?replytocom=6186#respond' data-commentid="6186" data-postid="27819" data-belowelement="comment-6186" data-respondelement="respond" data-replyto="Reply to Mudhole" aria-label='Reply to Mudhole'>Reply</a>                </div>
			</article><ul class="children">
		<li id="comment-17254" class="comment even depth-2 mh-comment-item">
			<article id="div-comment-17254" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/3662b93793a1ea6066b0109ef526271a?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/3662b93793a1ea6066b0109ef526271a?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/3662b93793a1ea6066b0109ef526271a?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/3662b93793a1ea6066b0109ef526271a?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/3662b93793a1ea6066b0109ef526271a?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' decoding='async' /></noscript>						</figure>
						<span class="fn"><a href='http://thebullshitpoliceblog.wordpress.com' rel='external nofollow ugc' class='url'>thebullshitpoliceblog</a></span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/#comment-17254">
							December 10, 2020 at 5:22 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>Wikipedia lies about Leon&#8217;s father, Paul, claiming that he was a religious Catholic. Paul was a freemason, and Catholics were specifically forbidden from becoming freemasons. Leon, the  name he gave his son, was a Jewish &#8216;hero name&#8217; at the time. Crypto-jew and Rothschild agent Leon Gambetta brought about a bitter five month conflict between France and Germany in the fall of 1870, after the Franco-German war had essentially been concluded at the battle of Sedan. The subsequent  Rothschild-planned Paris Commune further ensured an embittered and humiliated France.<br />
Executive summary? Leon was almost certainly a Jew, otherwise Ziopedia wouldn&#8217;t bother with lying about him.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-17254-6371eac58901b' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=17254&amp;origin=www.winterwatch.net&amp;obj_id=112227997-17254-6371eac58901b' data-name='like-comment-frame-112227997-17254-6371eac58901b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/?replytocom=17254#respond' data-commentid="17254" data-postid="27819" data-belowelement="comment-17254" data-respondelement="respond" data-replyto="Reply to thebullshitpoliceblog" aria-label='Reply to thebullshitpoliceblog'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-17255" class="comment odd alt thread-odd thread-alt depth-1 mh-comment-item">
			<article id="div-comment-17255" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo avatar-default jetpack-lazy-image" height="60" width="60" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' loading='lazy' decoding='async' /></noscript>						</figure>
						<span class="fn">Anonymous</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/#comment-17255">
							December 10, 2020 at 5:28 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>I smoked the enemy of President McKinley, Mr. Hoar&#8217;s law firm &#8211; Goodwin &amp; Proctor &amp; Hoar, like a cigarette in the Liberty Tree Mall Litigation.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-17255-6371eac589471' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=17255&amp;origin=www.winterwatch.net&amp;obj_id=112227997-17255-6371eac589471' data-name='like-comment-frame-112227997-17255-6371eac589471'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/?replytocom=17255#respond' data-commentid="17255" data-postid="27819" data-belowelement="comment-17255" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
		<li id="comment-17259" class="comment even thread-even depth-1 mh-comment-item">
			<article id="div-comment-17259" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/f7494685da6c12b33b994f2bfc29926c?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/f7494685da6c12b33b994f2bfc29926c?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/f7494685da6c12b33b994f2bfc29926c?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/f7494685da6c12b33b994f2bfc29926c?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/f7494685da6c12b33b994f2bfc29926c?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' decoding='async' /></noscript>						</figure>
						<span class="fn"><a href='http://gravatar.com/somethinghappeninghere' rel='external nofollow ugc' class='url'>somethinghappeninghere</a></span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/#comment-17259">
							December 10, 2020 at 8:23 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>On reading this a second time (I read it in 2018) this assassination reminds me of Israeli PM Yitzhak Rabin&#8217;s (according Barry Chamish&#8217;s &#8220;Who Murdered Yitzhak Rabin?&#8221; book I purchased in 2019)&#8230;.when he got to a hospital which took a long time to get to, the medical staff present was also incompetent, and it seemed the supposed assassin (Yagil Amir&#8230;but was he the actual killer?) was given free reign to shoot Rabin. As with McKinley, Rabin&#8217;s assassination was set up by a CIA-Mossad-type secret group mostly over the Oslo Accords, using Amir and other Talmudists to do their dirty work. Netanyahu was not physically involved, but applauded the assassination. About 20 years later, they did in Arafat as well.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-17259-6371eac5898ee' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=17259&amp;origin=www.winterwatch.net&amp;obj_id=112227997-17259-6371eac5898ee' data-name='like-comment-frame-112227997-17259-6371eac5898ee'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/?replytocom=17259#respond' data-commentid="17259" data-postid="27819" data-belowelement="comment-17259" data-respondelement="respond" data-replyto="Reply to somethinghappeninghere" aria-label='Reply to somethinghappeninghere'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
		<li id="comment-17260" class="comment odd alt thread-odd thread-alt depth-1 mh-comment-item">
			<article id="div-comment-17260" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/66dd60778b7876978aa346233521fd78?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/66dd60778b7876978aa346233521fd78?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/66dd60778b7876978aa346233521fd78?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/66dd60778b7876978aa346233521fd78?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/66dd60778b7876978aa346233521fd78?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' decoding='async' /></noscript>						</figure>
						<span class="fn">Simple Citizen</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/#comment-17260">
							December 10, 2020 at 8:29 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>A slight deviation from the thread, but still related:</p>
<p>&#8220;&#8230;More Hidden History of the Usual Suspects.&#8221;</p>
<p>&#8220;And Jesus answering said unto them, Render to Caesar the things that are Caesar&#8217;s, and to God the things that are God&#8217;s. And they marveled at him.&#8221; (Mark 12:17)</p>
<p>So the partial quotation and the full quotation might be viewed to culminate in a story that hit Zero Hedge today:</p>
<p><a href="https://www.zerohedge.com/geopolitical/group-overseeing-10-trillion-called-guardians-inclusive-capitalism-signs-partnership" rel="nofollow ugc">https://www.zerohedge.com/geopolitical/group-overseeing-10-trillion-called-guardians-inclusive-capitalism-signs-partnership</a></p>
<p>Basically, the Rothschild family and the Pope are now out in the open about what we all knew forever.  They are in bed together, but now no one will need to die for knowing this fact, over at the Vatican Bank.  That is what I call progress!</p>
<p>I could provide a bunch of links to texts and articles from, literally, decades ago; however, the list is getting so long that I am not sure it would help my post or this thread.  Perhaps Mr. Winter could provide some of the resources he likes on this subject.  All I would ask is that you, please, consider including the whole P2 angle.  Thank you.</p>
<p>Thinking about moving to Antarctica to spend time with the penguins (I think they all sound like Morgan Freeman when they speak).  Who is with me?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-17260-6371eac589dbf' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=17260&amp;origin=www.winterwatch.net&amp;obj_id=112227997-17260-6371eac589dbf' data-name='like-comment-frame-112227997-17260-6371eac589dbf'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/?replytocom=17260#respond' data-commentid="17260" data-postid="27819" data-belowelement="comment-17260" data-respondelement="respond" data-replyto="Reply to Simple Citizen" aria-label='Reply to Simple Citizen'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
		<li id="comment-17287" class="comment even thread-even depth-1 mh-comment-item">
			<article id="div-comment-17287" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/5458e68722942897228af8452a138874?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/5458e68722942897228af8452a138874?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/5458e68722942897228af8452a138874?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/5458e68722942897228af8452a138874?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/5458e68722942897228af8452a138874?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' decoding='async' /></noscript>						</figure>
						<span class="fn">Kati</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/#comment-17287">
							December 11, 2020 at 6:48 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>Coincidence, just earlier today i relistened Myron C Fagans  &#8220;the Illuminati and the Council on Foreign Relations&#8221; it aged good and gets you the timeline sorted.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/StWNoSmhE68?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-17287-6371eac58a3ed' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=17287&amp;origin=www.winterwatch.net&amp;obj_id=112227997-17287-6371eac58a3ed' data-name='like-comment-frame-112227997-17287-6371eac58a3ed'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/?replytocom=17287#respond' data-commentid="17287" data-postid="27819" data-belowelement="comment-17287" data-respondelement="respond" data-replyto="Reply to Kati" aria-label='Reply to Kati'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
			</ol>
		</div>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Post a Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=112227997&#038;postid=27819&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Post+a+Comment&#038;jetpack_comments_nonce=fff82ee0b8&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=11.5.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=fc3a17b36a3dd9f595a3ba54d6e2c48463305a89#parent=https%3A%2F%2Fwww.winterwatch.net%2F2022%2F11%2Fthe-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
			<aside class="mh-widget-col-1 mh-sidebar"><div id="mh_magazine_custom_posts-3" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.winterwatch.net/category/hiddenhistory/" class="mh-widget-title-link">Have You Seen</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2017/01/journey-down-the-crime-syndicate-rabbit-hole-with-greg-webb/" title="Journey Down the Crime Syndicate Rabbit Hole with George Webb"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/01/child_trafficking.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/01/child_trafficking.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/01/child_trafficking.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/01/child_trafficking.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/01/child_trafficking.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/01/child_trafficking.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2017/01/journey-down-the-crime-syndicate-rabbit-hole-with-greg-webb/" title="Journey Down the Crime Syndicate Rabbit Hole with George Webb">
										Journey Down the Crime Syndicate Rabbit Hole with George Webb									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 17, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2017/01/journey-down-the-crime-syndicate-rabbit-hole-with-greg-webb/#mh-comments">5</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2016/09/cabalists-you-magnificent-bastards-i-read-your-books/" title="Cabalists, You Magnificent Bastards, I Read Your Books!"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/08/images4.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/08/images4.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/08/images4.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/08/images4.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/08/images4.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2016/09/cabalists-you-magnificent-bastards-i-read-your-books/" title="Cabalists, You Magnificent Bastards, I Read Your Books!">
										Cabalists, You Magnificent Bastards, I Read Your Books!									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 10, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2016/09/cabalists-you-magnificent-bastards-i-read-your-books/#mh-comments">8</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2018/08/black-baron-tank-ace-michael-wittmann-the-greatest-unsung-soldier-of-all-time/" title="&#8216;Black Baron&#8217; Tank Ace Michael Wittmann: The Greatest Unsung Soldier of All Time"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/08/Michael-Wittmann.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/08/Michael-Wittmann.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/08/Michael-Wittmann.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/08/Michael-Wittmann.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/08/Michael-Wittmann.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/08/Michael-Wittmann.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2018/08/black-baron-tank-ace-michael-wittmann-the-greatest-unsung-soldier-of-all-time/" title="&#8216;Black Baron&#8217; Tank Ace Michael Wittmann: The Greatest Unsung Soldier of All Time">
										&#8216;Black Baron&#8217; Tank Ace Michael Wittmann: The Greatest Unsung Soldier of All Time									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 5, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2018/08/black-baron-tank-ace-michael-wittmann-the-greatest-unsung-soldier-of-all-time/#mh-comments">7</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2017/11/russ-winter-radio-interview-with-john-friend-of-the-realist-report/" title="John Friend of The Realist Report Interviews Russ Winter of The New Nationalist"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/11/John-Friend-Realist-Report.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/11/John-Friend-Realist-Report.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/11/John-Friend-Realist-Report.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/11/John-Friend-Realist-Report.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/11/John-Friend-Realist-Report.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/11/John-Friend-Realist-Report.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2017/11/russ-winter-radio-interview-with-john-friend-of-the-realist-report/" title="John Friend of The Realist Report Interviews Russ Winter of The New Nationalist">
										John Friend of The Realist Report Interviews Russ Winter of The New Nationalist									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 4, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2017/11/russ-winter-radio-interview-with-john-friend-of-the-realist-report/#mh-comments">2</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2022/04/russ-winter-and-william-ramsey-jim-jones-the-peoples-temple-and-jonestown-as-brainwashing-experiment/" title="William Ramsey and Russ Winter Discuss Jim Jones, The People&#8217;s Temple and Jonestown as a Brainwashing Experiment"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/12/William-Ramsey-Investigates.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/12/William-Ramsey-Investigates.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/12/William-Ramsey-Investigates.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/12/William-Ramsey-Investigates.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/12/William-Ramsey-Investigates.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/12/William-Ramsey-Investigates.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2022/04/russ-winter-and-william-ramsey-jim-jones-the-peoples-temple-and-jonestown-as-brainwashing-experiment/" title="William Ramsey and Russ Winter Discuss Jim Jones, The People&#8217;s Temple and Jonestown as a Brainwashing Experiment">
										William Ramsey and Russ Winter Discuss Jim Jones, The People&#8217;s Temple and Jonestown as a Brainwashing Experiment									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 9, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2022/04/russ-winter-and-william-ramsey-jim-jones-the-peoples-temple-and-jonestown-as-brainwashing-experiment/#mh-comments">4</a></span>
								</div>
							</header>
						</li>			</ul></div><div id="media_image-5" class="mh-widget widget_media_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Meme of the Day</span></h4><img width="750" height="725" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/10/nextthing.jpg?fit=750%2C725&amp;ssl=1" class="image wp-image-117004  attachment-full size-full jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" title="Meme of the Day" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/10/nextthing.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/10/nextthing.jpg?resize=362%2C350&amp;ssl=1 362w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/10/nextthing.jpg?resize=724%2C700&amp;ssl=1 724w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/10/nextthing.jpg?fit=750%2C725&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div id="archives-2" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Full Website Archive</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Full Website Archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.winterwatch.net/2022/11/'> November 2022 </option>
	<option value='https://www.winterwatch.net/2022/10/'> October 2022 </option>
	<option value='https://www.winterwatch.net/2022/09/'> September 2022 </option>
	<option value='https://www.winterwatch.net/2022/08/'> August 2022 </option>
	<option value='https://www.winterwatch.net/2022/07/'> July 2022 </option>
	<option value='https://www.winterwatch.net/2022/06/'> June 2022 </option>
	<option value='https://www.winterwatch.net/2022/05/'> May 2022 </option>
	<option value='https://www.winterwatch.net/2022/04/'> April 2022 </option>
	<option value='https://www.winterwatch.net/2022/03/'> March 2022 </option>
	<option value='https://www.winterwatch.net/2022/02/'> February 2022 </option>
	<option value='https://www.winterwatch.net/2022/01/'> January 2022 </option>
	<option value='https://www.winterwatch.net/2021/12/'> December 2021 </option>
	<option value='https://www.winterwatch.net/2021/11/'> November 2021 </option>
	<option value='https://www.winterwatch.net/2021/10/'> October 2021 </option>
	<option value='https://www.winterwatch.net/2021/09/'> September 2021 </option>
	<option value='https://www.winterwatch.net/2021/08/'> August 2021 </option>
	<option value='https://www.winterwatch.net/2021/07/'> July 2021 </option>
	<option value='https://www.winterwatch.net/2021/06/'> June 2021 </option>
	<option value='https://www.winterwatch.net/2021/05/'> May 2021 </option>
	<option value='https://www.winterwatch.net/2021/04/'> April 2021 </option>
	<option value='https://www.winterwatch.net/2021/03/'> March 2021 </option>
	<option value='https://www.winterwatch.net/2021/02/'> February 2021 </option>
	<option value='https://www.winterwatch.net/2021/01/'> January 2021 </option>
	<option value='https://www.winterwatch.net/2020/12/'> December 2020 </option>
	<option value='https://www.winterwatch.net/2020/11/'> November 2020 </option>
	<option value='https://www.winterwatch.net/2020/10/'> October 2020 </option>
	<option value='https://www.winterwatch.net/2020/09/'> September 2020 </option>
	<option value='https://www.winterwatch.net/2020/08/'> August 2020 </option>
	<option value='https://www.winterwatch.net/2020/07/'> July 2020 </option>
	<option value='https://www.winterwatch.net/2020/06/'> June 2020 </option>
	<option value='https://www.winterwatch.net/2020/05/'> May 2020 </option>
	<option value='https://www.winterwatch.net/2020/04/'> April 2020 </option>
	<option value='https://www.winterwatch.net/2020/03/'> March 2020 </option>
	<option value='https://www.winterwatch.net/2020/02/'> February 2020 </option>
	<option value='https://www.winterwatch.net/2020/01/'> January 2020 </option>
	<option value='https://www.winterwatch.net/2019/12/'> December 2019 </option>
	<option value='https://www.winterwatch.net/2019/11/'> November 2019 </option>
	<option value='https://www.winterwatch.net/2019/10/'> October 2019 </option>
	<option value='https://www.winterwatch.net/2019/09/'> September 2019 </option>
	<option value='https://www.winterwatch.net/2019/08/'> August 2019 </option>
	<option value='https://www.winterwatch.net/2019/07/'> July 2019 </option>
	<option value='https://www.winterwatch.net/2019/06/'> June 2019 </option>
	<option value='https://www.winterwatch.net/2019/05/'> May 2019 </option>
	<option value='https://www.winterwatch.net/2019/04/'> April 2019 </option>
	<option value='https://www.winterwatch.net/2019/03/'> March 2019 </option>
	<option value='https://www.winterwatch.net/2019/02/'> February 2019 </option>
	<option value='https://www.winterwatch.net/2019/01/'> January 2019 </option>
	<option value='https://www.winterwatch.net/2018/12/'> December 2018 </option>
	<option value='https://www.winterwatch.net/2018/11/'> November 2018 </option>
	<option value='https://www.winterwatch.net/2018/10/'> October 2018 </option>
	<option value='https://www.winterwatch.net/2018/09/'> September 2018 </option>
	<option value='https://www.winterwatch.net/2018/08/'> August 2018 </option>
	<option value='https://www.winterwatch.net/2018/07/'> July 2018 </option>
	<option value='https://www.winterwatch.net/2018/06/'> June 2018 </option>
	<option value='https://www.winterwatch.net/2018/05/'> May 2018 </option>
	<option value='https://www.winterwatch.net/2018/04/'> April 2018 </option>
	<option value='https://www.winterwatch.net/2018/03/'> March 2018 </option>
	<option value='https://www.winterwatch.net/2018/02/'> February 2018 </option>
	<option value='https://www.winterwatch.net/2018/01/'> January 2018 </option>
	<option value='https://www.winterwatch.net/2017/12/'> December 2017 </option>
	<option value='https://www.winterwatch.net/2017/11/'> November 2017 </option>
	<option value='https://www.winterwatch.net/2017/10/'> October 2017 </option>
	<option value='https://www.winterwatch.net/2017/09/'> September 2017 </option>
	<option value='https://www.winterwatch.net/2017/08/'> August 2017 </option>
	<option value='https://www.winterwatch.net/2017/07/'> July 2017 </option>
	<option value='https://www.winterwatch.net/2017/06/'> June 2017 </option>
	<option value='https://www.winterwatch.net/2017/05/'> May 2017 </option>
	<option value='https://www.winterwatch.net/2017/04/'> April 2017 </option>
	<option value='https://www.winterwatch.net/2017/03/'> March 2017 </option>
	<option value='https://www.winterwatch.net/2017/02/'> February 2017 </option>
	<option value='https://www.winterwatch.net/2017/01/'> January 2017 </option>
	<option value='https://www.winterwatch.net/2016/12/'> December 2016 </option>
	<option value='https://www.winterwatch.net/2016/11/'> November 2016 </option>
	<option value='https://www.winterwatch.net/2016/10/'> October 2016 </option>
	<option value='https://www.winterwatch.net/2016/09/'> September 2016 </option>
	<option value='https://www.winterwatch.net/2016/08/'> August 2016 </option>
	<option value='https://www.winterwatch.net/2016/07/'> July 2016 </option>
	<option value='https://www.winterwatch.net/2016/06/'> June 2016 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="media_video-5" class="mh-widget widget_media_video"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Clearing Up Confusion in the DELPHI CASE &#038; How Kegan Kline May be Involved, looks like a grooming network</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-27819-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=X_0ENSu8euA&#038;t=1644s&#038;_=1" /><a href="https://www.youtube.com/watch?v=X_0ENSu8euA&#038;t=1644s">https://www.youtube.com/watch?v=X_0ENSu8euA&#038;t=1644s</a></video></div></div><div id="mh_magazine_custom_posts-15" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.winterwatch.net/category/podcasts/" class="mh-widget-title-link">Recent Podcasts</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2022/10/robert-phoenix-and-russ-winter-exposition-of-the-turtles-on-the-fencepost/" title="Robert Phoenix and Russ Winter: Exposition of the Turtles on the Fencepost"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/09/Robert-Phoenix-15-Minutes-of-Flame.webp?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/09/Robert-Phoenix-15-Minutes-of-Flame.webp?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/09/Robert-Phoenix-15-Minutes-of-Flame.webp?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/09/Robert-Phoenix-15-Minutes-of-Flame.webp?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/09/Robert-Phoenix-15-Minutes-of-Flame.webp?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/09/Robert-Phoenix-15-Minutes-of-Flame.webp?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2022/10/robert-phoenix-and-russ-winter-exposition-of-the-turtles-on-the-fencepost/" title="Robert Phoenix and Russ Winter: Exposition of the Turtles on the Fencepost">
										Robert Phoenix and Russ Winter: Exposition of the Turtles on the Fencepost									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 28, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2022/10/robert-phoenix-and-russ-winter-exposition-of-the-turtles-on-the-fencepost/#mh-comments">2</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2022/10/giuseppe-vafanculo-james-fetzer-and-russ-winter-hit-the-critical-topics-dujour/" title="Giuseppe Vafanculo, James Fetzer and Russ Winter Hit the Critical Topics Dujour"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/10/saneasylum.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/10/saneasylum.jpg?resize=678%2C504&amp;ssl=1 678w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/10/saneasylum.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/10/saneasylum.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/10/saneasylum.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/10/saneasylum.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/10/saneasylum.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2022/10/giuseppe-vafanculo-james-fetzer-and-russ-winter-hit-the-critical-topics-dujour/" title="Giuseppe Vafanculo, James Fetzer and Russ Winter Hit the Critical Topics Dujour">
										Giuseppe Vafanculo, James Fetzer and Russ Winter Hit the Critical Topics Dujour									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 9, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2022/10/giuseppe-vafanculo-james-fetzer-and-russ-winter-hit-the-critical-topics-dujour/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2022/10/robert-phoenix-and-russ-winter-lavender-mafia-exposed/" title="Robert Phoenix and Russ Winter: Gay Mafia Exposed"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/09/Robert-Phoenix-15-Minutes-of-Flame.webp?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/09/Robert-Phoenix-15-Minutes-of-Flame.webp?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/09/Robert-Phoenix-15-Minutes-of-Flame.webp?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/09/Robert-Phoenix-15-Minutes-of-Flame.webp?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/09/Robert-Phoenix-15-Minutes-of-Flame.webp?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/09/Robert-Phoenix-15-Minutes-of-Flame.webp?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2022/10/robert-phoenix-and-russ-winter-lavender-mafia-exposed/" title="Robert Phoenix and Russ Winter: Gay Mafia Exposed">
										Robert Phoenix and Russ Winter: Gay Mafia Exposed									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 1, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2022/10/robert-phoenix-and-russ-winter-lavender-mafia-exposed/#mh-comments">4</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2022/09/roundtable-discussion-of-the-hidden-and-not-so-hidden-elements-of-9-11/" title="Roundtable Discussion of the Hidden and Not so Hidden Elements of 9/11"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/09/saneasylum.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/09/saneasylum.jpg?resize=678%2C504&amp;ssl=1 678w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/09/saneasylum.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/09/saneasylum.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/09/saneasylum.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/09/saneasylum.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/09/saneasylum.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2022/09/roundtable-discussion-of-the-hidden-and-not-so-hidden-elements-of-9-11/" title="Roundtable Discussion of the Hidden and Not so Hidden Elements of 9/11">
										Roundtable Discussion of the Hidden and Not so Hidden Elements of 9/11									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 11, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2022/09/roundtable-discussion-of-the-hidden-and-not-so-hidden-elements-of-9-11/#mh-comments">6</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2022/08/robert-phoenix-and-russ-winter-discuss-the-purveyors-of-fraudulent-narratives/" title="Robert Phoenix and Russ Winter Discuss the Purveyors of Fraudulent Narratives"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/08/Robert-Phoenix-15-Minutes-of-Flame.webp?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/08/Robert-Phoenix-15-Minutes-of-Flame.webp?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/08/Robert-Phoenix-15-Minutes-of-Flame.webp?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/08/Robert-Phoenix-15-Minutes-of-Flame.webp?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/08/Robert-Phoenix-15-Minutes-of-Flame.webp?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/08/Robert-Phoenix-15-Minutes-of-Flame.webp?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2022/08/robert-phoenix-and-russ-winter-discuss-the-purveyors-of-fraudulent-narratives/" title="Robert Phoenix and Russ Winter Discuss the Purveyors of Fraudulent Narratives">
										Robert Phoenix and Russ Winter Discuss the Purveyors of Fraudulent Narratives									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 27, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2022/08/robert-phoenix-and-russ-winter-discuss-the-purveyors-of-fraudulent-narratives/#mh-comments">2</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2022/08/russ-winter-fires-it-up-with-the-legendary-john-kaminiski/" title="Russ Winter Fires it up with the Legendary John Kaminski"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/08/Kaminski-Speak-Free-Radio.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/08/Kaminski-Speak-Free-Radio.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/08/Kaminski-Speak-Free-Radio.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/08/Kaminski-Speak-Free-Radio.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/08/Kaminski-Speak-Free-Radio.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/08/Kaminski-Speak-Free-Radio.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2022/08/russ-winter-fires-it-up-with-the-legendary-john-kaminiski/" title="Russ Winter Fires it up with the Legendary John Kaminski">
										Russ Winter Fires it up with the Legendary John Kaminski									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 9, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2022/08/russ-winter-fires-it-up-with-the-legendary-john-kaminiski/#mh-comments">6</a></span>
								</div>
							</header>
						</li>			</ul></div><div id="media_image-2" class="mh-widget widget_media_image"><img class="image alignnone" src="https://www.winterwatch.net/wp-content/uploads/2020/09/FYiDHmqWQAITqs2-348x350.jpg" alt="" width="348" height="350" /></div><div id="tag_cloud-5" class="mh-widget widget_tag_cloud"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Tag Cloud</span></h4><div class="tagcloud"><a href="https://www.winterwatch.net/tag/harma-industry-skulduggery/" class="tag-cloud-link tag-link-77 tag-link-position-1" style="font-size: 12px;">(p)Harma Industry Skulduggery</a>
<a href="https://www.winterwatch.net/tag/911/" class="tag-cloud-link tag-link-43 tag-link-position-2" style="font-size: 12px;">9/11</a>
<a href="https://www.winterwatch.net/tag/commentary/" class="tag-cloud-link tag-link-35 tag-link-position-3" style="font-size: 12px;">Astute Commentary</a>
<a href="https://www.winterwatch.net/tag/banksters-financial-manipulations/" class="tag-cloud-link tag-link-50 tag-link-position-4" style="font-size: 12px;">Banksters / Financial Manipulations</a>
<a href="https://www.winterwatch.net/tag/battleagainstdegeneracy/" class="tag-cloud-link tag-link-19 tag-link-position-5" style="font-size: 12px;">Battle Against Degeneracy</a>
<a href="https://www.winterwatch.net/tag/brainwashing-and-propaganda/" class="tag-cloud-link tag-link-71 tag-link-position-6" style="font-size: 12px;">Brainwashing &amp; Propaganda</a>
<a href="https://www.winterwatch.net/tag/internet/" class="tag-cloud-link tag-link-30 tag-link-position-7" style="font-size: 12px;">Control of the Internet</a>
<a href="https://www.winterwatch.net/tag/cultural-marxism/" class="tag-cloud-link tag-link-42 tag-link-position-8" style="font-size: 12px;">Cultural Marxism</a>
<a href="https://www.winterwatch.net/tag/debt-slavery-liberation/" class="tag-cloud-link tag-link-59 tag-link-position-9" style="font-size: 12px;">Debt Slavery</a>
<a href="https://www.winterwatch.net/tag/economic-statecraft/" class="tag-cloud-link tag-link-92 tag-link-position-10" style="font-size: 12px;">Economic Statecraft</a>
<a href="https://www.winterwatch.net/tag/faux-democracy-and-voting-fraud/" class="tag-cloud-link tag-link-45 tag-link-position-11" style="font-size: 12px;">Faux Democracy &amp; Voting Fraud</a>
<a href="https://www.winterwatch.net/tag/fight-club-memes-and-tactics/" class="tag-cloud-link tag-link-55 tag-link-position-12" style="font-size: 12px;">Fight Club Memes &amp; Tactics</a>
<a href="https://www.winterwatch.net/tag/george-soros-skulduggery/" class="tag-cloud-link tag-link-63 tag-link-position-13" style="font-size: 12px;">George Soros Skullduggery</a>
<a href="https://www.winterwatch.net/tag/globalization/" class="tag-cloud-link tag-link-94 tag-link-position-14" style="font-size: 12px;">Globalization</a>
<a href="https://www.winterwatch.net/tag/gmo-toxins/" class="tag-cloud-link tag-link-69 tag-link-position-15" style="font-size: 12px;">GMO &amp; Toxins</a>
<a href="https://www.winterwatch.net/tag/grand-solar-minimum-cold-sun/" class="tag-cloud-link tag-link-85 tag-link-position-16" style="font-size: 12px;">Grand Solar Minimum / Cold Sun</a>
<a href="https://www.winterwatch.net/tag/greenwashing/" class="tag-cloud-link tag-link-88 tag-link-position-17" style="font-size: 12px;">Greenwashing</a>
<a href="https://www.winterwatch.net/tag/identity-politics/" class="tag-cloud-link tag-link-89 tag-link-position-18" style="font-size: 12px;">Identitarians</a>
<a href="https://www.winterwatch.net/tag/israel-zionism/" class="tag-cloud-link tag-link-28 tag-link-position-19" style="font-size: 12px;">Israel &amp; Zionism</a>
<a href="https://www.winterwatch.net/tag/jewish-power-influence/" class="tag-cloud-link tag-link-36 tag-link-position-20" style="font-size: 12px;">Jewish Power &amp; Influence</a>
<a href="https://www.winterwatch.net/tag/medialies/" class="tag-cloud-link tag-link-32 tag-link-position-21" style="font-size: 12px;">Media Lies &amp; Fabrications</a>
<a href="https://www.winterwatch.net/tag/migration-as-weaponized-war/" class="tag-cloud-link tag-link-26 tag-link-position-22" style="font-size: 12px;">Migration as Weaponized War</a>
<a href="https://www.winterwatch.net/tag/muslim-demonization-agitprop/" class="tag-cloud-link tag-link-41 tag-link-position-23" style="font-size: 12px;">Muslim Demonization Agitprop</a>
<a href="https://www.winterwatch.net/tag/neocons/" class="tag-cloud-link tag-link-22 tag-link-position-24" style="font-size: 12px;">Neocons</a>
<a href="https://www.winterwatch.net/tag/neoliberals/" class="tag-cloud-link tag-link-79 tag-link-position-25" style="font-size: 12px;">Neoliberals</a>
<a href="https://www.winterwatch.net/tag/nwo/" class="tag-cloud-link tag-link-60 tag-link-position-26" style="font-size: 12px;">New Underworld Order</a>
<a href="https://www.winterwatch.net/tag/policestate/" class="tag-cloud-link tag-link-29 tag-link-position-27" style="font-size: 12px;">Police State / Big Brother</a>
<a href="https://www.winterwatch.net/tag/race-industry/" class="tag-cloud-link tag-link-80 tag-link-position-28" style="font-size: 12px;">Race Industry</a>
<a href="https://www.winterwatch.net/tag/covid/" class="tag-cloud-link tag-link-91 tag-link-position-29" style="font-size: 12px;">Scamdemic</a>
<a href="https://www.winterwatch.net/tag/social-engineering/" class="tag-cloud-link tag-link-82 tag-link-position-30" style="font-size: 12px;">Social Engineering</a>
<a href="https://www.winterwatch.net/tag/hoaxes/" class="tag-cloud-link tag-link-23 tag-link-position-31" style="font-size: 12px;">Staged Deceptions &amp; False Flags</a>
<a href="https://www.winterwatch.net/tag/star-chamber-justice/" class="tag-cloud-link tag-link-64 tag-link-position-32" style="font-size: 12px;">Star Chamber Justice</a>
<a href="https://www.winterwatch.net/tag/sub-zero-kakistocracy/" class="tag-cloud-link tag-link-93 tag-link-position-33" style="font-size: 12px;">Sub-Zero Kakistocracy</a>
<a href="https://www.winterwatch.net/tag/history/" class="tag-cloud-link tag-link-31 tag-link-position-34" style="font-size: 12px;">Suppressed &amp; Hidden History</a>
<a href="https://www.winterwatch.net/tag/suppression-of-free-speech/" class="tag-cloud-link tag-link-56 tag-link-position-35" style="font-size: 12px;">Suppression of Free Speech</a>
<a href="https://www.winterwatch.net/tag/the-5g-beast/" class="tag-cloud-link tag-link-78 tag-link-position-36" style="font-size: 12px;">The 5G Beast</a>
<a href="https://www.winterwatch.net/tag/the-threat-to-south-african-whites/" class="tag-cloud-link tag-link-68 tag-link-position-37" style="font-size: 12px;">Threats to South African Whites</a>
<a href="https://www.winterwatch.net/tag/transhumanist-scheming/" class="tag-cloud-link tag-link-67 tag-link-position-38" style="font-size: 12px;">Transhumanist Scheming</a>
<a href="https://www.winterwatch.net/tag/true-crime/" class="tag-cloud-link tag-link-83 tag-link-position-39" style="font-size: 12px;">True Crime</a>
<a href="https://www.winterwatch.net/tag/white-male-demonization-agitprop/" class="tag-cloud-link tag-link-44 tag-link-position-40" style="font-size: 12px;">White Demonization Agitprop</a>
<a href="https://www.winterwatch.net/tag/you-cant-make-this-stuff-up/" class="tag-cloud-link tag-link-86 tag-link-position-41" style="font-size: 12px;">You Can&#039;t Make This Stuff Up</a></div>
</div><div id="media_image-3" class="mh-widget widget_media_image"><img width="350" height="350" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/04/Winter-is-coming.gif?fit=350%2C350&amp;ssl=1" class="image wp-image-43823  attachment-medium size-medium jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/04/Winter-is-coming.gif?fit=350%2C350&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div id="eu_cookie_law_widget-7" class="mh-widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="365"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</div>	</aside>	</div>
    </div>
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_authors-3" class="mh-footer-widget mh_magazine_authors"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Authors</span></h6>			<ul class="mh-user-widget mh-authors-widget clearfix">						<li class="mh-user-item clearfix">
															<div class="mh-user-avatar">
									<a href="https://www.winterwatch.net/author/russ-winter/" title="Articles by Russ Winter">
										<img alt src="https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=48&#038;d=identicon&#038;r=r" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=96&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>									</a>
								</div>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="https://www.winterwatch.net/author/russ-winter/" title="Articles by Russ Winter">
									Russ Winter								</a>
								<p class="mh-user-data">
									published 891 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<div class="mh-user-avatar">
									<a href="https://www.winterwatch.net/author/thomas-muller/" title="Articles by Thomas Müller">
										<img alt src="https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=48&#038;d=identicon&#038;r=r" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=96&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>									</a>
								</div>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="https://www.winterwatch.net/author/thomas-muller/" title="Articles by Thomas Müller">
									Thomas Müller								</a>
								<p class="mh-user-data">
									published 239 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<div class="mh-user-avatar">
									<a href="https://www.winterwatch.net/author/torchy-blane/" title="Articles by Torchy Blane">
										<img alt src="https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=48&#038;d=identicon&#038;r=r" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=96&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>									</a>
								</div>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="https://www.winterwatch.net/author/torchy-blane/" title="Articles by Torchy Blane">
									Torchy Blane								</a>
								<p class="mh-user-data">
									published 169 articles								</p>
							</div>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="blog_subscription-3" class="mh-footer-widget widget_blog_subscription jetpack_subscription_widget"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Subscribe </span></h6>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to subscribe to Winter Watch and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://www.winterwatch.net/2022/11/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 907 other subscribers				</div>
						</div>
			
</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="meta-8" class="mh-footer-widget widget_meta"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Meta</span></h6>
		<ul>
			<li><a href="https://www.winterwatch.net/wp-login.php?action=register">Register</a></li>			<li><a href="https://www.winterwatch.net/wp-login.php">Log in</a></li>
			<li><a href="https://www.winterwatch.net/feed/">Entries feed</a></li>
			<li><a href="https://www.winterwatch.net/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="media_image-6" class="mh-footer-widget widget_media_image"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">PSA</span></h6><img width="259" height="350" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/469eec506d0c9709.jpeg?fit=259%2C350&amp;ssl=1" class="image wp-image-105017  attachment-medium size-medium jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/469eec506d0c9709.jpeg?w=672&amp;ssl=1 672w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/469eec506d0c9709.jpeg?resize=259%2C350&amp;ssl=1 259w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/469eec506d0c9709.jpeg?resize=519%2C700&amp;ssl=1 519w" data-lazy-sizes="(max-width: 259px) 100vw, 259px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/469eec506d0c9709.jpeg?fit=259%2C350&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>			</div>
			</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2022 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<a rel="nofollow" style="display:none" href="https://www.winterwatch.net/?blackhole=0ecd56ee98" title="Do NOT follow this link or you will be banned from the site!">Winter Watch</a>
	<div style="display:none">
			<div class="grofile-hash-map-5ffda19d2cf7d9d8fdae1d9840bd3ba0">
		</div>
		<div class="grofile-hash-map-f7256ccc4e03284fa847f735d0b9ea08">
		</div>
		<div class="grofile-hash-map-7c9a6f02fffcbd2cd072778497af5490">
		</div>
		<div class="grofile-hash-map-215719a587340b803df97448f7ef2b40">
		</div>
		<div class="grofile-hash-map-805893487b43f21295674fece36a64a0">
		</div>
		<div class="grofile-hash-map-2c8a9187268b6281d0088be6d32226a6">
		</div>
		<div class="grofile-hash-map-9ae65d9480e20427e66ff857bcd047b4">
		</div>
		<div class="grofile-hash-map-e119c72dc42aa92a8d5858a0554bda95">
		</div>
		<div class="grofile-hash-map-3662b93793a1ea6066b0109ef526271a">
		</div>
		<div class="grofile-hash-map-f7494685da6c12b33b994f2bfc29926c">
		</div>
		<div class="grofile-hash-map-66dd60778b7876978aa346233521fd78">
		</div>
		<div class="grofile-hash-map-5458e68722942897228af8452a138874">
		</div>
		<div class="grofile-hash-map-ce2c6321fea4e5c033be56d01dacded1">
		</div>
		<div class="grofile-hash-map-46898deec5cf67f7064cef8b576ff1e8">
		</div>
		<div class="grofile-hash-map-80027a2c6379fc1462b7965246fd6253">
		</div>
		</div>
				<script>window.addEventListener( 'load', function() {
				document.querySelectorAll( 'link' ).forEach( function( e ) {'not all' === e.media && e.dataset.media && ( e.media = e.dataset.media, delete e.dataset.media );} );
				var e = document.getElementById( 'jetpack-boost-critical-css' );
				e && ( e.media = 'not all' );
			} );</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.winterwatch.net\/2022\/11\/the-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed\/":27819};
	</script>
							<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.winterwatch.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202246' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=11.5.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/comment-reply.min.js?ver=f05108ff9e9ea2ae884edecab8601aba' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack-boost/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack-boost/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.5.1' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.17' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=f05108ff9e9ea2ae884edecab8601aba' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=f05108ff9e9ea2ae884edecab8601aba' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.17' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.5.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202246#ver=202246' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112227997&postid=27819&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Post+a+Comment&jetpack_comments_nonce=fff82ee0b8&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=11.5.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fc3a17b36a3dd9f595a3ba54d6e2c48463305a89#parent=https%3A%2F%2Fwww.winterwatch.net%2F2022%2F11%2Fthe-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112227997&postid=27819&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Post+a+Comment&jetpack_comments_nonce=fff82ee0b8&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=11.5.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fc3a17b36a3dd9f595a3ba54d6e2c48463305a89#parent=https%3A%2F%2Fwww.winterwatch.net%2F2022%2F11%2Fthe-assassination-of-us-president-mckinley-was-not-at-all-what-it-seemed%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202246.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'112227997',post:'27819',tz:'2',srv:'www.winterwatch.net',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '112227997', '27819' ]);
	</script></body>
</html>
<!-- Page generated by LiteSpeed Cache 5.3 on 2022-11-14 09:14:13 -->