<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" dir="ltr" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.winterwatch.net/xmlrpc.php" />
<style id="jetpack-boost-critical-css">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</style><title>The Basis, Background and Events That Launched the Rothschild Dynasty | Winter Watch</title>
								<script async defer data-pin-hover="true" data-pin-tall="true" data-pin-lang="en" src="//assets.pinterest.com/js/pinit.js"></script>
								<br />
<b>Warning</b>:  Trying to access array offset on value of type bool in <b>/home/winterac/public_html/newnationalist.net/wp-content/plugins/sassy-social-share-premium/public/class-sassy-social-share-premium-public.php</b> on line <b>281</b><br />
									<script async src= "https://www.googletagmanager.com/gtag/js?id=<br />
<b>Warning</b>:  Trying to access array offset on value of type bool in <b>/home/winterac/public_html/newnationalist.net/wp-content/plugins/sassy-social-share-premium/public/class-sassy-social-share-premium-public.php</b> on line <b>284</b><br />
"></script>
									<br />
<b>Warning</b>:  Trying to access array offset on value of type bool in <b>/home/winterac/public_html/newnationalist.net/wp-content/plugins/sassy-social-share-premium/public/class-sassy-social-share-premium-public.php</b> on line <b>286</b><br />
<style type= "text/css">			.heateor_sssp_button_instagram span.heateor_sssp_svg,a.heateor_sssp_instagram span.heateor_sssp_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sssp_horizontal_sharing span.heateor_sssp_svg,.heateor_sssp_standard_follow_icons_container .heateor_sssp_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sssp_horizontal_sharing .heateorSsspTCBackground{
			color:#666;
		}
						div.heateor_sssp_horizontal_sharing svg{width:50%;margin:auto;}div.heateor_sssp_horizontal_sharing .heateor_sssp_square_count{float:left;width:50%;line-height:30px;}
						.heateor_sssp_horizontal_sharing span.heateor_sssp_svg:hover,.heateor_sssp_standard_follow_icons_container .heateor_sssp_svg:hover{
						border-color: transparent;
		}
		.heateor_sssp_vertical_sharing span.heateor_sssp_svg,.heateor_sssp_floating_follow_icons_container .heateor_sssp_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sssp_vertical_sharing .heateorSsspTCBackground{
			color:#666;
		}
						.heateor_sssp_vertical_sharing span.heateor_sssp_svg:hover,.heateor_sssp_floating_follow_icons_container .heateor_sssp_svg:hover{
						border-color: transparent;
		}
						div.heateor_sssp_vertical_sharing .heateor_sssp_square_count{float:right;margin:0 6px;line-height:40px; }
				@media screen and (max-width:783px) {.heateor_sssp_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sssp_floating_follow_icons_container{display:none!important}}div.heateor_sssp_sharing_title{text-align:center}div.heateor_sssp_sharing_ul{width:100%;text-align:center;}div.heateor_sssp_horizontal_sharing div.heateor_sssp_sharing_ul a{float:none!important;display:inline-block;}</style>
		<!-- All in One SEO 4.2.3.1 -->
		<meta name="description" content="The Rothschild family fortune exploded via dealings and financial alliances with the Landgraves of Hesse in Frankfurt, Germany. Out of Frankfurt, Mayer Amschel Rothschild ran the affairs of Frederick II, Landgrave of Hesse, the wealthiest man in Europe, and his successor, Elector Wilhelm I, who, like Mayer, had also been born in 1743. In the course of" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.winterwatch.net/2022/08/the-basis-background-and-events-that-launched-the-rothschild-dynasty/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.3.1 " />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="8EamZqtEUF__8aiWm5I75C5RKl1i2cZCBBzWLjaSlHE" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Winter Watch &raquo; Feed" href="https://www.winterwatch.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Winter Watch &raquo; Comments Feed" href="https://www.winterwatch.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Winter Watch &raquo; The Basis, Background and Events That Launched the Rothschild Dynasty Comments Feed" href="https://www.winterwatch.net/2022/08/the-basis-background-and-events-that-launched-the-rothschild-dynasty/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.winterwatch.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://www.winterwatch.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://www.winterwatch.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<noscript><link rel='stylesheet' id='mediaelement-css'  href='https://www.winterwatch.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='mediaelement-css'  href='https://www.winterwatch.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.winterwatch.net/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.winterwatch.net/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<noscript><link rel='stylesheet' id='bbp-default-css'  href='https://www.winterwatch.net/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='bbp-default-css'  href='https://www.winterwatch.net/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='contact-form-7-css'  href='https://www.winterwatch.net/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='contact-form-7-css'  href='https://www.winterwatch.net/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://www.winterwatch.net/wp-content/plugins/top-10/css/left-thumbs.min.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://www.winterwatch.net/wp-content/plugins/top-10/css/left-thumbs.min.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

			.tptn-left-thumbs a {
			  width: 150px;
			  height: 88px;
			  text-decoration: none;
			}
			.tptn-left-thumbs img {
				width: 150px;
				max-height: 88px;
				margin: auto;
			}
			.tptn-left-thumbs .tptn_title {
			  width: 100%;
			}
			

			.tptn_posts_widget5 img.tptn_thumb {
				width: 60px !important;
				height: 35px !important;
			}
			
</style>
<noscript><link rel='stylesheet' id='mh-magazine-css'  href='https://www.winterwatch.net/wp-content/themes/mh-magazine/style.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='mh-magazine-css'  href='https://www.winterwatch.net/wp-content/themes/mh-magazine/style.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.winterwatch.net/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.winterwatch.net/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='heateor_sssp_frontend_css-css'  href='https://www.winterwatch.net/wp-content/plugins/sassy-social-share-premium/public/css/sassy-social-share-premium-public.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='heateor_sssp_frontend_css-css'  href='https://www.winterwatch.net/wp-content/plugins/sassy-social-share-premium/public/css/sassy-social-share-premium-public.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://www.winterwatch.net/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://www.winterwatch.net/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/themes/mh-magazine/js/scripts.js' id='mh-scripts-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=604908d84d1bac0012adee2b' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.winterwatch.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.winterwatch.net/wp-json/wp/v2/posts/35486" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.winterwatch.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.winterwatch.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7ATCZ-9em' />
<link rel="alternate" type="application/json+oembed" href="https://www.winterwatch.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.winterwatch.net%2F2022%2F08%2Fthe-basis-background-and-events-that-launched-the-rothschild-dynasty%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.winterwatch.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.winterwatch.net%2F2022%2F08%2Fthe-basis-background-and-events-that-launched-the-rothschild-dynasty%2F&#038;format=xml" />

<meta name="og:availability" content="instock" />
<meta name="og:type" content="article" /><style type="text/css">0</style><style>img#wpstats{display:none}</style>
	<style type="text/css">
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #2d3133; }
.mh-extra-nav-bg { background: rgba(45, 49, 51, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #2d3133; background: rgba(45, 49, 51, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(45, 49, 51, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #2d3133; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #e50804; background: rgba(229, 8, 4, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #e50804; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #e50804; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #e50804; }
.mh-meta, .mh-meta a, .mh-breadcrumb, .mh-breadcrumb a, .mh-user-data, .widget_rss .rss-date, .widget_rss cite { color: #968484; }
.entry-content a, .mh-comment-content a { color: #e5110d; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #e5110d; }
</style>
<!--[if lt IE 9]>
<script src="https://www.winterwatch.net/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">.flex-direction-nav { display: none; }</style><style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
</style>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/06/torch-resize.png?fit=11%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/06/torch-resize.png?fit=64%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/06/torch-resize.png?fit=60%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/06/torch-resize.png?fit=90%2C270&#038;ssl=1" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-35486 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-top">
							<div class="mh-ticker-top">
			<div class="mh-ticker-title mh-ticker-title-top">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-top">
		<ul id="mh-ticker-loop-top">				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/08/the-basis-background-and-events-that-launched-the-rothschild-dynasty/" title="The Basis, Background and Events That Launched the Rothschild Dynasty">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ August 5, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							The Basis, Background and Events That Launched the Rothschild Dynasty						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Russ Winter						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/08/dallas-baton-rogue-minnesota-classic-hegelian-dialectic-divide-and-conquer/" title="The 2016 Dallas Police Shooting and the True Gray State Agenda">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ August 4, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							The 2016 Dallas Police Shooting and the True Gray State Agenda						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Russ Winter						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/08/san-franciscos-response-to-monkeypox-emergency-declaration-followed-by-fetish-festival/" title="San Francisco&#8217;s Response to Monkeypox: Emergency Declaration Followed by Fetish Festival">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ August 3, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							San Francisco&#8217;s Response to Monkeypox: Emergency Declaration Followed by Fetish Festival						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Russ Winter						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/08/strugglesessions-and-the-mythical-inverted-cult-of-st-floyd/" title="#StruggleSessions and the Mythical Inverted Cult of St. Floyd">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ August 2, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							#StruggleSessions and the Mythical Inverted Cult of St. Floyd						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Russ Winter						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/08/fedexs-largest-delivery-contractor-makes-rare-public-warning-that-contractors-are-going-bankrupt-so-fast-the-ground-delivery-network-could-collapse/" title="FedEx&#8217;s largest delivery contractor makes rare public warning that contractors are going bankrupt so fast the ground delivery network could collapse">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ August 1, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							FedEx&#8217;s largest delivery contractor makes rare public warning that contractors are going bankrupt so fast the ground delivery network could collapse						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/08/prince-charles-accepted-1m-from-family-of-osama-bin-laden/" title="Prince Charles accepted £1m from family of Osama bin Laden">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ August 1, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Prince Charles accepted £1m from family of Osama bin Laden						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/08/mrna-vaccines-dr-robert-malone-dr-theo-schetters-discuss-rise-of-all-cause-mortality-rate-where-are-we-now/" title="mRNA Vaccines: Dr. Robert Malone, Dr. Theo Schetters Discuss Rise of All-Cause Mortality Rate. Where Are we Now?">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ August 1, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							mRNA Vaccines: Dr. Robert Malone, Dr. Theo Schetters Discuss Rise of All-Cause Mortality Rate. Where Are we Now?						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Business						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/08/is-biden-in-deepfake-mode/" title="Is Biden in Deepfake Mode? (UPDATE)">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ August 1, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Is Biden in Deepfake Mode? (UPDATE)						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Russ Winter						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/07/postmortem-sperm-retrieval-is-turning-dead-men-into-fathers/" title="Postmortem Sperm Retrieval is Turning Dead Men into Fathers">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ July 31, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Postmortem Sperm Retrieval is Turning Dead Men into Fathers						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/07/californians-and-other-americans-are-flooding-mexico-city-some-locals-want-them-to-go-home/" title="Californians and other Americans are flooding Mexico City. Some locals want them to go home">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ July 31, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Californians and other Americans are flooding Mexico City. Some locals want them to go home						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/07/the-bizzare-case-of-the-philandro-castile-police-shooting/" title="The Bizarre Minnesota Case of the Philando Castile Police Shooting">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ July 31, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							The Bizarre Minnesota Case of the Philando Castile Police Shooting						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Russ Winter						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/07/viewpoints-california-recession-incoming/" title="VIEWPOINTS: California Recession Incoming">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ July 30, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							VIEWPOINTS: California Recession Incoming						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/07/las-new-588-million-bridge-keeps-closing-as-people-treat-it-like-a-gta-amusement-park/" title="LA&#8217;s New $588 Million Bridge Keeps Closing As People Treat It Like A GTA Amusement Park">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ July 30, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							LA&#8217;s New $588 Million Bridge Keeps Closing As People Treat It Like A GTA Amusement Park						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/07/robert-phoenix-and-russ-winter-on-the-pajama-people/" title="Robert Phoenix and Russ Winter on the Pajama People">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ July 29, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Robert Phoenix and Russ Winter on the Pajama People						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Russ Winter						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2022/07/george-soros-lays-it-out-for-all-to-see/" title="George Soros Laid it Out for All to See">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ July 29, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							George Soros Laid it Out for All to See						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Russ Winter						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="https://www.winterwatch.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-1 mh-custom-header">
<a href="https://www.winterwatch.net/" title="Winter Watch" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://www.winterwatch.net/wp-content/uploads/2018/09/cropped-Winter-Watch-banner-4.png" height="172" width="1323" alt="Winter Watch" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-600"><a href="https://www.winterwatch.net/tnn/">Writers</a>
<ul class="sub-menu">
	<li id="menu-item-579" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-579"><a href="https://www.winterwatch.net/category/articlesbyrusswinter/">Articles by Russ Winter</a></li>
	<li id="menu-item-580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580"><a href="https://www.winterwatch.net/category/articlesbythomasmuller/">Articles by Thomas Müller</a></li>
	<li id="menu-item-581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581"><a href="https://www.winterwatch.net/category/articlesbytorchyblane/">Articles by Torchy Blane</a></li>
	<li id="menu-item-41987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41987"><a href="https://www.winterwatch.net/category/guest-post/">Guest Posts</a></li>
</ul>
</li>
<li id="menu-item-577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-577"><a href="https://www.winterwatch.net/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-586"><a href="https://www.winterwatch.net/category/internationalnews/">International News</a></li>
	<li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-590"><a href="https://www.winterwatch.net/category/usnews/">US News</a></li>
</ul>
</li>
<li id="menu-item-589" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-589"><a href="https://www.winterwatch.net/category/politics/">Politics</a></li>
<li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-583"><a href="https://www.winterwatch.net/category/crime/">Crime</a></li>
<li id="menu-item-584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584"><a href="https://www.winterwatch.net/category/culture/">Culture</a></li>
<li id="menu-item-582" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-582"><a href="https://www.winterwatch.net/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="https://www.winterwatch.net/category/media/">Media</a></li>
</ul>
</li>
<li id="menu-item-585" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-585"><a href="https://www.winterwatch.net/category/hiddenhistory/">Hidden History</a></li>
<li id="menu-item-591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-591"><a href="https://www.winterwatch.net/category/videos/">Videos</a></li>
<li id="menu-item-95642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95642"><a href="https://www.winterwatch.net/category/podcasts/">Podcasts</a></li>
<li id="menu-item-463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-463"><a href="http://www.newnationalist.net/about-tnn/">About</a>
<ul class="sub-menu">
	<li id="menu-item-96469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-96469"><a href="https://www.winterwatch.net/about-tnn/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-35486" class="post-35486 post type-post status-publish format-standard has-post-thumbnail hentry category-articlesbyrusswinter category-business category-hiddenhistory category-internationalnews category-politics category-usnews category-winterwatcharticles tag-banksters-financial-manipulations tag-jewish-power-influence tag-nwo tag-history">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			The Basis, Background and Events That Launched the Rothschild Dynasty		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.winterwatch.net/2022/08/">August 5, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.winterwatch.net/author/russ-winter/">Russ Winter</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.winterwatch.net/category/articlesbyrusswinter/" rel="category tag">Articles by Russ Winter</a>, <a href="https://www.winterwatch.net/category/business/" rel="category tag">Business</a>, <a href="https://www.winterwatch.net/category/hiddenhistory/" rel="category tag">Hidden History</a>, <a href="https://www.winterwatch.net/category/internationalnews/" rel="category tag">International News</a>, <a href="https://www.winterwatch.net/category/politics/" rel="category tag">Politics</a>, <a href="https://www.winterwatch.net/category/usnews/" rel="category tag">US News</a>, <a href="https://www.winterwatch.net/category/winterwatcharticles/" rel="category tag">Winter Watch Articles</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.winterwatch.net/2022/08/the-basis-background-and-events-that-launched-the-rothschild-dynasty/#mh-comments">9</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/Villa-von-Rothschild-1900.jpg?resize=600%2C350&#038;ssl=1" alt="" title="Villa von Rothschild 1900" />
</figure>
<p><span style="float: left; color: #111111; font-size: 55px; line-height: 35px; padding-top: 3px; padding-right: 3px; font-family: Imprint MT Shadow;">T</span>he Rothschild family fortune exploded via dealings and financial alliances with the Landgraves of Hesse in Frankfurt, Germany. Out of Frankfurt, <a href="https://www.findagrave.com/memorial/20830886/mayer-amschel-rothschild" target="_blank" rel="noopener noreferrer">Mayer Amschel Rothschild</a> ran the affairs of Frederick II, Landgrave of Hesse, the wealthiest man in Europe, and his successor, Elector Wilhelm I, who, like Mayer, had also been born in 1743.</p>
<p><img class="alignleft jetpack-lazy-image" src="https://i0.wp.com/cdn.britannica.com/s:700x450/67/200267-004-D4CC0DEF.jpg?resize=200%2C254&#038;ssl=1" alt="Image result for &quot;mayer amschel rothschild&quot;" width="200" height="254" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.britannica.com/s:700x450/67/200267-004-D4CC0DEF.jpg?resize=200%2C254&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="alignleft" src="https://i0.wp.com/cdn.britannica.com/s:700x450/67/200267-004-D4CC0DEF.jpg?resize=200%2C254&#038;ssl=1" alt="Image result for &quot;mayer amschel rothschild&quot;" width="200" height="254" data-recalc-dims="1"  /></noscript>In the course of their operations, Mayer quickly moved into the profitable business of war and mercenaries. He expanded his realm of influence to Great Britain by arranging for King George III to hire 16,800 sturdy young Hessian soldiers from the Landgraves. This greatly expanded the Hesse Landgrave&#8217;s (and Rothschild) fortune.</p>
<p>The French Revolution and Napoleonic Wars from 1789 to 1815 were open-ended profit opportunities for the House of Rothschild.</p>
<p>In the preface of the book &#8220;The Rothschilds,&#8221; author Frederic Morton writes, &#8220;For the last 150 years, the history of the House of Rothschild has been to an amazing degree the backstage history of Western Europe. &#8230; Because of their success in making loans not to individuals but to nations, they reaped huge profits. &#8230; <strong>Someone once said that the wealth of Rothschild consists of the bankruptcy of nations</strong>.&#8221;</p>
<p>On July 8, 1937, <em>The New York Times</em> quoted Prof. Wilhelm, a German historian, who said, &#8220;The Rothschilds introduced the rule of money into European politics. The Rothschilds were the servants of money who undertook the reconstruct the world as an image of money and its functions.&#8221;</p>
<p>In &#8220;The Empire of the City,&#8221; author E.C. Knuth wrote, &#8220;The fact that the House of Rothschild made its money in the great crashes of history and the great wars of history, the very periods when others lost their money, is beyond question.&#8221;</p>
<p>Hearst&#8217;s <em>Chicago Evening American</em> commented on Dec. 3, 1923, that &#8220;the Rothschilds can start or prevent wars. Their word could make or break empires.&#8221;</p>
<p>The Kaiser&#8217;s reckless chancellor, Bethmann-Hollweg, who actually precipitated World War I, was a member of the Frankfurt banking family Bethmann and was a cousin of the Rothschilds.</p>
<p>It was determined early on that the family Frankism model would be incorporated. The result was intermarriage and careful strategic selection in marital unions outside the family.</p>
<p>This family union concept extended to the agents that the family utilized in its business model. Agents and front men were carefully but dubiously masked. The principle Rothschild dictate: &#8220;In combat, the decisive weapon is the one your opponent does not know about.&#8221;</p>
<p>It is important to note that Rothschild agents/made men were often Christian converts from Judiasm (crypto-Jewish) &#8212; again straight out of the Sabbatean Frankist handbook. They also tended to come from the hotbeds of Frankism: Rhineland Palatinate (eg. <a href="https://www.winterwatch.net/2018/10/portrait-of-evil-karl-marx-a-disciple-of-hell-on-earth/" target="_blank" rel="noopener noreferrer">Karl Marx</a>), Hesse and northern Baden German States (eg. <a href="https://www.winterwatch.net/2018/08/john-jacob-astor-freemason-intel-operative-and-made-man/" target="_blank" rel="noopener noreferrer">John Jacob Astor,</a> parents of <a href="https://www.winterwatch.net/2018/10/the-non-existent-trial-of-british-war-criminal-and-monster-frederick-lindemann/" target="_blank" rel="noopener noreferrer">Frederick Lindemann</a>).</p>
<p>See: &#8220;<a href="https://www.winterwatch.net/2017/07/the-influence-of-sabbatian-frankism-on-the-world/" rel="bookmark">The Influence of Sabbatean Frankism on the World</a>&#8221; and &#8220;<a href="https://www.winterwatch.net/2018/03/tim-kelly-russ-winter-discuss-sabbatean-frankisms-impact-on-the-world/" rel="bookmark">Tim Kelly and Russ Winter Discuss Sabbatean Frankism’s Impact on the World]</a>&#8221;</p>
<p><img class=" wp-image-35494 aligncenter jetpack-lazy-image" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/germany-map.jpg?resize=700%2C440&#038;ssl=1" alt width="700" height="440" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/germany-map.jpg?resize=557%2C350&amp;ssl=1 557w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/germany-map.jpg?resize=678%2C427&amp;ssl=1 678w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/germany-map.jpg?w=680&amp;ssl=1 680w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/germany-map.jpg?resize=700%2C440&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy" class=" wp-image-35494 aligncenter" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/germany-map.jpg?resize=700%2C440&#038;ssl=1" alt="" width="700" height="440" srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/germany-map.jpg?resize=557%2C350&amp;ssl=1 557w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/germany-map.jpg?resize=678%2C427&amp;ssl=1 678w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/germany-map.jpg?w=680&amp;ssl=1 680w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1"  /></noscript></p>
<p>By sheer coinkydink, Donald Trump&#8217;s paternal ancestry is traceable to Bobenheim am Berg, a village in the Palatinate, Germany. Johann Trump, born in Bobenheim in 1789, moved to the nearby village of Kallstadt, where Friedrich Trump, the grandfather of Donald Trump, was born in 1869. For &#8220;some odd reason,&#8221; this German heritage was long concealed by Donald Trump&#8217;s father, Fred Trump (1905–1999), who, until the age of 10, had grown up in a mainly German-speaking environment. <strong>Fred had spun the yarn that he was of Swedish ancestry.</strong> <a href="https://www.winterwatch.net/2017/04/looks-like-donald-trump-may-well-be-jewish-that-would-explain-a-great-deal/" target="_blank" rel="noopener noreferrer">Crypto much?</a> This is similar to <a href="https://www.winterwatch.net/2017/05/the-sordid-family-history-of-john-forbes-kerry/" target="_blank" rel="noopener noreferrer">John Kerry claiming his Vienna-Brno Jewish family was Irish. </a></p>
<p><img class="size-medium wp-image-36386 aligncenter jetpack-lazy-image" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/Fredrick-Trump-at-Flatbush-Jewish-Center.jpg?resize=600%2C300&#038;ssl=1" alt width="600" height="300" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/Fredrick-Trump-at-Flatbush-Jewish-Center.jpg?resize=600%2C300&amp;ssl=1 600w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/Fredrick-Trump-at-Flatbush-Jewish-Center.jpg?resize=768%2C384&amp;ssl=1 768w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/Fredrick-Trump-at-Flatbush-Jewish-Center.jpg?w=800&amp;ssl=1 800w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/Fredrick-Trump-at-Flatbush-Jewish-Center.jpg?resize=600%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy" class="size-medium wp-image-36386 aligncenter" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/Fredrick-Trump-at-Flatbush-Jewish-Center.jpg?resize=600%2C300&#038;ssl=1" alt="" width="600" height="300" srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/Fredrick-Trump-at-Flatbush-Jewish-Center.jpg?resize=600%2C300&amp;ssl=1 600w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/Fredrick-Trump-at-Flatbush-Jewish-Center.jpg?resize=768%2C384&amp;ssl=1 768w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/Fredrick-Trump-at-Flatbush-Jewish-Center.jpg?w=800&amp;ssl=1 800w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1"  /></noscript></p>
<h4>More Key Data Points</h4>
<p>As he prospered, Mayer Amschel placed a large red shield over the door of his house in the Judengasse, which he shared <strong>with the Schiff family</strong>. A progeny of this family out of New York City, Jacob Schiff was the key actor supporting, arranging and financing of Leon Trotsky and the Bolshevik Revolution of 1917-1918. What a coinkydink. See &#8220;<a href="https://www.winterwatch.net/2018/03/firebrand-bolshevik-leon-trotsky-fully-backed-by-international-banksters-and-the-british-pedo-war-party/" rel="bookmark">Firebrand Bolshevik Leon Trotsky: Fully Backed by International Banksters and the Pederast British War Party</a>&#8221; and &#8220;<a title="Physician Who Witnessed Interrogation of Rakovsky During Trotskyite Trials, Lifted the Veil of the Global Crime Syndicate" href="https://www.winterwatch.net/2020/07/physician-who-witnessed-interrogation-of-rakovsky-during-trotskyite-trials-lifts-the-veil-of-the-global-crime-syndicate/">Physician Who Witnessed Interrogation of Rakovsky During Trotskyite Trials, Lifted the Veil of the Global Crime Syndicate]</a>&#8221;</p>
<p>When Mayer died in 1812, he left an enormous fortune to his five sons. Two, James out of Paris, and Nathan out of London left large progeny.</p>
<p><img class="aligncenter jetpack-lazy-image" src="https://i0.wp.com/cpb-us-e1.wpmucdn.com/sites.psu.edu/dist/4/9110/files/2014/04/rothschild-family-tree.jpg?resize=701%2C453&#038;ssl=1" alt="Image result for rothschild family tree mayer amschel" width="701" height="453" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cpb-us-e1.wpmucdn.com/sites.psu.edu/dist/4/9110/files/2014/04/rothschild-family-tree.jpg?resize=701%2C453&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy" class="aligncenter" src="https://i0.wp.com/cpb-us-e1.wpmucdn.com/sites.psu.edu/dist/4/9110/files/2014/04/rothschild-family-tree.jpg?resize=701%2C453&#038;ssl=1" alt="Image result for rothschild family tree mayer amschel" width="701" height="453" data-recalc-dims="1"  /></noscript></p>
<p>The eldest, Amschel, was placed in charge of the Frankfurt bank. Today five of Germany&#8217;s ten largest banks are headquartered in that city.  Mayer&#8217;s second-eldest son, Salomon, was sent to Vienna, where he soon took over the banking<strong> monopoly</strong> formerly shared among five Jewish families: Arnstein, Eskeles, Geymuller, Stein and Sina. The third-eldest son, Nathan, founded the London branch in 1808.</p>
<p><img class="wp-image-35505 aligncenter jetpack-lazy-image" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/NathanRothschild.jpg?resize=400%2C300&#038;ssl=1" alt width="400" height="300" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/NathanRothschild.jpg?resize=467%2C350&amp;ssl=1 467w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/NathanRothschild.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/NathanRothschild.jpg?resize=933%2C700&amp;ssl=1 933w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/NathanRothschild.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/NathanRothschild.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/NathanRothschild.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/NathanRothschild.jpg?w=1600&amp;ssl=1 1600w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/NathanRothschild.jpg?resize=400%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy" class="wp-image-35505 aligncenter" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/NathanRothschild.jpg?resize=400%2C300&#038;ssl=1" alt="" width="400" height="300" srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/NathanRothschild.jpg?resize=467%2C350&amp;ssl=1 467w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/NathanRothschild.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/NathanRothschild.jpg?resize=933%2C700&amp;ssl=1 933w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/NathanRothschild.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/NathanRothschild.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/NathanRothschild.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/NathanRothschild.jpg?w=1600&amp;ssl=1 1600w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1"  /></noscript></p>
<p>Carl, the fourth son, went to Naples, where he became head of the subversive Masonic occult network <a href="http://www.brizek.com/endtimes/altavend.htm" target="_blank" rel="noopener noreferrer">the Alta Vendita.</a></p>
<p>The youngest son, James, founded the French branch of the House of Rothschild in Paris. The Jewish Encyclopedia (1909 edition) notes that in the year 1848, the Paris House of Rothschild was reckoned to be worth 600 million francs. By comparison, the holdings of all other Paris bankers combined totaled 352 million francs.</p>
<p>Deeper-dive research might examine which German Sabbattean Frankists the Rothchild brothers <strong>took with them to the new branches. They also used Frankist networks already in place throughout Europe.</strong></p>
<p>&#8220;Fortuitous trading&#8221; on the London Stock Exchange after Waterloo gave Nathaniel Mayer Rothschild a sizable portion of the Consols, which formed the bulk of the deposits of the Bank of England.</p>
<p>In the book &#8220;The Merchant Bankers,&#8221; author Joseph Wechsberg noted, &#8220;There is the Sun Alliance life insurance company, most aristocratic of all insurance companies, founded by Nathan Rothschild in 1824; Brinco, the British Newfoundland Corp., founded by the British and French Rothschilds in 1952; the Anglo-American Corp.; Bowater, Rio Tinto and others.&#8221;</p>
<p>In 1886, Andrew Carnegie wrote that &#8220;six or seven men can plunge the nation into war without consulting Parliament at all.&#8221;</p>
<p>Vincent Vickers, a director of the Bank of England from 1910 to 1919, blamed the City of London for the wars of the world. [&#8220;Economic Tribulation&#8221; (1940) cited in Knuth, &#8220;The Empire of the City&#8221; (1943) p. 60]</p>
<p>Sun Alliance Assurance was founded in 1824 by Nathan Mayer Rothschild along with Sir Alex Baring, Samuel Gurney and Sir Moses Montefiore. It is from this entity that a maze of interlocking financial and familial interests can be found in Britain and internationally. This Rothschild-Montefiore-Goldsmids-Mocatta-Sassoon clan is referred to in England as the “cousinhood.”</p>
<p>It is generally believe that early Rothschild operations in America were handled by <a href="https://www.winterwatch.net/2018/10/made-man-and-agent-august-belmont-and-the-panic-of-1837/" target="_blank" rel="noopener noreferrer">August Belmont</a> and their secret representative, George Peabody of London. Par for the course, financial panics were used to provide &#8220;lender of last resort&#8221; plots and schemes. J. Pierpont Morgan &amp; Company became the successor firm of the Peabody operation after 1864.</p>
<p>In &#8220;Twenty- Eight Years on Wall Street&#8221; (p. 157), author Henry Clews wrote, &#8220;The Panic of 1837 was aggravated by the Bank of England when it in one day threw out all the paper connected with the United States.&#8221;</p>
<p>By refusing to credit American notes and stocks, the Bank of England created financial panic among the holders of that paper. The panic enabled Rothschild agents Peabody and Belmont to reap a fortune in buying up depreciated stocks during the panic.</p>
<p>In &#8220;Our Crowd,&#8221; Bermingham wrote, &#8220;In the Panic of 1837, Belmont was able to perform a service which he would repeat in subsequent panics, thanks to the hugeness of the Rothschild reservoir of capital, to start out in America operating his own Federal Reserve System.&#8221;</p>
<p>After 1837, August Belmont (aka Schonberg, a Jewish Frankist family from Frankfurt) was publicly advertised in the financial press as the American representative of the Rothschilds. When Belmont participated in a financial operation, everyone knew that the Rothschilds were involved. When Belmont took no part, and the transaction was handled by J. P. Morgan &amp; Co. or by Kuhn, Loeb Co. and everyone &#8220;knew&#8221; that the Rothschilds were not involved. Belmont was a major schemer in the lead up to and during the American Civil War, a subject for another post.</p>
<hr />
<h5 class="entry-title mh-loop-title" style="text-align: center;"><a href="https://www.winterwatch.net/2018/10/made-man-and-agent-august-belmont-and-the-panic-of-1837/" target="_blank" rel="noopener noreferrer">Read &#8220;Made Man and Agent August Belmont and the Panic of 1837&#8221;</a></h5>
<hr />
<p>George Peabody had established his business in England through his connection with Brown Bros, (now Brown Bros. Harriman and Brown, Shipley). He had become an unidentified agent for Lord Rothschild as early as 1835.</p>
<p>By 1861, George Peabody had become the largest trader of American securities in the world. To put pressure on the Lincoln government, he began dumping securities on the open market to drive prices down. At the same time, J.P. Morgan, allied with Morris Ketchum, was depleting the U.S. gold supply by shipping it to England. He ran the price from $126 ounce to $171, reaping a good profit and putting even more financial pressure on the Lincoln government. This was one of many financial operations directed by the Rothschilds for their own political and financial goals.</p>
<p>As George Peabody had no son to take over his firm, he took on Junius Morgan as partner. Junius&#8217; son John Pierpont Morgan became known as &#8220;the most powerful banker in the world.&#8221;</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-112227997-35486-62ed567ad1c1a' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;post_id=35486&amp;origin=www.winterwatch.net&amp;obj_id=112227997-35486-62ed567ad1c1a' data-name='like-post-frame-112227997-35486-62ed567ad1c1a' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='heateorSsspClear'></div><div  class='heateor_sssp_sharing_container heateor_sssp_horizontal_sharing' data-heateor-sssp-href='https://www.winterwatch.net/2022/08/the-basis-background-and-events-that-launched-the-rothschild-dynasty/'><div class='heateor_sssp_sharing_title' style="font-weight:bold" ></div><div class= "heateor_sssp_sharing_ul"><a class="heateor_sssp_gettr" href="https://gettr.com/share?text=The%20Basis%2C%20Background%20and%20Events%20That%20Launched%20the%20Rothschild%20Dynasty&url=https%3A%2F%2Fwp.me%2Fp7ATCZ-9em" title="Gettr" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg" style="background-color:#E50000;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" width="100%" height="100%" viewBox="-178 -112 1380 1380" fill="none" xmlns="http://www.w3.org/2000/svg"><rect width="1024" height="1024" rx="240"></rect><path d="M620.01 810.414C548.28 810.414 476.551 810.414 405.435 810.414C407.274 820.836 409.113 831.871 410.952 842.293C426.279 842.293 439.154 853.329 441.606 868.042C450.189 920.154 459.385 971.652 467.968 1023.76C498.008 1023.76 528.049 1023.76 557.476 1023.76C566.059 971.652 575.256 920.154 583.839 868.042C586.291 853.329 599.165 842.293 614.492 842.293C616.331 831.871 618.171 820.836 620.01 810.414C618.171 820.836 616.331 831.871 614.492 842.293Z" fill="#fff"></path><path fill="#fff" d="M789.83 628.333C604.682 628.333 420.148 628.333 235 628.333C235 636.303 235 644.273 235 652.243C344.74 677.992 379.072 718.455 394.399 762.596C472.872 762.596 551.958 762.596 630.431 762.596C645.145 718.455 680.09 677.992 789.83 652.243C789.83 644.273 789.83 636.303 789.83 628.333Z"></path><path fill="#fff" d="M610.2 250.68C640.241 298.499 659.246 345.093 652.502 388.008C640.241 471.999 534.179 529.014 512.722 581.126C435.475 502.039 388.268 448.089 380.911 398.43C369.263 305.243 502.912 229.835 512.722 125C536.631 155.041 543.988 208.378 543.988 238.418C555.637 223.092 562.38 204.086 562.994 184.468C585.677 211.443 593.034 258.037 593.034 292.982C602.843 281.333 609.587 266.62 610.2 250.68Z"></path></svg><span class= "heateor_sssp_square_count heateor_sssp_gettr_count">&nbsp;</span></span></a><a class="heateor_sssp_button_telegram" href="https://telegram.me/share/url?url=https%3A%2F%2Fwp.me%2Fp7ATCZ-9em&text=The%20Basis%2C%20Background%20and%20Events%20That%20Launched%20the%20Rothschild%20Dynasty" title="Telegram" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg heateor_sssp_s__default heateor_sssp_s_telegram" style="background-color:#3da5f1;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" d="M25.515 6.896L6.027 14.41c-1.33.534-1.322 1.276-.243 1.606l5 1.56 1.72 5.66c.226.625.115.873.77.873.506 0 .73-.235 1.012-.51l2.43-2.363 5.056 3.734c.93.514 1.602.25 1.834-.863l3.32-15.638c.338-1.363-.52-1.98-1.41-1.577z"></path></svg><span class= "heateor_sssp_square_count heateor_sssp_Telegram_count">&nbsp;</span></span></a><a class="heateor_sssp_gab" href="https://gab.com/compose?url=https%3A%2F%2Fwp.me%2Fp7ATCZ-9em&text=The%20Basis%2C%20Background%20and%20Events%20That%20Launched%20the%20Rothschild%20Dynasty" title="Gab" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg" style="background-color:#25CC80;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" version="1.1" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-14.5 3.5 46 30" xml:space="preserve"><g><path class="heateor_sssp_logo" fill="#fff" d="M13.8,7.6h-2.4v0.7V9l-0.4-0.3C10.2,7.8,9,7.2,7.7,7.2c-0.2,0-0.4,0-0.4,0c-0.1,0-0.3,0-0.5,0 c-5.6,0.3-8.7,7.2-5.4,12.1c2.3,3.4,7.1,4.1,9.7,1.5l0.3-0.3l0,0.7c0,1-0.1,1.5-0.4,2.2c-1,2.4-4.1,3-6.8,1.3 c-0.2-0.1-0.4-0.2-0.4-0.2c-0.1,0.1-1.9,3.5-1.9,3.6c0,0.1,0.5,0.4,0.8,0.6c2.2,1.4,5.6,1.7,8.3,0.8c2.7-0.9,4.5-3.2,5-6.4 c0.2-1.1,0.2-0.8,0.2-8.4l0-7.1H13.8z M9.7,17.6c-2.2,1.2-4.9-0.4-4.9-2.9C4.8,12.6,7,11,9,11.6C11.8,12.4,12.3,16.1,9.7,17.6z"></path></g></svg><span class= "heateor_sssp_square_count heateor_sssp_gab_count">&nbsp;</span></span></a><a class="heateor_sssp_parler" href="https://parler.com/new-post?message=The%20Basis%2C%20Background%20and%20Events%20That%20Launched%20the%20Rothschild%20Dynasty&url=https%3A%2F%2Fwp.me%2Fp7ATCZ-9em" title="Parler" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg" style="background-color:#C63240;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" xmlns="http://www.w3.org/2000/svg" height="100%" width="100%" viewBox="-24 -30 140 160"><g fill="#fff"><path class="heateor_sssp_logo" d="M58.34 83.31h-25v-8.49c0-4.5 3.64-8.14 8.14-8.14h16.87c13.8 0 25.02-11.19 25.02-24.94 0-13.75-11.23-24.94-25.03-24.94h-.26l-5.3-.16H0C0 7.45 7.45 0 16.63 0h36.41l5.44.17C81.39.24 100 18.86 100 41.74c0 22.92-18.69 41.57-41.66 41.57z"></path><path class="heateor_sssp_logo" d="M16.65 100C7.46 100 .02 92.55.02 83.37V49.49c0-8.92 7.23-16.16 16.16-16.16h42.19a8.32 8.32 0 010 16.64h-33.5c-4.53 0-8.21 3.67-8.21 8.21V100z"></path></g></svg><span class= "heateor_sssp_square_count heateor_sssp_parler_count">&nbsp;</span></span></a><a class="heateor_sssp_button_wordpress" href="https://www.winterwatch.net/wp-admin/press-this.php?u=https%3A%2F%2Fwp.me%2Fp7ATCZ-9em&t=The%20Basis%2C%20Background%20and%20Events%20That%20Launched%20the%20Rothschild%20Dynasty" title="WordPress" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg heateor_sssp_s__default heateor_sssp_s_wordpress" style="background-color:#464646;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><circle fill="#fff" cx="16" cy="16" r="14.75"/><path class="heateor_sssp_no_fill" fill="#464646" d="M3.176 16c0 5.076 2.95 9.462 7.226 11.54L4.287 10.78c-.712 1.595-1.11 3.36-1.11 5.22zm21.48-.646c0-1.586-.57-2.684-1.06-3.537-.647-1.058-1.26-1.95-1.26-3.008 0-1.18.897-2.278 2.156-2.278.057 0 .11.008.166.01-2.28-2.09-5.32-3.367-8.658-3.367-4.48 0-8.422 2.3-10.715 5.78.302.01.585.017.826.017 1.343 0 3.418-.164 3.418-.164.69-.042.774.974.084 1.056 0 0-.694.08-1.466.12l4.668 13.892 2.808-8.417-1.998-5.476c-.69-.04-1.345-.12-1.345-.12-.69-.04-.61-1.1.08-1.058 0 0 2.116.164 3.38.164 1.34 0 3.416-.163 3.416-.163.69-.04.77.976.08 1.058 0 0-.694.08-1.467.12l4.634 13.785 1.28-4.272c.552-1.773.975-3.048.975-4.144zm-8.43 1.766l-3.85 11.18c1.15.34 2.365.523 3.624.523 1.492 0 2.925-.26 4.26-.728-.035-.056-.066-.113-.093-.177L16.225 17.12zM27.25 9.848c.055.408.086.848.086 1.318 0 1.3-.242 2.764-.975 4.594l-3.916 11.324C26.26 24.86 28.822 20.73 28.822 16c0-2.23-.568-4.326-1.57-6.152z"/><path d="M16 1.052C7.757 1.052 1.052 7.757 1.052 16c0 8.242 6.705 14.948 14.948 14.948 8.242 0 14.948-6.706 14.948-14.95 0-8.24-6.706-14.946-14.948-14.946zm0 29.212c-7.865 0-14.264-6.4-14.264-14.265S8.136 1.734 16 1.734c7.863 0 14.264 6.398 14.264 14.263 0 7.863-6.4 14.264-14.264 14.264z"/></svg><span class= "heateor_sssp_square_count heateor_sssp_WordPress_count">&nbsp;</span></span></a><a class="heateor_sssp_button_instagram" href="https://www.instagram.com/" title="Instagram" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg" style="background-color:#53beee;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" id="Layer_1" version="1.1" viewBox="-10 -10 148 148" width="100%" height="100%" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g><g><path d="M86,112H42c-14.336,0-26-11.663-26-26V42c0-14.337,11.664-26,26-26h44c14.337,0,26,11.663,26,26v44 C112,100.337,100.337,112,86,112z M42,24c-9.925,0-18,8.074-18,18v44c0,9.925,8.075,18,18,18h44c9.926,0,18-8.075,18-18V42 c0-9.926-8.074-18-18-18H42z" fill="#fff"></path></g><g><path d="M64,88c-13.234,0-24-10.767-24-24c0-13.234,10.766-24,24-24s24,10.766,24,24C88,77.233,77.234,88,64,88z M64,48c-8.822,0-16,7.178-16,16s7.178,16,16,16c8.822,0,16-7.178,16-16S72.822,48,64,48z" fill="#fff"></path></g><g><circle cx="89.5" cy="38.5" fill="#fff" r="5.5"></circle></g></g></svg><span class= "heateor_sssp_square_count heateor_sssp_instagram_count">&nbsp;</span></span></a><a class="heateor_sssp_button_tumblr" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwp.me%2Fp7ATCZ-9em&title=The%20Basis%2C%20Background%20and%20Events%20That%20Launched%20the%20Rothschild%20Dynasty&caption=" title="Tumblr" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg heateor_sssp_s__default heateor_sssp_s_tumblr" style="background-color:#29435d;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 36 36"><path fill="#fff" d="M20.775 21.962c-.37.177-1.08.33-1.61.345-1.598.043-1.907-1.122-1.92-1.968v-6.217h4.007V11.1H17.26V6.02h-2.925s-.132.044-.144.15c-.17 1.556-.895 4.287-3.923 5.378v2.578h2.02v6.522c0 2.232 1.647 5.404 5.994 5.33 1.467-.025 3.096-.64 3.456-1.17l-.96-2.846z"/></svg><span class= "heateor_sssp_square_count heateor_sssp_tumblr_count">&nbsp;</span></span></a><a class="heateor_sssp_button_pinterest" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg heateor_sssp_s__default heateor_sssp_s_pinterest" style="background-color:#cc2329;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z"/></svg><span class= "heateor_sssp_square_count heateor_sssp_pinterest_count">&nbsp;</span></span></a><a class="heateor_sssp_button_Blogger_Post" href="https://www.blogger.com/blog_this.pyra?t&u=https%3A%2F%2Fwp.me%2Fp7ATCZ-9em&l&n=The%20Basis%2C%20Background%20and%20Events%20That%20Launched%20the%20Rothschild%20Dynasty" title="Blogger Post" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg heateor_sssp_s__default heateor_sssp_s_Blogger_Post" style="background-color:#535353;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path stroke="#fff" class="heateor_sssp_svg_stroke heateor_sssp_no_fill" stroke-width="2" fill="none" d="M12.393 6.112h4.367c1.61.19 3.96 1.572 4.824 3.41.238.515.363.594.56 2.12.106.786.16 1.367.51 1.69.495.45 2.333.147 2.696.43l.277.22.166.343.06.277-.04 5.048c-.02 3.43-2.81 6.238-6.244 6.238h-7.177c-3.436 0-6.244-2.81-6.244-6.238v-7.29c-.003-3.434 2.806-6.248 6.242-6.248z"/><path fill="none" stroke="#fff" class="heateor_sssp_svg_stroke heateor_sssp_no_fill" stroke-width="1.5" d="M12.47 11.22h3.464c.66 0 1.195.534 1.195 1.188 0 .653-.538 1.195-1.198 1.195H12.47c-.66 0-1.194-.542-1.194-1.195 0-.654.535-1.19 1.195-1.19zm0 7.15h7.038c.654 0 1.19.534 1.19 1.188 0 .646-.535 1.188-1.19 1.188H12.47c-.66 0-1.194-.54-1.194-1.188 0-.654.535-1.19 1.195-1.19z"/></svg><span class= "heateor_sssp_square_count heateor_sssp_Blogger_Post_count">&nbsp;</span></span></a><a class="heateor_sssp_button_reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fwp.me%2Fp7ATCZ-9em&title=The%20Basis%2C%20Background%20and%20Events%20That%20Launched%20the%20Rothschild%20Dynasty" title="Reddit" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg heateor_sssp_s__default heateor_sssp_s_reddit" style="background-color:#ff5700;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path class="heateor_sssp_logo" d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff"/></svg><span class= "heateor_sssp_square_count heateor_sssp_reddit_count">&nbsp;</span></span></a><a class="heateor_sssp_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwp.me%2Fp7ATCZ-9em" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg" style="background-color:#3c589a;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;float:left;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path class="heateor_sssp_logo" d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg><span class= "heateor_sssp_square_count heateor_sssp_facebook_count" style="visibility:visible;display:block;">3</span></span></a><a class="heateor_sssp_button_twitter" href="http://twitter.com/intent/tweet?via=New_Nationalist&text=The%20Basis%2C%20Background%20and%20Events%20That%20Launched%20the%20Rothschild%20Dynasty&url=https%3A%2F%2Fwp.me%2Fp7ATCZ-9em" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg heateor_sssp_s__default heateor_sssp_s_twitter" style="background-color:#55acee;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;float:left;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path class="heateor_sssp_logo" d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg><span class= "heateor_sssp_square_count heateor_sssp_twitter_count" style="visibility:visible;display:block;">1</span></span></a><a class="heateor_sssp_button_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwp.me%2Fp7ATCZ-9em&title=The%20Basis%2C%20Background%20and%20Events%20That%20Launched%20the%20Rothschild%20Dynasty" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg heateor_sssp_s__default heateor_sssp_s_linkedin" style="background-color:#0077b5;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg><span class= "heateor_sssp_square_count heateor_sssp_linkedin_count">&nbsp;</span></span></a><a class="heateor_sssp_button_youtube" href="" title="Youtube" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg heateor_sssp_s__default heateor_sssp_s_youtube" style="background-color:red;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" d="M26.78 11.6s-.215-1.515-.875-2.183c-.837-.876-1.774-.88-2.204-.932-3.075-.222-7.693-.222-7.693-.222h-.01s-4.618 0-7.697.222c-.43.05-1.368.056-2.205.932-.66.668-.874 2.184-.874 2.184S5 13.386 5 15.166v1.67c0 1.78.22 3.56.22 3.56s.215 1.516.874 2.184c.837.875 1.936.85 2.426.94 1.76.17 7.48.22 7.48.22s4.623-.007 7.7-.23c.43-.05 1.37-.056 2.205-.932.66-.668.875-2.184.875-2.184s.22-1.78.22-3.56v-1.67c0-1.78-.22-3.56-.22-3.56zm-13.052 7.254v-6.18l5.944 3.1-5.944 3.08z"></path></svg><span class= "heateor_sssp_square_count heateor_sssp_youtube_count">&nbsp;</span></span></a><a class="heateor_sssp_button_pocket" href="https://readitlaterlist.com/save?url=https%3A%2F%2Fwp.me%2Fp7ATCZ-9em&title=The%20Basis%2C%20Background%20and%20Events%20That%20Launched%20the%20Rothschild%20Dynasty" title="Pocket" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg heateor_sssp_s__default heateor_sssp_s_pocket" style="background-color:#f0f0f0;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" d="M16.005 6.244c2.927 0 5.854-.002 8.782 0 1.396.002 2.195.78 2.188 2.165-.015 2.483.116 4.985-.11 7.454-.75 8.204-10.027 12.607-16.91 8.064-3.086-2.037-4.82-4.926-4.917-8.673-.06-2.34-.034-4.684-.018-7.025.008-1.214.812-1.98 2.056-1.983 2.975-.01 5.952-.005 8.93-.007zm-5.037 5.483c-.867.093-1.365.396-1.62 1.025-.27.67-.078 1.256.417 1.732a529.74 529.74 0 0 0 5.09 4.838c.745.695 1.537.687 2.278-.01a473.74 473.74 0 0 0 4.93-4.686c.827-.797.91-1.714.252-2.38-.694-.704-1.583-.647-2.447.17-1.097 1.04-2.215 2.06-3.266 3.143-.485.492-.77.432-1.227-.027a87.392 87.392 0 0 0-3.39-3.225c-.325-.29-.77-.448-1.017-.584z"></path></svg><span class= "heateor_sssp_square_count heateor_sssp_Pocket_count">&nbsp;</span></span></a><a class="heateor_sssp_button_flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwp.me%2Fp7ATCZ-9em&title=The%20Basis%2C%20Background%20and%20Events%20That%20Launched%20the%20Rothschild%20Dynasty" title="Flipboard" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg heateor_sssp_s__default heateor_sssp_s_flipboard" style="background-color:#c00;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" d="M19 19H7V7h12v12z"/><path fill="#fff" d="M25 13H7V7h18v6z"/><path fill="#fff" d="M13 25H7V7h6v18z"/></svg><span class= "heateor_sssp_square_count heateor_sssp_Flipboard_count">&nbsp;</span></span></a><a class="heateor_sssp_button_email" title="Email" rel="nofollow noopener" target="_blank" onclick="window.open('mailto:?subject=' + decodeURIComponent('The%20Basis%2C%20Background%20and%20Events%20That%20Launched%20the%20Rothschild%20Dynasty' ).replace('&', '%26') + '&body= ' + decodeURIComponent('https%3A%2F%2Fwp.me%2Fp7ATCZ-9em'))" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg heateor_sssp_s__default heateor_sssp_s_email" style="background-color:#649a3f;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 43 43"><path d="M 5.5 11 h 23 v 1 l -11 6 l -11 -6 v -1 m 0 2 l 11 6 l 11 -6 v 11 h -22 v -11" stroke-width="1" fill="#fff"></path></svg><span class= "heateor_sssp_square_count heateor_sssp_email_count">&nbsp;</span></span></a><a class="heateor_sssp_button_print" onclick="window.print()" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg heateor_sssp_s__default heateor_sssp_s_print" style="background-color:#fd6500;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;float:left;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" stroke="#fff" stroke-width=".1" d="M4.467 14.305h23.065v6.498H4.467v-6.498z"/><path fill="#fff" stroke="#fff" stroke-width=".1" d="M5.228 12.83H26.77l.745 1.39H4.485l.743-1.39z"/><path d="M9.19 8.118h13.467v6.106H9.19z"/><path fill="#fff" stroke="#fff" stroke-width=".1" d="M9.844 6.516h12.312v7.31H9.844z"/><path stroke="#fff" stroke-width=".1" d="M8.602 17.37h14.574v3.396H8.602z"/><path fill="#fff" stroke="#fff" stroke-width=".1" d="M10.152 17.97h11.27l2.233 7.515H7.92l2.232-7.514z"/></svg><span class= "heateor_sssp_square_count heateor_sssp_print_count" style="visibility:visible;display:block;">2</span></span></a><a class="heateor_sssp_button_copy_link" title="Copy Link" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sssp_svg heateor_sssp_s__default heateor_sssp_s_copy_link" style="background-color:#ffc112;width:50px;height:30px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 40 40"><path fill="#fff" d="M24.412 21.177c0-.36-.126-.665-.377-.917l-2.804-2.804a1.235 1.235 0 0 0-.913-.378c-.377 0-.7.144-.97.43.026.028.11.11.255.25.144.14.24.236.29.29s.117.14.2.256c.087.117.146.232.177.344.03.112.046.236.046.37 0 .36-.126.666-.377.918a1.25 1.25 0 0 1-.918.377 1.4 1.4 0 0 1-.373-.047 1.062 1.062 0 0 1-.345-.175 2.268 2.268 0 0 1-.256-.2 6.815 6.815 0 0 1-.29-.29c-.14-.142-.223-.23-.25-.254-.297.28-.445.607-.445.984 0 .36.126.664.377.916l2.778 2.79c.243.243.548.364.917.364.36 0 .665-.118.917-.35l1.982-1.97c.252-.25.378-.55.378-.9zm-9.477-9.504c0-.36-.126-.665-.377-.917l-2.777-2.79a1.235 1.235 0 0 0-.913-.378c-.35 0-.656.12-.917.364L7.967 9.92c-.254.252-.38.553-.38.903 0 .36.126.665.38.917l2.802 2.804c.242.243.547.364.916.364.377 0 .7-.14.97-.418-.026-.027-.11-.11-.255-.25s-.24-.235-.29-.29a2.675 2.675 0 0 1-.2-.255 1.052 1.052 0 0 1-.176-.344 1.396 1.396 0 0 1-.047-.37c0-.36.126-.662.377-.914.252-.252.557-.377.917-.377.136 0 .26.015.37.046.114.03.23.09.346.175.117.085.202.153.256.2.054.05.15.148.29.29.14.146.222.23.25.258.294-.278.442-.606.442-.983zM27 21.177c0 1.078-.382 1.99-1.146 2.736l-1.982 1.968c-.745.75-1.658 1.12-2.736 1.12-1.087 0-2.004-.38-2.75-1.143l-2.777-2.79c-.75-.747-1.12-1.66-1.12-2.737 0-1.106.392-2.046 1.183-2.818l-1.186-1.185c-.774.79-1.708 1.186-2.805 1.186-1.078 0-1.995-.376-2.75-1.13l-2.803-2.81C5.377 12.82 5 11.903 5 10.826c0-1.08.382-1.993 1.146-2.738L8.128 6.12C8.873 5.372 9.785 5 10.864 5c1.087 0 2.004.382 2.75 1.146l2.777 2.79c.75.747 1.12 1.66 1.12 2.737 0 1.105-.392 2.045-1.183 2.817l1.186 1.186c.774-.79 1.708-1.186 2.805-1.186 1.078 0 1.995.377 2.75 1.132l2.804 2.804c.754.755 1.13 1.672 1.13 2.75z"/></svg><span class= "heateor_sssp_square_count heateor_sssp_Copy_Link_count">&nbsp;</span></span></a><a style="padding:6.3px 0 !important" class="heateor_sssp_facebook_like"><span class= "heateor_sssp_square_count">&nbsp;</span><div class="fb-like" data-href="https://wp.me/p7ATCZ-9em" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></a><a style="width:50px;height:30px;margin-left:9px !important;visibility:visible;display:inline-block;vertical-align:middle;font-size:24px;" class= "heateorSsspSharingRound"><span class= "heateor_sssp_square_count">&nbsp;</span><div style="width:50px;height:30px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSsspSharing heateorSsspTCBackground"><div class="heateorSsspTotalShareCount" style="font-size: 18.6px">6</div><div class="heateorSsspTotalShareText" style="font-size: 11.4px">Shares</div></div></a></div></div><div class='heateorSsspClear'></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.winterwatch.net/tag/banksters-financial-manipulations/" rel="tag">Banksters / Financial Manipulations</a></li><li><a href="https://www.winterwatch.net/tag/jewish-power-influence/" rel="tag">Jewish Power &amp; Influence</a></li><li><a href="https://www.winterwatch.net/tag/nwo/" rel="tag">New Underworld Order</a></li><li><a href="https://www.winterwatch.net/tag/history/" rel="tag">Suppressed &amp; Hidden History</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="https://www.winterwatch.net/2022/08/dallas-baton-rogue-minnesota-classic-hegelian-dialectic-divide-and-conquer/" rel="prev">Previous article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article id="post-23973" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="https://www.winterwatch.net/2018/01/new-survey-reveals-staggering-number-of-people-are-buying-bitcoin-on-their-credit-cards/" title="New Survey Reveals Staggering Number Of People Are Buying BitCoin On Their Credit Cards"><img width="326" height="245" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/01/Bitcoin-on-credit-card.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/01/Bitcoin-on-credit-card.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/01/Bitcoin-on-credit-card.jpg?resize=80%2C60&amp;ssl=1 80w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/01/Bitcoin-on-credit-card.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Around the Web		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://www.winterwatch.net/2018/01/new-survey-reveals-staggering-number-of-people-are-buying-bitcoin-on-their-credit-cards/" title="New Survey Reveals Staggering Number Of People Are Buying BitCoin On Their Credit Cards" rel="bookmark">
			New Survey Reveals Staggering Number Of People Are Buying BitCoin On Their Credit Cards		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 13, 2018</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.winterwatch.net/author/admin/">Winter Watch</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2018/01/new-survey-reveals-staggering-number-of-people-are-buying-bitcoin-on-their-credit-cards/#mh-comments">0</a></span>
	</div>
</article><article id="post-27731" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="https://www.winterwatch.net/2018/04/the-curious-white-privilege-case-of-warmongering-neocon-swamp-creature-max-boot/" title="The Curious &#8216;White Privilege&#8217; Case of Warmongering Neocon Swamp Creature Max Boot"><img width="326" height="245" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/Max-Boot.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/Max-Boot.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/Max-Boot.jpg?resize=80%2C60&amp;ssl=1 80w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/Max-Boot.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Articles by Russ Winter		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://www.winterwatch.net/2018/04/the-curious-white-privilege-case-of-warmongering-neocon-swamp-creature-max-boot/" title="The Curious &#8216;White Privilege&#8217; Case of Warmongering Neocon Swamp Creature Max Boot" rel="bookmark">
			The Curious &#8216;White Privilege&#8217; Case of Warmongering Neocon Swamp Creature Max Boot		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 19, 2018</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.winterwatch.net/author/russ-winter/">Russ Winter</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2018/04/the-curious-white-privilege-case-of-warmongering-neocon-swamp-creature-max-boot/#mh-comments">7</a></span>
	</div>
</article><article id="post-96940" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="https://www.winterwatch.net/2020/10/russ-winter-patrick-dino-ryan-discuss-oklahoma-city-bombing-timothy-mcveigh-and-the-david-berkowitz-crimes/" title="Russ Winter, Patrick ‘Dino’ Ryan Discuss Oklahoma City Bombing/Timothy McVeigh and the David Berkowitz Crimes"><img width="326" height="245" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2020/09/The-Patrick-Ryan-Show.png?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2020/09/The-Patrick-Ryan-Show.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2020/09/The-Patrick-Ryan-Show.png?resize=80%2C60&amp;ssl=1 80w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2020/09/The-Patrick-Ryan-Show.png?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Articles by Russ Winter		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://www.winterwatch.net/2020/10/russ-winter-patrick-dino-ryan-discuss-oklahoma-city-bombing-timothy-mcveigh-and-the-david-berkowitz-crimes/" title="Russ Winter, Patrick ‘Dino’ Ryan Discuss Oklahoma City Bombing/Timothy McVeigh and the David Berkowitz Crimes" rel="bookmark">
			Russ Winter, Patrick ‘Dino’ Ryan Discuss Oklahoma City Bombing/Timothy McVeigh and the David Berkowitz Crimes		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 14, 2020</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.winterwatch.net/author/admin/">Winter Watch</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2020/10/russ-winter-patrick-dino-ryan-discuss-oklahoma-city-bombing-timothy-mcveigh-and-the-david-berkowitz-crimes/#mh-comments">8</a></span>
	</div>
</article></div>
</section>
		<div id="mh-comments" class="mh-comments-wrap">
			<h4 class="mh-section-title">
				9 Comments on The Basis, Background and Events That Launched the Rothschild Dynasty			</h4>
			<ol class="commentlist mh-comment-list">
						<li id="comment-7609" class="comment even thread-even depth-1 mh-comment-item">
			<article id="div-comment-7609" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo avatar-default jetpack-lazy-image" height="60" width="60" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' loading='lazy' /></noscript>						</figure>
						<span class="fn">Anonymous</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2022/08/the-basis-background-and-events-that-launched-the-rothschild-dynasty/#comment-7609">
							July 30, 2020 at 6:12 am						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>The key source of wealth for the R family was the trillions (in today&#8217;s value) worth shiploads of gold looted from India (the world&#8217;s wealthiest nation at that time) using the hessian mercenaries and deceit. Their man agent for this work was Tipu Sultan who was terminated once he fulfilled their objectives.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-7609-62ed567ae997a' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=7609&amp;origin=www.winterwatch.net&amp;obj_id=112227997-7609-62ed567ae997a' data-name='like-comment-frame-112227997-7609-62ed567ae997a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2022/08/the-basis-background-and-events-that-launched-the-rothschild-dynasty/?replytocom=7609#respond' data-commentid="7609" data-postid="35486" data-belowelement="comment-7609" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a>                </div>
			</article><ul class="children">
		<li id="comment-14915" class="comment odd alt depth-2 mh-comment-item">
			<article id="div-comment-14915" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/5458e68722942897228af8452a138874?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" data-lazy-srcset="https://secure.gravatar.com/avatar/5458e68722942897228af8452a138874?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/5458e68722942897228af8452a138874?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/5458e68722942897228af8452a138874?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/5458e68722942897228af8452a138874?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' /></noscript>						</figure>
						<span class="fn">Kati</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2022/08/the-basis-background-and-events-that-launched-the-rothschild-dynasty/#comment-14915">
							July 30, 2020 at 5:06 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>In India and China the Sassoons were more the kingpins, they amassed the fortune of the Lands(and hooked up china to opium).</p>
<p>&#8220;&#8230;making the Sassoons to the richest jews in the world next to the Rothchilds&#8221; (1880 during and from their opium trade)<br />
Good read here: <a href="https://parsikhabar.net/news/the-dragon-awakens/18572/" rel="nofollow ugc">https://parsikhabar.net/news/the-dragon-awakens/18572/</a><br />
Focuses on China, but as the Sassoons are India based.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-14915-62ed567ae9da2' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=14915&amp;origin=www.winterwatch.net&amp;obj_id=112227997-14915-62ed567ae9da2' data-name='like-comment-frame-112227997-14915-62ed567ae9da2'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2022/08/the-basis-background-and-events-that-launched-the-rothschild-dynasty/?replytocom=14915#respond' data-commentid="14915" data-postid="35486" data-belowelement="comment-14915" data-respondelement="respond" data-replyto="Reply to Kati" aria-label='Reply to Kati'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-14913" class="comment even thread-odd thread-alt depth-1 mh-comment-item">
			<article id="div-comment-14913" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/c2b117ce25a676ceeef24dac5d71ac24?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" data-lazy-srcset="https://secure.gravatar.com/avatar/c2b117ce25a676ceeef24dac5d71ac24?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/c2b117ce25a676ceeef24dac5d71ac24?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/c2b117ce25a676ceeef24dac5d71ac24?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/c2b117ce25a676ceeef24dac5d71ac24?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' /></noscript>						</figure>
						<span class="fn">Cam</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2022/08/the-basis-background-and-events-that-launched-the-rothschild-dynasty/#comment-14913">
							July 30, 2020 at 4:41 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>Going over Dave Mcgowan&#8217;s work on the Lincoln assassination reveals some very interesting nuggets. He touches on the jesuit connection to the event and that is  interesting esp considering the fact that the vatican had gotten in bed with the House of Rothschild in 1832 taking out a 35 million dollar loan at 5% usury&#8230;..a scandalous event to many catholic/christian sensibilities.</p>
<p>Your Revelation of the Method is very rewarding reading. I refer you to the latest Polly St. Claire video at Amazing Polly, Charities and Mind Control. You two should get together for a podcast</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-14913-62ed567aea168' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=14913&amp;origin=www.winterwatch.net&amp;obj_id=112227997-14913-62ed567aea168' data-name='like-comment-frame-112227997-14913-62ed567aea168'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2022/08/the-basis-background-and-events-that-launched-the-rothschild-dynasty/?replytocom=14913#respond' data-commentid="14913" data-postid="35486" data-belowelement="comment-14913" data-respondelement="respond" data-replyto="Reply to Cam" aria-label='Reply to Cam'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
		<li id="comment-14914" class="comment odd alt thread-even depth-1 mh-comment-item">
			<article id="div-comment-14914" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/5458e68722942897228af8452a138874?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" data-lazy-srcset="https://secure.gravatar.com/avatar/5458e68722942897228af8452a138874?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/5458e68722942897228af8452a138874?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/5458e68722942897228af8452a138874?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/5458e68722942897228af8452a138874?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' /></noscript>						</figure>
						<span class="fn">Kati</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2022/08/the-basis-background-and-events-that-launched-the-rothschild-dynasty/#comment-14914">
							July 30, 2020 at 4:48 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>Perfect follow up in this timeline is L.B.Woolfolks &#8220;The great red dragon&#8221; written 1890, mainly about the &#8220;money kings&#8221; which were still in the spotlight back then contrary to now, andsure alot about Rothchild too as they are one of the main factors.</p>
<p>Legal/free on archive, you can search and sure get an original scan instead of the version i linked:<br />
<a href="https://archive.org/details/LondonMoneyPowerGreatRedDragonWoolfolk1890" rel="nofollow ugc">https://archive.org/details/LondonMoneyPowerGreatRedDragonWoolfolk1890</a></p>
<p>One of the books everyone should read as basic knowledge to understand if those families controlled nearly the whole planets wealth and power, why shouldnt this be the case nowadays too.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-14914-62ed567aea58d' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=14914&amp;origin=www.winterwatch.net&amp;obj_id=112227997-14914-62ed567aea58d' data-name='like-comment-frame-112227997-14914-62ed567aea58d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2022/08/the-basis-background-and-events-that-launched-the-rothschild-dynasty/?replytocom=14914#respond' data-commentid="14914" data-postid="35486" data-belowelement="comment-14914" data-respondelement="respond" data-replyto="Reply to Kati" aria-label='Reply to Kati'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
		<li id="comment-14916" class="comment even thread-odd thread-alt depth-1 mh-comment-item">
			<article id="div-comment-14916" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/111462cc490b6b6d4aa3d4bb89d75cf0?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" data-lazy-srcset="https://secure.gravatar.com/avatar/111462cc490b6b6d4aa3d4bb89d75cf0?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/111462cc490b6b6d4aa3d4bb89d75cf0?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/111462cc490b6b6d4aa3d4bb89d75cf0?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/111462cc490b6b6d4aa3d4bb89d75cf0?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' /></noscript>						</figure>
						<span class="fn"><a href='https://obsoletewoman.blogspot.com' rel='external nofollow ugc' class='url'>obsoletelady</a></span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2022/08/the-basis-background-and-events-that-launched-the-rothschild-dynasty/#comment-14916">
							July 30, 2020 at 5:53 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>Outstanding post&#8230;.wish I could add to it with a link or two. And I thought it was simply Donmehs that Frankists converted (that is, Jew to crypto-Muslim,  such as the Sauds and Attaturk and other leaders of Turkey&#8211;supposedly Erdogan is the first non-Donmeh head of Turkey); I had no idea they also converted Jews to fake Christianity&#8230;I wonder if prominent Christian Zionist preachers like Hagee (who claims Christ is NOT the Messiah to the Jews!) are part of this crypto-Christian apostasy.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-14916-62ed567aea974' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=14916&amp;origin=www.winterwatch.net&amp;obj_id=112227997-14916-62ed567aea974' data-name='like-comment-frame-112227997-14916-62ed567aea974'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2022/08/the-basis-background-and-events-that-launched-the-rothschild-dynasty/?replytocom=14916#respond' data-commentid="14916" data-postid="35486" data-belowelement="comment-14916" data-respondelement="respond" data-replyto="Reply to obsoletelady" aria-label='Reply to obsoletelady'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
		<li id="comment-14923" class="comment odd alt thread-even depth-1 mh-comment-item">
			<article id="div-comment-14923" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/0b6acb2f0d2ce7d0c5a2a5d402a6520b?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" data-lazy-srcset="https://secure.gravatar.com/avatar/0b6acb2f0d2ce7d0c5a2a5d402a6520b?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/0b6acb2f0d2ce7d0c5a2a5d402a6520b?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/0b6acb2f0d2ce7d0c5a2a5d402a6520b?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b6acb2f0d2ce7d0c5a2a5d402a6520b?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' /></noscript>						</figure>
						<span class="fn">Ralph B. Seymour</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2022/08/the-basis-background-and-events-that-launched-the-rothschild-dynasty/#comment-14923">
							July 30, 2020 at 9:42 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>All Roads Lead to the City of London<br />
<a href="https://911nwo.com/" rel="nofollow ugc">https://911nwo.com/</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-14923-62ed567aead2c' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=14923&amp;origin=www.winterwatch.net&amp;obj_id=112227997-14923-62ed567aead2c' data-name='like-comment-frame-112227997-14923-62ed567aead2c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2022/08/the-basis-background-and-events-that-launched-the-rothschild-dynasty/?replytocom=14923#respond' data-commentid="14923" data-postid="35486" data-belowelement="comment-14923" data-respondelement="respond" data-replyto="Reply to Ralph B. Seymour" aria-label='Reply to Ralph B. Seymour'>Reply</a>                </div>
			</article><ul class="children">
		<li id="comment-14924" class="comment even depth-2 mh-comment-item">
			<article id="div-comment-14924" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/0b6acb2f0d2ce7d0c5a2a5d402a6520b?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" data-lazy-srcset="https://secure.gravatar.com/avatar/0b6acb2f0d2ce7d0c5a2a5d402a6520b?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/0b6acb2f0d2ce7d0c5a2a5d402a6520b?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/0b6acb2f0d2ce7d0c5a2a5d402a6520b?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/0b6acb2f0d2ce7d0c5a2a5d402a6520b?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' /></noscript>						</figure>
						<span class="fn">Ralph B. Seymour</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2022/08/the-basis-background-and-events-that-launched-the-rothschild-dynasty/#comment-14924">
							July 30, 2020 at 9:44 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>“Most western countries have now become part of a Commonwealth of Nations of Greater Israel. We can recognize much of our bureaucratic governments as “Totalitarianism” and in error could call it Communism, but the reality is slightly different as is explained to us by the American Rabbi, Stephen Wise who in 1923, said, “Some call it communism, but to me, I call it Judaism…..” In simple terms, our Western culture has been usurped by Judaism.”</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-14924-62ed567aeb0d4' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=14924&amp;origin=www.winterwatch.net&amp;obj_id=112227997-14924-62ed567aeb0d4' data-name='like-comment-frame-112227997-14924-62ed567aeb0d4'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2022/08/the-basis-background-and-events-that-launched-the-rothschild-dynasty/?replytocom=14924#respond' data-commentid="14924" data-postid="35486" data-belowelement="comment-14924" data-respondelement="respond" data-replyto="Reply to Ralph B. Seymour" aria-label='Reply to Ralph B. Seymour'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-14925" class="comment odd alt thread-odd thread-alt depth-1 mh-comment-item">
			<article id="div-comment-14925" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/ff0fa6da70b7ea7f59fdad847c33aec0?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" data-lazy-srcset="https://secure.gravatar.com/avatar/ff0fa6da70b7ea7f59fdad847c33aec0?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/ff0fa6da70b7ea7f59fdad847c33aec0?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/ff0fa6da70b7ea7f59fdad847c33aec0?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/ff0fa6da70b7ea7f59fdad847c33aec0?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' /></noscript>						</figure>
						<span class="fn"><a href='http://brabantian.wordpress.com' rel='external nofollow ugc' class='url'>brabantian</a></span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2022/08/the-basis-background-and-events-that-launched-the-rothschild-dynasty/#comment-14925">
							July 30, 2020 at 10:26 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>1934 Hollywood film, &#8216;The House of Rothschild&#8217;</p>
<p>Quite striking in its characterisation of this historic Jewish family &#8230;</p>
<p>full film, 86 minutes</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/ibkF3gXAEes?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-14925-62ed567aeb627' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=14925&amp;origin=www.winterwatch.net&amp;obj_id=112227997-14925-62ed567aeb627' data-name='like-comment-frame-112227997-14925-62ed567aeb627'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2022/08/the-basis-background-and-events-that-launched-the-rothschild-dynasty/?replytocom=14925#respond' data-commentid="14925" data-postid="35486" data-belowelement="comment-14925" data-respondelement="respond" data-replyto="Reply to brabantian" aria-label='Reply to brabantian'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
		<li id="comment-15042" class="comment even thread-even depth-1 mh-comment-item">
			<article id="div-comment-15042" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/cee3d542b0be839584fd822c252c6701?s=60&#038;d=identicon&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" data-lazy-srcset="https://secure.gravatar.com/avatar/cee3d542b0be839584fd822c252c6701?s=120&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/cee3d542b0be839584fd822c252c6701?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/cee3d542b0be839584fd822c252c6701?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/cee3d542b0be839584fd822c252c6701?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' /></noscript>						</figure>
						<span class="fn"><a href='http://gravatar.com/virginhunterblerp' rel='external nofollow ugc' class='url'>Fandango!</a></span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2022/08/the-basis-background-and-events-that-launched-the-rothschild-dynasty/#comment-15042">
							August 6, 2020 at 3:43 am						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>The FATCA Law, &#8211; the USA forced foreign countries to sign an agreement to have thier banks report their American clients to the I.R.S,.   Big Surprise, ISRAEL did not sign FATCA (short for Fat Cat?)  So, Capital Controls for goys, full on money laundering sanctioned by congress for the Hebe&#8217;s!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-15042-62ed567aeba13' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=15042&amp;origin=www.winterwatch.net&amp;obj_id=112227997-15042-62ed567aeba13' data-name='like-comment-frame-112227997-15042-62ed567aeba13'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2022/08/the-basis-background-and-events-that-launched-the-rothschild-dynasty/?replytocom=15042#respond' data-commentid="15042" data-postid="35486" data-belowelement="comment-15042" data-respondelement="respond" data-replyto="Reply to Fandango!" aria-label='Reply to Fandango!'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
			</ol>
		</div>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Post a Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/the-basis-background-and-events-that-launched-the-rothschild-dynasty/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=112227997&#038;postid=35486&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Post+a+Comment&#038;jetpack_comments_nonce=2da7282028&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=11.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=4d23a668ea205d2b5c6e02cc0fa8749399f3006c#parent=https%3A%2F%2Fwww.winterwatch.net%2F2022%2F08%2Fthe-basis-background-and-events-that-launched-the-rothschild-dynasty%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
			<aside class="mh-widget-col-1 mh-sidebar"><div id="media_video-5" class="mh-widget widget_media_video"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weinstein (full documentary) | FRONTLINE</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-35486-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=OJ8fsE_GOlg&#038;_=1" /><a href="https://www.youtube.com/watch?v=OJ8fsE_GOlg">https://www.youtube.com/watch?v=OJ8fsE_GOlg</a></video></div></div><div id="archives-2" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Full Website Archive</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Full Website Archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.winterwatch.net/2022/08/'> August 2022 </option>
	<option value='https://www.winterwatch.net/2022/07/'> July 2022 </option>
	<option value='https://www.winterwatch.net/2022/06/'> June 2022 </option>
	<option value='https://www.winterwatch.net/2022/05/'> May 2022 </option>
	<option value='https://www.winterwatch.net/2022/04/'> April 2022 </option>
	<option value='https://www.winterwatch.net/2022/03/'> March 2022 </option>
	<option value='https://www.winterwatch.net/2022/02/'> February 2022 </option>
	<option value='https://www.winterwatch.net/2022/01/'> January 2022 </option>
	<option value='https://www.winterwatch.net/2021/12/'> December 2021 </option>
	<option value='https://www.winterwatch.net/2021/11/'> November 2021 </option>
	<option value='https://www.winterwatch.net/2021/10/'> October 2021 </option>
	<option value='https://www.winterwatch.net/2021/09/'> September 2021 </option>
	<option value='https://www.winterwatch.net/2021/08/'> August 2021 </option>
	<option value='https://www.winterwatch.net/2021/07/'> July 2021 </option>
	<option value='https://www.winterwatch.net/2021/06/'> June 2021 </option>
	<option value='https://www.winterwatch.net/2021/05/'> May 2021 </option>
	<option value='https://www.winterwatch.net/2021/04/'> April 2021 </option>
	<option value='https://www.winterwatch.net/2021/03/'> March 2021 </option>
	<option value='https://www.winterwatch.net/2021/02/'> February 2021 </option>
	<option value='https://www.winterwatch.net/2021/01/'> January 2021 </option>
	<option value='https://www.winterwatch.net/2020/12/'> December 2020 </option>
	<option value='https://www.winterwatch.net/2020/11/'> November 2020 </option>
	<option value='https://www.winterwatch.net/2020/10/'> October 2020 </option>
	<option value='https://www.winterwatch.net/2020/09/'> September 2020 </option>
	<option value='https://www.winterwatch.net/2020/08/'> August 2020 </option>
	<option value='https://www.winterwatch.net/2020/07/'> July 2020 </option>
	<option value='https://www.winterwatch.net/2020/06/'> June 2020 </option>
	<option value='https://www.winterwatch.net/2020/05/'> May 2020 </option>
	<option value='https://www.winterwatch.net/2020/04/'> April 2020 </option>
	<option value='https://www.winterwatch.net/2020/03/'> March 2020 </option>
	<option value='https://www.winterwatch.net/2020/02/'> February 2020 </option>
	<option value='https://www.winterwatch.net/2020/01/'> January 2020 </option>
	<option value='https://www.winterwatch.net/2019/12/'> December 2019 </option>
	<option value='https://www.winterwatch.net/2019/11/'> November 2019 </option>
	<option value='https://www.winterwatch.net/2019/10/'> October 2019 </option>
	<option value='https://www.winterwatch.net/2019/09/'> September 2019 </option>
	<option value='https://www.winterwatch.net/2019/08/'> August 2019 </option>
	<option value='https://www.winterwatch.net/2019/07/'> July 2019 </option>
	<option value='https://www.winterwatch.net/2019/06/'> June 2019 </option>
	<option value='https://www.winterwatch.net/2019/05/'> May 2019 </option>
	<option value='https://www.winterwatch.net/2019/04/'> April 2019 </option>
	<option value='https://www.winterwatch.net/2019/03/'> March 2019 </option>
	<option value='https://www.winterwatch.net/2019/02/'> February 2019 </option>
	<option value='https://www.winterwatch.net/2019/01/'> January 2019 </option>
	<option value='https://www.winterwatch.net/2018/12/'> December 2018 </option>
	<option value='https://www.winterwatch.net/2018/11/'> November 2018 </option>
	<option value='https://www.winterwatch.net/2018/10/'> October 2018 </option>
	<option value='https://www.winterwatch.net/2018/09/'> September 2018 </option>
	<option value='https://www.winterwatch.net/2018/08/'> August 2018 </option>
	<option value='https://www.winterwatch.net/2018/07/'> July 2018 </option>
	<option value='https://www.winterwatch.net/2018/06/'> June 2018 </option>
	<option value='https://www.winterwatch.net/2018/05/'> May 2018 </option>
	<option value='https://www.winterwatch.net/2018/04/'> April 2018 </option>
	<option value='https://www.winterwatch.net/2018/03/'> March 2018 </option>
	<option value='https://www.winterwatch.net/2018/02/'> February 2018 </option>
	<option value='https://www.winterwatch.net/2018/01/'> January 2018 </option>
	<option value='https://www.winterwatch.net/2017/12/'> December 2017 </option>
	<option value='https://www.winterwatch.net/2017/11/'> November 2017 </option>
	<option value='https://www.winterwatch.net/2017/10/'> October 2017 </option>
	<option value='https://www.winterwatch.net/2017/09/'> September 2017 </option>
	<option value='https://www.winterwatch.net/2017/08/'> August 2017 </option>
	<option value='https://www.winterwatch.net/2017/07/'> July 2017 </option>
	<option value='https://www.winterwatch.net/2017/06/'> June 2017 </option>
	<option value='https://www.winterwatch.net/2017/05/'> May 2017 </option>
	<option value='https://www.winterwatch.net/2017/04/'> April 2017 </option>
	<option value='https://www.winterwatch.net/2017/03/'> March 2017 </option>
	<option value='https://www.winterwatch.net/2017/02/'> February 2017 </option>
	<option value='https://www.winterwatch.net/2017/01/'> January 2017 </option>
	<option value='https://www.winterwatch.net/2016/12/'> December 2016 </option>
	<option value='https://www.winterwatch.net/2016/11/'> November 2016 </option>
	<option value='https://www.winterwatch.net/2016/10/'> October 2016 </option>
	<option value='https://www.winterwatch.net/2016/09/'> September 2016 </option>
	<option value='https://www.winterwatch.net/2016/08/'> August 2016 </option>
	<option value='https://www.winterwatch.net/2016/07/'> July 2016 </option>
	<option value='https://www.winterwatch.net/2016/06/'> June 2016 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="mh_magazine_custom_posts-3" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.winterwatch.net/category/hiddenhistory/" class="mh-widget-title-link">Have You Seen</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2020/10/david-cameron/" title="UK PM David Cameron&#8217;s Great Grandfathers Were Rothschild-Connected Bankers Who Financed Russo-Japanese War"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/11/Cameron-Lipstick-on-a-Pig.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/11/Cameron-Lipstick-on-a-Pig.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/11/Cameron-Lipstick-on-a-Pig.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/11/Cameron-Lipstick-on-a-Pig.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/11/Cameron-Lipstick-on-a-Pig.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/11/Cameron-Lipstick-on-a-Pig.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2020/10/david-cameron/" title="UK PM David Cameron&#8217;s Great Grandfathers Were Rothschild-Connected Bankers Who Financed Russo-Japanese War">
										UK PM David Cameron&#8217;s Great Grandfathers Were Rothschild-Connected Bankers Who Financed Russo-Japanese War									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 25, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2020/10/david-cameron/#mh-comments">7</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2021/12/21-trillion-looted-from-us-treasury-coffers/" title="$21 TRILLION Looted from US Treasury Coffers Between 1998-2015, More Since"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/12/greed.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/12/greed.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/12/greed.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/12/greed.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/12/greed.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/12/greed.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2021/12/21-trillion-looted-from-us-treasury-coffers/" title="$21 TRILLION Looted from US Treasury Coffers Between 1998-2015, More Since">
										$21 TRILLION Looted from US Treasury Coffers Between 1998-2015, More Since									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 14, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2021/12/21-trillion-looted-from-us-treasury-coffers/#mh-comments">14</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2021/04/the-freemason-conspiracy-fact-or-myth/" title="The Freemason Conspiracy: Fact or Myth?"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/08/Steps-of-Freemasonry.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/08/Steps-of-Freemasonry.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/08/Steps-of-Freemasonry.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/08/Steps-of-Freemasonry.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/08/Steps-of-Freemasonry.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2017/08/Steps-of-Freemasonry.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2021/04/the-freemason-conspiracy-fact-or-myth/" title="The Freemason Conspiracy: Fact or Myth?">
										The Freemason Conspiracy: Fact or Myth?									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 15, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2021/04/the-freemason-conspiracy-fact-or-myth/#mh-comments">19</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2016/07/part-ii-countering-the-parasite-guild/" title="Part II: Countering the Parasite Guild"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/07/Gottfried-Feder.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/07/Gottfried-Feder.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/07/Gottfried-Feder.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/07/Gottfried-Feder.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/07/Gottfried-Feder.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2016/07/Gottfried-Feder.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2016/07/part-ii-countering-the-parasite-guild/" title="Part II: Countering the Parasite Guild">
										Part II: Countering the Parasite Guild									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 28, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2016/07/part-ii-countering-the-parasite-guild/#mh-comments">3</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2022/01/operation-keelhaul-the-repatriation-of-anti-communists-to-stalin-and-death/" title="Operation Keelhaul: Britain&#8217;s Repatriation of Anti-Communist Russians and Ukrainians to Stalin and Certain Death"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/02/Cossacks-who-fought-for-Germany.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/02/Cossacks-who-fought-for-Germany.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/02/Cossacks-who-fought-for-Germany.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/02/Cossacks-who-fought-for-Germany.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/02/Cossacks-who-fought-for-Germany.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/02/Cossacks-who-fought-for-Germany.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2022/01/operation-keelhaul-the-repatriation-of-anti-communists-to-stalin-and-death/" title="Operation Keelhaul: Britain&#8217;s Repatriation of Anti-Communist Russians and Ukrainians to Stalin and Certain Death">
										Operation Keelhaul: Britain&#8217;s Repatriation of Anti-Communist Russians and Ukrainians to Stalin and Certain Death									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 18, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2022/01/operation-keelhaul-the-repatriation-of-anti-communists-to-stalin-and-death/#mh-comments">17</a></span>
								</div>
							</header>
						</li>			</ul></div><div id="media_image-5" class="mh-widget widget_media_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Meme of the Day</span></h4><img width="900" height="900" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/08/FYcVCsaWQAACsvK.jpg?fit=900%2C900&amp;ssl=1" class="image wp-image-116150  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Meme of the Day" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/08/FYcVCsaWQAACsvK.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/08/FYcVCsaWQAACsvK.jpg?resize=350%2C350&amp;ssl=1 350w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/08/FYcVCsaWQAACsvK.jpg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/08/FYcVCsaWQAACsvK.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/08/FYcVCsaWQAACsvK.jpg?resize=768%2C768&amp;ssl=1 768w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/08/FYcVCsaWQAACsvK.jpg?fit=900%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div id="mh_magazine_custom_posts-15" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.winterwatch.net/category/podcasts/" class="mh-widget-title-link">Recent Podcasts</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2022/07/robert-phoenix-and-russ-winter-on-the-pajama-people/" title="Robert Phoenix and Russ Winter on the Pajama People"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/06/Robert-Phoenix-15-Minutes-of-Flame.webp?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/06/Robert-Phoenix-15-Minutes-of-Flame.webp?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/06/Robert-Phoenix-15-Minutes-of-Flame.webp?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/06/Robert-Phoenix-15-Minutes-of-Flame.webp?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/06/Robert-Phoenix-15-Minutes-of-Flame.webp?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/06/Robert-Phoenix-15-Minutes-of-Flame.webp?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2022/07/robert-phoenix-and-russ-winter-on-the-pajama-people/" title="Robert Phoenix and Russ Winter on the Pajama People">
										Robert Phoenix and Russ Winter on the Pajama People									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 29, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2022/07/robert-phoenix-and-russ-winter-on-the-pajama-people/#mh-comments">9</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2022/07/russ-winter-and-william-ramsey-h-g-wells-nesta-webster-and-the-ultimate-revolution/" title="William Ramsey and Russ Winter Discuss HG Wells, Nesta Webster and the Ultimate Revolution"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/07/William-Ramsey-Investigates.gif?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/07/William-Ramsey-Investigates.gif?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2022/07/russ-winter-and-william-ramsey-h-g-wells-nesta-webster-and-the-ultimate-revolution/" title="William Ramsey and Russ Winter Discuss HG Wells, Nesta Webster and the Ultimate Revolution">
										William Ramsey and Russ Winter Discuss HG Wells, Nesta Webster and the Ultimate Revolution									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 22, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2022/07/russ-winter-and-william-ramsey-h-g-wells-nesta-webster-and-the-ultimate-revolution/#mh-comments">3</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2022/07/russ-winter-joins-david-zublick-and-james-fetzer/" title="Russ Winter Joins David Zublick and James Fetzer to Discuss Highland Park"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/07/DARK-OUTPOST-Podcast-July-2022-Highland-Park.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/07/DARK-OUTPOST-Podcast-July-2022-Highland-Park.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/07/DARK-OUTPOST-Podcast-July-2022-Highland-Park.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/07/DARK-OUTPOST-Podcast-July-2022-Highland-Park.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/07/DARK-OUTPOST-Podcast-July-2022-Highland-Park.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/07/DARK-OUTPOST-Podcast-July-2022-Highland-Park.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2022/07/russ-winter-joins-david-zublick-and-james-fetzer/" title="Russ Winter Joins David Zublick and James Fetzer to Discuss Highland Park">
										Russ Winter Joins David Zublick and James Fetzer to Discuss Highland Park									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 6, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2022/07/russ-winter-joins-david-zublick-and-james-fetzer/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2022/07/operation-scorpio-returns-to-catch-up-on-the-moves-of-the-kakistocracy/" title="Operation Scorpio Returns to Catch Up on the Moves of the Kakistocracy"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/07/Operation-Scorpio.webp?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/07/Operation-Scorpio.webp?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/07/Operation-Scorpio.webp?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/07/Operation-Scorpio.webp?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/07/Operation-Scorpio.webp?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/07/Operation-Scorpio.webp?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2022/07/operation-scorpio-returns-to-catch-up-on-the-moves-of-the-kakistocracy/" title="Operation Scorpio Returns to Catch Up on the Moves of the Kakistocracy">
										Operation Scorpio Returns to Catch Up on the Moves of the Kakistocracy									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 3, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2022/07/operation-scorpio-returns-to-catch-up-on-the-moves-of-the-kakistocracy/#mh-comments">3</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2022/06/robert-phoenix-and-russ-winter-the-dark-gods-of-transgenderism/" title="Robert Phoenix and Russ Winter on &#8216;The Dark Architects of Transgenderism&#8217;"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/06/Robert-Phoenix-15-Minutes-of-Flame.webp?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/06/Robert-Phoenix-15-Minutes-of-Flame.webp?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/06/Robert-Phoenix-15-Minutes-of-Flame.webp?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/06/Robert-Phoenix-15-Minutes-of-Flame.webp?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/06/Robert-Phoenix-15-Minutes-of-Flame.webp?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/06/Robert-Phoenix-15-Minutes-of-Flame.webp?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2022/06/robert-phoenix-and-russ-winter-the-dark-gods-of-transgenderism/" title="Robert Phoenix and Russ Winter on &#8216;The Dark Architects of Transgenderism&#8217;">
										Robert Phoenix and Russ Winter on &#8216;The Dark Architects of Transgenderism&#8217;									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 25, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2022/06/robert-phoenix-and-russ-winter-the-dark-gods-of-transgenderism/#mh-comments">9</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2022/05/dissecting-the-uvalde-maze-with-andrew-carrington-hitchcock/" title="Dissecting the Uvalde and Buffalo Mazes with Andrew Carrington Hitchcock"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/05/Andrew-Carrington-Hitchcock-podcast.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/05/Andrew-Carrington-Hitchcock-podcast.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/05/Andrew-Carrington-Hitchcock-podcast.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/05/Andrew-Carrington-Hitchcock-podcast.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/05/Andrew-Carrington-Hitchcock-podcast.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2022/05/Andrew-Carrington-Hitchcock-podcast.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2022/05/dissecting-the-uvalde-maze-with-andrew-carrington-hitchcock/" title="Dissecting the Uvalde and Buffalo Mazes with Andrew Carrington Hitchcock">
										Dissecting the Uvalde and Buffalo Mazes with Andrew Carrington Hitchcock									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 31, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2022/05/dissecting-the-uvalde-maze-with-andrew-carrington-hitchcock/#mh-comments">3</a></span>
								</div>
							</header>
						</li>			</ul></div><div id="media_image-2" class="mh-widget widget_media_image"><img class="image alignnone" src="https://www.winterwatch.net/wp-content/uploads/2020/09/FYiDHmqWQAITqs2-348x350.jpg" alt="" width="348" height="350" /></div><div id="tag_cloud-5" class="mh-widget widget_tag_cloud"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Tag Cloud</span></h4><div class="tagcloud"><a href="https://www.winterwatch.net/tag/harma-industry-skulduggery/" class="tag-cloud-link tag-link-77 tag-link-position-1" style="font-size: 12px;">(p)Harma Industry Skulduggery</a>
<a href="https://www.winterwatch.net/tag/911/" class="tag-cloud-link tag-link-43 tag-link-position-2" style="font-size: 12px;">9/11</a>
<a href="https://www.winterwatch.net/tag/commentary/" class="tag-cloud-link tag-link-35 tag-link-position-3" style="font-size: 12px;">Astute Commentary</a>
<a href="https://www.winterwatch.net/tag/banksters-financial-manipulations/" class="tag-cloud-link tag-link-50 tag-link-position-4" style="font-size: 12px;">Banksters / Financial Manipulations</a>
<a href="https://www.winterwatch.net/tag/battleagainstdegeneracy/" class="tag-cloud-link tag-link-19 tag-link-position-5" style="font-size: 12px;">Battle Against Degeneracy</a>
<a href="https://www.winterwatch.net/tag/brainwashing-and-propaganda/" class="tag-cloud-link tag-link-71 tag-link-position-6" style="font-size: 12px;">Brainwashing &amp; Propaganda</a>
<a href="https://www.winterwatch.net/tag/internet/" class="tag-cloud-link tag-link-30 tag-link-position-7" style="font-size: 12px;">Control of the Internet</a>
<a href="https://www.winterwatch.net/tag/cultural-marxism/" class="tag-cloud-link tag-link-42 tag-link-position-8" style="font-size: 12px;">Cultural Marxism</a>
<a href="https://www.winterwatch.net/tag/debt-slavery-liberation/" class="tag-cloud-link tag-link-59 tag-link-position-9" style="font-size: 12px;">Debt Slavery</a>
<a href="https://www.winterwatch.net/tag/economic-statecraft/" class="tag-cloud-link tag-link-92 tag-link-position-10" style="font-size: 12px;">Economic Statecraft</a>
<a href="https://www.winterwatch.net/tag/faux-democracy-and-voting-fraud/" class="tag-cloud-link tag-link-45 tag-link-position-11" style="font-size: 12px;">Faux Democracy &amp; Voting Fraud</a>
<a href="https://www.winterwatch.net/tag/fight-club-memes-and-tactics/" class="tag-cloud-link tag-link-55 tag-link-position-12" style="font-size: 12px;">Fight Club Memes &amp; Tactics</a>
<a href="https://www.winterwatch.net/tag/george-soros-skulduggery/" class="tag-cloud-link tag-link-63 tag-link-position-13" style="font-size: 12px;">George Soros Skullduggery</a>
<a href="https://www.winterwatch.net/tag/globalization/" class="tag-cloud-link tag-link-94 tag-link-position-14" style="font-size: 12px;">Globalization</a>
<a href="https://www.winterwatch.net/tag/gmo-toxins/" class="tag-cloud-link tag-link-69 tag-link-position-15" style="font-size: 12px;">GMO &amp; Toxins</a>
<a href="https://www.winterwatch.net/tag/grand-solar-minimum-cold-sun/" class="tag-cloud-link tag-link-85 tag-link-position-16" style="font-size: 12px;">Grand Solar Minimum / Cold Sun</a>
<a href="https://www.winterwatch.net/tag/greenwashing/" class="tag-cloud-link tag-link-88 tag-link-position-17" style="font-size: 12px;">Greenwashing</a>
<a href="https://www.winterwatch.net/tag/identity-politics/" class="tag-cloud-link tag-link-89 tag-link-position-18" style="font-size: 12px;">Identitarians</a>
<a href="https://www.winterwatch.net/tag/israel-zionism/" class="tag-cloud-link tag-link-28 tag-link-position-19" style="font-size: 12px;">Israel &amp; Zionism</a>
<a href="https://www.winterwatch.net/tag/jewish-power-influence/" class="tag-cloud-link tag-link-36 tag-link-position-20" style="font-size: 12px;">Jewish Power &amp; Influence</a>
<a href="https://www.winterwatch.net/tag/medialies/" class="tag-cloud-link tag-link-32 tag-link-position-21" style="font-size: 12px;">Media Lies &amp; Fabrications</a>
<a href="https://www.winterwatch.net/tag/migration-as-weaponized-war/" class="tag-cloud-link tag-link-26 tag-link-position-22" style="font-size: 12px;">Migration as Weaponized War</a>
<a href="https://www.winterwatch.net/tag/muslim-demonization-agitprop/" class="tag-cloud-link tag-link-41 tag-link-position-23" style="font-size: 12px;">Muslim Demonization Agitprop</a>
<a href="https://www.winterwatch.net/tag/neocons/" class="tag-cloud-link tag-link-22 tag-link-position-24" style="font-size: 12px;">Neocons</a>
<a href="https://www.winterwatch.net/tag/neoliberals/" class="tag-cloud-link tag-link-79 tag-link-position-25" style="font-size: 12px;">Neoliberals</a>
<a href="https://www.winterwatch.net/tag/nwo/" class="tag-cloud-link tag-link-60 tag-link-position-26" style="font-size: 12px;">New Underworld Order</a>
<a href="https://www.winterwatch.net/tag/policestate/" class="tag-cloud-link tag-link-29 tag-link-position-27" style="font-size: 12px;">Police State / Big Brother</a>
<a href="https://www.winterwatch.net/tag/race-industry/" class="tag-cloud-link tag-link-80 tag-link-position-28" style="font-size: 12px;">Race Industry</a>
<a href="https://www.winterwatch.net/tag/covid/" class="tag-cloud-link tag-link-91 tag-link-position-29" style="font-size: 12px;">Scamdemic</a>
<a href="https://www.winterwatch.net/tag/social-engineering/" class="tag-cloud-link tag-link-82 tag-link-position-30" style="font-size: 12px;">Social Engineering</a>
<a href="https://www.winterwatch.net/tag/hoaxes/" class="tag-cloud-link tag-link-23 tag-link-position-31" style="font-size: 12px;">Staged Deceptions &amp; False Flags</a>
<a href="https://www.winterwatch.net/tag/star-chamber-justice/" class="tag-cloud-link tag-link-64 tag-link-position-32" style="font-size: 12px;">Star Chamber Justice</a>
<a href="https://www.winterwatch.net/tag/sub-zero-kakistocracy/" class="tag-cloud-link tag-link-93 tag-link-position-33" style="font-size: 12px;">Sub-Zero Kakistocracy</a>
<a href="https://www.winterwatch.net/tag/history/" class="tag-cloud-link tag-link-31 tag-link-position-34" style="font-size: 12px;">Suppressed &amp; Hidden History</a>
<a href="https://www.winterwatch.net/tag/suppression-of-free-speech/" class="tag-cloud-link tag-link-56 tag-link-position-35" style="font-size: 12px;">Suppression of Free Speech</a>
<a href="https://www.winterwatch.net/tag/the-5g-beast/" class="tag-cloud-link tag-link-78 tag-link-position-36" style="font-size: 12px;">The 5G Beast</a>
<a href="https://www.winterwatch.net/tag/the-threat-to-south-african-whites/" class="tag-cloud-link tag-link-68 tag-link-position-37" style="font-size: 12px;">Threats to South African Whites</a>
<a href="https://www.winterwatch.net/tag/transhumanist-scheming/" class="tag-cloud-link tag-link-67 tag-link-position-38" style="font-size: 12px;">Transhumanist Scheming</a>
<a href="https://www.winterwatch.net/tag/true-crime/" class="tag-cloud-link tag-link-83 tag-link-position-39" style="font-size: 12px;">True Crime</a>
<a href="https://www.winterwatch.net/tag/white-male-demonization-agitprop/" class="tag-cloud-link tag-link-44 tag-link-position-40" style="font-size: 12px;">White Demonization Agitprop</a>
<a href="https://www.winterwatch.net/tag/you-cant-make-this-stuff-up/" class="tag-cloud-link tag-link-86 tag-link-position-41" style="font-size: 12px;">You Can&#039;t Make This Stuff Up</a></div>
</div><div id="media_image-3" class="mh-widget widget_media_image"><img width="350" height="350" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/04/Winter-is-coming.gif?fit=350%2C350&amp;ssl=1" class="image wp-image-43823  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/04/Winter-is-coming.gif?fit=350%2C350&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div id="eu_cookie_law_widget-7" class="mh-widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="365"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</div>	</aside>	</div>
    </div>
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_authors-3" class="mh-footer-widget mh_magazine_authors"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Authors</span></h6>			<ul class="mh-user-widget mh-authors-widget clearfix">						<li class="mh-user-item clearfix">
															<div class="mh-user-avatar">
									<a href="https://www.winterwatch.net/author/russ-winter/" title="Articles by Russ Winter">
										<img alt src="https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=48&#038;d=identicon&#038;r=r" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=96&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' /></noscript>									</a>
								</div>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="https://www.winterwatch.net/author/russ-winter/" title="Articles by Russ Winter">
									Russ Winter								</a>
								<p class="mh-user-data">
									published 880 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<div class="mh-user-avatar">
									<a href="https://www.winterwatch.net/author/thomas-muller/" title="Articles by Thomas Müller">
										<img alt src="https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=48&#038;d=identicon&#038;r=r" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=96&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' /></noscript>									</a>
								</div>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="https://www.winterwatch.net/author/thomas-muller/" title="Articles by Thomas Müller">
									Thomas Müller								</a>
								<p class="mh-user-data">
									published 242 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<div class="mh-user-avatar">
									<a href="https://www.winterwatch.net/author/torchy-blane/" title="Articles by Torchy Blane">
										<img alt src="https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=48&#038;d=identicon&#038;r=r" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=96&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' /></noscript>									</a>
								</div>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="https://www.winterwatch.net/author/torchy-blane/" title="Articles by Torchy Blane">
									Torchy Blane								</a>
								<p class="mh-user-data">
									published 169 articles								</p>
							</div>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="blog_subscription-3" class="mh-footer-widget widget_blog_subscription jetpack_subscription_widget"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Subscribe </span></h6>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to subscribe to Winter Watch and receive notifications of new posts by email.</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 873 other subscribers						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://www.winterwatch.net/2022/08/the-basis-background-and-events-that-launched-the-rothschild-dynasty/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="meta-8" class="mh-footer-widget widget_meta"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Meta</span></h6>
		<ul>
			<li><a href="https://www.winterwatch.net/wp-login.php?action=register">Register</a></li>			<li><a href="https://www.winterwatch.net/wp-login.php">Log in</a></li>
			<li><a href="https://www.winterwatch.net/feed/">Entries feed</a></li>
			<li><a href="https://www.winterwatch.net/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="media_image-6" class="mh-footer-widget widget_media_image"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">PSA</span></h6><img width="259" height="350" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/469eec506d0c9709.jpeg?fit=259%2C350&amp;ssl=1" class="image wp-image-105017  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/469eec506d0c9709.jpeg?w=672&amp;ssl=1 672w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/469eec506d0c9709.jpeg?resize=259%2C350&amp;ssl=1 259w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/469eec506d0c9709.jpeg?resize=519%2C700&amp;ssl=1 519w" data-lazy-sizes="(max-width: 259px) 100vw, 259px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/469eec506d0c9709.jpeg?fit=259%2C350&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>			</div>
			</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2022 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<a rel="nofollow" style="display:none" href="https://www.winterwatch.net/?blackhole=bc9a5e6cb0" title="Do NOT follow this link or you will be banned from the site!">Winter Watch</a>
	<div style="display:none">
			<div class="grofile-hash-map-5458e68722942897228af8452a138874">
		</div>
		<div class="grofile-hash-map-c2b117ce25a676ceeef24dac5d71ac24">
		</div>
		<div class="grofile-hash-map-111462cc490b6b6d4aa3d4bb89d75cf0">
		</div>
		<div class="grofile-hash-map-0b6acb2f0d2ce7d0c5a2a5d402a6520b">
		</div>
		<div class="grofile-hash-map-ff0fa6da70b7ea7f59fdad847c33aec0">
		</div>
		<div class="grofile-hash-map-cee3d542b0be839584fd822c252c6701">
		</div>
		<div class="grofile-hash-map-ce2c6321fea4e5c033be56d01dacded1">
		</div>
		<div class="grofile-hash-map-46898deec5cf67f7064cef8b576ff1e8">
		</div>
		<div class="grofile-hash-map-80027a2c6379fc1462b7965246fd6253">
		</div>
		</div>
				<script>window.addEventListener( 'load', function() {
				document.querySelectorAll( 'link' ).forEach( function( e ) {'not all' === e.media && e.dataset.media && ( e.media = e.dataset.media, delete e.dataset.media );} );
				var e = document.getElementById( 'jetpack-boost-critical-css' );
				e && ( e.media = 'not all' );
			} );</script>
		<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.winterwatch.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.winterwatch.net\/","top_ten_id":"35486","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"11019342"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' id='heateor_sssp_sharing_js-js-before'>
function heateorSsspLoadEvent(e) {var t=window.onload;if (typeof window.onload!= "function") {window.onload=e} else {window.onload=function() {t();e()}}};var heateorSsspSaveShareCount = 1;var heateorSsspInstagramUsername= "",heateorSsspYoutubeUsername= "", heateorSsspSharingAjaxUrl = 'https://www.winterwatch.net/wp-admin/admin-ajax.php', heateorSsspCloseIconPath = 'https://www.winterwatch.net/wp-content/plugins/sassy-social-share-premium/public/../images/close.png', heateorSsspPluginIconPath = 'https://www.winterwatch.net/wp-content/plugins/sassy-social-share-premium/public/../images/logo.png', heateorSsspHorizontalSharingCountEnable = 1, heateorSsspVerticalSharingCountEnable = 0, heateorSsspSharingOffset = -10; var heateorSsspMobileStickySharingEnabled = 0;var heateorSsspCopyLinkMessage = "Link copied.";var heateorSsspReduceHorizontalSvgWidth = true;var heateorSsspUrlCountFetched = [], heateorSsspSharesText = 'Shares', heateorSsspShareText = 'Share';function heateorSsspPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}function heateorSsspInitiateFB() {FB.init({appId:"",channelUrl:"",status:!0,cookie:!0,xfbml:!0,version:"v14.0"})}window.fbAsyncInit=function() {heateorSsspInitiateFB(),0&&(FB.Event.subscribe("edge.create",function(e) {heateorSsmiMycredPoints("Facebook_like_recommend","",e?e:"")}),FB.Event.subscribe("edge.remove",function(e) {heateorSsmiMycredPoints("Facebook_like_recommend","",e?e:"","Minus point(s) for undoing Facebook like-recommend")}) ),0&&(FB.Event.subscribe("edge.create",function(e) {heateorSsspSsgaSocialPluginsTracking("Facebook","Like",e?e:"")}),FB.Event.subscribe("edge.remove",function(e) {heateorSsspSsgaSocialPluginsTracking("Facebook","Unlike",e?e:"")}) )},function(e) {var n,i= "facebook-jssdk",o=e.getElementsByTagName("script")[0];e.getElementById(i)||(n=e.createElement("script"),n.id=i,n.async=!0,n.src= "//connect.facebook.net/en_US/sdk.js",o.parentNode.insertBefore(n,o) )}(document);;var heateorSsspWhatsappShareAPI = "api"; var heateorSsmiAjaxUrl = "https://www.winterwatch.net/wp-admin/admin-ajax.php";window.dataLayer = window.dataLayer || [];function gtag() {dataLayer.push(arguments);}gtag( 'js', new Date() );gtag( 'config', '' );jQuery(document) .on( 'click', ' .heateor_sssp_sharing_container li a', function() {var title = jQuery(this) .attr( 'alt' );if ( title != 'Total Shares' ) {if ( title == 'More' ) {jQuery( '#heateor_sssp_sharing_more_content a' ) .click(function() {heateorSsspSsgaSocialEventsTracking(jQuery(this) .attr( 'title' ), location.href);});} else {heateorSsspSsgaSocialEventsTracking(title, location.href);}}});function heateorSsspSsgaSocialPluginsTracking(socialNetwork, action, url) {gtag( 'event', action, {'event_category': 'Heateor Social Share', 'event_label': socialNetwork, content_id:url});}function heateorSsspSsgaSocialEventsTracking(socialNetwork, url) {gtag( 'event', 'Social Share', {'event_category': 'Heateor Social Share', 'event_label': socialNetwork, content_id:url});}
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/sassy-social-share-premium/public/js/sassy-social-share-premium-public.js' id='heateor_sssp_sharing_js-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202231#ver=202231' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112227997&postid=35486&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Post+a+Comment&jetpack_comments_nonce=2da7282028&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=11.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4d23a668ea205d2b5c6e02cc0fa8749399f3006c#parent=https%3A%2F%2Fwww.winterwatch.net%2F2022%2F08%2Fthe-basis-background-and-events-that-launched-the-rothschild-dynasty%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112227997&postid=35486&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Post+a+Comment&jetpack_comments_nonce=2da7282028&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=11.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4d23a668ea205d2b5c6e02cc0fa8749399f3006c#parent=https%3A%2F%2Fwww.winterwatch.net%2F2022%2F08%2Fthe-basis-background-and-events-that-launched-the-rothschild-dynasty%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202231.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'112227997',post:'35486',tz:'1',srv:'www.winterwatch.net'} ]);
	_stq.push([ 'clickTrackerInit', '112227997', '35486' ]);
</script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 5.1 on 2022-08-05 18:42:19 -->