<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.winterwatch.net/xmlrpc.php" />
<title>Lottery Fraud: What Are the Odds? | Winter Watch</title>
								<script async defer data-pin-hover="true" data-pin-tall="true" data-pin-lang="en" src="//assets.pinterest.com/js/pinit.js"></script>
																	<script async src="https://www.googletagmanager.com/gtag/js?id="></script>
									<style type="text/css">			.heateorSsspInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sssp_horizontal_sharing .heateorSsspSharing,.heateor_sssp_standard_follow_icons_container .heateorSsspSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sssp_horizontal_sharing .heateorSsspTCBackground{
			color:#666;
		}
				.heateor_sssp_horizontal_sharing .heateorSsspSharing:hover,.heateor_sssp_standard_follow_icons_container .heateorSsspSharing:hover{
						border-color: transparent;
		}
		.heateor_sssp_vertical_sharing .heateorSsspSharing,.heateor_sssp_floating_follow_icons_container .heateorSsspSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sssp_vertical_sharing .heateorSsspTCBackground{
			color:#666;
		}
				.heateor_sssp_vertical_sharing .heateorSsspSharing:hover,.heateor_sssp_floating_follow_icons_container .heateorSsspSharing:hover{
						border-color: transparent;
		}
		
						div.heateor_sssp_horizontal_sharing .heateorSsspSharingSvg{width:50%;margin:auto;}div.heateor_sssp_horizontal_sharing .heateor_sssp_square_count{float:left;width:50%;line-height:30px;}
				@media screen and (max-width:783px) {.heateor_sssp_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sssp_floating_follow_icons_container{display:none!important}}div.heateor_sssp_sharing_title{text-align:center}ul.heateor_sssp_sharing_ul{width:100%;text-align:center;}div.heateor_sssp_horizontal_sharing ul.heateor_sssp_sharing_ul li{float:none!important;display:inline-block;}</style>
		<!-- All in One SEO 4.1.5.3 -->
		<meta name="description" content="“The Lottery, with its weekly pay-out of enormous prizes, was the one public event to which the proles paid serious attention. It was probable that there were some millions of proles for whom the Lottery [...]" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.winterwatch.net/2021/12/what-are-the-odds/" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="8EamZqtEUF__8aiWm5I75C5RKl1i2cZCBBzWLjaSlHE" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Winter Watch &raquo; Feed" href="https://www.winterwatch.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Winter Watch &raquo; Comments Feed" href="https://www.winterwatch.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Winter Watch &raquo; Lottery Fraud: What Are the Odds? Comments Feed" href="https://www.winterwatch.net/2021/12/what-are-the-odds/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.winterwatch.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.winterwatch.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.winterwatch.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.winterwatch.net/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://www.winterwatch.net/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.winterwatch.net/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://www.winterwatch.net/wp-content/plugins/top-10/css/left-thumbs.min.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

			.tptn_related a {
			  width: 150px;
			  height: 88px;
			  text-decoration: none;
			}
			.tptn_related img {
			  max-width: 150px;
			  margin: auto;
			}
			.tptn_related .tptn_title {
			  width: 100%;
			}
			

			.tptn_posts_widget5 img.tptn_thumb {
				width: 60px !important;
				height: 35px !important;
			}
			
</style>
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.winterwatch.net/wp-content/themes/mh-magazine/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.winterwatch.net/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sssp_frontend_css-css'  href='https://www.winterwatch.net/wp-content/plugins/sassy-social-share-premium/public/css/sassy-social-share-premium-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sssp_sharing_default_svg-css'  href='https://www.winterwatch.net/wp-content/plugins/sassy-social-share-premium/admin/css/sassy-social-share-premium-svg.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.winterwatch.net/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/themes/mh-magazine/js/scripts.js' id='mh-scripts-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=604908d84d1bac0012adee2b' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.winterwatch.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.winterwatch.net/wp-json/wp/v2/posts/51140" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.winterwatch.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.winterwatch.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7ATCZ-diQ' />
<link rel="alternate" type="application/json+oembed" href="https://www.winterwatch.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.winterwatch.net%2F2021%2F12%2Fwhat-are-the-odds%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.winterwatch.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.winterwatch.net%2F2021%2F12%2Fwhat-are-the-odds%2F&#038;format=xml" />

<meta name="og:availability" content="instock" />
<meta name="og:type" content="article" /><style type="text/css">0</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.winterwatch.net/?wordfence_lh=1&hid=636B1BF1366439E7344E01765FBF5609');
</script>		<meta name="jetpack-boost-ready" content="true" />
		<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #2d3133; }
.mh-extra-nav-bg { background: rgba(45, 49, 51, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #2d3133; background: rgba(45, 49, 51, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(45, 49, 51, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #2d3133; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #e50804; background: rgba(229, 8, 4, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #e50804; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #e50804; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #e50804; }
.mh-meta, .mh-meta a, .mh-breadcrumb, .mh-breadcrumb a, .mh-user-data, .widget_rss .rss-date, .widget_rss cite { color: #968484; }
.entry-content a, .mh-comment-content a { color: #e5110d; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #e5110d; }
</style>
<!--[if lt IE 9]>
<script src="https://www.winterwatch.net/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
</style>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2016/06/torch-resize.png?fit=11%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2016/06/torch-resize.png?fit=64%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2016/06/torch-resize.png?fit=60%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2016/06/torch-resize.png?fit=90%2C270&#038;ssl=1" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-51140 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-top">
							<div class="mh-ticker-top">
			<div class="mh-ticker-title mh-ticker-title-top">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-top">
		<ul id="mh-ticker-loop-top">				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/12/what-are-the-odds/" title="Lottery Fraud: What Are the Odds?">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ December 18, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Lottery Fraud: What Are the Odds?						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Russ Winter						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/12/israel-leads-10-country-simulation-of-major-cyber-attack-on-global-financial-system/" title="Israel Leads 10 Country Simulation of Major Cyber Attack on Global Financial System">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ December 17, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Israel Leads 10 Country Simulation of Major Cyber Attack on Global Financial System						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/12/as-violence-arrives-in-rich-neighborhoods-liberals-and-ex-radicals-buy-guns-and-mobilize-to-oust-progressive-d-a-s/" title="As Violence Arrives in Rich Neighborhoods, Liberals and Ex-Radicals Buy Guns and Mobilize to Oust Progressive D.A.s">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ December 17, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							As Violence Arrives in Rich Neighborhoods, Liberals and Ex-Radicals Buy Guns and Mobilize to Oust Progressive D.A.s						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/12/the-looting-of-japanese-assets-during-wwii/" title="The Looting of Japanese-American Assets During WWII">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ December 17, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							The Looting of Japanese-American Assets During WWII						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Thomas Müller						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/12/vaccines-pose-7-times-higher-death-risk-than-covid-for-young-people-japanese-experts-warn/" title="Vaccines pose 7 times higher death risk than COVID for young people, Japanese experts warn">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ December 16, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Vaccines pose 7 times higher death risk than COVID for young people, Japanese experts warn						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/12/sweden-and-germany-no-deaths-in-children-due-to-covid/" title="Sweden and Germany: No Deaths in Children Due to Covid">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ December 16, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Sweden and Germany: No Deaths in Children Due to Covid						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/12/the-fbi-declassifies-files-on-the-finders-child-trafficking-case-involving-mcmartin-preschool/" title="The FBI Declassifies Files on The Finders and McMartin Pre-school Child Trafficking Cases">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ December 16, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							The FBI Declassifies Files on The Finders and McMartin Pre-school Child Trafficking Cases						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Russ Winter						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/12/israeli-health-official-tells-public-to-prepare-for-endless-boosters-we-will-need-to-take-the-4th-shot-the-5th-shot-the-6th-shot-and-the-7th/" title="Israeli Health Official Tells Public to Prepare for Endless Boosters: &#8216;We Will Need to Take the 4th Shot, the 5th Shot, the 6th Shot and the 7th&#8217;">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ December 15, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Israeli Health Official Tells Public to Prepare for Endless Boosters: &#8216;We Will Need to Take the 4th Shot, the 5th Shot, the 6th Shot and the 7th&#8217;						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/12/charlottesville-african-american-museum-will-melt-down-robert-e-lee-statue-for-new-public-art-piece/" title="Charlottesville African American museum will melt down Robert E. Lee statue for new public art piece">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ December 15, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Charlottesville African American museum will melt down Robert E. Lee statue for new public art piece						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/12/meet-prime-minister-boorish-johnson-a-sistema-made-man/" title="Meet Prime Minister Boorish Johnson: A Sistema-Made Man">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ December 15, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Meet Prime Minister Boorish Johnson: A Sistema-Made Man						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Thomas Müller						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/12/watchdog-federal-anti-terror-unit-investigated-journalists/" title="Watchdog: Federal anti-terror unit investigated journalists">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ December 14, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Watchdog: Federal anti-terror unit investigated journalists						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/12/one-of-worlds-largest-investment-firms-will-need-permission-to-hire-white-men/" title="One of world&#8217;s largest investment firms will need permission to hire White men">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ December 14, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							One of world&#8217;s largest investment firms will need permission to hire White men						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/12/21-trillion-looted-from-us-treasury-coffers/" title="$21 TRILLION Looted from US Treasury Coffers Between 1998-2015, More Since">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ December 14, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							$21 TRILLION Looted from US Treasury Coffers Between 1998-2015, More Since						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Russ Winter						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/12/navy-destroyer-no-2-officer-fired-over-refusal-to-get-covid-19-vax-or-tested/" title="Navy Destroyer No. 2 Officer Fired over Refusal to Get Covid-19 Vax or Tested">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ December 13, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Navy Destroyer No. 2 Officer Fired over Refusal to Get Covid-19 Vax or Tested						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2021/12/unvaxxed-in-austria-could-be-imprisoned-for-a-year/" title="Unvaxxed in Austria Could be Imprisoned for a Year">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ December 13, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Unvaxxed in Austria Could be Imprisoned for a Year						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="https://www.winterwatch.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-1 mh-custom-header">
<a href="https://www.winterwatch.net/" title="Winter Watch" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://www.winterwatch.net/wp-content/uploads/2018/09/cropped-Winter-Watch-banner-4.png" height="172" width="1323" alt="Winter Watch" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-600"><a href="https://www.winterwatch.net/tnn/">Writers</a>
<ul class="sub-menu">
	<li id="menu-item-579" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-579"><a href="https://www.winterwatch.net/category/articlesbyrusswinter/">Articles by Russ Winter</a></li>
	<li id="menu-item-580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580"><a href="https://www.winterwatch.net/category/articlesbythomasmuller/">Articles by Thomas Müller</a></li>
	<li id="menu-item-581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581"><a href="https://www.winterwatch.net/category/articlesbytorchyblane/">Articles by Torchy Blane</a></li>
	<li id="menu-item-41987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41987"><a href="https://www.winterwatch.net/category/guest-post/">Guest Posts</a></li>
</ul>
</li>
<li id="menu-item-577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-577"><a href="https://www.winterwatch.net/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-586"><a href="https://www.winterwatch.net/category/internationalnews/">International News</a></li>
	<li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-590"><a href="https://www.winterwatch.net/category/usnews/">US News</a></li>
</ul>
</li>
<li id="menu-item-589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589"><a href="https://www.winterwatch.net/category/politics/">Politics</a></li>
<li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-583"><a href="https://www.winterwatch.net/category/crime/">Crime</a></li>
<li id="menu-item-584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584"><a href="https://www.winterwatch.net/category/culture/">Culture</a></li>
<li id="menu-item-582" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-582"><a href="https://www.winterwatch.net/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="https://www.winterwatch.net/category/media/">Media</a></li>
</ul>
</li>
<li id="menu-item-585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585"><a href="https://www.winterwatch.net/category/hiddenhistory/">Hidden History</a></li>
<li id="menu-item-591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-591"><a href="https://www.winterwatch.net/category/videos/">Videos</a></li>
<li id="menu-item-95642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95642"><a href="https://www.winterwatch.net/category/podcasts/">Podcasts</a></li>
<li id="menu-item-463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-463"><a href="http://www.newnationalist.net/about-tnn/">About</a>
<ul class="sub-menu">
	<li id="menu-item-96469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-96469"><a href="https://www.winterwatch.net/about-tnn/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-51140" class="post-51140 post type-post status-publish format-standard has-post-thumbnail hentry category-articlesbyrusswinter category-business category-crime category-internationalnews category-usnews category-winterwatcharticles tag-banksters-financial-manipulations">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Lottery Fraud: What Are the Odds?		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.winterwatch.net/2021/12/">December 18, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.winterwatch.net/author/russ-winter/">Russ Winter</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.winterwatch.net/category/articlesbyrusswinter/" rel="category tag">Articles by Russ Winter</a>, <a href="https://www.winterwatch.net/category/business/" rel="category tag">Business</a>, <a href="https://www.winterwatch.net/category/crime/" rel="category tag">Crime</a>, <a href="https://www.winterwatch.net/category/internationalnews/" rel="category tag">International News</a>, <a href="https://www.winterwatch.net/category/usnews/" rel="category tag">US News</a>, <a href="https://www.winterwatch.net/category/winterwatcharticles/" rel="category tag">Winter Watch Articles</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.winterwatch.net/2021/12/what-are-the-odds/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/10/Lottery-Fraud.jpg?resize=600%2C350&#038;ssl=1" alt="" title="Lottery Fraud" />
<figcaption class="wp-caption-text">GRAPHIC: Lex18.com</figcaption>
</figure>
<hr />
<p style="text-align: center;"><em>“The Lottery, with its weekly pay-out of enormous prizes, was the one public event to which the proles paid serious attention. It was probable that there were some millions of proles for whom the Lottery was the principal if not the only reason for remaining alive. It was their delight, their folly, their anodyne, their intellectual stimulant. Where the Lottery was concerned, even people who could barely read and write seemed capable of intricate calculations and staggering feats of memory. There was a whole tribe of men who made their living simply by selling systems, forecasts, and lucky amulets. Winston had nothing to do with the Lottery, which was managed by the Ministry of Plenty, but he was aware (indeed everyone in the party was aware) that the prizes were largely imaginary. Only small sums were actually paid out, the winners of the big prizes being nonexistent persons.”</em> ― George Orwell, &#8220;Nineteen Eighty-Four: A Novel&#8221; (1949)</p>
<hr />
<p><span style="float: left; color: #e50804; font-size: 65px; line-height: 35px; padding-top: 3px; padding-right: 3px; font-family: Imprint MT Shadow;">T</span>he state lottery system initially was advertised as a way to help schools in that state. As far as I know or can tell, schools have not been improved.</p>
<p>At minimum, lotteries work as a regressive tax that fleeces the poor. In fiscal year 2018, Americans spent $77.7 billion on various lotteries. In recent years, new lottery apps emerged, such as Lottery.com and Jackpocket, that allow people to purchase draws over their <a title="" href="https://en.wikipedia.org/wiki/Smartphone">smartphones</a>. Payoff percentages are extremely poor relative to other forms of gambling.</p>
<p>But the problem goes far beyond exploiting the poor with bad odds. On some occasions, the actual lottery draw itself has been compromised by fraudsters. The <a title="1980 Pennsylvania Lottery scandal" href="https://en.wikipedia.org/wiki/1980_Pennsylvania_Lottery_scandal">1980 Pennsylvania Lottery </a><a title="1980 Pennsylvania Lottery scandal" href="https://en.wikipedia.org/wiki/1980_Pennsylvania_Lottery_scandal">scandal</a> involved  weighting balls in <a title="Pennsylvania Lottery" href="https://en.wikipedia.org/wiki/Pennsylvania_Lottery#Pick_3_(formerly_The_Daily_Number)">The Daily Number</a>.</p>
<h4>The Eddie Tipton Heist</h4>
<p>The Hot Lotto fraud scandal of 2017 involved the head of the Multi-State Lottery Association&#8217;s (MUSL) IT security, <a href="https://en.wikipedia.org/wiki/Hot_Lotto_fraud_scandal" target="_blank" rel="noopener noreferrer">Eddie Tipton.</a> The numbers were generated by a cryptic two-line software code Tipton had planted in his employer’s computer system at the Multi-State Lottery Association.</p>
<p>The office building was virtually empty as Tipton ran test after test, zeroing in on the possible winning numbers for an upcoming $4.8 million lottery jackpot drawing in Colorado.</p>
<p>His code would let him narrow the drawing’s winning odds from one in 5 million to one to 200.</p>
<p>And, over time, it would allow him to <a href="https://eu.desmoinesregister.com/story/news/investigations/2018/03/15/how-gaming-geek-checkered-past-pulled-off-biggest-lottery-scam-u-s-history/397657002/" target="_blank" rel="noopener noreferrer">hijack at least five winning drawings</a> totaling more than $24 million in prizes in Colorado, Wisconsin, Iowa, Kansas and Oklahoma. It&#8217;s reportedly the biggest lottery scam bust in U.S. history.</p>
<p>The largest jackpot, a $16.5 million Hot Lotto prize in Iowa in 2010, was never paid. And ultimately, it would be the one that would do Tipton in.</p>
<p>Tipton says the lottery system remains fatally flawed. State law prohibits felons working for the Iowa Lottery. But that law does not apply to MUSL employees, as Tipton had a felony rap sheet.</p>
<h4>Other Unlikely &#8216;Winners&#8217;</h4>
<p>In July 1991, infamous Boston mob boss James “Whitey” Bulger<a href="https://www.insideedition.com/media/videos/how-mob-boss-whitey-bulger-won-143-million-1991-lottery-48053" target="_blank" rel="noopener noreferrer"> hit the jackpot</a>. He won more than $14 million in the Massachusetts State Lottery. Bulger, then 61, bought the ticket with three friends and split the winnings. The liquor store where Bulger purchased the winning ticket was a shop he once owned.</p>
<p>Pajama coinkydink people are asked to believe <a href="https://www.winterwatch.net/2019/08/hidden-epstein-records-indicate-he-won-an-85-million-oklahoma-lottery-jackpot-yeah-right/" target="_blank" rel="noopener noreferrer">Jeffery Epstein&#8217;s LLC won $41 million</a> in an Oklahoma lottery.</p>
<p>Gérard Lhéritier in 2012 won <a href="https://www.theguardian.com/world/2017/dec/18/120-days-de-sodom-made-national-treasure-by-french-government" target="_blank" rel="noopener noreferrer">the largest-ever EuroMillions lottery</a> jackpot totaling 170 million euros. He&#8217;s currently under investigation for running a Bernie Madoff type of Ponzi scheme using rare manuscripts. Investigators in 2015 claimed he defrauded his clients of more than a billion euros.</p>
<p>The French government seized Lhéritier&#8217;s collection and auctioned the works to reimburse investors. Among the collection was &#8220;<a href="https://www.winterwatch.net/2019/10/the-marquis-de-sade-a-philosophical-godfather-of-the-new-underworld-order/" target="_blank" rel="noopener noreferrer">120 Days of Sade</a>,&#8221; which is said to be the most obscene literature ever written. Rather than auction it, the French government declared it a national treasure so it would not be allowed to leave the country.</p>
<p>As the chart below shows, Mark Mattioli won not once, but twice- $100,000 on Sept. 16, 2011 and $50,000 on Dec. 20, 2013. Mattioli&#8217;s son, James Mattioli, was an alleged victim in the Sandy Hook event on Dec. 14, 2012.</p>
<p><img loading="lazy" class=" wp-image-51144 aligncenter jetpack-lazy-image" src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2019/10/upload_2014-2-17_0-2-44.png?resize=598%2C233&#038;ssl=1" alt width="598" height="233" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2019/10/upload_2014-2-17_0-2-44.png?resize=598%2C233&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class=" wp-image-51144 aligncenter" src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2019/10/upload_2014-2-17_0-2-44.png?resize=598%2C233&#038;ssl=1" alt="" width="598" height="233" data-recalc-dims="1" /></noscript></p>
<p><img loading="lazy" class=" wp-image-51145 aligncenter jetpack-lazy-image" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/10/5469-96096ce42e0e9e97b1f67cf3d687f1c6.jpg?resize=601%2C269&#038;ssl=1" alt width="601" height="269" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/10/5469-96096ce42e0e9e97b1f67cf3d687f1c6.jpg?resize=601%2C269&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class=" wp-image-51145 aligncenter" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/10/5469-96096ce42e0e9e97b1f67cf3d687f1c6.jpg?resize=601%2C269&#038;ssl=1" alt="" width="601" height="269" data-recalc-dims="1" /></noscript></p>
<h4>Signs of Malevolence in Running Lotteries</h4>
<blockquote class="wp-embedded-content" data-secret="44kSyzdP5M"><p><a href="https://www.mercurynews.com/2018/10/14/california-lottery-cops-questioned-a-2-million-jackpot-then-they-lost-their-jobs/">California Lottery cops questioned a $2 million jackpot. Then they lost their jobs.</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;California Lottery cops questioned a $2 million jackpot. Then they lost their jobs.&#8221; &#8212; The Mercury News" src="https://www.mercurynews.com/2018/10/14/california-lottery-cops-questioned-a-2-million-jackpot-then-they-lost-their-jobs/embed/#?secret=44kSyzdP5M" data-secret="44kSyzdP5M" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>The California State Lottery has paid more than $500,000 to settle lawsuits filed by two former investigators who claimed they were fired for calling attention to jackpots they believed the lottery improperly awarded to recipients who could not prove they were winners. The two ousted lottery cops had flagged a $2 million jackpot in 2015 and a $750,000 prize in 2016 that they argued should not have been paid.</p>
<h4>Incredible Coinkydinks in North Carolina</h4>
<p>As the <a href="https://www.charlotteobserver.com/opinion/editorials/article105959167.html" target="_blank" rel="noopener noreferrer" class="broken_link"><em>Charlotte Observer</em> reporter</a>, numerous people have been repeatedly winning the lottery and/or large jackpots.</p>
<blockquote><p>Ralph Havis of Greensboro has won more than $600 55 times since 2008. He won $150,000 in 2014, another $150,000 in April of this year and then $1 million in May. A Virginia Tech statistician put the odds, if Havis was playing straight up, at “less than 1 in 1 trillion, trillion, trillion.”</p></blockquote>
<p>It’s inconceivable that many of them are not gaming the system, yet North Carolina Education Lottery officials look the other way and say the winners are just very lucky people.</p>
<p>Cecil Etheridge, the brother of former congressman Bob Etheridge, beat odds of one in 1,143 some 30 times.</p>
<h4>Everyday Clerk Swindles</h4>
<p>Some locations require the patron to hand the lottery ticket to the cashier to determine how much they have won, or if they have won at all. The cashier then scans the ticket to determine one or both. In cases where there is no visible or audible cue to the patron of the outcome of the scan, some cashiers have taken the opportunity to claim that the ticket is a loser or that it is worth far less than it is and offer to &#8220;throw it away&#8221; or surreptitiously substitute it for another ticket. The cashier then pockets the ticket and eventually claims it as their own.</p>
<p>Delany Ann Schaffer, 27,<a href="https://eu.knoxnews.com/story/news/crime/2019/01/17/lottery-fraud-powell-convenience-store-delany-ann-schaffer/2607867002/" target="_blank" rel="noopener noreferrer"> is accused</a> of &#8220;slightly scratching&#8221; the bonus box on lottery tickets while working at the KenJo Market at 404 East Emory Road. She placed the losing tickets back in the display case to sell to hapless customers and kept the winning tickets for herself, an arrest warrant states. Schaffer was caught after a man who purchased several tickets noticed they had been tampered with and contacted a fraud investigator at the Tennessee Lottery.</p>
<h4>No Transparency Opens Up Path to Fraud</h4>
<p>The director of the Wisconsin Lottery suggested that <a href="https://eu.jsonline.com/story/news/politics/2019/07/10/keeping-lottery-winners-private-could-increase-fraud-director-warns/1692400001/" target="_blank" rel="noopener noreferrer">keeping the names of lottery winners</a> private could hurt player security and increase lottery fraud.</p>
<p>&#8220;Although the advantage to winners of remaining anonymous is apparent, the disadvantage to players, lotteries and other stakeholders are less obvious, frequently overlooked and of great merit,&#8221; Wisconsin Lottery Director Cindy Polzin said.</p>
<p>During a public hearing Wednesday on a bill that would keep the names of lottery winners private, Polzin said that past lottery fraud attempts were identified because the winners&#8217; names were made public. Lawmakers considering the legislation also on Wednesday signaled skepticism of the measure, which has also drawn criticism from open government advocates.</p>
<p>Assembly Bill 213 would prohibit lottery ticket retailers, the administrator of the state lottery and the Department of Revenue from disclosing the name and personal information of a lottery prize winner who requests confidentiality.</p>
<p>Anonymity for lottery winners is currently allowed in six U.S. states: Delaware, Kansas, Maryland, North Dakota, Ohio and South Carolina.</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-112227997-51140-61bdb90ca4bc9' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;post_id=51140&amp;origin=www.winterwatch.net&amp;obj_id=112227997-51140-61bdb90ca4bc9' data-name='like-post-frame-112227997-51140-61bdb90ca4bc9' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='heateorSsspClear'></div><div  class='heateor_sssp_sharing_container heateor_sssp_horizontal_sharing' heateor-sssp-data-href='https://www.winterwatch.net/2021/12/what-are-the-odds/'><div class='heateor_sssp_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sssp_sharing_ul heateor_sssp_ul_instance_1"><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="Gab" Title="Gab" class="heateorSsspSharing heateorSsspGabBackground" onclick='heateorSsspPopup("https://gab.com/compose?url=https%3A%2F%2Fwp.me%2Fp7ATCZ-diQ&text=Lottery%20Fraud%3A%20What%20Are%20the%20Odds%3F")'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspGabSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_gab_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="Parler" Title="Parler" class="heateorSsspSharing heateorSsspParlerBackground" onclick='heateorSsspPopup("https://parler.com/new-post?message=Lottery%20Fraud%3A%20What%20Are%20the%20Odds%3F&url=https%3A%2F%2Fwp.me%2Fp7ATCZ-diQ")'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspParlerSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_parler_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="WordPress" Title="WordPress" class="heateorSsspSharing heateorSsspWordPressBackground" onclick='heateorSsspPopup("//www.addtoany.com/ext/wordpress/press_this?linkurl=https%3A%2F%2Fwp.me%2Fp7ATCZ-diQ&linkname=Lottery%20Fraud%3A%20What%20Are%20the%20Odds%3F")'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspWordPressSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_WordPress_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="Blogger Post" Title="Blogger Post" class="heateorSsspSharing heateorSsspBloggerPostBackground" onclick='heateorSsspPopup("https://www.blogger.com/blog_this.pyra?t&u=https%3A%2F%2Fwp.me%2Fp7ATCZ-diQ&l&n=Lottery%20Fraud%3A%20What%20Are%20the%20Odds%3F")'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspBloggerPostSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_Blogger_Post_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="Instagram" Title="Instagram" class="heateorSsspSharing heateorSsspInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspInstagramSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_instagram_count">&nbsp;</ss></a></i></li><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="Flipboard" Title="Flipboard" class="heateorSsspSharing heateorSsspFlipboardBackground" onclick='heateorSsspPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwp.me%2Fp7ATCZ-diQ&title=Lottery%20Fraud%3A%20What%20Are%20the%20Odds%3F")'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspFlipboardSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_Flipboard_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="Tumblr" Title="Tumblr" class="heateorSsspSharing heateorSsspTumblrBackground" onclick='heateorSsspPopup("https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwp.me%2Fp7ATCZ-diQ&title=Lottery%20Fraud%3A%20What%20Are%20the%20Odds%3F&caption=")'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspTumblrSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_tumblr_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="Skype" Title="Skype" class="heateorSsspSharing heateorSsspSkypeBackground" onclick='heateorSsspPopup("https://web.skype.com/share?url=https%3A%2F%2Fwp.me%2Fp7ATCZ-diQ")'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspSkypeSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_Skype_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="Pinterest" Title="Pinterest" class="heateorSsspSharing heateorSsspPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspPinterestSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_pinterest_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="Reddit" Title="Reddit" class="heateorSsspSharing heateorSsspRedditBackground" onclick='heateorSsspPopup("http://reddit.com/submit?url=https%3A%2F%2Fwp.me%2Fp7ATCZ-diQ&title=Lottery%20Fraud%3A%20What%20Are%20the%20Odds%3F")'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspRedditSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_reddit_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="Facebook" Title="Facebook" class="heateorSsspSharing heateorSsspFacebookBackground" onclick='heateorSsspPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwp.me%2Fp7ATCZ-diQ")'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspFacebookSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_facebook_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="Twitter" Title="Twitter" class="heateorSsspSharing heateorSsspTwitterBackground" onclick='heateorSsspPopup("http://twitter.com/intent/tweet?via=New_Nationalist&text=Lottery%20Fraud%3A%20What%20Are%20the%20Odds%3F&url=https%3A%2F%2Fwp.me%2Fp7ATCZ-diQ")'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspTwitterSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_twitter_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="Linkedin" Title="Linkedin" class="heateorSsspSharing heateorSsspLinkedinBackground" onclick='heateorSsspPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwp.me%2Fp7ATCZ-diQ&title=Lottery%20Fraud%3A%20What%20Are%20the%20Odds%3F")'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspLinkedinSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_linkedin_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="Email" Title="Email" class="heateorSsspSharing heateorSsspEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('Lottery%20Fraud%3A%20What%20Are%20the%20Odds%3F' ).replace('&', '%26') + '&body= ' + decodeURIComponent('https%3A%2F%2Fwp.me%2Fp7ATCZ-diQ'))"><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspEmailSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_email_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="Print" Title="Print" class="heateorSsspSharing heateorSsspPrintBackground" onclick='window.print()'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspPrintSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_print_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:50px;height:30px;" alt="Copy Link" Title="Copy Link" class="heateorSsspSharing heateorSsspCopyLinkBackground"><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspCopyLinkSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_Copy_Link_count">&nbsp;</ss></i></li><li style="padding:6.3px 0 !important" class="heateor_sssp_facebook_like"><ss class="heateor_sssp_square_count">&nbsp;</ss><ss class="heateor_sssp_square_count heateor_sssp_facebook_like_count">&nbsp;</ss><div class="fb-like" data-href="https://wp.me/p7ATCZ-diQ" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></li><li class="heateorSsspSharingRound"><ss class="heateor_sssp_square_count">&nbsp;</ss><i style="width:50px;height:30px;margin-left:9px !important;" title="Total Shares" class="heateorSsspSharing heateorSsspTCBackground"></i></li></ul></div><div class='heateorSsspClear'></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.winterwatch.net/tag/banksters-financial-manipulations/" rel="tag">Banksters / Financial Manipulations</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="https://www.winterwatch.net/2021/12/israel-leads-10-country-simulation-of-major-cyber-attack-on-global-financial-system/" rel="prev">Previous article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article id="post-57339" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="https://www.winterwatch.net/2020/04/tradcatknight-radios-eric-gajewski-russ-winter-cover-the-mnunchin-run-esf-and-the-gray-state-agenda/" title="TradCatKnight Radio’s Eric Gajewski, Russ Winter Cover the Mnuchin-Run ESF and the Gray State Agenda"><img width="326" height="245" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/10/TradCatKnight.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/10/TradCatKnight.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/10/TradCatKnight.jpg?resize=80%2C60&amp;ssl=1 80w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/10/TradCatKnight.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Business		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://www.winterwatch.net/2020/04/tradcatknight-radios-eric-gajewski-russ-winter-cover-the-mnunchin-run-esf-and-the-gray-state-agenda/" title="TradCatKnight Radio’s Eric Gajewski, Russ Winter Cover the Mnuchin-Run ESF and the Gray State Agenda" rel="bookmark">
			TradCatKnight Radio’s Eric Gajewski, Russ Winter Cover the Mnuchin-Run ESF and the Gray State Agenda		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 4, 2020</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.winterwatch.net/author/admin/">Winter Watch</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2020/04/tradcatknight-radios-eric-gajewski-russ-winter-cover-the-mnunchin-run-esf-and-the-gray-state-agenda/#mh-comments">3</a></span>
	</div>
</article><article id="post-35365" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="https://www.winterwatch.net/2018/10/california-lottery-cops-questioned-a-2-million-jackpot-then-they-lost-their-jobs/" title="California Lottery cops questioned a $2 million jackpot. Then they lost their jobs."><img width="326" height="245" src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/California-State-Lottery-HQ-building.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/California-State-Lottery-HQ-building.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/California-State-Lottery-HQ-building.jpg?resize=80%2C60&amp;ssl=1 80w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2018/10/California-State-Lottery-HQ-building.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Around the Web		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://www.winterwatch.net/2018/10/california-lottery-cops-questioned-a-2-million-jackpot-then-they-lost-their-jobs/" title="California Lottery cops questioned a $2 million jackpot. Then they lost their jobs." rel="bookmark">
			California Lottery cops questioned a $2 million jackpot. Then they lost their jobs.		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 16, 2018</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.winterwatch.net/author/admin/">Winter Watch</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2018/10/california-lottery-cops-questioned-a-2-million-jackpot-then-they-lost-their-jobs/#mh-comments">1</a></span>
	</div>
</article><article id="post-32862" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="https://www.winterwatch.net/2018/08/government-for-sale/" title="Government for Sale"><img width="326" height="245" src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2018/08/New-York-Gov-Andrew-Cuomo.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2018/08/New-York-Gov-Andrew-Cuomo.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2018/08/New-York-Gov-Andrew-Cuomo.jpg?resize=80%2C60&amp;ssl=1 80w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2018/08/New-York-Gov-Andrew-Cuomo.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Around the Web		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://www.winterwatch.net/2018/08/government-for-sale/" title="Government for Sale" rel="bookmark">
			Government for Sale		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 24, 2018</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.winterwatch.net/author/admin/">Winter Watch</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2018/08/government-for-sale/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Post a Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/what-are-the-odds/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=112227997&#038;postid=51140&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Post+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=10.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=661a690426ca74a0f7990c2d4676d49de65356da#parent=https%3A%2F%2Fwww.winterwatch.net%2F2021%2F12%2Fwhat-are-the-odds%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
			<aside class="mh-widget-col-1 mh-sidebar"><div id="archives-2" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Full Website Archive</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Full Website Archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.winterwatch.net/2021/12/'> December 2021 </option>
	<option value='https://www.winterwatch.net/2021/11/'> November 2021 </option>
	<option value='https://www.winterwatch.net/2021/10/'> October 2021 </option>
	<option value='https://www.winterwatch.net/2021/09/'> September 2021 </option>
	<option value='https://www.winterwatch.net/2021/08/'> August 2021 </option>
	<option value='https://www.winterwatch.net/2021/07/'> July 2021 </option>
	<option value='https://www.winterwatch.net/2021/06/'> June 2021 </option>
	<option value='https://www.winterwatch.net/2021/05/'> May 2021 </option>
	<option value='https://www.winterwatch.net/2021/04/'> April 2021 </option>
	<option value='https://www.winterwatch.net/2021/03/'> March 2021 </option>
	<option value='https://www.winterwatch.net/2021/02/'> February 2021 </option>
	<option value='https://www.winterwatch.net/2021/01/'> January 2021 </option>
	<option value='https://www.winterwatch.net/2020/12/'> December 2020 </option>
	<option value='https://www.winterwatch.net/2020/11/'> November 2020 </option>
	<option value='https://www.winterwatch.net/2020/10/'> October 2020 </option>
	<option value='https://www.winterwatch.net/2020/09/'> September 2020 </option>
	<option value='https://www.winterwatch.net/2020/08/'> August 2020 </option>
	<option value='https://www.winterwatch.net/2020/07/'> July 2020 </option>
	<option value='https://www.winterwatch.net/2020/06/'> June 2020 </option>
	<option value='https://www.winterwatch.net/2020/05/'> May 2020 </option>
	<option value='https://www.winterwatch.net/2020/04/'> April 2020 </option>
	<option value='https://www.winterwatch.net/2020/03/'> March 2020 </option>
	<option value='https://www.winterwatch.net/2020/02/'> February 2020 </option>
	<option value='https://www.winterwatch.net/2020/01/'> January 2020 </option>
	<option value='https://www.winterwatch.net/2019/12/'> December 2019 </option>
	<option value='https://www.winterwatch.net/2019/11/'> November 2019 </option>
	<option value='https://www.winterwatch.net/2019/10/'> October 2019 </option>
	<option value='https://www.winterwatch.net/2019/09/'> September 2019 </option>
	<option value='https://www.winterwatch.net/2019/08/'> August 2019 </option>
	<option value='https://www.winterwatch.net/2019/07/'> July 2019 </option>
	<option value='https://www.winterwatch.net/2019/06/'> June 2019 </option>
	<option value='https://www.winterwatch.net/2019/05/'> May 2019 </option>
	<option value='https://www.winterwatch.net/2019/04/'> April 2019 </option>
	<option value='https://www.winterwatch.net/2019/03/'> March 2019 </option>
	<option value='https://www.winterwatch.net/2019/02/'> February 2019 </option>
	<option value='https://www.winterwatch.net/2019/01/'> January 2019 </option>
	<option value='https://www.winterwatch.net/2018/12/'> December 2018 </option>
	<option value='https://www.winterwatch.net/2018/11/'> November 2018 </option>
	<option value='https://www.winterwatch.net/2018/10/'> October 2018 </option>
	<option value='https://www.winterwatch.net/2018/09/'> September 2018 </option>
	<option value='https://www.winterwatch.net/2018/08/'> August 2018 </option>
	<option value='https://www.winterwatch.net/2018/07/'> July 2018 </option>
	<option value='https://www.winterwatch.net/2018/06/'> June 2018 </option>
	<option value='https://www.winterwatch.net/2018/05/'> May 2018 </option>
	<option value='https://www.winterwatch.net/2018/04/'> April 2018 </option>
	<option value='https://www.winterwatch.net/2018/03/'> March 2018 </option>
	<option value='https://www.winterwatch.net/2018/02/'> February 2018 </option>
	<option value='https://www.winterwatch.net/2018/01/'> January 2018 </option>
	<option value='https://www.winterwatch.net/2017/12/'> December 2017 </option>
	<option value='https://www.winterwatch.net/2017/11/'> November 2017 </option>
	<option value='https://www.winterwatch.net/2017/10/'> October 2017 </option>
	<option value='https://www.winterwatch.net/2017/09/'> September 2017 </option>
	<option value='https://www.winterwatch.net/2017/08/'> August 2017 </option>
	<option value='https://www.winterwatch.net/2017/07/'> July 2017 </option>
	<option value='https://www.winterwatch.net/2017/06/'> June 2017 </option>
	<option value='https://www.winterwatch.net/2017/05/'> May 2017 </option>
	<option value='https://www.winterwatch.net/2017/04/'> April 2017 </option>
	<option value='https://www.winterwatch.net/2017/03/'> March 2017 </option>
	<option value='https://www.winterwatch.net/2017/02/'> February 2017 </option>
	<option value='https://www.winterwatch.net/2017/01/'> January 2017 </option>
	<option value='https://www.winterwatch.net/2016/12/'> December 2016 </option>
	<option value='https://www.winterwatch.net/2016/11/'> November 2016 </option>
	<option value='https://www.winterwatch.net/2016/10/'> October 2016 </option>
	<option value='https://www.winterwatch.net/2016/09/'> September 2016 </option>
	<option value='https://www.winterwatch.net/2016/08/'> August 2016 </option>
	<option value='https://www.winterwatch.net/2016/07/'> July 2016 </option>
	<option value='https://www.winterwatch.net/2016/06/'> June 2016 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="mh_magazine_custom_posts-3" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.winterwatch.net/category/hiddenhistory/" class="mh-widget-title-link">Have You Seen</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2018/04/solzhenitsyns-damning-history-of-the-jews-in-russia-a-review/" title="Solzhenitsyn&#8217;s Damning History of the Jews in Russia: A Review"><img width="80" height="60" src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/Russian-Tsar-Oppression-of-Jews.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/Russian-Tsar-Oppression-of-Jews.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/Russian-Tsar-Oppression-of-Jews.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/Russian-Tsar-Oppression-of-Jews.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/Russian-Tsar-Oppression-of-Jews.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2018/04/Russian-Tsar-Oppression-of-Jews.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2018/04/solzhenitsyns-damning-history-of-the-jews-in-russia-a-review/" title="Solzhenitsyn&#8217;s Damning History of the Jews in Russia: A Review">
										Solzhenitsyn&#8217;s Damning History of the Jews in Russia: A Review									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 16, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2018/04/solzhenitsyns-damning-history-of-the-jews-in-russia-a-review/#mh-comments">1</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2017/01/john-f-kennedys-prescient-belief-in-conspiracy-practices-and-his-demise/" title="John F. Kennedy&#8217;s Prescient Belief in Conspiracies and His Demise"><img width="80" height="60" src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2017/01/John-F-Kennedy.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2017/01/John-F-Kennedy.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2017/01/John-F-Kennedy.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2017/01/John-F-Kennedy.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2017/01/John-F-Kennedy.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2017/01/John-F-Kennedy.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2017/01/john-f-kennedys-prescient-belief-in-conspiracy-practices-and-his-demise/" title="John F. Kennedy&#8217;s Prescient Belief in Conspiracies and His Demise">
										John F. Kennedy&#8217;s Prescient Belief in Conspiracies and His Demise									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 19, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2017/01/john-f-kennedys-prescient-belief-in-conspiracy-practices-and-his-demise/#mh-comments">7</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2021/03/mind-control-technology-hard-at-work/" title="Mind Control Technology Hard at Work"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/05/Mind-body-control.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/05/Mind-body-control.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/05/Mind-body-control.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/05/Mind-body-control.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/05/Mind-body-control.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2018/05/Mind-body-control.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2021/03/mind-control-technology-hard-at-work/" title="Mind Control Technology Hard at Work">
										Mind Control Technology Hard at Work									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 11, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2021/03/mind-control-technology-hard-at-work/#mh-comments">23</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2020/04/pedophilia-a-requirement-for-uk-ruling-elite/" title="Pedophilia a Requirement for UK Ruling Elite"><img width="80" height="60" src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2016/09/Buggery.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2016/09/Buggery.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2016/09/Buggery.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2016/09/Buggery.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2016/09/Buggery.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2016/09/Buggery.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2020/04/pedophilia-a-requirement-for-uk-ruling-elite/" title="Pedophilia a Requirement for UK Ruling Elite">
										Pedophilia a Requirement for UK Ruling Elite									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 21, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2020/04/pedophilia-a-requirement-for-uk-ruling-elite/#mh-comments">9</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2021/06/the-patrick-dino-ryan-show-dino-russ-winter-expose-deliberate-weaponized-cultural-marxism-critical-theory/" title="&#8216;The Patrick Dino Ryan Show&#8217;: Dino, Russ Winter Expose Deliberate, Weaponized, Marxist Critical Theory"><img width="80" height="60" src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/05/The-Patrick-Ryan-Show.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/05/The-Patrick-Ryan-Show.png?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/05/The-Patrick-Ryan-Show.png?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/05/The-Patrick-Ryan-Show.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/05/The-Patrick-Ryan-Show.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/05/The-Patrick-Ryan-Show.png?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2021/06/the-patrick-dino-ryan-show-dino-russ-winter-expose-deliberate-weaponized-cultural-marxism-critical-theory/" title="&#8216;The Patrick Dino Ryan Show&#8217;: Dino, Russ Winter Expose Deliberate, Weaponized, Marxist Critical Theory">
										&#8216;The Patrick Dino Ryan Show&#8217;: Dino, Russ Winter Expose Deliberate, Weaponized, Marxist Critical Theory									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 2, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2021/06/the-patrick-dino-ryan-show-dino-russ-winter-expose-deliberate-weaponized-cultural-marxism-critical-theory/#mh-comments">5</a></span>
								</div>
							</header>
						</li>			</ul></div><div id="media_video-3" class="mh-widget widget_media_video"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Monumental Work: Inverted Freemasonry and Satanism Revealed</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-51140-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=7Eeo-82Eac8&#038;t=4s&#038;_=1" /><a href="https://www.youtube.com/watch?v=7Eeo-82Eac8&#038;t=4s">https://www.youtube.com/watch?v=7Eeo-82Eac8&#038;t=4s</a></video></div></div><div id="media_image-5" class="mh-widget widget_media_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Meme of the Day</span></h4><img width="761" height="761" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/12/1354b3ee0088405f.jpeg?fit=761%2C761&amp;ssl=1" class="image wp-image-109084  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Meme of the Day" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/12/1354b3ee0088405f.jpeg?w=761&amp;ssl=1 761w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/12/1354b3ee0088405f.jpeg?resize=350%2C350&amp;ssl=1 350w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/12/1354b3ee0088405f.jpeg?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/12/1354b3ee0088405f.jpeg?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 761px) 100vw, 761px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/12/1354b3ee0088405f.jpeg?fit=761%2C761&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div id="mh_magazine_custom_posts-15" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.winterwatch.net/category/podcasts/" class="mh-widget-title-link">Recent Podcasts</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2021/12/russ-winter-rejoins-don-jeffries-to-discuss-cointelpro-and-faked-white-supremacist-terrorism/" title="Russ Winter Rejoins Don Jeffries to Discuss Cointelpro&#8217;s Fake White Supremacist Terrorism"><img width="80" height="60" src="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/12/Jeffries-Crimes-Coverups.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/12/Jeffries-Crimes-Coverups.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/12/Jeffries-Crimes-Coverups.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/12/Jeffries-Crimes-Coverups.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/12/Jeffries-Crimes-Coverups.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/12/Jeffries-Crimes-Coverups.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2021/12/russ-winter-rejoins-don-jeffries-to-discuss-cointelpro-and-faked-white-supremacist-terrorism/" title="Russ Winter Rejoins Don Jeffries to Discuss Cointelpro&#8217;s Fake White Supremacist Terrorism">
										Russ Winter Rejoins Don Jeffries to Discuss Cointelpro&#8217;s Fake White Supremacist Terrorism									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 12, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2021/12/russ-winter-rejoins-don-jeffries-to-discuss-cointelpro-and-faked-white-supremacist-terrorism/#mh-comments">3</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2021/12/russ-winter-joins-trad-cat-knights-eric-gajewski-for-a-look-into-c-ville-cointelpro-and-astrofest/" title="Russ Winter Joins Trad Cat Knight’s Eric Gajewski for a Look into Charlottesville Cointelpro and Demonic Astrofest"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/10/TradCatKnight.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/10/TradCatKnight.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/10/TradCatKnight.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/10/TradCatKnight.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/10/TradCatKnight.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/10/TradCatKnight.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2021/12/russ-winter-joins-trad-cat-knights-eric-gajewski-for-a-look-into-c-ville-cointelpro-and-astrofest/" title="Russ Winter Joins Trad Cat Knight’s Eric Gajewski for a Look into Charlottesville Cointelpro and Demonic Astrofest">
										Russ Winter Joins Trad Cat Knight’s Eric Gajewski for a Look into Charlottesville Cointelpro and Demonic Astrofest									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 2, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2021/12/russ-winter-joins-trad-cat-knights-eric-gajewski-for-a-look-into-c-ville-cointelpro-and-astrofest/#mh-comments">5</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2021/11/russ-winter-joins-operation-scorpio-and-the-brain-trust-to-discuss-imagery-from-the-waukesha-suv-attack/" title="Russ Winter Joins ‘Operation Scorpio’ and the Brain Trust to Discuss Imagery from the Waukesha SUV Attack"><img width="80" height="60" src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/11/scorpio.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/11/scorpio.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/11/scorpio.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/11/scorpio.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/11/scorpio.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/11/scorpio.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2021/11/russ-winter-joins-operation-scorpio-and-the-brain-trust-to-discuss-imagery-from-the-waukesha-suv-attack/" title="Russ Winter Joins ‘Operation Scorpio’ and the Brain Trust to Discuss Imagery from the Waukesha SUV Attack">
										Russ Winter Joins ‘Operation Scorpio’ and the Brain Trust to Discuss Imagery from the Waukesha SUV Attack									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 28, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2021/11/russ-winter-joins-operation-scorpio-and-the-brain-trust-to-discuss-imagery-from-the-waukesha-suv-attack/#mh-comments">32</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2021/11/russ-winter-joins-operation-scorpio-and-the-brain-trust-to-discuss-metaverse-and-travis-scotts-trauma-based-sadomasochism/" title="Russ Winter Joins ‘Operation Scorpio’ and the Brain Trust to Discuss Metaverse and Travis Scott&#8217;s Trauma Based Sadomasochism"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/scorpio.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/scorpio.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/scorpio.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/scorpio.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/scorpio.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/scorpio.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2021/11/russ-winter-joins-operation-scorpio-and-the-brain-trust-to-discuss-metaverse-and-travis-scotts-trauma-based-sadomasochism/" title="Russ Winter Joins ‘Operation Scorpio’ and the Brain Trust to Discuss Metaverse and Travis Scott&#8217;s Trauma Based Sadomasochism">
										Russ Winter Joins ‘Operation Scorpio’ and the Brain Trust to Discuss Metaverse and Travis Scott&#8217;s Trauma Based Sadomasochism									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 14, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2021/11/russ-winter-joins-operation-scorpio-and-the-brain-trust-to-discuss-metaverse-and-travis-scotts-trauma-based-sadomasochism/#mh-comments">29</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2021/11/russ-winter-and-eric-gajewski-of-trad-cat-knight-dive-into-the-metaverse/" title="Russ Winter Joins Trad Cat Knight&#8217;s Eric Gajewski for a Dive into the Metaverse"><img width="80" height="60" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/10/TradCatKnight.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/10/TradCatKnight.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/10/TradCatKnight.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/10/TradCatKnight.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/10/TradCatKnight.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/10/TradCatKnight.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2021/11/russ-winter-and-eric-gajewski-of-trad-cat-knight-dive-into-the-metaverse/" title="Russ Winter Joins Trad Cat Knight&#8217;s Eric Gajewski for a Dive into the Metaverse">
										Russ Winter Joins Trad Cat Knight&#8217;s Eric Gajewski for a Dive into the Metaverse									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 3, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2021/11/russ-winter-and-eric-gajewski-of-trad-cat-knight-dive-into-the-metaverse/#mh-comments">5</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2021/10/russ-winter-rejoins-the-event-to-discuss-mcauliffe-and-jab-induced-heart-injury/" title="Russ Winter Rejoins ‘The Event’ to Discuss McAuliffe and Jab-Induced Heart Injury"><img width="80" height="60" src="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/Wisdom-Circle-Raw-Deal-The-Event.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/Wisdom-Circle-Raw-Deal-The-Event.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/Wisdom-Circle-Raw-Deal-The-Event.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/Wisdom-Circle-Raw-Deal-The-Event.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/Wisdom-Circle-Raw-Deal-The-Event.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.winterwatch.net/wp-content/uploads/2021/09/Wisdom-Circle-Raw-Deal-The-Event.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2021/10/russ-winter-rejoins-the-event-to-discuss-mcauliffe-and-jab-induced-heart-injury/" title="Russ Winter Rejoins ‘The Event’ to Discuss McAuliffe and Jab-Induced Heart Injury">
										Russ Winter Rejoins ‘The Event’ to Discuss McAuliffe and Jab-Induced Heart Injury									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 28, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2021/10/russ-winter-rejoins-the-event-to-discuss-mcauliffe-and-jab-induced-heart-injury/#mh-comments">4</a></span>
								</div>
							</header>
						</li>			</ul></div><div id="media_image-2" class="mh-widget widget_media_image"><img class="image alignnone" src="https://pbs.twimg.com/media/CqGdFI_XEAQh6uA.jpg" alt="" width="600" height="375" /></div><div id="tag_cloud-5" class="mh-widget widget_tag_cloud"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Tag Cloud</span></h4><div class="tagcloud"><a href="https://www.winterwatch.net/tag/911/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 12px;">9/11</a>
<a href="https://www.winterwatch.net/tag/commentary/" class="tag-cloud-link tag-link-35 tag-link-position-2" style="font-size: 12px;">Astute Commentary</a>
<a href="https://www.winterwatch.net/tag/banksters-financial-manipulations/" class="tag-cloud-link tag-link-50 tag-link-position-3" style="font-size: 12px;">Banksters / Financial Manipulations</a>
<a href="https://www.winterwatch.net/tag/battleagainstdegeneracy/" class="tag-cloud-link tag-link-19 tag-link-position-4" style="font-size: 12px;">Battle Against Degeneracy</a>
<a href="https://www.winterwatch.net/tag/brainwashing-and-propaganda/" class="tag-cloud-link tag-link-71 tag-link-position-5" style="font-size: 12px;">Brainwashing &amp; Propaganda</a>
<a href="https://www.winterwatch.net/tag/internet/" class="tag-cloud-link tag-link-30 tag-link-position-6" style="font-size: 12px;">Control of the Internet</a>
<a href="https://www.winterwatch.net/tag/cultural-marxism/" class="tag-cloud-link tag-link-42 tag-link-position-7" style="font-size: 12px;">Cultural Marxism</a>
<a href="https://www.winterwatch.net/tag/debt-slavery-liberation/" class="tag-cloud-link tag-link-59 tag-link-position-8" style="font-size: 12px;">Debt Slavery</a>
<a href="https://www.winterwatch.net/tag/faux-democracy-and-voting-fraud/" class="tag-cloud-link tag-link-45 tag-link-position-9" style="font-size: 12px;">Faux Democracy &amp; Voting Fraud</a>
<a href="https://www.winterwatch.net/tag/fight-club-memes-and-tactics/" class="tag-cloud-link tag-link-55 tag-link-position-10" style="font-size: 12px;">Fight Club Memes &amp; Tactics</a>
<a href="https://www.winterwatch.net/tag/george-soros-skulduggery/" class="tag-cloud-link tag-link-63 tag-link-position-11" style="font-size: 12px;">George Soros Skullduggery</a>
<a href="https://www.winterwatch.net/tag/globalization-nwo/" class="tag-cloud-link tag-link-60 tag-link-position-12" style="font-size: 12px;">Globalization / New Underworld Order</a>
<a href="https://www.winterwatch.net/tag/gmo-toxins/" class="tag-cloud-link tag-link-69 tag-link-position-13" style="font-size: 12px;">GMO &amp; Toxins</a>
<a href="https://www.winterwatch.net/tag/grand-solar-minimum-cold-sun/" class="tag-cloud-link tag-link-85 tag-link-position-14" style="font-size: 12px;">Grand Solar Minimum / Cold Sun</a>
<a href="https://www.winterwatch.net/tag/greenwashing-social-engineering/" class="tag-cloud-link tag-link-88 tag-link-position-15" style="font-size: 12px;">Greenwashing Social Engineering</a>
<a href="https://www.winterwatch.net/tag/harma-industry-skulduggery/" class="tag-cloud-link tag-link-77 tag-link-position-16" style="font-size: 12px;">Harma Industry Skulduggery</a>
<a href="https://www.winterwatch.net/tag/identity-politics/" class="tag-cloud-link tag-link-89 tag-link-position-17" style="font-size: 12px;">Identitarians</a>
<a href="https://www.winterwatch.net/tag/israel-zionism/" class="tag-cloud-link tag-link-28 tag-link-position-18" style="font-size: 12px;">Israel &amp; Zionism</a>
<a href="https://www.winterwatch.net/tag/jewish-power-influence/" class="tag-cloud-link tag-link-36 tag-link-position-19" style="font-size: 12px;">Jewish Power &amp; Influence</a>
<a href="https://www.winterwatch.net/tag/medialies/" class="tag-cloud-link tag-link-32 tag-link-position-20" style="font-size: 12px;">Media Lies &amp; Fabrications</a>
<a href="https://www.winterwatch.net/tag/migration-as-weaponized-war/" class="tag-cloud-link tag-link-26 tag-link-position-21" style="font-size: 12px;">Migration as Weaponized War</a>
<a href="https://www.winterwatch.net/tag/muslim-demonization-agitprop/" class="tag-cloud-link tag-link-41 tag-link-position-22" style="font-size: 12px;">Muslim Demonization Agitprop</a>
<a href="https://www.winterwatch.net/tag/neocons/" class="tag-cloud-link tag-link-22 tag-link-position-23" style="font-size: 12px;">Neocons</a>
<a href="https://www.winterwatch.net/tag/neoliberals/" class="tag-cloud-link tag-link-79 tag-link-position-24" style="font-size: 12px;">Neoliberals</a>
<a href="https://www.winterwatch.net/tag/policestate/" class="tag-cloud-link tag-link-29 tag-link-position-25" style="font-size: 12px;">Police State / Big Brother</a>
<a href="https://www.winterwatch.net/tag/race-industry/" class="tag-cloud-link tag-link-80 tag-link-position-26" style="font-size: 12px;">Race Industry</a>
<a href="https://www.winterwatch.net/tag/covid/" class="tag-cloud-link tag-link-91 tag-link-position-27" style="font-size: 12px;">Scamdemic</a>
<a href="https://www.winterwatch.net/tag/hoaxes/" class="tag-cloud-link tag-link-23 tag-link-position-28" style="font-size: 12px;">Staged Deceptions &amp; False Flags</a>
<a href="https://www.winterwatch.net/tag/star-chamber-justice/" class="tag-cloud-link tag-link-64 tag-link-position-29" style="font-size: 12px;">Star Chamber Justice</a>
<a href="https://www.winterwatch.net/tag/history/" class="tag-cloud-link tag-link-31 tag-link-position-30" style="font-size: 12px;">Suppressed &amp; Hidden History</a>
<a href="https://www.winterwatch.net/tag/suppression-of-free-speech/" class="tag-cloud-link tag-link-56 tag-link-position-31" style="font-size: 12px;">Suppression of Free Speech</a>
<a href="https://www.winterwatch.net/tag/the-5g-beast/" class="tag-cloud-link tag-link-78 tag-link-position-32" style="font-size: 12px;">The 5G Beast</a>
<a href="https://www.winterwatch.net/tag/the-threat-to-south-african-whites/" class="tag-cloud-link tag-link-68 tag-link-position-33" style="font-size: 12px;">Threats to South African Whites</a>
<a href="https://www.winterwatch.net/tag/transhumanist-scheming/" class="tag-cloud-link tag-link-67 tag-link-position-34" style="font-size: 12px;">Transhumanist Scheming</a>
<a href="https://www.winterwatch.net/tag/true-crime/" class="tag-cloud-link tag-link-83 tag-link-position-35" style="font-size: 12px;">True Crime</a>
<a href="https://www.winterwatch.net/tag/white-male-demonization-agitprop/" class="tag-cloud-link tag-link-44 tag-link-position-36" style="font-size: 12px;">White Demonization Agitprop</a>
<a href="https://www.winterwatch.net/tag/you-cant-make-this-stuff-up/" class="tag-cloud-link tag-link-86 tag-link-position-37" style="font-size: 12px;">You Can&#039;t Make This Stuff Up</a></div>
</div><div id="media_image-3" class="mh-widget widget_media_image"><img width="350" height="350" src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/04/Winter-is-coming.gif?fit=350%2C350&amp;ssl=1" class="image wp-image-43823  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://i0.wp.com/www.winterwatch.net/wp-content/uploads/2019/04/Winter-is-coming.gif?fit=350%2C350&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div id="eu_cookie_law_widget-7" class="mh-widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="365"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</div>	</aside>	</div>
    </div>
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_authors-3" class="mh-footer-widget mh_magazine_authors"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Authors</span></h6>			<ul class="mh-user-widget mh-authors-widget clearfix">						<li class="mh-user-item clearfix">
															<div class="mh-user-avatar">
									<a href="https://www.winterwatch.net/author/russ-winter/" title="Articles by Russ Winter">
										<img alt src="https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=48&#038;d=identicon&#038;r=r" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=96&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>									</a>
								</div>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="https://www.winterwatch.net/author/russ-winter/" title="Articles by Russ Winter">
									Russ Winter								</a>
								<p class="mh-user-data">
									published 830 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<div class="mh-user-avatar">
									<a href="https://www.winterwatch.net/author/thomas-muller/" title="Articles by Thomas Müller">
										<img alt src="https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=48&#038;d=identicon&#038;r=r" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=96&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>									</a>
								</div>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="https://www.winterwatch.net/author/thomas-muller/" title="Articles by Thomas Müller">
									Thomas Müller								</a>
								<p class="mh-user-data">
									published 246 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<div class="mh-user-avatar">
									<a href="https://www.winterwatch.net/author/torchy-blane/" title="Articles by Torchy Blane">
										<img alt src="https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=48&#038;d=identicon&#038;r=r" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=96&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=48&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=96&#038;d=identicon&#038;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>									</a>
								</div>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="https://www.winterwatch.net/author/torchy-blane/" title="Articles by Torchy Blane">
									Torchy Blane								</a>
								<p class="mh-user-data">
									published 157 articles								</p>
							</div>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="blog_subscription-3" class="mh-footer-widget widget_blog_subscription jetpack_subscription_widget"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Subscribe </span></h6>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to Winter Watch and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 727 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://www.winterwatch.net/2021/12/what-are-the-odds/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="meta-8" class="mh-footer-widget widget_meta"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Meta</span></h6>
		<ul>
			<li><a href="https://www.winterwatch.net/wp-login.php?action=register">Register</a></li>			<li><a href="https://www.winterwatch.net/wp-login.php">Log in</a></li>
			<li><a href="https://www.winterwatch.net/feed/">Entries feed</a></li>
			<li><a href="https://www.winterwatch.net/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</div><div id="xt_visitor_counter-3" class="mh-footer-widget widget_xt_visitor_counter"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Since 2016</span></h6><link rel='stylesheet' type='text/css' href='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/css/default.css' />	<div id='mvcwid' style=' color: #333;'>
	<div id="xtvccount"><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/4.gif' alt='4'><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/4.gif' alt='4'><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/5.gif' alt='5'><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/1.gif' alt='1'><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/4.gif' alt='4'><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/8.gif' alt='8'><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/9.gif' alt='9'></div>
	<div id="xtvctable">
									</div>
			
		</div>
	</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="media_image-6" class="mh-footer-widget widget_media_image"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">PSA</span></h6><img width="259" height="350" src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/469eec506d0c9709.jpeg?fit=259%2C350&amp;ssl=1" class="image wp-image-105017  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/469eec506d0c9709.jpeg?w=672&amp;ssl=1 672w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/469eec506d0c9709.jpeg?resize=259%2C350&amp;ssl=1 259w, https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/469eec506d0c9709.jpeg?resize=519%2C700&amp;ssl=1 519w" data-lazy-sizes="(max-width: 259px) 100vw, 259px" data-lazy-src="https://i2.wp.com/www.winterwatch.net/wp-content/uploads/2021/08/469eec506d0c9709.jpeg?fit=259%2C350&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>			</div>
			</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2021 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<a rel="nofollow" style="display:none;" href="https://www.winterwatch.net/?blackhole=fa5f5fd43d" title="Do NOT follow this link or you will be banned from the site!">Winter Watch</a>
	<div style="display:none">
	<div class="grofile-hash-map-ce2c6321fea4e5c033be56d01dacded1">
	</div>
	<div class="grofile-hash-map-46898deec5cf67f7064cef8b576ff1e8">
	</div>
	<div class="grofile-hash-map-80027a2c6379fc1462b7965246fd6253">
	</div>
	</div>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.winterwatch.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.winterwatch.net\/","top_ten_id":"51140","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"18926874"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' id='heateor_sssp_sharing_js-js-before'>
function heateorSsspLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};var heateorSsspSaveShareCount = 1;var heateorSsspSharingAjaxUrl = 'https://www.winterwatch.net/wp-admin/admin-ajax.php', heateorSsspCloseIconPath = 'https://www.winterwatch.net/wp-content/plugins/sassy-social-share-premium/public/../images/close.png', heateorSsspPluginIconPath = 'https://www.winterwatch.net/wp-content/plugins/sassy-social-share-premium/public/../images/logo.png', heateorSsspHorizontalSharingCountEnable = 1, heateorSsspVerticalSharingCountEnable = 0, heateorSsspSharingOffset = -10; var heateorSsspMobileStickySharingEnabled = 0;var heateorSsspCopyLinkMessage = "Link copied.";var heateorSsspReduceHorizontalSvgWidth = true;var heateorSsspUrlCountFetched = [], heateorSsspSharesText = 'Shares', heateorSsspShareText = 'Share';function heateorSsspPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}function heateorSsspInitiateFB() {FB.init({appId:"",channelUrl:"",status:!0,cookie:!0,xfbml:!0,version:"v10.0"})}window.fbAsyncInit=function() {heateorSsspInitiateFB(),0&&(FB.Event.subscribe("edge.create",function(e){heateorSsmiMycredPoints("Facebook_like_recommend","",e?e:"")}),FB.Event.subscribe("edge.remove",function(e){heateorSsmiMycredPoints("Facebook_like_recommend","",e?e:"","Minus point(s) for undoing Facebook like-recommend")}) ),0&&(FB.Event.subscribe("edge.create",function(e) {heateorSsspSsgaSocialPluginsTracking("Facebook","Like",e?e:"")}),FB.Event.subscribe("edge.remove",function(e) {heateorSsspSsgaSocialPluginsTracking("Facebook","Unlike",e?e:"")}) )},function(e) {var n,i="facebook-jssdk",o=e.getElementsByTagName("script")[0];e.getElementById(i)||(n=e.createElement("script"),n.id=i,n.async=!0,n.src="//connect.facebook.net/en_US/sdk.js",o.parentNode.insertBefore(n,o) )}(document);;var heateorSsspWhatsappShareAPI = "web"; var heateorSsmiAjaxUrl = "https://www.winterwatch.net/wp-admin/admin-ajax.php";window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', '');jQuery(document).on( 'click', '.heateor_sssp_sharing_container i', function() {var title = jQuery(this).attr( 'alt' );if ( title != 'Total Shares' ) {if ( title == 'More' ) {jQuery( '#heateor_sssp_sharing_more_content a' ).click(function() {heateorSsspSsgaSocialEventsTracking(jQuery(this).find( 'i' ).attr( 'title' ), location.href);});} else {heateorSsspSsgaSocialEventsTracking(title, location.href);}}});function heateorSsspSsgaSocialPluginsTracking(socialNetwork, action, url){gtag('event', action, {'event_category': 'Heateor Social Share', 'event_label': socialNetwork, content_id:url});}function heateorSsspSsgaSocialEventsTracking(socialNetwork, url){gtag('event', 'Social Share', {'event_category': 'Heateor Social Share', 'event_label': socialNetwork, content_id:url});}
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/sassy-social-share-premium/public/js/sassy-social-share-premium-public.js' id='heateor_sssp_sharing_js-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=2d4bf43f398489795f1893179047a63c' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=1c8bb5930b723e669774487342a8fa98' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202150#ver=202150' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112227997&postid=51140&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Post+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=10.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=661a690426ca74a0f7990c2d4676d49de65356da#parent=https%3A%2F%2Fwww.winterwatch.net%2F2021%2F12%2Fwhat-are-the-odds%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112227997&postid=51140&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Post+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=10.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=661a690426ca74a0f7990c2d4676d49de65356da#parent=https%3A%2F%2Fwww.winterwatch.net%2F2021%2F12%2Fwhat-are-the-odds%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'112227997',post:'51140',tz:'1',srv:'www.winterwatch.net'} ]);
	_stq.push([ 'clickTrackerInit', '112227997', '51140' ]);
</script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 4.4.5 on 2021-12-18 11:33:53 -->