<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.winterwatch.net/xmlrpc.php" />
<title>&#039;The Report From Iron Mountain&#039;: Revelation of the Method for Warmongering and Tyranny or a Satirical Tome? | Winter Watch</title>

<!-- All In One SEO Pack 3.7.1[291,438] -->
<meta name="description"  content="Dial Press in 1967 published an unauthored book titled &quot;The Report from Iron Mountain on the Possibility and Desirability of Peace&quot; that the publisher put forth" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.winterwatch.net/#organization","url":"https://www.winterwatch.net/","name":"Winter Watch","sameAs":[]},{"@type":"WebSite","@id":"https://www.winterwatch.net/#website","url":"https://www.winterwatch.net/","name":"Winter Watch","publisher":{"@id":"https://www.winterwatch.net/#organization"}},{"@type":"WebPage","@id":"https://www.winterwatch.net/2020/10/the-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome/#webpage","url":"https://www.winterwatch.net/2020/10/the-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome/","inLanguage":"en-US","name":"'The Report From Iron Mountain': Revelation of the Method for Warmongering and Tyranny or a Satirical Tome?","isPartOf":{"@id":"https://www.winterwatch.net/#website"},"breadcrumb":{"@id":"https://www.winterwatch.net/2020/10/the-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.winterwatch.net/2020/10/the-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome/#primaryimage","url":"https://www.winterwatch.net/wp-content/uploads/2017/05/Nuclear-Bomb.jpg","width":600,"height":350,"caption":"IMAGE: History.com"},"primaryImageOfPage":{"@id":"https://www.winterwatch.net/2020/10/the-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome/#primaryimage"},"datePublished":"2020-10-29T09:37:46+02:00","dateModified":"2020-10-29T11:28:58+02:00"},{"@type":"Article","@id":"https://www.winterwatch.net/2020/10/the-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome/#article","isPartOf":{"@id":"https://www.winterwatch.net/2020/10/the-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome/#webpage"},"author":{"@id":"https://www.winterwatch.net/author/russ-winter/#author"},"headline":"&#8216;The Report From Iron Mountain&#8217;: Revelation of the Method for Warmongering and Tyranny or a Satirical Tome?","datePublished":"2020-10-29T09:37:46+02:00","dateModified":"2020-10-29T11:28:58+02:00","commentCount":3,"mainEntityOfPage":{"@id":"https://www.winterwatch.net/2020/10/the-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome/#webpage"},"publisher":{"@id":"https://www.winterwatch.net/#organization"},"articleSection":"Articles by Russ Winter, Business, Politics, US News, Winter Watch Articles, Brainwashing &amp; Propaganda, Globalization / New Underworld Order, Jewish Power &amp; Influence, Staged Deceptions &amp; False Flags, Suppressed &amp; Hidden History, You Can't Make This Stuff Up","image":{"@type":"ImageObject","@id":"https://www.winterwatch.net/2020/10/the-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome/#primaryimage","url":"https://www.winterwatch.net/wp-content/uploads/2017/05/Nuclear-Bomb.jpg","width":600,"height":350,"caption":"IMAGE: History.com"}},{"@type":"Person","@id":"https://www.winterwatch.net/author/russ-winter/#author","name":"Russ Winter","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.winterwatch.net/#personlogo","url":"https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=96&d=mm&r=r","width":96,"height":96,"caption":"Russ Winter"}},{"@type":"BreadcrumbList","@id":"https://www.winterwatch.net/2020/10/the-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.winterwatch.net/","url":"https://www.winterwatch.net/","name":"Winter Watch"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.winterwatch.net/2020/10/the-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome/","url":"https://www.winterwatch.net/2020/10/the-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome/","name":"'The Report From Iron Mountain': Revelation of the Method for Warmongering and Tyranny or a Satirical Tome?"}}]}]}</script>
<link rel="canonical" href="https://www.winterwatch.net/2020/10/the-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Winter Watch &raquo; Feed" href="https://www.winterwatch.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Winter Watch &raquo; Comments Feed" href="https://www.winterwatch.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Winter Watch &raquo; &#8216;The Report From Iron Mountain&#8217;: Revelation of the Method for Warmongering and Tyranny or a Satirical Tome? Comments Feed" href="https://www.winterwatch.net/2020/10/the-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.winterwatch.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bbp-default-css'  href='https://www.winterwatch.net/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.winterwatch.net/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.winterwatch.net/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://www.winterwatch.net/wp-content/plugins/top-10/css/default-style.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 88px !important;
}
                

			.tptn_posts_widget5 img.tptn_thumb {
				width: 60px !important;
				height: 35px !important;
			}
			
</style>
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.winterwatch.net/wp-content/themes/mh-magazine/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.winterwatch.net/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/themes/mh-magazine/js/scripts.js' id='mh-scripts-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5b1a085143e7c9001185410b' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.winterwatch.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.winterwatch.net/wp-json/wp/v2/posts/97313" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.winterwatch.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.winterwatch.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='On the Patrick ‘Dino’ Ryan Show, the Duo Discuss the Eternal Question: Who Are These People? Answer: Freaks' href='https://www.winterwatch.net/2020/10/patrick-dino-ryan-show-the-duo-discuss-the-eternal-question-who-are-these-people-answer-freaks/' />

<link rel='shortlink' href='https://wp.me/p7ATCZ-pjz' />
<link rel="alternate" type="application/json+oembed" href="https://www.winterwatch.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.winterwatch.net%2F2020%2F10%2Fthe-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.winterwatch.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.winterwatch.net%2F2020%2F10%2Fthe-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome%2F&#038;format=xml" />
<style type="text/css">0</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.winterwatch.net/?wordfence_lh=1&hid=39664CD7E8739757A00DB2F7F6DEDCA5');
</script><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #2d3133; }
.mh-extra-nav-bg { background: rgba(45, 49, 51, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #2d3133; background: rgba(45, 49, 51, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(45, 49, 51, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #2d3133; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #e50804; background: rgba(229, 8, 4, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #e50804; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #e50804; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #e50804; }
.mh-meta, .mh-meta a, .mh-breadcrumb, .mh-breadcrumb a, .mh-user-data, .widget_rss .rss-date, .widget_rss cite { color: #968484; }
.entry-content a, .mh-comment-content a { color: #e5110d; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #e5110d; }
</style>
<!--[if lt IE 9]>
<script src="https://www.winterwatch.net/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-80044414-1', 'auto');
		ga('set', 'anonymizeIp', true);
			ga('send', 'pageview');
	})();
</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;The Report From Iron Mountain&#8217;: Revelation of the Method for Warmongering and Tyranny or a Satirical Tome?" />
<meta property="og:url" content="https://www.winterwatch.net/2020/10/the-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome/" />
<meta property="og:description" content="Dial Press in 1967 published an unauthored book titled &#8220;The Report from Iron Mountain on the Possibility and Desirability of Peace&#8221; that the publisher put forth as a report from a gover…" />
<meta property="article:published_time" content="2020-10-29T09:37:46+00:00" />
<meta property="article:modified_time" content="2020-10-29T11:28:58+00:00" />
<meta property="og:site_name" content="Winter Watch" />
<meta property="og:image" content="https://www.winterwatch.net/wp-content/uploads/2017/05/Nuclear-Bomb.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="350" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="&#8216;The Report From Iron Mountain&#8217;: Revelation of the Method for Warmongering and Tyranny or a Satirical Tome?" />
<meta name="twitter:image" content="https://www.winterwatch.net/wp-content/uploads/2017/05/Nuclear-Bomb.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.winterwatch.net/wp-content/uploads/2016/06/torch-resize-100x150.png" sizes="32x32" />
<link rel="icon" href="https://www.winterwatch.net/wp-content/uploads/2016/06/torch-resize.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.winterwatch.net/wp-content/uploads/2016/06/torch-resize.png" />
<meta name="msapplication-TileImage" content="https://www.winterwatch.net/wp-content/uploads/2016/06/torch-resize.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-97313 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-top">
							<div class="mh-ticker-top">
			<div class="mh-ticker-title mh-ticker-title-top">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-top">
		<ul id="mh-ticker-loop-top">				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2020/10/the-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome/" title="&#8216;The Report From Iron Mountain&#8217;: Revelation of the Method for Warmongering and Tyranny or a Satirical Tome?">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ October 29, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							&#8216;The Report From Iron Mountain&#8217;: Revelation of the Method for Warmongering and Tyranny or a Satirical Tome?						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Russ Winter						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2020/10/patrick-dino-ryan-show-the-duo-discuss-the-eternal-question-who-are-these-people-answer-freaks/" title="On the Patrick ‘Dino’ Ryan Show, the Duo Discuss the Eternal Question: Who Are These People? Answer: Freaks">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ October 28, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							On the Patrick ‘Dino’ Ryan Show, the Duo Discuss the Eternal Question: Who Are These People? Answer: Freaks						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Russ Winter						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2020/10/obama-era-officials-call-for-more-government-control-of-your-facebook-feed/" title="Obama-Era Officials Call for More Government Control of Your Facebook Feed">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ October 27, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Obama-Era Officials Call for More Government Control of Your Facebook Feed						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2020/10/with-the-hunter-biden-expose-suppression-is-a-bigger-scandal-than-the-actual-story/" title="With the Hunter Biden Exposé Suppression is a Bigger Scandal Than the Actual Story">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ October 27, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							With the Hunter Biden Exposé Suppression is a Bigger Scandal Than the Actual Story						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2020/10/when-biden-mentioned-dark-winter-was-it-about-covid-19-or-something-else/" title="When Biden Mentioned Dark Winter, Was it About COVID-19 or Something Else?">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ October 27, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							When Biden Mentioned Dark Winter, Was it About COVID-19 or Something Else?						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Russ Winter						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2020/10/cabal-crime-syndicate-loots-ukraines-gold/" title="Jewish Kleptocrats Looted Ukraine&#8217;s Biggest Bank. Was Ukrainian, Syrian, Iraqi and Libyan Gold Stolen, Too?">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ October 26, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Jewish Kleptocrats Looted Ukraine&#8217;s Biggest Bank. Was Ukrainian, Syrian, Iraqi and Libyan Gold Stolen, Too?						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Thomas Müller						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2020/10/the-official-babylon-bee-voters-guide/" title="The Official Babylon Bee Voters&#8217; Guide">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ October 26, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							The Official Babylon Bee Voters&#8217; Guide						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2020/10/top-10-of-twitter-users-create-92-of-tweets-in-us-and-69-of-them-lean-left/" title="Top 10% Of Twitter Users Create 92% Of Tweets In US &#8211; And 69% Of Them Lean Left">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ October 26, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Top 10% Of Twitter Users Create 92% Of Tweets In US &#8211; And 69% Of Them Lean Left						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2020/10/david-cameron/" title="UK PM David Cameron&#8217;s Great Grandfathers Were Rothschild-Connected Bankers Who Financed Russo-Japanese War">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ October 25, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							UK PM David Cameron&#8217;s Great Grandfathers Were Rothschild-Connected Bankers Who Financed Russo-Japanese War						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Russ Winter						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2020/10/no-signature-match-no-postmark-no-problemo-its-this-week-in-ballot-shenanigans/" title="No Signature Match? No Postmark? No Problemo! It&#8217;s This Week in Ballot Shenanigans!">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ October 25, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							No Signature Match? No Postmark? No Problemo! It&#8217;s This Week in Ballot Shenanigans!						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2020/10/chinese-ambassador-accuses-us-and-eu-leaders-of-genocide-policy-against-whites/" title="Chinese Ambassador Accuses US and EU Leaders of ‘Genocide Policy’ Against Whites">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ October 25, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Chinese Ambassador Accuses US and EU Leaders of ‘Genocide Policy’ Against Whites						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2020/10/s-f-s-new-caren-act-makes-false-racially-charged-complaints-illegal/" title="S.F.’s new Caren Act makes false, racially charged complaints illegal">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ October 24, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							S.F.’s new Caren Act makes false, racially charged complaints illegal						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2020/10/oxycontin-maker-purdue-pharma-to-plead-to-3-criminal-charges/" title="OxyContin maker Purdue Pharma to plead to 3 criminal charges">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ October 24, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							OxyContin maker Purdue Pharma to plead to 3 criminal charges						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2020/10/the-uncanny-resemblance-of-barbara-bush-to-aleister-crowley/" title="The Uncanny Resemblance of Barbara Bush to Aleister Crowley">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ October 24, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							The Uncanny Resemblance of Barbara Bush to Aleister Crowley						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Articles by Thomas Müller						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.winterwatch.net/2020/10/voter-fraud-harvesting-granny/" title="Voter Fraud: Harvesting Granny">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ October 23, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Voter Fraud: Harvesting Granny						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
							<i class="fa fa-caret-right"></i>
														Around the Web						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="https://www.winterwatch.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-1 mh-custom-header">
<a href="https://www.winterwatch.net/" title="Winter Watch" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://www.newnationalist.net/wp-content/uploads/2018/09/cropped-Winter-Watch-banner-4.png" height="172" width="1323" alt="Winter Watch" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-600"><a href="https://www.winterwatch.net/tnn/">Writers</a>
<ul class="sub-menu">
	<li id="menu-item-579" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-579"><a href="https://www.winterwatch.net/category/articlesbyrusswinter/">Articles by Russ Winter</a></li>
	<li id="menu-item-580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580"><a href="https://www.winterwatch.net/category/articlesbythomasmuller/">Articles by Thomas Müller</a></li>
	<li id="menu-item-581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581"><a href="https://www.winterwatch.net/category/articlesbytorchyblane/">Articles by Torchy Blane</a></li>
	<li id="menu-item-41987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41987"><a href="https://www.winterwatch.net/category/guest-post/">Guest Posts</a></li>
</ul>
</li>
<li id="menu-item-577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-577"><a href="https://www.winterwatch.net/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://www.winterwatch.net/category/internationalnews/">International News</a></li>
	<li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-590"><a href="https://www.winterwatch.net/category/usnews/">US News</a></li>
</ul>
</li>
<li id="menu-item-589" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-589"><a href="https://www.winterwatch.net/category/politics/">Politics</a></li>
<li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-583"><a href="https://www.winterwatch.net/category/crime/">Crime</a></li>
<li id="menu-item-584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584"><a href="https://www.winterwatch.net/category/culture/">Culture</a></li>
<li id="menu-item-582" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-582"><a href="https://www.winterwatch.net/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="https://www.winterwatch.net/category/media/">Media</a></li>
</ul>
</li>
<li id="menu-item-585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585"><a href="https://www.winterwatch.net/category/hiddenhistory/">Hidden History</a></li>
<li id="menu-item-591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-591"><a href="https://www.winterwatch.net/category/videos/">Videos</a></li>
<li id="menu-item-95642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95642"><a href="https://www.winterwatch.net/category/podcasts/">Podcasts</a></li>
<li id="menu-item-463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-463"><a href="http://www.newnationalist.net/about-tnn/">About</a>
<ul class="sub-menu">
	<li id="menu-item-96469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-96469"><a href="https://www.winterwatch.net/about-tnn/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-97313" class="post-97313 post type-post status-publish format-standard has-post-thumbnail hentry category-articlesbyrusswinter category-business category-politics category-usnews category-winterwatcharticles tag-brainwashing-and-propaganda tag-globalization-nwo tag-jewish-power-influence tag-hoaxes tag-history tag-you-cant-make-this-stuff-up">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			&#8216;The Report From Iron Mountain&#8217;: Revelation of the Method for Warmongering and Tyranny or a Satirical Tome?		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.winterwatch.net/2020/10/">October 29, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.winterwatch.net/author/russ-winter/">Russ Winter</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.winterwatch.net/category/articlesbyrusswinter/" rel="category tag">Articles by Russ Winter</a>, <a href="https://www.winterwatch.net/category/business/" rel="category tag">Business</a>, <a href="https://www.winterwatch.net/category/politics/" rel="category tag">Politics</a>, <a href="https://www.winterwatch.net/category/usnews/" rel="category tag">US News</a>, <a href="https://www.winterwatch.net/category/winterwatcharticles/" rel="category tag">Winter Watch Articles</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.winterwatch.net/2020/10/the-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome/#mh-comments">3</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://www.winterwatch.net/wp-content/uploads/2017/05/Nuclear-Bomb.jpg" alt="" title="Nuclear Bomb" />
<figcaption class="wp-caption-text">IMAGE: History.com</figcaption>
</figure>
<p><span style="float: left; color: #e50804; font-size: 65px; line-height: 35px; padding-top: 3px; padding-right: 3px; font-family: Imprint MT Shadow;">D</span>ial Press in 1967 published an unauthored book titled &#8220;The Report from Iron Mountain on the Possibility and Desirability of Peace&#8221; that the publisher put forth as a report from a government-appointed panel. The publisher claims it&#8217;s the product of a special and secret study group of 15 men whose identities were to remain secret. The year it was published, it became a <i>New York Times</i> bestseller.</p>
<p><img loading="lazy" class="size-full wp-image-97420 alignleft jetpack-lazy-image" src="https://www.winterwatch.net/wp-content/uploads/2020/10/images-21.jpg" alt width="186" height="272" data-lazy-src="https://www.winterwatch.net/wp-content/uploads/2020/10/images-21.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-97420 alignleft" src="https://www.winterwatch.net/wp-content/uploads/2020/10/images-21.jpg" alt="" width="186" height="272" /></noscript></p>
<p>A 79-page pdf of &#8220;The Report from Iron Mountain&#8221; (RFIM) <a href="https://wikispooks.com/w/images/d/d1/Report_from_Iron_Mountain.pdf" target="_blank" rel="noopener noreferrer">is available via Wikispooks.</a></p>
<p>The heavily footnoted report concluded that <strong>peace was not in the interest of a stable society</strong>, and that even if lasting peace &#8220;could be achieved, it would almost certainly not be in the best interests of society to achieve it.&#8221; War was a part of the economy. Therefore, it was necessary to conceive a state of war for a stable economy.</p>
<p>The major conclusion of the report was that, in the past, war has been the only reliable means to achieve that goal. It contends that only during times of war or the threat of war are the masses compliant enough to carry the yoke of government without complaint.</p>
<p>RFIM sets up the false dialectic of nations versus world government. It&#8217;s implies that the national system is highly dependent on war, and that the cure is one world government. This is invalid on it&#8217;s face.</p>
<p>Examples of Iron Mountain logic and revelation of method:</p>
<p><em>&#8220;War is the defining element of any nation&#8217;s existence vis-a-vis any other nation. Without the war system no government has ever been able to acquiesce in its legitimacy or right to rule society.</em></p>
<p><em>The possibility of war provides the external necessity without which no nation can remain in power. The basic authority of the modern state over it&#8217;s people resides in it&#8217;s war power.&#8221;</em></p>
<p><em>War is a necessary economic waste. It operates outside the normal supply and demand system. It creates artificial demand. Defense spending is a simulator of national metabolism. War is progressive for research and development of weapons systems spurring technological advances.</em></p>
<p><strong>Winter Watch Takeaway: </strong> Substitute scamdemics for war and the same Iron Mountain authority over people is put in play. In the Iron Mountain scheme substitutes or enhancements to the war system must be credible and must be accepted by the vast majority of the population.</p>
<p>RFIM says, <em>&#8220;new political machinery would be needed at once.&#8221; The threat will have to be invented.&#8221; </em>Interpretation: Keep war system until all substitutes (such as scamdemics) are in place and running so that justification for autocratic kakistocratic rule has continuity.</p>
<p><img loading="lazy" class="size-medium wp-image-97416 aligncenter jetpack-lazy-image" src="https://www.winterwatch.net/wp-content/uploads/2020/10/ElNK5QPXgAMgjzQ-454x350.jpg" alt width="454" height="350" data-lazy-srcset="https://www.winterwatch.net/wp-content/uploads/2020/10/ElNK5QPXgAMgjzQ-454x350.jpg 454w, https://www.winterwatch.net/wp-content/uploads/2020/10/ElNK5QPXgAMgjzQ-907x700.jpg 907w, https://www.winterwatch.net/wp-content/uploads/2020/10/ElNK5QPXgAMgjzQ-768x593.jpg 768w, https://www.winterwatch.net/wp-content/uploads/2020/10/ElNK5QPXgAMgjzQ.jpg 950w" data-lazy-sizes="(max-width: 454px) 100vw, 454px" data-lazy-src="https://www.winterwatch.net/wp-content/uploads/2020/10/ElNK5QPXgAMgjzQ-454x350.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-97416 aligncenter" src="https://www.winterwatch.net/wp-content/uploads/2020/10/ElNK5QPXgAMgjzQ-454x350.jpg" alt="" width="454" height="350" srcset="https://www.winterwatch.net/wp-content/uploads/2020/10/ElNK5QPXgAMgjzQ-454x350.jpg 454w, https://www.winterwatch.net/wp-content/uploads/2020/10/ElNK5QPXgAMgjzQ-907x700.jpg 907w, https://www.winterwatch.net/wp-content/uploads/2020/10/ElNK5QPXgAMgjzQ-768x593.jpg 768w, https://www.winterwatch.net/wp-content/uploads/2020/10/ElNK5QPXgAMgjzQ.jpg 950w" sizes="(max-width: 454px) 100vw, 454px" /></noscript></p>
<p>A member of the panel, an unknown professor at a college in the Midwest, decided to release the report to the public.</p>
<p><img loading="lazy" class="alignright jetpack-lazy-image" src="https://economicsociologydotorg.files.wordpress.com/2018/11/the-emancipation-of-belief-is-the-most-formidable-of-the-tasks-of-reform-the-one-on-which-all-else-depends-john-kenneth-galbraith.jpg" alt="Galbraith vs. Friedman — “The emancipation of belief is the most formidable of the tasks of reform, the one on which all else depends” | Economic Sociology &amp; Political Economy" width="300" height="220" data-lazy-src="https://economicsociologydotorg.files.wordpress.com/2018/11/the-emancipation-of-belief-is-the-most-formidable-of-the-tasks-of-reform-the-one-on-which-all-else-depends-john-kenneth-galbraith.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignright" src="https://economicsociologydotorg.files.wordpress.com/2018/11/the-emancipation-of-belief-is-the-most-formidable-of-the-tasks-of-reform-the-one-on-which-all-else-depends-john-kenneth-galbraith.jpg" alt="Galbraith vs. Friedman — “The emancipation of belief is the most formidable of the tasks of reform, the one on which all else depends” | Economic Sociology &amp; Political Economy" width="300" height="220" /></noscript>On Nov. 26, 1967, RFIM was reviewed in the book section of the <em>Washington Post</em> by Herschel McLandress, which was the pen name for John Kenneth Galbraith, a Harvard economics professor and U.S. Ambassador to India John Kenneth Galbraith during President Kennedy&#8217;s administration.</p>
<p>Galbraith, who also had been a member of the CFR, said that he knew firsthand of RFIM&#8217;s authenticity, because he had been invited to participate in it. Although he was unable to be part of the official group, he was consulted from time to time and had been asked to keep the project a secret.</p>
<p>G. Edward Griffin <a href="https://web.archive.org/web/20081031094600/http://www.freedomforceinternational.org/pdf/Report_from_Iron_Mountain.pdf" target="_blank" rel="noopener noreferrer">wrote in his book</a> &#8220;Creature from Jekyll Island&#8221;:</p>
<blockquote><p>Although the origin of the report is highly debated, the document itself hints that it was commissioned by the Department of Defense under Defense Secretary Robert McNamara and was produced by the Hudson Institute located at the base of Iron Mountain in Croton-on-Hudson, New York. The Hudson Institute was founded and directed by Herman Kahn, formerly of the Rand Corporation. Both McNamara and Kahn were members of the CFR.</p>
<p>The final candidate for a useful global threat was pollution of the environment. This was viewed as the most likely to succeed because it could be related to observable conditions such as smog and water pollution– in other words, it would be based partly on fact and, therefore, be credible. Predictions could be made showing end-of-earth scenarios just as horrible as atomic warfare.</p>
<p>Accuracy in these predictions would not be important. Their purpose would be to frighten, not to inform. It might even be necessary to deliberately poison the environment to make the predictions more convincing and to focus the public mind on fighting a new enemy.</p>
<p>The masses would more willingly accept a falling standard of living, tax increases, and bureaucratic intervention in their lives as simply “the price we must pay to save Mother Earth.”</p>
<p>As the Report pointed out, truth is not important in these matters. It&#8217;s what people can be made to believe that counts. “Credibility” is the key, not reality.</p></blockquote>
<h4>Doth Protest Too Loudly? Decades of Muddy the Waters</h4>
<p>Three men &#8212; Victor Navasky, Richard Lingeman and Leonard C. Lewin &#8212; allege they lied to create a political parody as a leaked government report supposedly delivered to Mr. Lewin by one of the 15 members of a special government group.</p>
<p>Having read &#8220;Iron Mountain,&#8221; I really don&#8217;t see how these echo-chamber leftists would have had the motivation, insight and ability to concoct this book. It&#8217;s a non-starter for me, but decide for yourselves.</p>
<p>But in 1972, after the book gained significant traction for over half a decade in the patriot community, Mr. Lewin suddenly materialized to announced that he was the real author of the report; and furthermore, it was written anomalously as a &#8220;satire.&#8221;</p>
<p>Lewin, the Jewish self-proclaimed &#8220;author,&#8221; denied that RFIM was a real government report; and therefore, was not in the public domain and insisted on copyright protection. Rather than allow free and open discussion, his posse then proceeded to devote all of their energy to exposing his own alleged work as a hoax and suppress the book, with nary a positive mention of the prophetic revelation of the method messages contained in RFIM.</p>
<p>The copyright was ultimately enforced after a lingering legal fight with the Liberty Lobby, which was represented by Mark Lane, who wrote &#8220;Rush to Judgment,&#8221; a book that challenged the Warren Commission&#8217;s account of the assassination of John F. Kennedy.</p>
<figure style="width: 299px" class="wp-caption alignright"><img loading="lazy" src="https://image.pbs.org/video-assets/pbs/open-mind/101429/images/Mezzanine_413.jpg" alt width="299" height="168" data-lazy-src="https://image.pbs.org/video-assets/pbs/open-mind/101429/images/Mezzanine_413.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://image.pbs.org/video-assets/pbs/open-mind/101429/images/Mezzanine_413.jpg" alt="" width="299" height="168" /></noscript><figcaption class="wp-caption-text">Victor Navasky</figcaption></figure>
<p><a href="https://pjmedia.com/ronradosh/2017/04/26/a-good-year-for-leftist-journalist-victor-navasky-n185062" target="_blank" rel="noopener noreferrer">Victor Navasky</a> was the editor and later the publisher of the leftist rag The Nation. The Jewish Navasky was also a supporter of alleged Soviet spy <a title="Alger Hiss" href="https://en.wikipedia.org/wiki/Alger_Hiss">Alger Hiss</a>, having published vociferous defenses of the man&#8217;s innocence in The Nation.</p>
<p>This self-admitted, takes-one-to-know-one hoaxster and liar later wrote a script called &#8220;The Experts Speak: The Definitive Compendium of Authoritative Misinformation.&#8221;<i> </i>In 2008, he wrote a neocon Zionist puff piece called &#8221; Mission Accomplished! (or How We Won the War in Iraq).&#8221;</p>
<p>In 2005, Navasky was named chairman of the <em><a title="Columbia Journalism Review" href="https://en.wikipedia.org/wiki/Columbia_Journalism_Review">Columbia Journalism Review</a></em> (CJR). This appointment engendered some controversy. Critics on the political right saw this as hiding that &#8212; despite the magazine&#8217;s purported lack of political bias &#8212; a &#8220;major left-wing polemicist is calling the shots at CJR without any mention on the masthead.&#8221;</p>
<p>In 2008, Victor Navasky <a href="https://www.thenation.com/article/archive/so-long-e-l-doctorow-its-been-good-to-know-yuh/" target="_blank" rel="noopener noreferrer">asserted his involvement</a> in creating RFIM and named Leonard Lewin as the main writer with &#8220;input&#8221; from the aforementioned economist <a title="John Kenneth Galbraith" href="https://en.wikipedia.org/wiki/John_Kenneth_Galbraith">Galbraith</a>, two editors of the satirical magazine <a title="Monocle (satirical magazine)" href="https://en.wikipedia.org/wiki/Monocle_(satirical_magazine)">Monocle</a> (<a title="Marvin Kitman" href="https://en.wikipedia.org/wiki/Marvin_Kitman" target="_blank" rel="noopener noreferrer">Marvin Kitman</a> and Richard Lingeman) and himself.</p>
<figure style="width: 200px" class="wp-caption alignleft"><img loading="lazy" src="https://lh3.googleusercontent.com/proxy/d8HU0in6s5R5Wbcb6odxyFnrNqrkzvNcjSA7wMZb3Gbucpot_nZWwcH8gWBqbhwed4WniLeDQI8pzGBYwKNpk_54orOcp8BlR4jxko3b6sOomsM" alt width="200" height="236" data-lazy-src="https://lh3.googleusercontent.com/proxy/d8HU0in6s5R5Wbcb6odxyFnrNqrkzvNcjSA7wMZb3Gbucpot_nZWwcH8gWBqbhwed4WniLeDQI8pzGBYwKNpk_54orOcp8BlR4jxko3b6sOomsM?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://lh3.googleusercontent.com/proxy/d8HU0in6s5R5Wbcb6odxyFnrNqrkzvNcjSA7wMZb3Gbucpot_nZWwcH8gWBqbhwed4WniLeDQI8pzGBYwKNpk_54orOcp8BlR4jxko3b6sOomsM" alt="" width="200" height="236" /></noscript><figcaption class="wp-caption-text">Richard Lingeman</figcaption></figure>
<p>Richard Lingeman in his own biography page states he was an intel agent. In the Army Counter-Intelligence Corps, wrote Lingeman, he found himself &#8220;plunked in an appalling hotbed of McCarthyism.</p>
<p>&#8220;By luck of the draw, I ended up in Japan, semi-undercover and spying on ultra-nationalist groups.&#8221;</p>
<p>Lingeman wrote &#8220;Drugs from A to Z,&#8221; a dictionary of slang and illicit substances published by McGraw-Hill. He then went on to become executive editor of The Nation.</p>
<p class="css-158dogj evys1bk0">Simon &amp; Schuster, a unit of Viacom, Inc., has its own suppression group of electronic detectives, who aggressively patrol the Internet for copyright violations of its publications. They were helped by a tipster, who simply called himself &#8220;nobody,&#8221; an anonymous messenger, who sent emails alerting company lawyers about the appearance of pirated copies and the locations of RFIM texts.</p>
<h4>Winter Watch Takeaway</h4>
<p>Given that the owners of the copyright want to make a buck, the book today is not entirely suppressed and can be bought on Amazon for a reasonable price &#8211; but with the hoax disclaimer. The latest edition comes with a 20-page forward by Leonard Lewin and Victor Navasky. They laboriously drum out their reasoning as to why RFIM should be dismissed as a fraud.</p>
<p>Doth protest too much, in my opinion, and in an odd manner, especially when one considers that the book is so over the target.</p>
<p>The whole sistema has piled on to the hoax narrative. The book was even listed in the &#8220;Guinness Book of World Records&#8221; as the &#8220;Most Successful Literary Hoax.&#8221;</p>
<p>Regardless, and much like the &#8220;Protocols of Zion,&#8221; the important point is that RFIM, whether written as an amoral think-tank study or political satire, explains the reality that surrounds us. Regardless of its origin, the concepts presented in it are now being implemented in almost every detail. No wonder the sistema has tried to steer the narrative, memory hole and deep six the book.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.winterwatch.net%2F2020%2F10%2Fthe-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome%2F&#038;media=https%3A%2F%2Fwww.winterwatch.net%2Fwp-content%2Fuploads%2F2017%2F05%2FNuclear-Bomb.jpg&#038;description=%27The%20Report%20From%20Iron%20Mountain%27%3A%20Revelation%20of%20the%20Method%20for%20Warmongering%20and%20Tyranny%20or%20a%20Satirical%20Tome%3F" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-lazy-src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></noscript></a></div></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.winterwatch.net/2020/10/the-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.winterwatch.net%2F2020%2F10%2Fthe-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome%2F&amp;title=%27The%20Report%20From%20Iron%20Mountain%27%3A%20Revelation%20of%20the%20Method%20for%20Warmongering%20and%20Tyranny%20or%20a%20Satirical%20Tome%3F" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.winterwatch.net/2020/10/the-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.winterwatch.net/2020/10/the-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome/" data-text="&#039;The Report From Iron Mountain&#039;: Revelation of the Method for Warmongering and Tyranny or a Satirical Tome?"  >Tweet</a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.winterwatch.net/2020/10/the-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-112227997-97313-5f9aeff31809a' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;post_id=97313&amp;origin=www.winterwatch.net&amp;obj_id=112227997-97313-5f9aeff31809a' data-name='like-post-frame-112227997-97313-5f9aeff31809a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.winterwatch.net/tag/brainwashing-and-propaganda/" rel="tag">Brainwashing &amp; Propaganda</a></li><li><a href="https://www.winterwatch.net/tag/globalization-nwo/" rel="tag">Globalization / New Underworld Order</a></li><li><a href="https://www.winterwatch.net/tag/jewish-power-influence/" rel="tag">Jewish Power &amp; Influence</a></li><li><a href="https://www.winterwatch.net/tag/hoaxes/" rel="tag">Staged Deceptions &amp; False Flags</a></li><li><a href="https://www.winterwatch.net/tag/history/" rel="tag">Suppressed &amp; Hidden History</a></li><li><a href="https://www.winterwatch.net/tag/you-cant-make-this-stuff-up/" rel="tag">You Can't Make This Stuff Up</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="https://www.winterwatch.net/2020/10/patrick-dino-ryan-show-the-duo-discuss-the-eternal-question-who-are-these-people-answer-freaks/" rel="prev">Previous article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article id="post-39213" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="https://www.winterwatch.net/2019/01/kay-griggs-interviews-the-us-military-is-a-mind-control-op-run-by-sexual-deviants/" title="Kay Griggs Interviews: The US Military is a Mind-Control Op Run by Sexual Deviants"><img width="326" height="245" src="https://www.winterwatch.net/wp-content/uploads/2019/01/Kay-Griggs-interview-with-pastor-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.winterwatch.net/wp-content/uploads/2019/01/Kay-Griggs-interview-with-pastor-326x245.jpg 326w, https://www.winterwatch.net/wp-content/uploads/2019/01/Kay-Griggs-interview-with-pastor-80x60.jpg 80w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://www.winterwatch.net/wp-content/uploads/2019/01/Kay-Griggs-interview-with-pastor-326x245.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Around the Web		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://www.winterwatch.net/2019/01/kay-griggs-interviews-the-us-military-is-a-mind-control-op-run-by-sexual-deviants/" title="Kay Griggs Interviews: The US Military is a Mind-Control Op Run by Sexual Deviants" rel="bookmark">
			Kay Griggs Interviews: The US Military is a Mind-Control Op Run by Sexual Deviants		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 7, 2019</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.winterwatch.net/author/admin/">Winter Watch</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2019/01/kay-griggs-interviews-the-us-military-is-a-mind-control-op-run-by-sexual-deviants/#mh-comments">1</a></span>
	</div>
</article><article id="post-45459" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="https://www.winterwatch.net/2019/06/criminal-justifications-for-2003-iraqi-invasion-conflicts-with-2015-release-of-nie-report/" title="Criminal Justifications for 2003 Iraqi Invasion Conflicts With 2015 Release of NIE Report"><img width="326" height="245" src="https://www.winterwatch.net/wp-content/uploads/2019/06/Iraq-fall-of-Saddam-US-invasion-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.winterwatch.net/wp-content/uploads/2019/06/Iraq-fall-of-Saddam-US-invasion-326x245.jpg 326w, https://www.winterwatch.net/wp-content/uploads/2019/06/Iraq-fall-of-Saddam-US-invasion-80x60.jpg 80w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://www.winterwatch.net/wp-content/uploads/2019/06/Iraq-fall-of-Saddam-US-invasion-326x245.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Articles by Thomas Müller		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://www.winterwatch.net/2019/06/criminal-justifications-for-2003-iraqi-invasion-conflicts-with-2015-release-of-nie-report/" title="Criminal Justifications for 2003 Iraqi Invasion Conflicts With 2015 Release of NIE Report" rel="bookmark">
			Criminal Justifications for 2003 Iraqi Invasion Conflicts With 2015 Release of NIE Report		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 3, 2019</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.winterwatch.net/author/thomas-muller/">Thomas Müller</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2019/06/criminal-justifications-for-2003-iraqi-invasion-conflicts-with-2015-release-of-nie-report/#mh-comments">1</a></span>
	</div>
</article><article id="post-50966" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="https://www.winterwatch.net/2019/10/call-the-bearded-man-madam-or-else/" title="Call the Bearded Man ‘Madam’ — or Else"><img width="326" height="245" src="https://www.winterwatch.net/wp-content/uploads/2017/12/Gender-pronouns-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.winterwatch.net/wp-content/uploads/2017/12/Gender-pronouns-326x245.jpg 326w, https://www.winterwatch.net/wp-content/uploads/2017/12/Gender-pronouns-80x60.jpg 80w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://www.winterwatch.net/wp-content/uploads/2017/12/Gender-pronouns-326x245.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Around the Web		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://www.winterwatch.net/2019/10/call-the-bearded-man-madam-or-else/" title="Call the Bearded Man ‘Madam’ — or Else" rel="bookmark">
			Call the Bearded Man ‘Madam’ — or Else		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 9, 2019</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.winterwatch.net/author/admin/">Winter Watch</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2019/10/call-the-bearded-man-madam-or-else/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
		<div id="mh-comments" class="mh-comments-wrap">
			<h4 class="mh-section-title">
				3 Comments on &#8216;The Report From Iron Mountain&#8217;: Revelation of the Method for Warmongering and Tyranny or a Satirical Tome?			</h4>
			<ol class="commentlist mh-comment-list">
						<li id="comment-16505" class="comment even thread-even depth-1 mh-comment-item">
			<article id="div-comment-16505" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/3662b93793a1ea6066b0109ef526271a?s=60&#038;d=mm&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3662b93793a1ea6066b0109ef526271a?s=120&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/3662b93793a1ea6066b0109ef526271a?s=60&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3662b93793a1ea6066b0109ef526271a?s=60&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/3662b93793a1ea6066b0109ef526271a?s=120&#038;d=mm&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						</figure>
						<span class="fn"><a href='http://thebullshitpoliceblog.wordpress.com' rel='external nofollow ugc' class='url'>thebullshitpoliceblog</a></span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2020/10/the-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome/#comment-16505">
							October 29, 2020 at 5:34 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>Let&#8217;s see here- Hudson Institute = Jews. Rand Corporation = Jews.  Lingeman, Navasky, and Lewin = Jews. A 20 page forward by Lyin&#8217; Lewin and Nasty Navasky on why a 79 page  book is a hoax? Too funny.<br />
The basic principals of Perpetual War for Perpetual Peace had been firmly enshrined in US policy by 1905. In that year Theodore Roosevelt, who brokered the peace between Japan and Russia, established a totally unnecessary land border between the two conflicting powers, thus helping to ensure continuing hostility and thus continuing profits for arms makers and bankers.<br />
His cousin and son-in-law FDR pulled the same nasty trick in Korea 40 years later, creating an artificial border at the 38th parallel for the sole purpose of sparking a future conflict, which wasn&#8217;t long in coming. The Korean war has been sold to us as an war of aggression by North Korea- in fact, the North Korean army was not even mobilized on June 25th, 1950. This wall-street provoked conflict gave THEM the excuse to create a War/Security State- and the world has suffered ever since.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-16505-5f9aeff331eef' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=16505&amp;origin=www.winterwatch.net&amp;obj_id=112227997-16505-5f9aeff331eef' data-name='like-comment-frame-112227997-16505-5f9aeff331eef'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2020/10/the-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome/?replytocom=16505#respond' data-commentid="16505" data-postid="97313" data-belowelement="comment-16505" data-respondelement="respond" data-replyto="Reply to thebullshitpoliceblog" aria-label='Reply to thebullshitpoliceblog'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
		<li id="comment-16501" class="comment odd alt thread-odd thread-alt depth-1 mh-comment-item">
			<article id="div-comment-16501" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/7119e34353179531bd7b967771a535c0?s=60&#038;d=mm&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7119e34353179531bd7b967771a535c0?s=120&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/7119e34353179531bd7b967771a535c0?s=60&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7119e34353179531bd7b967771a535c0?s=60&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/7119e34353179531bd7b967771a535c0?s=120&#038;d=mm&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						</figure>
						<span class="fn">Johnny Walker Read</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2020/10/the-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome/#comment-16501">
							October 29, 2020 at 2:40 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>The RFIM was commissioned in 1963 by the Department of Defense and was produced by the Hudson Institute.</p>
<p>The person who always get a pass for this is the person I believe to be foremost in the formation of this &#8220;study&#8221;. That would be one President John F Kennedy. Kennedy signed HR 9118, the Arms Control and Disarmament Act on September 26th, 1961 in NYC(at the UN I believe),establishing the Arms Control and Disarmament Agency (ACDA). (1)</p>
<p>&#8220;DISARMAMENT GOAL AND OBJECTIVES<br />
The over-all goal of the United States is a free, secure, and peaceful world of independent states adhering to common standards of justice and international conduct and subjecting the use of force to the rule of law; a world which has achieved general and complete disarmament under effective international control; and a world in which adjustment to change takes place in accordance with the principles of the United Nations.</p>
<p>In order to make possible the achievement of that goal, the program sets forth the following specific objectives toward which nations should direct their efforts:</p>
<p>The disbanding of all national armed forces and the prohibition of their reestablishment in any form whatsoever other than those required to preserve internal order and for contributions to a United Nations Peace Force;</p>
<p>The elimination from national arsenals of all armaments, including all weapons of mass destruction and the means for their delivery, other than those required for a United Nations Peace Force and for maintaining internal order;</p>
<p>The institution of effective means for the enforcement of international agreements, and for the maintenance of peace in accordance with the principles of the United Nations;</p>
<p>The establishment and effective operation of an International Disarmament Organization within the framework of the United Nations to insure compliance at all times with all disarmament obligations.&#8221; (2)</p>
<p>It is my belief this study was commissioned by Kennedy himself, as he needed a road map on how to get his grand vision enacted, and learn if global disarmament was even a possibility. Unfortunately for him, he was assassinated before the report was released. I feel this was a major cause for his assassination, as many generals at the time wanted no part in the plans for the dis-armament of the US Military.</p>
<p>(1)https://www.jfklibrary.org/asset-viewer/archives/JFKWHP/1961/Month%2009/Day%2026/JFKWHP-1961-09-26-C</p>
<p>(2)http://www.sweetliberty.org/issues/guns/dos7277.htm</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-16501-5f9aeff332890' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=16501&amp;origin=www.winterwatch.net&amp;obj_id=112227997-16501-5f9aeff332890' data-name='like-comment-frame-112227997-16501-5f9aeff332890'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2020/10/the-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome/?replytocom=16501#respond' data-commentid="16501" data-postid="97313" data-belowelement="comment-16501" data-respondelement="respond" data-replyto="Reply to Johnny Walker Read" aria-label='Reply to Johnny Walker Read'>Reply</a>                </div>
			</article><ul class="children">
		<li id="comment-16504" class="comment even depth-2 mh-comment-item">
			<article id="div-comment-16504" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt src="https://secure.gravatar.com/avatar/9f6c7a2a2f706e2b7bf37ecebe61da30?s=60&#038;d=mm&#038;r=r" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/9f6c7a2a2f706e2b7bf37ecebe61da30?s=120&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/9f6c7a2a2f706e2b7bf37ecebe61da30?s=60&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/9f6c7a2a2f706e2b7bf37ecebe61da30?s=60&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/9f6c7a2a2f706e2b7bf37ecebe61da30?s=120&#038;d=mm&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>						</figure>
						<span class="fn">Simple Citizen</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://www.winterwatch.net/2020/10/the-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome/#comment-16504">
							October 29, 2020 at 5:04 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>Johnny Walker Read,</p>
<p>You present a good hypothesis of how the RFIM may have been initiated and it makes sense, especially when we consider Mr. Galbraith&#8217;s influence.  President Kennedy may have been seeking a blueprint for presenting a plan toward peace. </p>
<p>We might also acknowledge the Meyer family as an influence toward globalism.  Mr. Cord Meyer&#8217;s original desires for world government were probably topics at the Georgetown cocktail parties the Kennedys attended.  Mrs. / Ms. Mary Meyer&#8217;s was also probably an influence in a desire for lasting peace, which I read was important to her, during her personal relationship with President Kennedy toward the end of his life.</p>
<p>Either way, the final product (RFIM) was so far from any original intent, and formed an operations manual for nonstop war and hostilities instead.  There is a good point in this thread, which begs the question of whether the RFIM was simply documenting what was a standard of thinking and putting it to paper, or if the creation of the RFIM opened the door to a new standard that had never considered at a previous time.  </p>
<p>A humble thought:  Whether a statement or lie is true or false, if the mind accepts the premise, then it can all become true.  So the RFIM legacy developed a following and became a point of influence, even if its authors / contributors considered it a false document.</p>
<p>Best,<br />
SC</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-112227997-16504-5f9aeff3331e3' data-src='https://widgets.wp.com/likes/#blog_id=112227997&amp;comment_id=16504&amp;origin=www.winterwatch.net&amp;obj_id=112227997-16504-5f9aeff3331e3' data-name='like-comment-frame-112227997-16504-5f9aeff3331e3'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://www.winterwatch.net/2020/10/the-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome/?replytocom=16504#respond' data-commentid="16504" data-postid="97313" data-belowelement="comment-16504" data-respondelement="respond" data-replyto="Reply to Simple Citizen" aria-label='Reply to Simple Citizen'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol>
		</div>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Post a Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/the-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=112227997&#038;postid=97313&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Post+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=897d20c438e75b77eae06904488f97deb9ac2fb1#parent=https%3A%2F%2Fwww.winterwatch.net%2F2020%2F10%2Fthe-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
			<aside class="mh-widget-col-1 mh-sidebar"><div id="mh_magazine_youtube-6" class="mh-widget mh_magazine_youtube"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><i class="fa fa-youtube-play"></i>True Detective &#8211; The Decay of Humanity</span></h4>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/ZEHCzjk0Hrk?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_custom_posts-15" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.winterwatch.net/category/podcasts/" class="mh-widget-title-link">Other Recent Podcasts</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2020/10/patrick-dino-ryan-show-the-duo-discuss-the-eternal-question-who-are-these-people-answer-freaks/" title="On the Patrick ‘Dino’ Ryan Show, the Duo Discuss the Eternal Question: Who Are These People? Answer: Freaks"><img width="80" height="60" src="https://www.winterwatch.net/wp-content/uploads/2020/10/The-Patrick-Ryan-Show-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.winterwatch.net/wp-content/uploads/2020/10/The-Patrick-Ryan-Show-80x60.png 80w, https://www.winterwatch.net/wp-content/uploads/2020/10/The-Patrick-Ryan-Show-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.winterwatch.net/wp-content/uploads/2020/10/The-Patrick-Ryan-Show-80x60.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2020/10/patrick-dino-ryan-show-the-duo-discuss-the-eternal-question-who-are-these-people-answer-freaks/" title="On the Patrick ‘Dino’ Ryan Show, the Duo Discuss the Eternal Question: Who Are These People? Answer: Freaks">
										On the Patrick ‘Dino’ Ryan Show, the Duo Discuss the Eternal Question: Who Are These People? Answer: Freaks									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 28, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2020/10/patrick-dino-ryan-show-the-duo-discuss-the-eternal-question-who-are-these-people-answer-freaks/#mh-comments">7</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2020/10/patrick-dino-ryan-show-russ-winter-comes-loaded-for-bear-to-discuss-the-mk-ultra-practitioners/" title="Patrick &#8216;Dino&#8217; Ryan Show: Russ Winter Comes Loaded for Bear to Discuss the MK Ultra Practitioners"><img width="80" height="60" src="https://www.winterwatch.net/wp-content/uploads/2020/10/The-Patrick-Ryan-Show-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.winterwatch.net/wp-content/uploads/2020/10/The-Patrick-Ryan-Show-80x60.png 80w, https://www.winterwatch.net/wp-content/uploads/2020/10/The-Patrick-Ryan-Show-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.winterwatch.net/wp-content/uploads/2020/10/The-Patrick-Ryan-Show-80x60.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2020/10/patrick-dino-ryan-show-russ-winter-comes-loaded-for-bear-to-discuss-the-mk-ultra-practitioners/" title="Patrick &#8216;Dino&#8217; Ryan Show: Russ Winter Comes Loaded for Bear to Discuss the MK Ultra Practitioners">
										Patrick &#8216;Dino&#8217; Ryan Show: Russ Winter Comes Loaded for Bear to Discuss the MK Ultra Practitioners									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 21, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2020/10/patrick-dino-ryan-show-russ-winter-comes-loaded-for-bear-to-discuss-the-mk-ultra-practitioners/#mh-comments">5</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2020/10/russ-winter-patrick-dino-ryan-discuss-oklahoma-city-bombing-timothy-mcveigh-and-the-david-berkowitz-crimes/" title="Russ Winter, Patrick ‘Dino’ Ryan Discuss Oklahoma City Bombing/Timothy McVeigh and the David Berkowitz Crimes"><img width="80" height="60" src="https://www.winterwatch.net/wp-content/uploads/2020/09/The-Patrick-Ryan-Show-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.winterwatch.net/wp-content/uploads/2020/09/The-Patrick-Ryan-Show-80x60.png 80w, https://www.winterwatch.net/wp-content/uploads/2020/09/The-Patrick-Ryan-Show-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.winterwatch.net/wp-content/uploads/2020/09/The-Patrick-Ryan-Show-80x60.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2020/10/russ-winter-patrick-dino-ryan-discuss-oklahoma-city-bombing-timothy-mcveigh-and-the-david-berkowitz-crimes/" title="Russ Winter, Patrick ‘Dino’ Ryan Discuss Oklahoma City Bombing/Timothy McVeigh and the David Berkowitz Crimes">
										Russ Winter, Patrick ‘Dino’ Ryan Discuss Oklahoma City Bombing/Timothy McVeigh and the David Berkowitz Crimes									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 14, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2020/10/russ-winter-patrick-dino-ryan-discuss-oklahoma-city-bombing-timothy-mcveigh-and-the-david-berkowitz-crimes/#mh-comments">7</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2020/10/tradcatknight-radios-eric-gajewski-russ-winter-talk-ground-zero-of-scamdemic-trumps-team-exposed-to-covid-and-color-revolution/" title="TradCatKnight Radio&#8217;s Eric Gajewski, Russ Winter Talks Ground Zero of Scamdemic, Trump Team&#8217;s Exposure to Covid and Color Revolution"><img width="80" height="60" src="https://www.winterwatch.net/wp-content/uploads/2020/10/TradCatKnight-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.winterwatch.net/wp-content/uploads/2020/10/TradCatKnight-80x60.jpg 80w, https://www.winterwatch.net/wp-content/uploads/2020/10/TradCatKnight-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.winterwatch.net/wp-content/uploads/2020/10/TradCatKnight-80x60.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2020/10/tradcatknight-radios-eric-gajewski-russ-winter-talk-ground-zero-of-scamdemic-trumps-team-exposed-to-covid-and-color-revolution/" title="TradCatKnight Radio&#8217;s Eric Gajewski, Russ Winter Talks Ground Zero of Scamdemic, Trump Team&#8217;s Exposure to Covid and Color Revolution">
										TradCatKnight Radio&#8217;s Eric Gajewski, Russ Winter Talks Ground Zero of Scamdemic, Trump Team&#8217;s Exposure to Covid and Color Revolution									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 10, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2020/10/tradcatknight-radios-eric-gajewski-russ-winter-talk-ground-zero-of-scamdemic-trumps-team-exposed-to-covid-and-color-revolution/#mh-comments">11</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2020/10/russ-winter-patrick-dino-ryan-discuss-voter-fraud-contested-election-and-color-revolution/" title="Russ Winter, Patrick ‘Dino’ Ryan Discuss Voter Fraud, Contested Election and Color Revolution"><img width="80" height="60" src="https://www.winterwatch.net/wp-content/uploads/2020/10/The-Patrick-Ryan-Show-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.winterwatch.net/wp-content/uploads/2020/10/The-Patrick-Ryan-Show-80x60.png 80w, https://www.winterwatch.net/wp-content/uploads/2020/10/The-Patrick-Ryan-Show-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.winterwatch.net/wp-content/uploads/2020/10/The-Patrick-Ryan-Show-80x60.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2020/10/russ-winter-patrick-dino-ryan-discuss-voter-fraud-contested-election-and-color-revolution/" title="Russ Winter, Patrick ‘Dino’ Ryan Discuss Voter Fraud, Contested Election and Color Revolution">
										Russ Winter, Patrick ‘Dino’ Ryan Discuss Voter Fraud, Contested Election and Color Revolution									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 3, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2020/10/russ-winter-patrick-dino-ryan-discuss-voter-fraud-contested-election-and-color-revolution/#mh-comments">5</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2020/09/charles-moscowitz-russ-winter-discuss-winter-watchs-experience-with-reddit-censorship-organized-trolls-and-shills/" title="Charles Moscowitz, Russ Winter Discuss Winter Watch&#8217;s Experience with Reddit Censorship, Organized Trolls and Shills"><img width="80" height="60" src="https://www.winterwatch.net/wp-content/uploads/2018/10/Obey-Reddit-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.winterwatch.net/wp-content/uploads/2018/10/Obey-Reddit-80x60.jpg 80w, https://www.winterwatch.net/wp-content/uploads/2018/10/Obey-Reddit-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.winterwatch.net/wp-content/uploads/2018/10/Obey-Reddit-80x60.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2020/09/charles-moscowitz-russ-winter-discuss-winter-watchs-experience-with-reddit-censorship-organized-trolls-and-shills/" title="Charles Moscowitz, Russ Winter Discuss Winter Watch&#8217;s Experience with Reddit Censorship, Organized Trolls and Shills">
										Charles Moscowitz, Russ Winter Discuss Winter Watch&#8217;s Experience with Reddit Censorship, Organized Trolls and Shills									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 23, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2020/09/charles-moscowitz-russ-winter-discuss-winter-watchs-experience-with-reddit-censorship-organized-trolls-and-shills/#mh-comments">7</a></span>
								</div>
							</header>
						</li>			</ul></div><div id="archives-2" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Full Website Archive</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Full Website Archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.winterwatch.net/2020/10/'> October 2020 </option>
	<option value='https://www.winterwatch.net/2020/09/'> September 2020 </option>
	<option value='https://www.winterwatch.net/2020/08/'> August 2020 </option>
	<option value='https://www.winterwatch.net/2020/07/'> July 2020 </option>
	<option value='https://www.winterwatch.net/2020/06/'> June 2020 </option>
	<option value='https://www.winterwatch.net/2020/05/'> May 2020 </option>
	<option value='https://www.winterwatch.net/2020/04/'> April 2020 </option>
	<option value='https://www.winterwatch.net/2020/03/'> March 2020 </option>
	<option value='https://www.winterwatch.net/2020/02/'> February 2020 </option>
	<option value='https://www.winterwatch.net/2020/01/'> January 2020 </option>
	<option value='https://www.winterwatch.net/2019/12/'> December 2019 </option>
	<option value='https://www.winterwatch.net/2019/11/'> November 2019 </option>
	<option value='https://www.winterwatch.net/2019/10/'> October 2019 </option>
	<option value='https://www.winterwatch.net/2019/09/'> September 2019 </option>
	<option value='https://www.winterwatch.net/2019/08/'> August 2019 </option>
	<option value='https://www.winterwatch.net/2019/07/'> July 2019 </option>
	<option value='https://www.winterwatch.net/2019/06/'> June 2019 </option>
	<option value='https://www.winterwatch.net/2019/05/'> May 2019 </option>
	<option value='https://www.winterwatch.net/2019/04/'> April 2019 </option>
	<option value='https://www.winterwatch.net/2019/03/'> March 2019 </option>
	<option value='https://www.winterwatch.net/2019/02/'> February 2019 </option>
	<option value='https://www.winterwatch.net/2019/01/'> January 2019 </option>
	<option value='https://www.winterwatch.net/2018/12/'> December 2018 </option>
	<option value='https://www.winterwatch.net/2018/11/'> November 2018 </option>
	<option value='https://www.winterwatch.net/2018/10/'> October 2018 </option>
	<option value='https://www.winterwatch.net/2018/09/'> September 2018 </option>
	<option value='https://www.winterwatch.net/2018/08/'> August 2018 </option>
	<option value='https://www.winterwatch.net/2018/07/'> July 2018 </option>
	<option value='https://www.winterwatch.net/2018/06/'> June 2018 </option>
	<option value='https://www.winterwatch.net/2018/05/'> May 2018 </option>
	<option value='https://www.winterwatch.net/2018/04/'> April 2018 </option>
	<option value='https://www.winterwatch.net/2018/03/'> March 2018 </option>
	<option value='https://www.winterwatch.net/2018/02/'> February 2018 </option>
	<option value='https://www.winterwatch.net/2018/01/'> January 2018 </option>
	<option value='https://www.winterwatch.net/2017/12/'> December 2017 </option>
	<option value='https://www.winterwatch.net/2017/11/'> November 2017 </option>
	<option value='https://www.winterwatch.net/2017/10/'> October 2017 </option>
	<option value='https://www.winterwatch.net/2017/09/'> September 2017 </option>
	<option value='https://www.winterwatch.net/2017/08/'> August 2017 </option>
	<option value='https://www.winterwatch.net/2017/07/'> July 2017 </option>
	<option value='https://www.winterwatch.net/2017/06/'> June 2017 </option>
	<option value='https://www.winterwatch.net/2017/05/'> May 2017 </option>
	<option value='https://www.winterwatch.net/2017/04/'> April 2017 </option>
	<option value='https://www.winterwatch.net/2017/03/'> March 2017 </option>
	<option value='https://www.winterwatch.net/2017/02/'> February 2017 </option>
	<option value='https://www.winterwatch.net/2017/01/'> January 2017 </option>
	<option value='https://www.winterwatch.net/2016/12/'> December 2016 </option>
	<option value='https://www.winterwatch.net/2016/11/'> November 2016 </option>
	<option value='https://www.winterwatch.net/2016/10/'> October 2016 </option>
	<option value='https://www.winterwatch.net/2016/09/'> September 2016 </option>
	<option value='https://www.winterwatch.net/2016/08/'> August 2016 </option>
	<option value='https://www.winterwatch.net/2016/07/'> July 2016 </option>
	<option value='https://www.winterwatch.net/2016/06/'> June 2016 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="media_image-2" class="mh-widget widget_media_image"><img class="image alignnone" src="https://pbs.twimg.com/media/CqGdFI_XEAQh6uA.jpg" alt="" width="600" height="375" /></div><div id="custom-twitter-feeds-widget-3" class="mh-widget widget_custom-twitter-feeds-widget"><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;" data-ctfshortcode="{}" data-ctfintents="1" data-ctfneeded="-1"><div class="ctf-header ctf-no-bio" style=""><a href="https://twitter.com/New_Nationalist" target="_blank" title="@New_Nationalist" class="ctf-header-link"><div class="ctf-header-text"><p class="ctf-header-user" style=""><span class="ctf-header-name">Winter Watch</span><span class="ctf-header-follow"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>Follow</span></p></div><div class="ctf-header-img"><div class="ctf-header-img-hover"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div><img src="https://pbs.twimg.com/profile_images/743807919163047936/NVklznGJ_normal.jpg" alt="Winter Watch" width="48" height="48"></div></a></div><div class="ctf-tweets"><div class="ctf-item ctf-author-new_nationalist ctf-new" id="1321821039094095872" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/New_Nationalist" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/743807919163047936/NVklznGJ_normal.jpg" alt="New_Nationalist" width="48" height="48"></a><a href="https://twitter.com/New_Nationalist" target="_blank" class="ctf-author-name" style="">Winter Watch</a><a href="https://twitter.com/New_Nationalist" class="ctf-author-screenname" target="_blank" style="">@New_Nationalist</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/New_Nationalist/status/1321821039094095872" class="ctf-tweet-date" target="_blank" style="">2h</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">'The Report From Iron Mountain': Revelation of the Method for Warmongering and Tyranny or a Satirical Tome? https://www.winterwatch.net/2020/10/the-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome/</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1321821039094095872&related=New_Nationalist" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1321821039094095872</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1321821039094095872&related=New_Nationalist" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1321821039094095872</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1321821039094095872&related=New_Nationalist" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1321821039094095872</span><span class="ctf-action-count ctf-favorite-count">1</span></a><a href="https://twitter.com/New_Nationalist/status/1321821039094095872" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1321821039094095872</span></a></div></div><div class="ctf-item ctf-author-new_nationalist ctf-new" id="1321478836010340355" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/New_Nationalist" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/743807919163047936/NVklznGJ_normal.jpg" alt="New_Nationalist" width="48" height="48"></a><a href="https://twitter.com/New_Nationalist" target="_blank" class="ctf-author-name" style="">Winter Watch</a><a href="https://twitter.com/New_Nationalist" class="ctf-author-screenname" target="_blank" style="">@New_Nationalist</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/New_Nationalist/status/1321478836010340355" class="ctf-tweet-date" target="_blank" style="">28 Oct</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Patrick ‘Dino’ Ryan Show: The Duo Discuss the Eternal Question: Who Are These People? Answer- Freaks https://www.winterwatch.net/2020/10/patrick-dino-ryan-show-the-duo-discuss-the-eternal-question-who-are-these-people-answer-freaks/</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1321478836010340355&related=New_Nationalist" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1321478836010340355</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1321478836010340355&related=New_Nationalist" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1321478836010340355</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1321478836010340355&related=New_Nationalist" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1321478836010340355</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/New_Nationalist/status/1321478836010340355" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1321478836010340355</span></a></div></div><div class="ctf-item ctf-author-new_nationalist ctf-new" id="1321108011297972227" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/New_Nationalist" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/743807919163047936/NVklznGJ_normal.jpg" alt="New_Nationalist" width="48" height="48"></a><a href="https://twitter.com/New_Nationalist" target="_blank" class="ctf-author-name" style="">Winter Watch</a><a href="https://twitter.com/New_Nationalist" class="ctf-author-screenname" target="_blank" style="">@New_Nationalist</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/New_Nationalist/status/1321108011297972227" class="ctf-tweet-date" target="_blank" style="">27 Oct</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">When Biden Mentioned Dark Winter, Was it About COVID-19 or Something Else? https://www.winterwatch.net/2020/10/when-biden-mentioned-dark-winter-was-it-about-covid-19-or-something-else/</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1321108011297972227&related=New_Nationalist" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1321108011297972227</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1321108011297972227&related=New_Nationalist" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1321108011297972227</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1321108011297972227&related=New_Nationalist" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1321108011297972227</span><span class="ctf-action-count ctf-favorite-count">2</span></a><a href="https://twitter.com/New_Nationalist/status/1321108011297972227" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1321108011297972227</span></a></div></div><div class="ctf-item ctf-author-new_nationalist ctf-new ctf-quoted" id="1321080131788677120" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/New_Nationalist" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/743807919163047936/NVklznGJ_normal.jpg" alt="New_Nationalist" width="48" height="48"></a><a href="https://twitter.com/New_Nationalist" target="_blank" class="ctf-author-name" style="">Winter Watch</a><a href="https://twitter.com/New_Nationalist" class="ctf-author-screenname" target="_blank" style="">@New_Nationalist</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/New_Nationalist/status/1321080131788677120" class="ctf-tweet-date" target="_blank" style="">27 Oct</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">MK Ultra trauma based </div><a href="https://twitter.com/reallygraceful/status/1321075151530852353" class="ctf-quoted-tweet" style="" target="_blank"><span class="ctf-quoted-author-name">Grace 🔎</span><span class="ctf-quoted-author-screenname">@reallygraceful</span><p class="ctf-quoted-tweet-text" style="">Would you read this to your child? <span class="ctf-quoted-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></span></p></a><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1321080131788677120&related=New_Nationalist" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1321080131788677120</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1321080131788677120&related=New_Nationalist" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1321080131788677120</span><span class="ctf-action-count ctf-retweet-count">3</span></a><a href="https://twitter.com/intent/like?tweet_id=1321080131788677120&related=New_Nationalist" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1321080131788677120</span><span class="ctf-action-count ctf-favorite-count">3</span></a><a href="https://twitter.com/New_Nationalist/status/1321080131788677120" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1321080131788677120</span></a></div></div><div class="ctf-item ctf-author-new_nationalist ctf-new ctf-retweet" id="1320822144566095873" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=New_Nationalist" target="_blank" class="ctf-retweet-icon"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/New_Nationalist" target="_blank" class="ctf-retweet-text" style="">Winter Watch Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/TulsiGabbard" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1216174212517388288/52ugsj_B_normal.jpg" alt="TulsiGabbard" width="48" height="48"></a><a href="https://twitter.com/TulsiGabbard" target="_blank" class="ctf-author-name" style="">Tulsi Gabbard 🌺</a><span class="ctf-verified" ><svg class="svg-inline--fa fa-check-circle fa-w-16" aria-hidden="true" aria-label="verified" data-fa-processed="" data-prefix="fa" data-icon="check-circle" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256c0 136.967-111.033 248-248 248S8 392.967 8 256 119.033 8 256 8s248 111.033 248 248zM227.314 387.314l184-184c6.248-6.248 6.248-16.379 0-22.627l-22.627-22.627c-6.248-6.249-16.379-6.249-22.628 0L216 308.118l-70.059-70.059c-6.248-6.248-16.379-6.248-22.628 0l-22.627 22.627c-6.248 6.248-6.248 16.379 0 22.627l104 104c6.249 6.249 16.379 6.249 22.628.001z"></path></svg></span><a href="https://twitter.com/TulsiGabbard" class="ctf-author-screenname" target="_blank" style="">@TulsiGabbard</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/TulsiGabbard/status/1320821586371375104" class="ctf-tweet-date" target="_blank" style="">26 Oct</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">I'm calling on all Democrats &amp;  Republicans to join me in putting the interests of our country before the interests of our political party by standing together against ballot harvesting. HR8582 would end this corrupting practice that undermines the integrity of our democracy.</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1320821586371375104&related=TulsiGabbard" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1320821586371375104</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1320821586371375104&related=TulsiGabbard" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1320821586371375104</span><span class="ctf-action-count ctf-retweet-count">13224</span></a><a href="https://twitter.com/intent/like?tweet_id=1320821586371375104&related=TulsiGabbard" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1320821586371375104</span><span class="ctf-action-count ctf-favorite-count">60430</span></a><a href="https://twitter.com/TulsiGabbard/status/1320821586371375104" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1320821586371375104</span></a></div></div><div class="ctf-item ctf-author-new_nationalist ctf-new ctf-retweet" id="1320821607607119872" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=New_Nationalist" target="_blank" class="ctf-retweet-icon"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/New_Nationalist" target="_blank" class="ctf-retweet-text" style="">Winter Watch Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/TuckerCarlson" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/796823622450982912/XYcUsJUI_normal.jpg" alt="TuckerCarlson" width="48" height="48"></a><a href="https://twitter.com/TuckerCarlson" target="_blank" class="ctf-author-name" style="">Tucker Carlson</a><span class="ctf-verified" ><svg class="svg-inline--fa fa-check-circle fa-w-16" aria-hidden="true" aria-label="verified" data-fa-processed="" data-prefix="fa" data-icon="check-circle" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256c0 136.967-111.033 248-248 248S8 392.967 8 256 119.033 8 256 8s248 111.033 248 248zM227.314 387.314l184-184c6.248-6.248 6.248-16.379 0-22.627l-22.627-22.627c-6.248-6.249-16.379-6.249-22.628 0L216 308.118l-70.059-70.059c-6.248-6.248-16.379-6.248-22.628 0l-22.627 22.627c-6.248 6.248-6.248 16.379 0 22.627l104 104c6.249 6.249 16.379 6.249 22.628.001z"></path></svg></span><a href="https://twitter.com/TuckerCarlson" class="ctf-author-screenname" target="_blank" style="">@TuckerCarlson</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/TuckerCarlson/status/1320820871267639296" class="ctf-tweet-date" target="_blank" style="">26 Oct</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Tony Bobulinski says he met with Joe Biden about China. The media have suppressed the story, but it’s real and it matters. Voters have a right to know the details. Bobulinski sits for an extended interview Tuesday night at 8p ET on #FoxNews</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1320820871267639296&related=TuckerCarlson" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1320820871267639296</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1320820871267639296&related=TuckerCarlson" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1320820871267639296</span><span class="ctf-action-count ctf-retweet-count">46957</span></a><a href="https://twitter.com/intent/like?tweet_id=1320820871267639296&related=TuckerCarlson" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1320820871267639296</span><span class="ctf-action-count ctf-favorite-count">128062</span></a><a href="https://twitter.com/TuckerCarlson/status/1320820871267639296" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1320820871267639296</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style=""><span>Load More...</span></a></div></div><div id="mh_magazine_custom_posts-3" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.winterwatch.net/category/hiddenhistory/" class="mh-widget-title-link">Have You Seen</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2019/01/the-fbis-investigation-of-trump-as-a-national-security-threat-is-itself-a-serious-danger-but-j-edgar-hoover-pioneered-the-tactic/" title="The FBI’s Investigation of Trump as a &#8216;National Security Threat&#8217; is Itself a Serious Danger. But J. Edgar Hoover Pioneered the Tactic"><img width="80" height="60" src="https://www.winterwatch.net/wp-content/uploads/2019/01/J-Edgar-Hoover-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.winterwatch.net/wp-content/uploads/2019/01/J-Edgar-Hoover-80x60.jpg 80w, https://www.winterwatch.net/wp-content/uploads/2019/01/J-Edgar-Hoover-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.winterwatch.net/wp-content/uploads/2019/01/J-Edgar-Hoover-80x60.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2019/01/the-fbis-investigation-of-trump-as-a-national-security-threat-is-itself-a-serious-danger-but-j-edgar-hoover-pioneered-the-tactic/" title="The FBI’s Investigation of Trump as a &#8216;National Security Threat&#8217; is Itself a Serious Danger. But J. Edgar Hoover Pioneered the Tactic">
										The FBI’s Investigation of Trump as a &#8216;National Security Threat&#8217; is Itself a Serious Danger. But J. Edgar Hoover Pioneered the Tactic									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 15, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2019/01/the-fbis-investigation-of-trump-as-a-national-security-threat-is-itself-a-serious-danger-but-j-edgar-hoover-pioneered-the-tactic/#mh-comments">1</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2019/09/were-the-atlanta-child-murders-actually-committed-by-a-predatory-ring-of-pedophiles-and-pederasts/" title="Were the Atlanta Child Murders Actually Committed by a Predatory Ring of Pedophiles and Pederasts?"><img width="80" height="60" src="https://www.winterwatch.net/wp-content/uploads/2019/09/Atalnta-Child-Murders-victims-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.winterwatch.net/wp-content/uploads/2019/09/Atalnta-Child-Murders-victims-80x60.jpg 80w, https://www.winterwatch.net/wp-content/uploads/2019/09/Atalnta-Child-Murders-victims-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.winterwatch.net/wp-content/uploads/2019/09/Atalnta-Child-Murders-victims-80x60.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2019/09/were-the-atlanta-child-murders-actually-committed-by-a-predatory-ring-of-pedophiles-and-pederasts/" title="Were the Atlanta Child Murders Actually Committed by a Predatory Ring of Pedophiles and Pederasts?">
										Were the Atlanta Child Murders Actually Committed by a Predatory Ring of Pedophiles and Pederasts?									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 9, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2019/09/were-the-atlanta-child-murders-actually-committed-by-a-predatory-ring-of-pedophiles-and-pederasts/#mh-comments">1</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2017/02/pure-political-chicanery-rothschild-trojan-horse-donald-trump-puts-up-portrait-of-the-great-jackson-in-oval-office/" title="Pure Political Chicanery: Rothschild Trojan Horse Donald Trump Puts Up Portrait of Andrew Jackson in Oval Office"><img width="80" height="60" src="https://www.winterwatch.net/wp-content/uploads/2017/02/Trump-Jackson-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.winterwatch.net/wp-content/uploads/2017/02/Trump-Jackson-80x60.jpg 80w, https://www.winterwatch.net/wp-content/uploads/2017/02/Trump-Jackson-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.winterwatch.net/wp-content/uploads/2017/02/Trump-Jackson-80x60.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2017/02/pure-political-chicanery-rothschild-trojan-horse-donald-trump-puts-up-portrait-of-the-great-jackson-in-oval-office/" title="Pure Political Chicanery: Rothschild Trojan Horse Donald Trump Puts Up Portrait of Andrew Jackson in Oval Office">
										Pure Political Chicanery: Rothschild Trojan Horse Donald Trump Puts Up Portrait of Andrew Jackson in Oval Office									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 16, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2017/02/pure-political-chicanery-rothschild-trojan-horse-donald-trump-puts-up-portrait-of-the-great-jackson-in-oval-office/#mh-comments">11</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2019/02/the-casting-couch-of-hollywoods-jewish-phallocrats/" title="The Casting Couch of Hollywood&#8217;s Jewish Phallocrats"><img width="80" height="60" src="https://www.winterwatch.net/wp-content/uploads/2019/02/Weinstein-Hollywood-casting-couch-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.winterwatch.net/wp-content/uploads/2019/02/Weinstein-Hollywood-casting-couch-80x60.jpg 80w, https://www.winterwatch.net/wp-content/uploads/2019/02/Weinstein-Hollywood-casting-couch-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.winterwatch.net/wp-content/uploads/2019/02/Weinstein-Hollywood-casting-couch-80x60.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2019/02/the-casting-couch-of-hollywoods-jewish-phallocrats/" title="The Casting Couch of Hollywood&#8217;s Jewish Phallocrats">
										The Casting Couch of Hollywood&#8217;s Jewish Phallocrats									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 2, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2019/02/the-casting-couch-of-hollywoods-jewish-phallocrats/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="https://www.winterwatch.net/2018/02/the-louvre-returns-art-stolen-by-the-nazis-but-does-not-return-art-stolen-by-the-french-state/" title="The Louvre Returns Art Stolen by the ‘Nazis,’ But Does Not Return Art Stolen by the French State"><img width="80" height="60" src="https://www.winterwatch.net/wp-content/uploads/2018/02/Peiner-Hitler-Germany-art-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.winterwatch.net/wp-content/uploads/2018/02/Peiner-Hitler-Germany-art-80x60.jpg 80w, https://www.winterwatch.net/wp-content/uploads/2018/02/Peiner-Hitler-Germany-art-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.winterwatch.net/wp-content/uploads/2018/02/Peiner-Hitler-Germany-art-80x60.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.winterwatch.net/2018/02/the-louvre-returns-art-stolen-by-the-nazis-but-does-not-return-art-stolen-by-the-french-state/" title="The Louvre Returns Art Stolen by the ‘Nazis,’ But Does Not Return Art Stolen by the French State">
										The Louvre Returns Art Stolen by the ‘Nazis,’ But Does Not Return Art Stolen by the French State									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 8, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.winterwatch.net/2018/02/the-louvre-returns-art-stolen-by-the-nazis-but-does-not-return-art-stolen-by-the-french-state/#mh-comments">0</a></span>
								</div>
							</header>
						</li>			</ul></div><div id="tag_cloud-5" class="mh-widget widget_tag_cloud"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Tag Cloud</span></h4><div class="tagcloud"><a href="https://www.winterwatch.net/tag/911/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 12px;">9/11</a>
<a href="https://www.winterwatch.net/tag/commentary/" class="tag-cloud-link tag-link-35 tag-link-position-2" style="font-size: 12px;">Astute Commentary</a>
<a href="https://www.winterwatch.net/tag/banksters-financial-manipulations/" class="tag-cloud-link tag-link-50 tag-link-position-3" style="font-size: 12px;">Banksters / Financial Manipulations</a>
<a href="https://www.winterwatch.net/tag/battleagainstdegeneracy/" class="tag-cloud-link tag-link-19 tag-link-position-4" style="font-size: 12px;">Battle Against Degeneracy</a>
<a href="https://www.winterwatch.net/tag/brainwashing-and-propaganda/" class="tag-cloud-link tag-link-71 tag-link-position-5" style="font-size: 12px;">Brainwashing &amp; Propaganda</a>
<a href="https://www.winterwatch.net/tag/internet/" class="tag-cloud-link tag-link-30 tag-link-position-6" style="font-size: 12px;">Control of the Internet</a>
<a href="https://www.winterwatch.net/tag/cultural-marxism/" class="tag-cloud-link tag-link-42 tag-link-position-7" style="font-size: 12px;">Cultural Marxism</a>
<a href="https://www.winterwatch.net/tag/debt-slavery-liberation/" class="tag-cloud-link tag-link-59 tag-link-position-8" style="font-size: 12px;">Debt Slavery</a>
<a href="https://www.winterwatch.net/tag/faux-democracy-and-voting-fraud/" class="tag-cloud-link tag-link-45 tag-link-position-9" style="font-size: 12px;">Faux Democracy &amp; Voting Fraud</a>
<a href="https://www.winterwatch.net/tag/fight-club-memes-and-tactics/" class="tag-cloud-link tag-link-55 tag-link-position-10" style="font-size: 12px;">Fight Club Memes &amp; Tactics</a>
<a href="https://www.winterwatch.net/tag/george-soros-skulduggery/" class="tag-cloud-link tag-link-63 tag-link-position-11" style="font-size: 12px;">George Soros Skulduggery</a>
<a href="https://www.winterwatch.net/tag/globalization-nwo/" class="tag-cloud-link tag-link-60 tag-link-position-12" style="font-size: 12px;">Globalization / New Underworld Order</a>
<a href="https://www.winterwatch.net/tag/gmo-toxins/" class="tag-cloud-link tag-link-69 tag-link-position-13" style="font-size: 12px;">GMO &amp; Toxins</a>
<a href="https://www.winterwatch.net/tag/grand-solar-minimum-cold-sun/" class="tag-cloud-link tag-link-85 tag-link-position-14" style="font-size: 12px;">Grand Solar Minimum / Cold Sun</a>
<a href="https://www.winterwatch.net/tag/greenwashing-social-engineering/" class="tag-cloud-link tag-link-88 tag-link-position-15" style="font-size: 12px;">Greenwashing Social Engineering</a>
<a href="https://www.winterwatch.net/tag/harma-industry-skulduggery/" class="tag-cloud-link tag-link-77 tag-link-position-16" style="font-size: 12px;">Harma Industry Skulduggery</a>
<a href="https://www.winterwatch.net/tag/identity-politics/" class="tag-cloud-link tag-link-89 tag-link-position-17" style="font-size: 12px;">Identitarians</a>
<a href="https://www.winterwatch.net/tag/israel-zionism/" class="tag-cloud-link tag-link-28 tag-link-position-18" style="font-size: 12px;">Israel &amp; Zionism</a>
<a href="https://www.winterwatch.net/tag/jewish-power-influence/" class="tag-cloud-link tag-link-36 tag-link-position-19" style="font-size: 12px;">Jewish Power &amp; Influence</a>
<a href="https://www.winterwatch.net/tag/medialies/" class="tag-cloud-link tag-link-32 tag-link-position-20" style="font-size: 12px;">Media Lies &amp; Fabrications</a>
<a href="https://www.winterwatch.net/tag/migration-as-weaponized-war/" class="tag-cloud-link tag-link-26 tag-link-position-21" style="font-size: 12px;">Migration as Weaponized War</a>
<a href="https://www.winterwatch.net/tag/muslim-demonization-agitprop/" class="tag-cloud-link tag-link-41 tag-link-position-22" style="font-size: 12px;">Muslim Demonization Agitprop</a>
<a href="https://www.winterwatch.net/tag/neocons/" class="tag-cloud-link tag-link-22 tag-link-position-23" style="font-size: 12px;">Neocons</a>
<a href="https://www.winterwatch.net/tag/neoliberals/" class="tag-cloud-link tag-link-79 tag-link-position-24" style="font-size: 12px;">Neoliberals</a>
<a href="https://www.winterwatch.net/tag/policestate/" class="tag-cloud-link tag-link-29 tag-link-position-25" style="font-size: 12px;">Police State / Big Brother</a>
<a href="https://www.winterwatch.net/tag/race-industry/" class="tag-cloud-link tag-link-80 tag-link-position-26" style="font-size: 12px;">Race Industry</a>
<a href="https://www.winterwatch.net/tag/hoaxes/" class="tag-cloud-link tag-link-23 tag-link-position-27" style="font-size: 12px;">Staged Deceptions &amp; False Flags</a>
<a href="https://www.winterwatch.net/tag/star-chamber-justice/" class="tag-cloud-link tag-link-64 tag-link-position-28" style="font-size: 12px;">Star Chamber Justice</a>
<a href="https://www.winterwatch.net/tag/history/" class="tag-cloud-link tag-link-31 tag-link-position-29" style="font-size: 12px;">Suppressed &amp; Hidden History</a>
<a href="https://www.winterwatch.net/tag/suppression-of-free-speech/" class="tag-cloud-link tag-link-56 tag-link-position-30" style="font-size: 12px;">Suppression of Free Speech</a>
<a href="https://www.winterwatch.net/tag/the-5g-beast/" class="tag-cloud-link tag-link-78 tag-link-position-31" style="font-size: 12px;">The 5G Beast</a>
<a href="https://www.winterwatch.net/tag/the-threat-to-south-african-whites/" class="tag-cloud-link tag-link-68 tag-link-position-32" style="font-size: 12px;">Threats to South African Whites</a>
<a href="https://www.winterwatch.net/tag/transhumanist-scheming/" class="tag-cloud-link tag-link-67 tag-link-position-33" style="font-size: 12px;">Transhumanist Scheming</a>
<a href="https://www.winterwatch.net/tag/true-crime/" class="tag-cloud-link tag-link-83 tag-link-position-34" style="font-size: 12px;">True Crime</a>
<a href="https://www.winterwatch.net/tag/white-male-demonization-agitprop/" class="tag-cloud-link tag-link-44 tag-link-position-35" style="font-size: 12px;">White Demonization Agitprop</a>
<a href="https://www.winterwatch.net/tag/you-cant-make-this-stuff-up/" class="tag-cloud-link tag-link-86 tag-link-position-36" style="font-size: 12px;">You Can&#039;t Make This Stuff Up</a></div>
</div><div id="media_image-3" class="mh-widget widget_media_image"><img width="350" height="350" src="https://www.winterwatch.net/wp-content/uploads/2019/04/Winter-is-coming-350x350.gif" class="image wp-image-43823  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.winterwatch.net/wp-content/uploads/2019/04/Winter-is-coming-350x350.gif 350w, https://www.winterwatch.net/wp-content/uploads/2019/04/Winter-is-coming-150x150.gif 150w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://www.winterwatch.net/wp-content/uploads/2019/04/Winter-is-coming-350x350.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div id="eu_cookie_law_widget-7" class="mh-widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="365"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</div>	</aside>	</div>
    </div>
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_authors-3" class="mh-footer-widget mh_magazine_authors"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Authors</span></h6>			<ul class="mh-user-widget mh-authors-widget clearfix">						<li class="mh-user-item clearfix">
															<div class="mh-user-avatar">
									<a href="https://www.winterwatch.net/author/russ-winter/" title="Articles by Russ Winter">
										<img alt src="https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=48&#038;d=mm&#038;r=r" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=96&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=48&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=48&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ce2c6321fea4e5c033be56d01dacded1?s=96&#038;d=mm&#038;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>									</a>
								</div>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="https://www.winterwatch.net/author/russ-winter/" title="Articles by Russ Winter">
									Russ Winter								</a>
								<p class="mh-user-data">
									published 745 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<div class="mh-user-avatar">
									<a href="https://www.winterwatch.net/author/thomas-muller/" title="Articles by Thomas Müller">
										<img alt src="https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=48&#038;d=mm&#038;r=r" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=96&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=48&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=48&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/46898deec5cf67f7064cef8b576ff1e8?s=96&#038;d=mm&#038;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>									</a>
								</div>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="https://www.winterwatch.net/author/thomas-muller/" title="Articles by Thomas Müller">
									Thomas Müller								</a>
								<p class="mh-user-data">
									published 252 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<div class="mh-user-avatar">
									<a href="https://www.winterwatch.net/author/torchy-blane/" title="Articles by Torchy Blane">
										<img alt src="https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=48&#038;d=mm&#038;r=r" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=96&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=48&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=48&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/80027a2c6379fc1462b7965246fd6253?s=96&#038;d=mm&#038;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>									</a>
								</div>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="https://www.winterwatch.net/author/torchy-blane/" title="Articles by Torchy Blane">
									Torchy Blane								</a>
								<p class="mh-user-data">
									published 148 articles								</p>
							</div>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="meta-8" class="mh-footer-widget widget_meta"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Meta</span></h6>
		<ul>
			<li><a href="https://www.winterwatch.net/wp-login.php?action=register">Register</a></li>			<li><a href="https://www.winterwatch.net/wp-login.php">Log in</a></li>
			<li><a href="https://www.winterwatch.net/feed/">Entries feed</a></li>
			<li><a href="https://www.winterwatch.net/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="blog_subscription-3" class="mh-footer-widget widget_blog_subscription jetpack_subscription_widget"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Subscribe </span></h6>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to Winter Watch and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 461 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://www.winterwatch.net/2020/10/the-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div id="rss_links-5" class="mh-footer-widget widget_rss_links"><ul><li><a target="_self" href="https://www.winterwatch.net/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://www.winterwatch.net/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="xt_visitor_counter-3" class="mh-footer-widget widget_xt_visitor_counter"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Since 2016</span></h6><link rel='stylesheet' type='text/css' href='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/css/default.css' />	<div id='mvcwid' style=' color: #333;'>
	<div id="xtvccount"><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/3.gif' alt='3'><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/2.gif' alt='2'><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/0.gif' alt='0'><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/6.gif' alt='6'><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/4.gif' alt='4'><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/5.gif' alt='5'><img src='https://www.winterwatch.net/wp-content/plugins/xt-visitor-counter/styles/image/chevy/1.gif' alt='1'></div>
	<div id="xtvctable">
									</div>
			
		</div>
	</div><div id="mh_magazine_social-8" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Connect</span></h6>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-widget-container"><ul id="menu-social-widget" class="menu"><li id="menu-item-1822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1822"><a href="https://twitter.com/New_Nationalist"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-1823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1823"><a href="https://www.facebook.com/pages/category/Blogger/The-New-Nationalist-1003804369727599/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
</ul></div>				</nav></div>			</div>
			</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2020 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div style="display:none">
	<div class="grofile-hash-map-3662b93793a1ea6066b0109ef526271a">
	</div>
	<div class="grofile-hash-map-7119e34353179531bd7b967771a535c0">
	</div>
	<div class="grofile-hash-map-9f6c7a2a2f706e2b7bf37ecebe61da30">
	</div>
	<div class="grofile-hash-map-ce2c6321fea4e5c033be56d01dacded1">
	</div>
	<div class="grofile-hash-map-46898deec5cf67f7064cef8b576ff1e8">
	</div>
	<div class="grofile-hash-map-80027a2c6379fc1462b7965246fd6253">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.winterwatch.net\/2020\/10\/the-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome\/":97313};
	</script>
									<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
					<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.winterwatch.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.winterwatch.net\/","top_ten_id":"97313","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1013821207"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='ctf_scripts-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.winterwatch.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winterwatch.net/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js' id='ctf_scripts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202044#ver=202044' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112227997&postid=97313&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Post+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=897d20c438e75b77eae06904488f97deb9ac2fb1#parent=https%3A%2F%2Fwww.winterwatch.net%2F2020%2F10%2Fthe-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112227997&postid=97313&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Post+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=897d20c438e75b77eae06904488f97deb9ac2fb1#parent=https%3A%2F%2Fwww.winterwatch.net%2F2020%2F10%2Fthe-report-from-iron-mountain-revelation-of-the-method-for-warmongering-and-tyranny-or-a-satirical-tome%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'112227997',post:'97313',tz:'2',srv:'www.winterwatch.net'} ]);
	_stq.push([ 'clickTrackerInit', '112227997', '97313' ]);
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: www.winterwatch.net @ 2020-10-29 18:38:13 by W3 Total Cache
-->